Mac için metni tabloya veya Word'de metni tabloya dönüştürme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir metni tabloya veya bir tabloyu metne dönüştürmek için, Giriş sekmesindeki paragraf işaretine tıklayarak başlayın; böylece belgenizde metnin nasıl ayrılmış olduğunu görebilirsiniz.

Giriş sekmesinde, Paragraf işaretini seçin

Metni tabloya dönüştürme

  1. Metnin tablo sütunlarına bölünmesini istediğiniz yerleri belirtmek için virgüller veya sekmeler gibi ayırıcı karakterler ekleyin.

    İpucu : Metninizde virgüller varsa, ayırıcı karakterler için sekmeleri kullanın.

  2. Yeni bir tablo satırı başlatmak istediğiniz yerleri göstermek için paragraf işaretlerini kullanın.

    Bu örnekte, sekmeler ve paragraf işaretleri 3 sütun ve 2 satırı olan bir tablo oluşmasını sağlar:

    Tabloya dönüştürülmek için hazır olan kaynak metin örneği

  3. Tabloya dönüştürmek istediğiniz metni seçin.

  4. Ekle sekmesinde, Tablo > Metni Tabloya Dönüştür’e tıklayın.

  5. Metni Tabloya Dönüştür kutusunda istediğiniz seçenekleri belirleyin:

    Metni tabloya dönüştürme seçenekleri

    Tablo Boyutu altında, sayıların istediğiniz sütun ve satır sayılarıyla aynı olduğundan emin olun.

    Otomatik Sığdırma Hareketi'nin altında, tablonuzun nasıl görünmesini istediğinizi seçin. Word, tablo sütunları için otomatik olarak bir genişlik seçer. Başka bir sütun genişliği istiyorsanız şu seçeneklerden birini belirtin:

    Bunu yapmak için

    Bu seçeneği kullanın

    Bir tüm sütunlar için genişlik belirtme

    İlk sütun genişliği kutusunda, bir değer yazın veya seçin.

    Her bir sütundaki metnin genişliğine sığacak şekilde sütunları yeniden boyutlandırma

    İçeriğe otomatik sığdır

    Kullanılabilir alanın genişliğinin değişmesi durumunda tabloyu otomatik olarak yeniden boyutlandırır (örneğin, web düzeni veya yatay yönlendirme)

    Pencereye otomatik sığdır

    Ayrı metin'in altında, metinde kullandığınız ayırıcı karakteri seçin.

  6. Tamam’ı tıklatın.

    Yukarıdaki örnekte yer alan metni dönüştürdükten sonra, tablo şu şekilde görünür:

    Dönüştürülen bir tablo örneği

Tabloyu metne dönüştürme

  1. Metne dönüştürmek istediğiniz satırları veya tabloyu seçin.

  2. Düzen sekmesinde (Tablo Tasarımı sekmesinin yanında), Metne Dönüştür’e tıklayın.

    Ekle sekmesinde Metni Tabloya Dönüştür seçeneği vurgulanır

  3. Metne Dönüştür kutusunda, Metin ayırıcı altında, sütun sınırları yerine kullanmak istediğiniz ayırıcı karaktere tıklayın. Satırlar paragraf işaretleriyle ayrılır.

  4. Tamam'ı tıklatın.

Tabloyu metne dönüştürme

  1. Görünüm menüsünde, Yazdırma Düzeni’ne tıklayın.

  2. Tabloda, paragraflara dönüştürmek istediğiniz bitişik satırları seçin.

  3. Tablo Düzeni sekmesine tıklayın ve sonra Veri’nin altında Metne Dönüştür’e tıklayın.

    Tablo düzeni sekmesi, veri grubu

Metni tabloya dönüştürme

Word yeni satırlara paragraf işaretlerinden ve yeni sütunlara da ayırıcı karakterlerden (örneğin, sekmeler veya virgüller) başlar.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne tıklayın.

  2. İstediğiniz paragraf işaretlerini ve ayırıcı karakterleri ekleyerek, metni nerelerde satırlara veya sütunlara bölmek istediğiniz belirtin.

  3. Tabloya dönüştürmek istediğiniz metni seçin.

  4. Tablo menüsünde Dönüştür’ün üzerine gelin ve ardından Metni Tabloya Dönüştür’e tıklayın.

  5. İstediğiniz seçenekleri belirtin.

Ayrıca bkz.

Tabloda satır veya sütunları ekleme veya silme

Belgedeki tüm tablolarda kılavuz çizgilerini gösterme veya gizleme

Tabloda kenarlıkları ekleme veya değiştirme

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×