Mac için Word'de tablo ekleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Tablo Word'de Mac için önceden biçimlendirilmiş tabloların seçimden seçme veya, istediğiniz satır ve sütun sayısını seçerek ekleyebilirsiniz.

Temel tablo yanı sıra, tablonuzun sütun ve satırlarının şekli üzerinde daha fazla denetim isterseniz, kendi tablo tasarlayabilirsiniz.

Tablo ekleme

Bir tabloyu hızlı bir şekilde eklemek için Ekle > Tablo'ya tıklayın ve istediğiniz sütun ile satır sayısını vurgulayana kadar imleci kılavuzun üzerinde hareket ettirin.

Sayı veya satırları ve sütunları hızla bir tablo eklemek için seçin

Tıklattığınızda, tablo belgede görüntülenir. Ayarlamalar yapmanız gerekirse satır veya sütun ekleyip silebilir ya da hücreleri birleştirebilirsiniz.

Tablonun içine tıkladığınızda, Tablo Tasarımı ve Düzen sekmeleri görüntülenir.

Tabloları yönetmeyi sağlayan Tablo Tasarımı ve Düzen sekmelerini gösterir

Tablo Tasarımı sekmesinde, farklı renkler, tablo stilleri seçebilir, tabloya kenarlıklar ekleyip kaldırabilirsiniz.

Büyük tablolar ve sütunlar üzerinde daha fazla denetim kullanmak için, Tablo Ekle komutunu kullanın.

Özel bir tablo oluşturmak için Tablo Ekle vurgulanır

Bu şekilde, on sütun ve sekiz satırdan daha büyük bir tablo oluşturabilir, ayrıca sütun genişliği davranışını da ayarlayabilirsiniz.

  1. Ekle > Tablo > Tablo Ekle'yi tıklatın.

    Özel tablo oluşturma ayarlarını gösterir

  2. Tablo Boyutu altında, satır ve sütun sayısını seçin.

  3. Otomatik Sığdırma Hareketi bölümünde, sütunlarınızın genişliğini ayarlamak için üç seçeneğiniz vardır:

    • İlk sütun genişliği: Otomatik ayarıyla Word'ün sütun genişliğini otomatik olarak ayarlamasını sağlayabilir veya tüm sütunlarınız için belirli bir genişlik ayarlayabilirsiniz.

    • İçindekilere göre Otomatik Sığdır: Bu seçenek, siz içerik ekledikçe genişleyen çok dar sütunlar oluşturur.

    • Pencereye otomatik sığdır: Bu seçenek, tüm tablonun genişliğini belgenizin boyutuna uygun olacak şekilde otomatik olarak değiştirir.

  4. Oluşturduğunuz her tablonun oluşturmakta olduğunuz tablo gibi görünmesini istiyorsanız, Yeni tablolara varsayılan olarak ayarla seçeneğini işaretleyin.

  5. Tamam’a tıkladığınızda yeni tablo belgenizde görünür.

Tablonuzun sütun ve satırlarının şekli üzerinde daha fazla denetime sahip olmak veya temel kılavuzdan başka bir şey kullanarak bir tablo oluşturmak isterseniz, Tablo Çiz aracı tam olarak istediğiniz tabloyu çizmenize yardımcı olur.

Özel bir tablo oluşturmak için Tablo Çiz vurgulanır

Hücrelerin içine çapraz çizgiler ve hücreleri bile çizebilirsiniz.

  1. Ekle > Tablo > Tablo Çiz'i tıklatın. İşaretçi bir kaleme dönüşür.

  2. Tablo kenarlıklarını oluşturmak için bir dikdörtgen çizin ve dikdörtgenin içine sütun ve satır çizgilerini çizin.

    Tablo çizmek için

  3. Bir çizgiyi silmek için, Düzen > Silgi’ye tıklayın ve silmek istediğiniz çizgiye tıklayın.

    Tablo Tasarımı sekmesinin yanındaki Düzen sekmesinde, silmenize vurgulanır

  1. İşaretçiyi, tablonun sol üst köşesinde Tablo taşıma tutamacı gösterilene kadar tablo üzerinde bekletin.

  2. İşaretçiyi, Dört başlı okun üzerinde fare işaretçisi gösterilene kadar Tablo taşıma tutamacı üzerinde bekletin.

  3. Tıklatın ve tabloyu yeni konumuna sürükleyin.

Ayrıca bkz:

Bir tabloya kenarlık ekleme

Tablodan kenarlık kaldırma

Tabloyu yeniden boyutlandırma

Satırları veya sütunları bir tabloda ekleme veya silme

Metni nesnelerin çevresinde kaydırmayı denetleme

Hızla temel tablo ekleme

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. Tabloyu eklemek istediğiniz yeri tıklatın.

  3. Tablolar sekmesindeki Tablo Seçenekleri’nin altında Yeni’ye tıklayın, ardından tıklayıp istediğiniz sayıda satır ve sütun üzerinde sürükleyin.

    Word Tablolar sekmesi, Tablo Seçenekleri grubu

    Word tabloyu belgenize ekler.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. Tabloyu eklemek istediğiniz yeri tıklatın.

  3. Tablolar sekmesindeki Tablo Seçenekleri’nin altında Yeni’ye ve sonra da Tablo Ekle’ye tıklayın.

    Word Tablolar sekmesi, Tablo Seçenekleri grubu

  4. Tablo boyutu’nun altında, istediğiniz satır ve sütun sayısını belirtin.

  5. Otomatik Sığdırma hareketi altında, tablonun eklediğiniz metne nasıl uydurulacağını belirtin ve sonra Tamam’a tıklayın.

    Word tabloyu belgenize ekler.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. Tablolar sekmesindeki Kenarlık Çiz’in altında Çiz’e tıklayın.

    Tablolar sekmesi, Kenarlık Çiz grubu

  3. Belgenizin içine tıklayın ve satırlarla sütunları oluşturmak üzere tek tek hücrelerle tabloyu çizmek için sürükleyin.

  1. İşaretçiyi, tablonun sol üst köşesinde Tablo taşıma tutamacı gösterilene kadar tablo üzerinde bekletin.

  2. İşaretçiyi, Dört başlı okun üzerinde fare işaretçisi gösterilene kadar Tablo taşıma tutamacı üzerinde bekletin.

  3. Tıklatın ve tabloyu yeni konumuna sürükleyin.

Ayrıca bkz.

Tabloda satır veya sütunları ekleme veya silme

Tablonun tümünü veya bir bölümünü yeniden boyutlandırma

Tabloda kenarlıkları ekleme veya değiştirme

Tablo gölgelendirmesini ekleme, değiştirme veya kaldırma

Tabloyu veya tablo içindeki metni hizalama

Metni nesnelerin çevresinde kaydırmayı denetleme

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×