Mac için Word'de değişiklikleri izleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

İzlenen değişiklikleri ile birden çok kullanıcı bir belge üzerinde işbirliği yapabileceğiniz ve her kişinin değişiklikler izlenir ve görüntülenir. Değişiklikleri gözden geçirin ve kabul veya bunları belgenizi tamamlamadan önce reddedebilirsiniz.

Word belgeleri açıklamalarla çalışma hakkında daha fazla bilgi için Ekle, Sil, veya açıklamayı değiştirmekonusuna bakın.

Değişiklikleri İzle özelliğini açma

Gözden Geçir sekmesinde Değişiklikleri İzle'yi açın.

Değişiklikleri İzle özelliğini açma vurgulanmış

Birisi belgeyi her değiştirdiğinde, Word kenar boşluğunda bir çizgi görüntüleyerek değişikliklerin yerini gösterir. Tüm İşaretlemeler görünümüne geçerseniz, değişiklikleri satır içinde ve balonlarda görürsünüz.

Kenar boşluğunun yanında İşaretleme vurgulanmış

Birisi her açıklama eklediğinde, bu açıklama bir balon içinde gösterilir.

Kenar boşluğundaki açıklama vurgulanmış

Değişiklikleri satır içinde görüntüleme

Word normal olarak değişiklikleri belgenizde kenar boşluğunun yakınında balonlar içinde görüntüler. Değişiklikleri satır içinde görmek isterseniz, Gözden Geçir sekmesinde İşaretleme Seçenekleri > Balonlar > Tüm Düzeltmeleri Satır İçinde Göster'e tıklayın.

Tüm satır içi düzeltmeleri göster vurgulanmış

Değişiklikleri İzle özelliğini açık tutma

Değişiklikleri İzle seçeneğini açık durumda parolayla kilitlerseniz, başkalarının bu seçeneği kapatmasını önleyebilirsiniz.

Önemli : Değişiklikleri kabul etmeye veya reddetmeye hazır olduğunuzda Değişiklikleri İzle özelliğini kapatabilmek için, parolayı anımsayacağınızdan emin olun.

Değişiklikleri İzle özelliğini parolayla kilitleme

  1. Araçlar menüsünde Belgeyi Koru'ya tıklayın.

  2. Koruma'nın altında Aşağıdakiler için belgeyi koru'yu işaretleyin ve İzlenen değişiklikler'e tıklayın.

    Koruma bölümü vurgulanmış

  3. Parola'nın yanında, bir parola yazın ve Tamam'a tıklayın.

  4. Parolanızı yeniden girin ve Tamam'a tıklayın.

İzlenen değişiklikler kilitli olduğunda, değişiklik izlemeyi kapatamaz ve değişiklikleri onaylayamaz veya geri çeviremezsiniz.

İzlenen değişikliklerin kilidini açma

  1. İzlenen değişikliklerin kilidini açmak için, Araçlar menüsünde Belgeyi Koru'ya tıklayın.

  2. Koruma'nın altında Aşağıdakiler için belgeyi koru'nun işaretini kaldırın, parolanızı girin ve Tamam'a tıklayın.

Bu yapıldıktan sonra, Değişiklikleri İzle özelliği yine açık kalır ancak değişiklikleri kabul edebilir ve reddedebilirsiniz.

Değişiklikleri İzlemeyi Kapatma

Gözden Geçir sekmesinde Değişiklikleri İzle'yi kapatın. Word yeni değişikliklerin işaretlenmesini durdurur, ancak daha önce izlenmiş olan tüm değişiklikler belgede kalır. İzlenen değişiklikleri ve açıklamaları kaldırmak isterseniz, bunu yapabilirsiniz.

Desteklenen bir sunucuda depolanmış olan bir belgenin üzerinde çalışırken, sunucudaki belgede yaptığınız tüm değişiklikleri kaydetmek için Kaydet’e tıklayabilirsiniz. Bu işlem, belgenin önceki sürümünü de depolar ve görüntülemekte olduğunuz belgeyi başka yazarların yaptığı tüm değişikliklerle güncelleştirir.

Önemli : Herhangi bir Windows Live OneDrive ortamına ya da Microsoft Office SharePoint Server 2007 veya Microsoft SharePoint Server 2010 içeren bir sunucuya kaydedebilirsiniz. Office Mac’te SharePoint ile çalışmak için, Microsoft Office for Mac Home ve Business 2011, Microsoft Office for Mac Academic 2011 veya Microsoft Office for Mac Standard 2011 sürümüne sahip olmanız gerekir.

İzlenen değişiklikleri açma veya kapatma

Değişiklikleri izleme açık olduğunda, Word belgenin herhangi bir yazarı tarafından yapılan tüm değişiklikleri işaretler. Başka yazarlarla birlikte çalışırken belirli bir değişikliği hangi yazarın yaptığını görebileceğiniz için bu yararlı olur.

  1. Düzenlemek istediğiniz belgeyi açın.

  2. Gözden Geçir sekmesinde, İzleme altında, değişiklikleri izlemeyi etkinleştirmek için Değişiklikleri İzle anahtarına tıklayın.

    Gözden Geçir sekmesinde, izleme grubu

    İpuçları : 

    • Gözden geçirenlerin her birinin değişiklikleri farklı bir renkte görüntülenir. Sekizden fazla gözden geçiren varsa, renkler yeniden kullanılır.

    • Kendi izlenen değişikliklerinize belirli bir renk atamak için, Word menüsünde, Tercihler’e tıklayın ve Çıkış ve Paylaşım altında, Değişiklikleri İzle  Word İzlenen Değişiklikler Tercihler düğmesi ’ye tıklayın. Renk kutusunda, isteğiniz rengi seçin.

    • Gözden geçiren kişinin adı, değişikliğin yapıldığı tarih ve saat ve yapılan değişikliğin türü de (örneğin, Silindi) her değişikliğin balonlar işaretlemesinde görünür. İşaretleme balonlarını görüntülemiyorsanız, bu bilgiler bir değişiklik üzerinde beklediğiniz zaman görünür.

    • Araçlar > Değişiklikleri İzle menüsündeki Değişiklikleri Vurgula seçenekleri (Değişiklikleri ekranda vurgula, Değişiklikleri yazdırılan belgede vurgula) ve Gözden Geçirme sekmesi açılır menüsündeki seçenekler (Son Gösterme Biçimlendirmesi, Son, Özgün Gösterme Biçimlendirmesi, Orijinal) kaydedilen ayarlar değildir. Belgeyi yeniden açtığınızda, izlenen değişikliklerin görüntülenmesini istemiyorsanız, değişiklikleri kabul etmeniz veya reddetmeniz gerekir. Düzeltmelerin kaydını isterseniz, değişiklikleri kabul veya reddetmeden önce belgenin bir kopyasını kaydedin.

İzlenen değişiklikleri veya açıklamaları türüne veya gözden geçiren kişiye göre görüntüleme

Bir belgenin açıklamalarını, biçimlendirmesini, eklemelerini ve silmelerini gösterip gizleyebilir veya yalnızca seçtiğiniz gözden geçirenlerin açıklamalarını görüntüleyebilirsiniz.

  • Gözden Geçir sekmesinde, İzleme altında, Biçimlendirmeyi Göster açılır menüsünde istediğiniz seçeneğe tıklayın.

    Gözden Geçir sekmesinde, izleme grubu

    İpucu : Sağ kenar boşluğunda izlenen değişikliklerin veya açıklamaların göründüğü alanın arkasında gölgeli arka plan görüntülemek için Biçimlendirmeyi Göster açılır menüsünden, İşaretleme Alanı Vurgusu’nu seçin. Bu gölgeli alan, belge metnini izlenen değişikliklerden veya açıklamalardan ayırmaya yardımcı olmak için aynı zamanda belgenizle birlikte yazdırılır.

Balonlardaki izlenen değişiklikleri kapatma

Varsayılan olarak, eklemeler, silmeler, açıklamalar, gözden geçiren kişinin adı ve zaman damgası, belgenizin kenar boşluklarında beliren balonlar içinde görüntülenir. Ayarlarınızı, belgenin gövdesinde izlenen değişiklikleri görüntülemek üzere değiştirebilirsiniz.

  1. Gözden Geçir sekmesinde, İzleme altında, Biçimlendirmeyi Göster açılır menüsünde, Tercihler’e tıklayın.

    Gözden Geçir sekmesinde, izleme grubu

  2. Aşağıdakilerden birini yapın:

Kullanım amacı

Yapılması gereken

İzlenen değişiklikleri balonlar yerine belgenin gövdesinde görüntüleme

Değişiklikleri görüntülemek için balonları kullan onay kutusunu temizleyin.

Gözden geçiren kişinin adını ve tarih ve saat damgasını balonlarda gizleme

Gözden geçiren, zaman damgası ve eylem düğmelerini dahil et onay kutusunu temizleyin.

Not : Balonları devre dışıyken, açıklamalı metin ayraç içine alınır, bir renkle vurgulanır ve gözden geçiren kişinin adının baş harfleriyle tanımlanır. Belgeniz yayımlama düzeni görümünde olmadıkça, işaretçiyi açıklamalı metin üzerinde beklettiğinizde açıklamalar küçük bir açılır pencere içinde belirir.

İzlenen değişikliklerin biçimlendirmesini değiştirme

düzeltme işareti öğelerinin Word’de nasıl görüneceğini ve çalışacağını özelleştirebilirsiniz.

  1. Gözden Geçir sekmesinde, İzleme altında, Biçimlendirmeyi Göster açılır menüsünde, Tercihler’e tıklayın.

    Gözden Geçir sekmesinde, izleme grubu

  2. İstediğiniz seçenekleri belirtin. Aşağıdaki tabloda sık kullanılan bazı biçimlendirme seçenekleri listelenmiştir.

Kullanım amacı

Yapılması gereken

Word'ün değişiklikleri tanımlamak için kullandığı rengi ve diğer biçim özelliklerini değiştirme

İşaretleme altında, açılır menülerde istediğiniz biçimlendirme seçeneklerini belirleyin.

Silinen metni görüntülemeden silmeleri gösterme

İşaretleme altında, Silmeler açılır menüsünde, # veya ^ simgesine tıklayın.

Silinmiş metin # veya ^ karakteriyle değiştirilir.

değiştirilen çizgiler görünüşünden sonra

İşaretleme altında, Değiştirilen satırlar ve Renkler açılır menülerinde, istediğiniz seçenekleri belirleyin.

Taşınan metni izleme

Taşımalar altında, Taşımaları izle’ye tıklayın ve Taşıma kaynağı, Taşıma hedefi ve Renk açılır menülerinde, istediğiniz seçenekleri belirleyin.

Word’ün tablo hücrelerinde yapılan değişiklikleri işaretlemek için kullandığı rengi değiştirme

Tablo hücresi vurgulama altında, Eklenen hücreler, Silinen hücreler, Birleştirilmiş hücreler ve Hücreleri böl açılır menülerinde, istediğiniz seçenekleri belirleyin.

İzlenen değişiklikleri ve açıklamaları gözden geçirme

İzlenen her değişikliği gözden geçirip sırayla kabul veya reddedebilir, tüm değişiklikleri bir kerede kabul veya reddedebilir, tüm açıklamaları bir kerede silebilir veya belirli bir gözden geçiren kişinin oluşturduğu öğeleri inceleyebilirsiniz.

  1. Belgede düzeltme işaretleri görünmüyorsa, Araçlar menüsünde, Değişiklikleri İzle seçeneği üzerine gidin, Değişiklikleri vurgula’ya tıklayın ve Değişiklikleri ekranda vurgula onay kutusunu seçin.

  2. Aşağıdakilerden birini yapın:

Bunu yapmak için

Gözden Geçir sekmesinde bunu yapın

Sonra bunu yapın

Sonraki değişikliği gözden geçirme

Değişiklikler altında, Sonraki öğesine tıklayın

Kabul Et veya Reddet’e tıklayın.

Önceki değişikliği gözden geçirme

Değişiklikler altında, Önceki öğesine tıklayın

Kabul Et veya Reddet’e tıklayın.

Bir kerede tüm değişiklikleri kabul etme

Değişiklikler altında, Kabul Et seçeneğinin yanındaki oka tıklayın

Belgedeki Tüm Değişiklikleri Kabul Et’e tıklayın.

Bir kerede tüm değişiklikleri reddetme

Değişiklikler altında, Reddet seçeneğinin yanındaki oka tıklayın

Belgedeki Tüm Değişiklikleri Reddet’e tıklayın.

Bir kerede tüm açıklamaları silme

Açıklamalar altında, Sil seçeneğinin yanındaki oka tıklayın

Belgedeki Tüm Açıklamaları Sil’e tıklayın.

Belirli bir gözden geçiren tarafından oluşturulan öğeleri gözden geçirme

İzleme altında, Biçimlendirmeyi Göster’e tıklayın

Gözden Geçirenler üzerine gelin ve değişikliklerini gözden geçirmek istediğiniz gözden geçiren kişinin adının yanındaki hariç, tüm onay işaretlerini temizleyin.

Listedeki tüm gözden geçirenlere ait onay kutularını seçmek veya temizlemek için, Tüm Gözden Geçirenler’e tıklayın.

Not : İşaretçiyi izlenen bir değişikliğin üzerinde beklettiğinizde, yazarın adını, değişikliğin tarih ve saatini, yapılan değişikliğin türünü gösteren bir ekran ipucu görüntülenir.

İzlenen değişiklikleri yazdırma

İzlenen değişiklikleri, belgenin yazdırılan bir kopyasına eklemek yararlı olabilir.

  1. Yazdırmak istediğiniz izlenen değişiklikleri içeren belgeyi açın.

  2. Dosya menüsünde Yazdır’a tıklayın.

  3. Kopyalar ve Sayfalar açılır menüsünde, Microsoft Word’e tıklayın.

    İpucu : Kopyalar ve Sayfalar açılır menüsü görünmüyorsa, Yazıcı açılır menüsünün sağındaki aşağı dönük mavi oka tıklayın.

  4. Yazdırılacak açılır menüsünde, İşaretleme gösteren belge’ye tıklayın.

Ayrıca bkz:

Açıklama ekleme, silme veya değiştirme

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×