Mac için Word 2016’da tablodaki bir sayı sütununu veya satırını toplama

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir sütun veya satırdaki sayılarını toplamak için, Formül komutunu kullanın.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Tablo Tasarımı sekmesinin yanındaki Düzen sekmesinde, Formül’ü seçin.

    Düzen sekmesinde Formül’ü seçin

  3. Word'ün istediğiniz hücreleri toplamaya dahil ettiğinden emin olmak için parantez içindekileri denetleyin.

    Bir sütunu toplamak için kullanılan formülü gösteren Formül kutusu

    =TOPLA(ÜST), sütunda bulunduğunuz hücrenin yukarısındaki sayıları toplar.

    =TOPLA(SOL), bulunduğunuz hücrenin solundaki satırda bulunan sayıları toplar.

    =TOPLA(ALT), sütunda bulunduğunuz hücrenin aşağısındaki sayıları toplar.

    =TOPLA(SAĞ), bulunduğunuz hücrenin sağındaki satırda bulunan sayıları toplar.

İpuçları : 

  • Topladığınız sayılarda değişiklik yaparsanız, yeni sonuçları görüntülemek için toplamı seçin ve fn + F9 tuşlarına basın.

  • Bir tabloda birden fazla formül kullanabilirsiniz. Örneğin, sağdaki sütundaki her sayı satırını toplayabilir ve sonra bu sonuçları sütunun sonunda toplayabilirsiniz.

Tablolar için diğer formüller

Word tablolar için başka işlevler de içerir; örneğin, ORTALAMA ve ÇARPMA.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Tablo Tasarımı sekmesinin yanındaki Düzen sekmesinde, Formül’e tıklayın.

    Düzen sekmesinde Formül’ü seçin

  3. Formül kutusunda, TOPLA formülü silin, ancak eşittir işaretini (=) bırakın. İşlev Yapıştır kutusunu ve sonra da istediğiniz işleve tıklayın.

    Formül kutusunda Fonksiyon yapıştır listesinden fonksiyonu seçin

  4. Parantez içinde, formüle dahil etmek istediğiniz tablo hücrelerini seçin:

    Bulunduğunuz hücrenin üzerindeki sütundaki sayıları eklemek için ÜST yazın.

    Bulunduğunuz hücrenin solundaki satırda yer alan sayıları eklemek için SOL yazın.

    Bulunduğunuz hücrenin altındaki sütunda yer alan sayıları eklemek için ALT yazın.

    Bulunduğunuz hücrenin sağındaki satırda yer alan sayıları eklemek için SAĞ yazın.

    Örneğin, hücrenin solundaki satırda bulunan sayıların ortalaması için, ORTALAMA'ya tıklayıp SOL yazın:

    =ORTALAMA(SOL)

    İki sayıyı çarpmak için ÇARPIM'a tıklayıp, tablo hücrelerinin konumunu yazın:

    =ÇARPIM(ÜST)

İpucu : Bir formüle daha kesin bir hücre aralığı eklemek için, belirli hücrelere göndermede bulunabilirsiniz. Microsoft Excel elektronik tablolarında olduğu gibi, tablonuzdaki her sütunun bir harfi ve her satırın bir numarası olduğunu düşünebilirsiniz. Örneğin, ikinci ve üçüncü sütunların ikinci satırdaki sayılarını çarpmak için, =ÇARPIM(B2:C2) yazın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×