Mac için Office'te yazım ve dil bilgisini denetleme

Mac için Office uygulamaları, siz yazarken olası yazım ve dil bilgisi hatalarını otomatik olarak denetler. Yazım ve dil bilgisi denetimi yapmak için yazınızı bitirmeyi beklemek isterseniz, otomatik denetimi kapatabilir, yazım ve dil bilgisi denetimini bir kerede yapabilirsiniz.

Not : Windows için Office’te yazım ve dil bilgisi denetimi hakkında bilgi için bkz. Office 2010’da ve sonraki sürümlerde yazımı ve dil bilgisini denetleme.

Mac için Word 2016

Word, olası yazım hatalarını otomatik olarak denetler ve dalgalı bir kırmızı çizgiyle işaretler.

Kırmızı dalgalı bir çizgiyle işaretlenen yazım hatası

Word ayrıca olası dil bilgisi hatalarını da denetler ve dalgalı bir yeşil çizgiyle işaretler.

Dil bilgisi hatası yeşil dalgalı bir çizgiyle işaretlenir

İpucu : Yazım ve dil bilgisi hataları işaretlenmiyorsa, otomatik yazım ve dil bilgisi denetimini etkinleştirmeniz gerekebilir.

Bir yazım veya dil bilgisi hatası gördüğünüzde, bir sözcük veya tümceciği Control tuşuna basarak tıklayın ve seçeneklerden birini belirleyin.

Bağlam menüsünde düzeltme seçenekleri görüntülenen dil bilgisi hatası

  1. Word menüsünde, Tercihler > Yazım Denetimi ve Dilbilgisi’ne tıklayın.

  2. Yazım Denetimi ve Dilbilgisi iletişim kutusunda, Yazım altında, Yazarken yazımı denetle onay kutusunu temizleyin.

  3. Dilbilgisi altında, Yazarken dilbilgisini denetle kutusunu seçin veya temizleyin.

  4. İletişim kutusunu kapatın ve değişikliklerinizi kaydedin.

  1. Gözden Geçir sekmesinde Yazım denetimi ve Dilbilgisi'ni tıklatın.

  2. Word olası bir hata bulursa Yazım ve Dilbilgisi iletişim kutusu açılır, yazım hataları kırmızı renkli metinle gösterilir ve dilbilgisi hataları yeşil renkli metinle gösterilir.

  3. Bir hatayı düzeltmek için aşağıdakilerden birini yapın:

    • Kutuya düzeltmeyi yazın ve Değiştir’e tıklayın.

    • Öneriler’in altında, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Değiştir’e tıklayın.

    Bir hatayı atlamak için aşağıdakilerden birini yapın:

    • Hatanın yalnızca bu örneğini atlamak için Yoksay’a tıklayın.

    • Hatanın tüm örneklerini atlamak için Tümünü Yoksay’a tıklayın.

    • Bir dilbilgisi hatası söz konusu olduğunda, hatanın bu örneğini atlayıp bir sonraki hataya geçmek için için Sonraki Tümce’ye tıklayın.

    Yanlış yazılmış bir sözcüğü tüm belgelerde atlamak için, Ekle’ye tıklayarak sözlüğe ekleyin. Bu yalnızca, yanlış yazılan sözcükler için işe yarar. Özel bil bilgisi kurallarını sözlüğe ekleyemezsiniz.

  4. Bir hatayı düzelttikten, yok saydıktan veya atladıktan sonra Word sonrakine geçer. Word, belgeyi gözden geçirmeyi tamamladığında, yazım ve dil bilgisi denetiminin bittiğine dair bir ileti görürsünüz.

  5. Belgenize dönmek için Tamam’a tıklayın.

Yoksayılan Sözcükler ve Dil Bilgisi listesini temizleyerek veya sıfırlayarak, Word’ün daha önce yoksaymasını istediğiniz yazım denetimi ve dil bilgisi kurallarını denetlemesini sağlayabilirsiniz.

Not : Yoksayılan Sözcükler ve Dil Bilgisi listesini sıfırladığınızda liste yalnızca açık olan belge için temizlenir. Word’e diğer belgeler için belirttiğiniz hiçbir yazım veya dil bilgisi kuralı etkilenmez.

  1. Denetlenmesi gereken belgeyi açın.

  2. Araçlar menüsünde Yazım ve Dil Bilgisi’nin üzerine gelin ve sonra Yoksayılan Sözcükler ve Dil Bilgisi’ni Sıfırla’ya tıklayın.

    Word’ün yoksaydığı sözcükleri ve dil bilgisi kuralları listesini temizlemek için Yoksayılan Sözcük ve Dil Bilgilerini Sıfırla’ya tıklayın.

    Word, yazım denetimi ve dil bilgisi denetleyicisini sıfırlama işlemiyle ilgili bir uyarı gösterir.

    Evet’e tıklayarak Word’ün daha önce yoksaymasını istediğiniz yazım ve dil bilgisi kurallarını denetlemesini sağlayın.
  3. Devam etmek için Evet’e tıklayın.

  4. Yazım ve dil bilgisini denetlemek için Gözden Geçir sekmesine ve sonra Yazım ve Dil Bilgisi’ne tıklayın.

Mac için Outlook 2016

Varsayılan olarak, siz yazarken Outlook yazım hatalarını denetler. Outlook olası yazım denetimi hatalarını belirtmek için kırmızı bir kesikli alt çizgi, olası dil bilgisi hatalarını belirtmek için de yeşil bir kesikli alt çizgi kullanır.

Yazım hatası kesikli kırmızı alt çizgiyle işaretlenir

  1. Kesikli alt çizgisi olan bir sözcük gördüğünüzde, sözcük veya tümceciği Control tuşunu basılı tutarak tıklayın ve seçeneklerden birini belirtin.

    Yazım hatası ve bu hatayı düzeltme seçeneklerinin gösterildiği menü

  2. Kısayol menüsünde aşağıdakilerden birini yapın:

    • Kısayol menüsünün en üstündeki önerilerden birine tıklayın.

    • Sözcüğün tek örneğini yoksaymak için Yazım Hatasını Yoksay’a tıklayın.

    • Sözcüğü yazım denetimi sözlüğüne eklemek için Yazımı Öğren’e tıklayın.

E-posta iletisi açıldıktan sonra:

  • Otomatik yazım denetimini açmak veya kapatmak için, Düzen menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve Yazarken Yazımı Denetle’ye tıklayın.

  • Otomatik dil bilgisi denetimini açmak veya kapatmak için, Düzen menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve Dil Bilgisi ve Yazım Denetimini Birlikte Yap'a tıklayın.

  • Outlook’un yazım yanlışlarını otomatik olarak düzeltmesi için Düzen menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve Yazımı Otomatik Olarak Düzelt'e tıklayın.

Düzen > Yazım ve Dil Bilgisi menüsündeki seçenekler

İleti veya diğer öğeler oluşturulduktan sonra, yazım ve dil bilgisi hatalarını aynı anda düzeltebilirsiniz.

  1. Düzen menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve Yazım ve Dil Bilgisini Göster'e tıklayın.

  2. Aşağıdakilerden birini yapın:

    • Dil bilgisi denetimini açmak için Dil bilgisini denetle’yi seçin.

    • Öneriler listesinde, kullanmak istediğiniz sözcüğe tıklayın veya yukarıdaki kutuya yeni yazımı girin ve sonra da Değiştir’e tıklayın.

    • Bu sözcüğü yoksaymak ve bir sonraki yanlış yazılmış sözcüğe geçmek için Yoksay’a tıklayın.

    • Yazım denetimi sözlüğüne sözcük eklemek için Öğren’e tıklayın.

İpucu : Sonraki yazım veya dil bilgisi hatasına geçmek için klavye kısayolu: KOMUT + ; .

Ayrıca bkz.

Office Mac 2016’da yazım ve dil bilgisini farklı dillerde denetleme

Mac için Word 2016’da yazım ve dil bilgisi denetleyicisi, işaretlemesini istemediğim veya beklemediğim metni işaretliyor

Mac için Word 2016’da yazım denetimi sözlüğünüze sözcük ekleme

Mac için Office'te özel sözlük kullanma

Mac için Word 2011

Word yazım hatasını belirtmek için kırmızı alt çizgi, dil bilgisi hatasını belirtmek için de yeşil çizgi kullanır.

  1. CONTROL tuşunu basılı tutun ve kırmızı alt çizgili sözcüğe tıklayın.

  2. Kısayol menüsünde aşağıdakilerden herhangi birini yapın.

    Kullanım amacı

    Buna tıklayın

    Önerilen sözcüklerden birini kullanarak yazım hatasını düzeltme

    Bir yazım denetimi önerisi.

    Genişletilmiş bir öneriler listesinden seçim yapma

    Yazım ve sonra Öneriler kutusunda bir sözcüğe çift tıklayın.

    Yazım düzeltmesini kendiniz yapma

    Belgedeki metni seçip düzenleyin.

    Not : İstediğiniz sözcüğü öneriler listesinde göremiyorsanız, Office sözlüğünde sözcük arayabilirsiniz. Bunu yapmak için, Araçlar menüsünde Sözlük’e tıklayın.

  1. CONTROL tuşunu basılı tutun ve kırmızı alt çizgili sözcüğe tıklayın.

  2. Kısayol menüsünde aşağıdakilerden herhangi birini yapın.

    Kullanım amacı

    Buna tıklayın

    Sözcüğün bu tek örneğini yok sayma

    Yoksay

    Sözcüğün belgedeki tüm örneklerini yok sayma

    Tümünü Yoksay

    Microsoft Office’in sözcüğü doğru yazılmış sözcük olarak tanıması için sözlüğünüze ekleme

    Ekle

  1. Word menüsünde Tercihler’e tıklayın.

  2. Yazma ve Yazım Denetleme Araçları’nın altında Yazım ve Dil Bilgisi’ne tıklayın.

  3. Yazım altında, Yazarken yazımı denetle onay kutusunu temizleyin.

  1. CONTROL tuşunu basılı tutun ve dalgalı yeşil alt çizgili tümceciğe tıklayın.

  2. Aşağıdakilerden birini yapın.

    Kullanım amacı

    Yapılması gereken

    Önerilerden birini kullanarak dil bilgisi hatasını düzeltme

    Kısayol menüsünde, istediğiniz düzeltmeye tıklayın.

    İpucu : Bir dil bilgisi hatasını hakkında daha fazla bilgi için, Dilbilgisi’ne tıklayın. Dilbilgisi iletişim kutusunun en üstünde, "Özne-Yüklem Uyumu" gibi bir açıklama görünür.

    Metni kendiniz değiştirerek dil bilgisi hatasını düzeltme

    Belgedeki metni seçip düzenleyin.

  1. CONTROL tuşunu basılı tutun ve dalgalı yeşil alt çizgili tümceciğe tıklayın.

  2. Kısayol menüsünde, Yoksay’a tıklayın.

  1. Word menüsünde Tercihler’e tıklayın.

  2. Yazma ve Yazım Denetleme Araçları’nın altında Yazım ve Dil Bilgisi’ne tıklayın.

  3. Dilbilgisi altında, Yazarken dilbilgisini denetle onay kutusunu temizleyin.

Outlook

Outlook, olası yazım hatalarını göstermek için kesikli bir kırmızı alt çizgi kullanır.

Varsayılan olarak, siz yazarken Outlook yazım hatalarını denetler. Outlook, olası yazım hatalarını göstermek için kesikli bir kırmızı alt çizgi kullanır.

  1. Kesikli, kırmızı bir alt çizgiyle işaretli bir sözcük gördüğünüzde, CONTROL tuşunu basılı tutarak sözcüğe tıklayın.

  2. Kısayol menüsünde aşağıdakilerden birini yapın.

    Kullanım amacı

    Yapılması gereken

    Önerilen düzeltmeler listesinden seçme

    Kısayol menüsünün en üstündeki önerilerden birine tıklayın.

    Sözcüğün tek bir örneğinden kesikli, kırmızı alt çizgiyi kaldırma

    Yazım Hatasını Yoksay’a tıklayın.

    Yazım denetimi sözlüğüne sözcük eklemek için

    Yazımı Öğren’e tıklayın.

Not : Otomatik yazım denetimini kapatmak için, Düzen menüsünde, Yazım ve Dil Bilgisi'nin üzerine gelin ve Yazarken Yazımı Denetle’nin yanındaki onay işaretini kaldırın.

İsterseniz, Outlook sıklıkla yanlış yazılan bazı sözcükleri otomatik olarak düzeltebilir. Örneğin, lüften yazarsanız, Outlook bunu lütfen olarak değiştirir.

Not : Bu özellik yalnızca Mac OS X v10.6 (Snow Leopard) veya üstüyle kullanılabilir.

  • Düzen menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve Yazımı Otomatik Olarak Düzelt'e tıklayın.

Siz yazarken Outlook dil bilgisi hatalarını denetleyebilir. Outlook, olası dil bilgisi hatalarını göstermek için kesikli bir yeşil alt çizgi kullanır.

  • Düzen menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve Dil bilgisi ve yazım denetimini birlikte yap'a tıklayın.

İleti veya diğer öğeler oluşturulduktan sonra, yazım ve dil bilgisi hatalarını aynı anda düzeltebilirsiniz.

  1. Düzen menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve Yazım ve Dil Bilgisini Göster'e tıklayın.

  2. Aşağıdakilerden herhangi birini yapın.

    Kullanım amacı

    Yapılması gereken

    Dil bilgisi denetimini açma

    Dil bilgisini denetle onay kutusunu seçin.

    Yanlış yazılmış sözcüğü düzeltme

    Öneriler listesinde, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Değiştir’e tıklayın.

    Bu sözcüğü yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme

    Yoksay’a tıklayın.

    Yazım denetimi sözlüğüne sözcük ekleme

    Öğren öğesine tıklayın.

İpucu : Sonraki yazım veya dil bilgisi hatasına geçmek için klavye kısayolu: KOMUT + ; .

PowerPoint

PowerPoint’de yazım denetimi yapabilir ancak dil bilgisi denetimi yapamazsınız.

  1. Araçlar menüsünde, Yazım’a tıklayın.

    Not : Yazım hatası saptanmazsa veya eklemeye çalıştığınız sözcük zaten sözlükte varsa Yazım iletişim kutusu açılmaz.

  2. Aşağıdakilerden herhangi birini yapın.

    Kullanım amacı

    Yapılması gereken

    Sözcüğü değiştirme

    Öneriler’in altında, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Değiştir’e tıklayın.

    Bu belgede bu sözcüğü her geçtiği yerde değiştirme

    Öneriler’in altında, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Tümünü Değiştir’e tıklayın.

    Bu sözcüğü yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme

    Yoksay’a tıklayın.

    Bu belgede bu sözcüğü her geçtiği yerde yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme

    Tümünü Yoksay’a tıklayın.

Belge yazarken yazım hatalarının denetlenmesini sağlayabilir, böylelikle bu hataları çalışırken görüp düzeltebilirsiniz.

  1. Yazım hatalarını denetlemeye başlamak için, belgenizi yazmaya başlamanız yeterlidir.

    Mac için Office 2011, yazım hatasından kuşkulandığı metinleri dalgalı kırmızı bir alt çizgiyle gösterir.

  2. Yazım hatalarını düzeltmek için, CONTROL tuşunu basılı tutun ve altı dalgalı kırmızı çizgiyle işaretlenmiş bir sözcüğü seçin, sonra kısayol menüsünde önerilen düzeltmeler listesinden kullanmak istediğiniz sözcüğe tıklayın.

    Not : Varsayılan olarak, siz yazarken yazım otomatik olarak denetlenir. Bu özelliği devre dışı bırakmak için, PowerPoint menüsünde Tercihler’e tıklayın, Yazım Denetimi sekmesine tıklayın ve Yazarken yazımı denetle onay kutusunu temizleyin.

Excel

Excel uygulamasında yazım denetimi yapabilir ancak dil bilgisi denetimi yapamazsınız.

  1. Gözden Geçir sekmesinde, Yazım Denetleme altında, Yazım Denetimi'ne tıklayın.

    Not : Yazım hatası saptanmazsa veya eklemeye çalıştığınız sözcük zaten sözlükte varsa Yazım iletişim kutusu açılmaz.

  2. Aşağıdakilerden herhangi birini yapın.

    Kullanım amacı

    Yapılması gereken

    Sözcüğü değiştirme

    Öneriler’in altında, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Değiştir’e tıklayın.

    Bu belgede bu sözcüğü her geçtiği yerde değiştirme

    Öneriler’in altında, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Tümünü Değiştir’e tıklayın.

    Bu sözcüğü yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme

    Yoksay’a tıklayın.

    Bu belgede bu sözcüğü her geçtiği yerde yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme

    Tümünü Yoksay’a tıklayın.

Ayrıca bkz.

Mac için Word 2011’de yazım denetimi çalışmıyor

Özel sözlük kullanma

Yazım ve dil bilgisini farklı dillerde denetleme

Her dil için sağlanan yazım denetleme araçları

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×