Mac için Office köprüyü düzenleme veya oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Hangi Office programını kullanıyorsunuz?

Word

PowerPoint

Excel

Word

http://www.contoso.com gibi bir URL yazdıktan sonra, Enter veya Ara Çubuğu tuşuna bastığınızda Word sizin için otomatik olarak bir köprü oluşturur.

Belgede bir metin veya resme ya da belirli bir yere bağlantı oluşturmak isterseniz bunu da gerçekleştirebilirsiniz.

Bir dosyaya, Web sayfasına veya boş bir e-posta iletisine bağlantı

  1. Bağlantı olarak kullanılacak metni veya resmi seçin ve ardından Ekle > Köprü’ye tıklayın.

    Ekle sekmesinde Köprü vurgulanır

  2. Köprü Ekle iletişim kutusunda, aşağıdakilerden birini yapın:

    Bir Web sayfası, e-posta adresi veya belgeye köprü ekleme seçeneklerini gösterir

    • Bir Web sayfasına veya dosyaya bağlantı vermek için Web Sayfası veya Dosya’ya tıklayın ve Adres kutusunda bir URL yazın veya Seç’e tıklayarak bir dosyanın konumunu gösterin.

    • Belge içinde belirli bir konuma bağlantı vermek için, Bu Belge’ye tıklayın ve bağlantının konumunu (örneğin, belgenin en başı veya belirli bir başlık) seçin.

    • Boş bir e-posta iletisine bağlantı vermek için E-posta Adresi’ne tıklayın ve bir e-posta adresi ve ileti için bir konu yazın.

      İpucu : İşaretçiyi köprünün üzerinde tuttuğunuzda görünen Ekran İpucu'nu değiştirmek için Ekran İpucu'nu tıklatın ve ardından metni girin. Bir ipucu belirtmezseniz, Word ipucu olarak dosyanın yolunu veya adresini kullanır.

  3. Tamam'a tıklayın.

Belgedeki belirli bir yere köprü (yer işareti) oluşturma

Yer işareti oluşturmak iki adımlı bir işlemdir: bağlantı hedefini işaretler ve sonra köprüyü eklersiniz. Köprü bir belge içinde veya iki belge arasında olabilir.

1. adım: Bağlantı hedefini işaretleme

İlk olarak, bir konumu işaretlemek için bir yer işareti ekleyin veya başlık stili kullanın. Başlık stilleri, yalnızca geçerli belgedeki bir konuma bağlandığınızda çalışır.

Yer işareti ekleme

Geçerli belgede veya bağlanmak istediğiniz belgede şunları yapın:

  1. Yer işareti atamak istediğiniz metin seçin veya yer işareti eklemek istediğiniz yeri tıklatın.

  2. Ekle >Yer İşareti'ne tıklayın.

    Ekle sekmesinde Yer İşareti vurgulanır

  3. Yer işareti adı'nın altına bir ad yazın.

    Yer işareti adları bir harfle başlamalıdır ve sayı içerebilir. Yer işareti adında boşluk olamaz ancak, sözcükleri ayırmak için "İlk_başlık" örneğinde olduğu gibi alt çizgi kullanabilirsiniz. 

  4. Ekle'yi tıklatın.

Başlık stili uygulama

Aynı belgede bir konuma bağlandığınızda, gitmek istediğiniz konumdaki metne yerleşik başlık stillerinden birini uygulayabilirsiniz. Geçerli belgede aşağıdakileri yapın:

  1. Başlık stili uygulamak istediğiniz metni seçin.

  2. Giriş > Stiller Bölmesi’ne tıklayın ve istediğiniz stili seçin.

    Giriş sekmesinde Stiller Bölmesi vurgulanır

    Örneğin, ana başlık stilinde olmasını istediğiniz metni seçerseniz, Stil uygula galerisinde Başlık 1 olarak adlandırılan stile tıklayın.

2. Adım: Geçerli belgedeki bir konuma bağlantı ekleme

  1. Köprü olarak görüntülenecek metni veya nesneyi seçin.

  2. Ekle > Köprü’ye tıklayın.

  3. Bu Belge’ye tıklayın ve neye bağlantı vermek istediğinize göre Başlıklar veya Yer İşaretleri’ni genişletin.

    Bu belge sekmesine vurgulanır

  4. Bağlantı vermek istediğiniz başlık veya yer işaretine tıklayın ve ardından Tamam’a tıklayın.

Otomatik köprüleri kapatma

Siz yazarken Word'ün belgenizde otomatik olarak köprüler oluşturmasını istemiyorsanız, bunları kapatabilirsiniz.

  1. Word menüsünde Tercihler > Otomatik Düzelt’e (Yazma ve Yazım Denetleme Araçları altında) tıklayın.

  2. Yazarken Otomatik Biçimlendir’e tıklayın ve Internet ve ağ yollarını köprü ile onay kutusunun işaretini kaldırın.

    Tercihler’de, Yazarken Otomatik Biçim vurgulanır

Word belgesi, bir yer için köprü belge, Web sayfası veya bir e-posta adresi oluşturabilirsiniz.

Web sayfasına köprü oluşturma

  1. Köprü yapmak istediğiniz metin veya nesneyi seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. Bağlanılacak Yer kutusuna Web adresini girin.

    Not : Web sayfasındaki belirli bir konuma bağlanmak için, Web Sayfası sekmesine tıklayın ve sonra Bağla’nın altındaki yönergeleri izleyin.

Belge veya e-posta adresi için köprü oluşturma

Bir Word belgesi, Excel çalışma kitabı veya PowerPoint sunusunu açan bir köprü metin veya nesneyi (örneğin, bir resim) ekleyebilirsiniz. Köprü bir dosya veya e-posta adresi de açabilirsiniz.

  1. Köprü yapmak istediğiniz metin veya nesneyi seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. Eklemek istediğiniz köprünün türüne göre Belge veya E-posta Adresi sekmesine tıklayın.

  4. Bağlantı oluşturmak için yönergeleri izleyin.

Belgedeki belirli bir yer için köprü oluşturma

Belgedeki farklı yerlere, örneğin belgenin başına, başlıklara veya yer işaretlerine bağlayabilirsiniz.

  1. Köprü yapmak istediğiniz metin veya nesneyi seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. Belge sekmesine tıklayın ve Bağla’nın altında Bul’a tıklayın.

  4. Belgede bağlanmak istediğiniz yeri seçin.

Köprü düzenleme

  1. Değiştirmek istediğiniz köprüyü seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. İstediğiniz değişiklikleri yapın.

Köprüyü kaldırma

  1. Kaldırmak istediğiniz köprüyü temsil eden metni veya nesneyi seçin.

  2. Ekle menüsünde Köprü’ye tıklayın ve sonra da Bağlantıyı Kaldır’a tıklayın.

PowerPoint

Metin veya resim, grafik, Şekil veya WordArt ve Köprü Ekle iletişim kutusunda web sayfası, bir slayt aynı sunuda, farklı bir sunuya ve hatta e-posta adreslerini bağlantısı gibi bir nesneden köprü oluşturabilirsiniz. Köprüler'i tıklatın ve sununuzu slayt gösterisi oynattığınızda ipuçlarının görüntüleyin.

Köprü Ekle iletişim kutusunu açma

  1. Normal görünümde, köprü olarak kullanmak istediğiniz metni, şekli veya resmi seçin.

  2. Ekle sekmesinde Köprü öğesini tıklatın.

    Köprü Ekle iletişim kutusu gösterilir.

    yönetici grubu özeti

    1 - Görüntülenecek Metin: Belgedeki bağlantılı metin.

    2 - Ekran İpucu: Farenizle bağlantılı metnin üzerine geldiğinizde gösterilen metin.

Web sayfasına bağlanma

  • Başka bir dosyada veya web sayfasında yer alan ilgili bilgilere hızla erişebilmek için Web Sayfası veya Dosya sekmesindeki Adres kutusuna, bağlanmak istediğiniz web sayfasının veya dosyanın adresini girin.

Aynı sunudaki bir slayda bağlantı

  1. Köprü Ekle iletişim kutusunda Bu Belge'ye tıklayın.

  2. Bu belgede bir yer seçin alanının altında, bağlanmak istediğiniz slayda tıklayın.

Farklı bir sunuya bağlantı

  1. Köprü Ekle iletişim kutusunda Web Sayfası veya Dosya'ya tıklayın.

  2. Seç'e tıklayın ve sonra da bağlanmak istediğiniz sunuya veya dosyaya tıklayın.

    Not : Mac için PowerPoint, başka bir sunuda yer alan belirli bir slayda bağlanamaz.

E-posta adreslerine bağlanma

  1. Köprü Ekle iletişim kutusunda E-posta Adresi’ne tıklayın.

  2. E-posta adresi kutusuna, bağlantısını vermek istediğiniz e-posta adresini yazın veya En son kullanılan e-posta adresleri kutusundaki bir e-posta adresine tıklayın.

  3. Konu kutusuna, e-posta iletisinin konusunu yazın.

Köprüyü biçimlendirme

  1. Biçimlendirmek istediğiniz bağlantıyı seçin, Ctrl’ye basılı tutarak üzerine tıklayın veya sağ tıklayın ve sonra Yazı tipi’ni seçin.

  2. Yazı tipi kutusunda, font türünü, stilini, boyutunu, rengini ve istediğiniz diğer tüm efektleri değiştirin.

PowerPoint'te, başka bir Office belgesine, Web sayfası, özel gösteri veya bir e-posta adresi için köprü oluşturabilirsiniz.

Web sayfasına köprü oluşturma

  1. Köprü yapmak istediğiniz metin veya nesneyi seçin.

  2. Giriş sekmesinde, Ekle altında, Metin’e tıklayın ve sonra Köprü’yü seçin.

    Giriş sekmesi, Ekle grubu

  3. Bağlanılacak Yer kutusuna Web adresini girin.

    Not : Web sayfasındaki belirli bir konuma bağlanmak için, Web Sayfası sekmesine tıklayın ve sonra Bağla’nın altındaki yönergeleri izleyin.

Belge veya e-posta adresi için köprü oluşturma

PowerPoint sunusu veya özel bir slayt gösterisi içinde belirli bir slayda açan bir köprü olarak metin veya nesne ekleyebilirsiniz. Ayrıca, bir Word belgesi, Excel çalışma kitabı, bir dosya veya bir e-posta adresi için bağlayabilirsiniz.

  1. Köprü yapmak istediğiniz metin veya nesneyi seçin.

  2. Giriş sekmesinde, Ekle altında, Metin’e tıklayın ve sonra Köprü’yü seçin.

    Giriş sekmesi, Ekle grubu

  3. Eklemek istediğiniz köprünün türüne göre Belge veya E-posta Adresi sekmesine tıklayın.

  4. Bağlantı oluşturmak için yönergeleri izleyin.

    Not : Köprü, slayt gösterisi görünümünde etkindir.

Belgedeki belirli bir yer için köprü oluşturma

Sunudaki farklı yerlere, örneğin ilk slayda, son slayda, sonraki slayda veya slayt başlıklarına bağlanabilirsiniz.

  1. Köprü yapmak istediğiniz metin veya nesneyi seçin.

  2. Giriş sekmesinde, Ekle altında, Metin’e tıklayın ve sonra Köprü’yü seçin.

    Giriş sekmesi, Ekle grubu

  3. Belge sekmesine tıklayın ve Bağla’nın altında Bul’a tıklayın.

  4. Belgede bağlanmak istediğiniz yeri seçin.

    Not : Köprü, slayt gösterisi görünümünde etkindir.

Özel gösteri için köprü oluşturma

Köprüyle bağlanılan özel gösteri, birincil sununuzdan diğer özel gösterilere geçiş yapmanın hızlı bir yoludur. Bir slayt içindekiler tablosu oluşturup oradan da bağlanabilirsiniz. Sununuzu bu şekilde tasarladığınızda, slayt içindekiler tablosundan sununuzun farklı bölümlerine gidebilir, böylece bir belirli zamanda izleyicilerinize hangi bölümleri göstereceğinizi seçebilirsiniz. Aşağıdaki yönergelerde bir veya birden çok özel gösteri oluşturma ve ardından birincil sunudan özel gösterilere köprü ekleme işlemleri açıklanmaktadır.

Not : Bir sunudan tamamen farklı bir sunuya köprü oluşturmak istiyorsanız, diğer belgeye köprü ekleyebilirsiniz. Daha fazla bilgi için bkz. Köprüyü oluşturma, düzenleme veya kaldırma.

  1. Köprü bağlantılı bir özel gösteri oluştururken kullanmak istediğiniz sunuyu açın.

  2. Slayt Gösterisi sekmesindeki Slayt Gösterisini Oynat’ın altında Özel Gösteriler’e tıklayın ve sonra da Özel Gösterileri Düzenle’ye tıklayın.

    Slayt Gösterisi sekmesi, Slayt Gösterisini Oynat grubu

  3. Yeni’ye tıklayın.

  4. Sunudaki slaytlar altında, özel gösteriye eklemek istediğiniz slaytları tıklatın ve sonra Ekle seçeneğini tıklatın.

    İpucu : Birbirini izleyen birden çok slaydı seçmek için, ilk slayda tıklayın ve sonra SHIFT tuşunu basılı tutarak seçmek istediğiniz son slayda tıklayın. Birbirini izlemeyen birden çok slaydı seçmek için, COMMAND tuşunu basılı tutarak seçmek istediğiniz her slayda tıklayın.

  5. Slaytların görünme sırasını değiştirmek için Özel gösterideki slaytlar altında bir slaydı tıklatın ve sonra slaydı listede aşağı veya yukarı taşımak için de Sırayı Değiştir Yukarı Oku   veya Sipariş Değişikliği Aşağı Oku  öğesine tıklayın.

  6. Slayt gösterisi adı kutusuna bir ad yazın ve ardından Tamam’a tıklayın. Sununuzdaki slaytlardan başka özel gösteriler oluşturmak için, 2 ile 6 arasındaki adımları yineleyin.

  7. Birincil sunudan destekleyici özel gösteriye köprü oluşturmak için, sununuzda, köprüyü göstermesini istediğiniz metni veya nesneyi seçin. Ayrıca içindekiler tablosu oluşturabilir ve özel gösterinizde gezinmenin bir yolu olarak bu tablodaki her metin girdisini köprü yapabilirsiniz. Bunu yapmak için, sununuza yeni bir slayt ekleyin, içindekiler tablosunu yazın ve sonra her girdiden bağlantı oluşturun.

  8. Slayt Gösterisi sekmesindeki Ayarla’nın altında Eylem Ayarları’na tıklayın.

    Slayt gösterisi sekmesi, Ayarla grubu

  9. Eylem Ayarları iletişim kutusunda, aşağıdakilerden birini yaparak eylemin nasıl başlatılacağını seçin:

Eylemi başlatma

Tıklayın

Eylem düğmesine tıkladığınızda

Fare Tıklaması sekmesi

Fare işaretçisini eylem düğmesinde beklettiğinizde

Fare Üzerine Geldiğinde sekmesi

  1. Köprü’ye tıklayın ve ardından açılır menüde Özel Gösteri’ye tıklayın.

  2. Özel Gösteriler’in altında, bağlanmak istediğiniz özel gösteriyi seçin.

    Özel gösteri oynatıldıktan sonra özel gösteriyi başlattığınız slayda dönmek için, Göster ve dön onay kutusunu seçin. Özel gösterilerin içindekiler tablosu işlevini gören bir slaydınız varsa, bu seçenek yararlı olur.

  3. Tamam'a tıklayın.

    Diğer özel gösterilere başka bağlantılar eklemek için, 7 ile 12 arasındaki adımları yineleyin.

Köprü düzenleme

  1. Değiştirmek istediğiniz köprüyü seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. İstediğiniz değişiklikleri yapın.

Köprüyü kaldırma

  1. Kaldırmak istediğiniz köprüyü temsil eden metni veya nesneyi seçin.

  2. Giriş sekmesindeki Ekle’nin altında Metin’e, Köprü’ye ve sonra da Köprüyü Kaldır’a tıklayın.

    Giriş sekmesi, Ekle grubu

Excel

Excel çalışma sayfasında, bir Web sayfasına, başka bir belgeye, e-posta adresine veya Excel çalışma sayfasındaki belirli bir yere işaret eden köprüler oluşturabilirsiniz.

Web sayfasına köprü oluşturma

  1. Köprü yapmak istediğiniz hücreyi veya nesneyi seçin.

  2. Ekle sekmesine ve Köprü'ye tıklayın.

  3. Web Sayfası veya Dosya sekmesine tıklayın ve ardından Adres kutusuna bir adres girin.

    Ayrıca, Seç'e tıklayabilir ve istediğiniz adrese göz atabilirsiniz.

  4. Tamam'ı tıklatın.

Belge veya e-posta adresi için köprü oluşturma

  1. Köprü yapmak istediğiniz hücreyi veya nesneyi seçin.

  2. Ekle sekmesine ve Köprü'ye tıklayın.

  3. Aşağıdakilerden birini yapın:

    • Bu Belge sekmesine tıklayın, bir hücre başvurusu yazın veya belgede bir yer seçin ve Tamam'a tıklayın.

    • E-posta Adresi sekmesine tıklayın, e-posta adresi girin veya son kullanılan e-posta adreslerinden birini seçin ve ardından Tamam'a tıklayın.

Belgedeki belirli bir yer için köprü oluşturma

  1. Köprü yapmak istediğiniz hücreyi veya nesneyi seçin.

  2. Ekle sekmesine ve Köprü'ye tıklayın.

  3. Bu Belge sekmesine tıklayın, bir hücre başvurusu yazın veya belgede bir yer seçin ve Tamam'a tıklayın.

Köprü düzenleme

  1. CONTROL tuşunu basılı tutun, köprüye tıklayın ve ardından Köprüyü Düzenle’ye tıklayın.

  2. İstediğiniz değişiklikleri yapın ve ardından Tamam’a tıklayın.

Excel çalışma sayfasındaki, başka bir Office belgesine, Web sayfası veya bir e-posta adresi için köprü oluşturabilirsiniz.

Web sayfasına köprü oluşturma

  1. Köprü yapmak istediğiniz hücreyi veya nesneyi seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. Bağlanılacak Yer kutusuna Web adresini girin.

    Not : Web sayfasındaki belirli bir konuma bağlanmak için, Web Sayfası sekmesine tıklayın ve sonra Bağla’nın altındaki yönergeleri izleyin.

Belge veya e-posta adresi için köprü oluşturma

Bir hücre veya nesneyi tanımlı ad veya Excel çalışma kitabındaki belirli bir hücre başvurusu aralık açan bir köprü olarak ekleyebilirsiniz. Ayrıca, bir Word belgesi, PowerPoint sunusu, bir dosya veya bir e-posta adresi için bağlayabilirsiniz.

  1. Köprü yapmak istediğiniz hücreyi veya nesneyi seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. Eklemek istediğiniz köprünün türüne göre Belge veya E-posta Adresi sekmesine tıklayın.

  4. Bağlantı oluşturmak için yönergeleri izleyin.

Belgedeki belirli bir yer için köprü oluşturma

Çalışmak kitabının hücre başvurusu veya tanımlı ad gibi farklı yerlerine bağlanabilirsiniz.

  1. Köprü yapmak istediğiniz hücreyi veya nesneyi seçin.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. Belge sekmesine tıklayın ve Bağla’nın altında Bul’a tıklayın.

  4. Bağlanmak istediğiniz hücre başvurusunu veya tanımlı adı girin.

Köprü düzenleme

  1. Fare düğmesini köprünün bulunduğu hücre üzerinde en az iki saniye basılı tutun ve sonra düğmeyi bırakın.

  2. Ekle menüsünde Köprü’ye tıklayın.

  3. İstediğiniz değişiklikleri yapın.

Köprüyü kaldırma

  • CONTROL tuşunu basılı tutun, köprüye tıklayın ve ardından kısayol menüsünde Köprüyü Kaldır’a tıklayın.

Sayfadan tüm köprüleri kaldırma

  1. Sayfa kılavuzunun sol üst köşesindeki Tümünü Seç üçgenine tıklayarak sayfadaki tüm hücreleri seçin.

    Tüm hücreleri seçme simgesi

    Açıklama balonu 1  Üçgen

  2. Aşağıdakilerden birini yapın:

    Kaldırılan

    Yapılması gereken

    Yalnızca köprüler; bağlantıları temsil eden metinler kalır

    Düzen menüsünde, Temizle seçeneğine gidin ve Köprüler’e tıklayın.

    Hem köprüler hem de bağlantıları temsil eden metinler

    Düzen menüsünde, Temizle seçeneğine gidin ve İçindekiler’e tıklayın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×