Mac için Excel 2016’da formül hatalarını giderme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Aşağıdaki bilgiler #DEĞER!, #AD! veya DÜŞEYARA ile ilgili sorunu gidermenize yardımcı olur.

DÜŞEYARA

DÜŞEYARA ile hatalar veya beklenmeyen sonuçlar alıyorsanız DÜŞEYARA sorun giderme ipuçları hızlı başvuru belgesini indirin.

#DEĞER! hatası

Bu sorun genellikle sayısal değerlerle metin değerlerin karışımı bağlantılıdır. Daha fazla bilgi için #DEĞER! hatasını giderme sayfasına göz atın.

#AD? hatası

Adları doğru yazdığınızdan, metni tırnak işaretleri içine aldığınızdan veya sayfa adlarını tek tırnak işareti (') içine aldığınızdan emin olun. Diğer nedenler ve çözümleri için #AD? hatası başlığına göz atın.

#SAYI! hatası

Bu hata formüle fazladan karakter yazdıysanız oluşabilir. Örneğin formüle 1000 TL yazmayın. Bunun yerine 1000 yazın. Diğer nedenler ve çözümleri için #SAYI! hatasını giderme başlığına göz atın.

#YOK hatası

Formül, başvuruda bulunulan değeri bulamazsa #YOK hatasını döndürür. Daha fazla bilgi için #YOK hatasını giderme sayfasına göz atın.

#BAŞV! hatası

Excel bu hatayı, formül geçersiz bir hücre başvurusu içerdiğinde görüntüler. Daha fazla bilgi için #BAŞV! hatasını giderme sayfasına göz atın.

#BÖL/0! hatası

Bu hata bir sayı sıfıra (0) bölündüğünde veya bir formül, 0 içeren ya da boş olan bir hücreye başvuru yaptığında oluşur. Daha fazla bilgi için #BÖL/0! hatası sayfasına göz atın.

Diğer sayfalara ve çalışma kitaplarına başvuru yapma

Başka bir çalışma sayfası adına başvuruda bulunuyorsanız addan sonra ! yazın, ardından hücre veya aralık yazın. Sayfa adında boşluk varsa adı tek tırnak işaretleri içine alın. Örneğin: =TOPLA('Satış Raporu'!A1:A8).

Başka bir dış çalışma kitabına başvuruda bulunurken:

  • Çalışma kitabı adınızı köşeli ayraçlar [ ] içine alın.

  • Dosyanın tam yolunu yazın.

  • Yolu tek tırnak içine alın (yolun başlangıcına ve çalışma sayfası adından hemen sonra, ünlem işaretinden önce tek tırnak koyun).

    Örnek: =TOPLA('/Kullanıcılar/adınız/Masaüstü/[Ç2 İşlemleri.xlsx]Satışlar'!A1:A8)

Yardımcı olabilecek diğer hızlı çözümler

  • Her formülü eşittir işaretiyle (=) başlatın. Örnek: =TOPLA(A1:A8)

  • Sayıları çarpmak için X değil * simgesini kullanın. Örnek: =A1*A8

  • Tüm açma ve kapatma ayraçlarını eşleştirerek çift oluşturmalarını sağlayın. Bu örnekte 2 çift vardır: =EĞER(40>50,TOPLA(G2:G5),0)

  • Gerekli tüm bağımsız değişkenleri girin. Formül Oluşturucu bunu yapmanıza yardımcı olabilir. Bir işlev adına sahip bir formül yazmaya başlayın, ardından Formül Oluşturucu’yu görmek için CTRL + A tuşlarına basın.

  • Formüllerin içindeki metinleri çift tırnak içine alın. Örnek: =EĞER(A2>B2,"Bütçeyi Aşıyor","Tamam")

  • Başvurulan bir hücrenin veri türünü değiştirin. COMMAND +1’e basın, ardından Sayı’yı seçin.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×