Mac için Excel 2016'da doldurma tutamacını sürükleyerek formülü kopyalama

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Doldurma tutamacını kullanarak bitişik hücrelere formülleri hızla kopyalayabilirsiniz.

Şeritte grafik seçimi

Tutamacı diğer hücrelere sürüklediğinizde, Excel her hücre için farklı sonuçlar gösterir.

Doldurma tutamacını sürükleyerek formülü kopyalama

  1. Bitişik hücreleri doldurmak istediğiniz formülün bulunduğu hücreyi seçin.

  2. İmlecinizi sağ alt köşede bekleterek artı işaretine (+) dönüşmesini sağlayın:

    Doldurma tutamacında duran imleç

  3. Doldurma tutamacını, doldurmak istediğiniz hücrelerde yukarı, aşağı veya boydan boya sürükleyin. Bu örnekte, doldurma tutamacını aşağı sürüklüyoruz:

    Dolgu tutamacını aşağı sürükleyen imleç

  4. Bıraktığınızda, formül otomatik olarak diğer hücrelere doldurulur:

    Doldurulmuş hücreler için gösterilen değerler

  5. Hücrelerin doldurulmasını istediğiniz yöntemi değiştirmek için, sürüklemeyi bitirdiğinizde gösterilen Otomatik Doldurma Seçenekleri düğmesine Otomatik Doldurma Seçenekleri düğmesi tıklayın ve istediğiniz seçeneği belirtin.

Formülleri kopyalama hakkında daha fazla bilgi için bkz. Formülü başka bir hücreye veya çalışma sayfasına kopyalama ve yapıştırma.

İpuçları : 

  • Ayrıca, formülü bir sütunda aşağı doğru doldurmak için CONTROL + D tuşlarına da basabilirsiniz. Önce, doldurmak istediğiniz formülün bulunduğu hücreyi seçin ve ardından altındaki hücreleri seçip CONTROL + D tuşlarına basın.

  • Ayrıca, formülü bir satırda sağa doğru doldurmak için CONTROL + R tuşlarına da basabilirsiniz. Önce, doldurmak istediğiniz formülün bulunduğu hücreyi seçin ve ardından sağındaki hücreleri seçip CONTROL + R tuşlarına basın.

Doldurma çalışmadığında

Bazen hücreleri doldurma harika sonuç verirken, kimi zaman da beklediğiniz gibi çalışmaz. İşte bu nedenle, ilk hücrenin hücre başvurularını denetlemek önemlidir.

Hücre başvuruları, temelde diğer hücrelere yönelik işaretçilerdir. Örneğin, ilk hücrede şu formülün bulunduğunu varsayalım:


=TOPLA(A1,B1)


A1 ve B1 göreli başvurulardır. Bu yalnızca, formülü aşağı doğru doldurduğunuzda başvuruların aşağıda gösterildiği gibi birer artarak değişeceği (A1, B1'den A2, B2'ye, vb.) anlamına gelir:

=TOPLA(A1,B1)

=TOPLA(A2,B2)

=TOPLA(A3,B3)

Bazı durumlarda, diğer hücrelere başvuruların değişmesini istemezsiniz. Örneğin, dolgu tutamacını sürüklediğinizde ilk başvuru olan A1'in sabit kalmasını ve B1'in değişmesini istediğinizi varsayalım. Böyle bir durumda, ilk başvuruya şu şekilde dolar işaretleri yazabilirsiniz: =TOPLA($A$1,B1). Dolar işaretleri, siz diğer hücreleri doldururken Excel'i A1'i göstermeye devam etmeye zorlar. Bu şöyle görünür:

=TOPLA($A$1,B1)

=TOPLA($A$1,B2)

=TOPLA($A$3,B3)

Dolar işaretli ($) başvurular mutlak başvuru olarak adlandırılır. Aşağı doğru doldurduğunuzda, A1'in başvurusu sabit kalır ancak Excel B1'in başvurusunu B2 ve B3 olarak değiştirir.

Doldurma tutamacını görme konusunda sorun mu yaşıyorsunuz?

Doldurma tutamacını görmüyorsanız, gizlenmiş olabilir. Yeniden görüntülemek için:

  1. Excel menüsünde Tercihler’e tıklayın.

  2. Düzenle'yi tıklatın.

  3. Düzenleme Seçenekleri’nin altında, Doldurma tutamacına ve hücre sürükleme-bırakmaya izin ver kutusunu işaretleyin.

Otomatik çalışma kitabı hesaplaması açık değilse, hücreleri doldurduğunuzda formüller yeniden hesaplanmaz. Gerektiğinde bu özellik şu şekilde açılabilir:

  1. Excel menüsünde Tercihler’e tıklayın.

  2. Hesaplama'ya tıklayın.

  3. Hesaplama Seçenekleri’nin altında Otomatik ayarının seçili olduğundan emin olun.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×