Gizliliğinizi koruma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Hangi Office programını kullanıyorsunuz?

Word

Excel

PowerPoint

Outlook

Word

Office kullanarak, verilerinizi hızlı şekilde derleyebilir, görüntüleyebilir ve diğer kullanıcılarla paylaşabilir ve gizliliğinizi korumak için gereken adımları da atabilirsiniz.

Aşağıdakilerden birini yapın:

Tüm Office belgelerinizde görüntülenen kişisel bilgileri belirtme

İstediğiniz gizlilik düzeyini korumak için, Office belgeleriyle ilişkilendirilmiş yazar ve iletişim bilgilerinden istediğinizi düzenleyebilir veya kaldırabilirsiniz. Başkalarıyla paylaştıklarınız da dahil olmak üzere, belirttiğiniz yazar ve kişi bilgileri, kişisel bilgilerinizi belgeden kaldırmadığınız sürece tüm Office belgelerinde otomatik olarak görünür.

  1. Word menüsünde Tercihler’e tıklayın.

  2. Kişisel Ayarlar’ın altında Kullanıcı Bilgileri  Kişisel Ayarlar’ın altında Kullanıcı Bilgileri’ne tıklayın öğesine tıklayın.

  3. İstediğiniz değişiklikleri yapın.

    Not : Bir Office uygulamasında bilgileri güncelleştirdiğinizde, bu bilgiler tüm Office uygulamaları için otomatik olarak güncelleştirilir.

Belgeden kişisel bilgileri kaldırma

Bir belgeyi başkalarıyla paylaşırsanız, Office tarafından belgelere otomatik olarak eklenen yazar adı ve şirket gibi kişisel bilgileri kaldırabilirsiniz.

  1. Word menüsünde Tercihler’e tıklayın.

  2. Kişisel Ayarlar’ın altında Güvenlik  Güvenlik tercihleri düğmesi öğesine tıklayın.

  3. Gizlilik Seçenekleri altında, Kaydederken kişisel bilgileri bu dosyadan kaldır onay kutusunu işaretleyin.

  4. Belgeyi kaydedin.

    Notlar : Aşağıdaki kişisel bilgiler dosyanızdan kaldırılır:

    • Belge özelliklerinde, Özet sekmesindeki Yazar, Yönetici ve Şirket özellikleri ve İstatistikler sekmesindeki Son kaydeden özelliği.

    • Açıklamalarla veya izlenen değişikliklerle ilişkilendirilmiş tüm adlar "Yazar" olarak değiştirilir. Dosyanızda belirli bir açıklamada veya başka bir yerde adınızı ekler veya düzenlerseniz, bu bilgiler bu yordamla kaldırılmaz. Bu bilgileri el ile kaldırmanız gerekir.

Son kullanılan belgeleri izleme özelliğini devre dışı bırakma

Dosya menüsünde, En Son Öğeyi Aç komutu son açtığınız belgeleri listeler. Bilgisayarınızı kullanan diğer kişilerin son kullanılan belgelerin listesi görememesi için bu menü seçeneğini gizleyebilirsiniz.

  1. Word menüsünde Tercihler’e tıklayın.

  2. Yazma ve Yazım Denetleme Araçları’nın altında Genel  Genel Tercihler düğmesi öğesine tıklayın.

  3. Son açılan belgeleri izle onay kutusunu temizleyin.

Ayrıca bkz:

Mac için Word'de bir belgeyi parolayla koruma

Excel

Office kullanarak, verilerinizi hızlı şekilde derleyebilir, görüntüleyebilir ve diğer kullanıcılarla paylaşabilir ve gizliliğinizi korumak için gereken adımları da atabilirsiniz.

Aşağıdakilerden birini yapın:

Tüm Office belgelerinizde görüntülenen kişisel bilgileri belirtme

İstediğiniz gizlilik düzeyini korumak için, Office belgeleriyle ilişkilendirilmiş yazar ve iletişim bilgilerinden istediğinizi düzenleyebilir veya kaldırabilirsiniz. Başkalarıyla paylaştıklarınız da dahil olmak üzere, belirttiğiniz yazar ve kişi bilgileri, kişisel bilgilerinizi belgeden kaldırmadığınız sürece tüm Office belgelerinde otomatik olarak görünür.

  1. Excel menüsünde, Tercihler’e tıklayın.

  2. Yazma altında, Genel  Genel Tercihler düğmesi ’e tıklayın.

  3. Kullanıcı adı istediğiniz değişiklikleri yapın.

    Not : Bir Office uygulamasında bilgileri güncelleştirdiğinizde, bu bilgiler tüm Office uygulamaları için otomatik olarak güncelleştirilir.

Belgeden kişisel bilgileri kaldırma

Bir belgeyi başkalarıyla paylaşırsanız, Office tarafından belgelere otomatik olarak eklenen yazar adı ve şirket gibi kişisel bilgileri kaldırabilirsiniz.

Not : Excel, paylaşılan çalışma kitaplarından kişisel bilgileri kaldırmaz.

  1. Excel menüsünde, Tercihler’e tıklayın.

  2. Paylaşım ve Gizlilik altında, Güvenlik  Güvenlik tercihleri düğmesi ’e tıklayın.

  3. Kaydederken kişisel bilgileri bu dosyadan kaldır onay kutusunu işaretleyin.

  4. Çalışma kitabını kaydedin.

    Notlar : Aşağıdaki kişisel bilgiler dosyanızdan kaldırılır:

    • Çalışma kitabı özelliklerinde, Özet sekmesindeki Yazar, Yönetici ve Şirket özellikleri ve İstatistikler sekmesindeki Son kaydeden özelliği.

    • Açıklamalarla veya izlenen değişikliklerle ilişkilendirilmiş tüm adlar "Yazar" olarak değiştirilir. Dosyanızda belirli bir açıklamada veya başka bir yerde adınızı ekler veya düzenlerseniz, bu bilgiler bu yordamla kaldırılmaz. Bu bilgileri el ile kaldırmanız gerekir.

    • Bir çalışma kitabını e-posta kullanarak gönderdiğinizde e-posta iletisi başlığında görünen gönderenin e-posta adresi.

Son kullanılan belgeleri izleme özelliğini devre dışı bırakma

Dosya menüsünde, En Son Öğeyi Aç komutu son açtığınız belgeleri listeler. Bilgisayarınızı kullanan diğer kişilerin son kullanılan belgelerin listesi görememesi için bu menü seçeneğini gizleyebilirsiniz.

  1. Excel menüsünde, Tercihler’e tıklayın.

  2. Yazma altında, Genel  Genel Tercihler düğmesi ’e tıklayın.

  3. Görüntülenecek son belge sayısı onay kutusunu temizleyin.

Ayrıca bkz:

Bir çalışma kitabını açmak veya değiştirmek için parola gerektirme

PowerPoint

Office kullanarak, verilerinizi hızlı şekilde derleyebilir, görüntüleyebilir ve diğer kullanıcılarla paylaşabilir ve gizliliğinizi korumak için gereken adımları da atabilirsiniz.

Aşağıdakilerden birini yapın:

Tüm Office belgelerinizde görüntülenen kişisel bilgileri belirtme

İstediğiniz gizlilik düzeyini korumak için, Office belgeleriyle ilişkilendirilmiş yazar ve iletişim bilgilerinden istediğinizi düzenleyebilir veya kaldırabilirsiniz. Başkalarıyla paylaştıklarınız da dahil olmak üzere, belirttiğiniz yazar ve kişi bilgileri, kişisel bilgilerinizi belgeden kaldırmadığınız sürece tüm Office belgelerinde otomatik olarak görünür.

  1. PowerPoint menüsünde Tercihler’e tıklayın.

  2. Gelişmiş  PowerPoint Gelişmiş Tercihler düğmesi ’e tıklayın.

  3. Kullanıcı bilgileri altında, Ad kutusunda ve Baş Harfler kutusunda istediğiniz değişiklikleri yapın.

    Not : Bir Office uygulamasında bilgileri güncelleştirdiğinizde, bu bilgiler tüm Office uygulamaları için otomatik olarak güncelleştirilir.

Son kullanılan belgeleri izleme özelliğini devre dışı bırakma

Dosya menüsünde, En Son Öğeyi Aç komutu son açtığınız belgeleri listeler. Bilgisayarınızı kullanan diğer kişilerin son kullanılan belgelerin listesi görememesi için bu menü seçeneğini gizleyebilirsiniz.

  1. PowerPoint menüsünde Tercihler’e tıklayın.

  2. Genel  PowerPoint Genel Tercihler düğmesi ’e tıklayın ve Son açılan belgeleri izle onay kutusunu temizleyin.

Ayrıca bkz:

Outlook

Office kullanarak, verilerinizi hızlı şekilde derleyebilir, görüntüleyebilir ve diğer kullanıcılarla paylaşabilir ve gizliliğinizi korumak için gereken adımları da atabilirsiniz.

Aşağıdakilerden birini yapın:

Tüm Office belgelerinizde görüntülenen kişisel bilgileri belirtme

İstediğiniz gizlilik düzeyini korumak için, Office belgeleriyle ilişkilendirilmiş yazar ve iletişim bilgilerinden istediğinizi düzenleyebilir veya kaldırabilirsiniz. Başkalarıyla paylaştıklarınız da dahil olmak üzere, belirttiğiniz yazar ve kişi bilgileri, kişisel bilgilerinizi belgeden kaldırmadığınız sürece tüm Office belgelerinde otomatik olarak görünür.

  1. gezinti bölmesi en altında, Kişiler’e  Kişiler görünümü düğmesi tıklayın.

  2. Düzenle sekmesinde, Ben’e tıklayın.

    Kişi düzenleme sekmesinde, beni

  3. Değiştirmek istediğiniz bilgileri içeren sekmeye tıklayın ve sonra istediğiniz değişiklikleri yapın.

    Not : Bir Office uygulamasında bilgileri güncelleştirdiğinizde, bu bilgiler tüm Office uygulamaları için otomatik olarak güncelleştirilir.

Paylaşılan bir bilgisayarda gizliliğinizi korumak için Mac OS kullanıcı hesabı kullanma

Birden fazla kişi aynı bilgisayarı kullanıyorsa, e-posta iletilerinizi ve diğer Outlook öğelerinizi gizli tutmak için ayrı kullanıcı hesapları oluşturabilirsiniz.

Önemli : Aşağıdaki yordamı gerçekleştirmek için, bir yönetici adına ve parolasına sahip olmanız gerekir.

  1. Apple menüsünde Sistem Tercihleri’ne tıklayın.

  2. Sistem altında, Hesaplar’a tıklayın.

  3. Kilit kapalıysa, kilide Mac OS Hesap Kilidi Tercihler düğmesi tıklayın ve bir yönetici adı ve parolası yazın.

  4. Hesap listesi altında, Kullanıcı hesabı ekle  Ekle ’ye tıklayın, kutuları doldurun ve sonra Hesap Oluştur’a tıklayın.

    İpucu : Bilgisayarınıza nasıl yeni bir kullanıcı hesabı ekleyeceğiniz konusunda daha fazla bilgi için Mac Yardımı'na bakın.

Ayrıca bkz:

Profillerini yönetme

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×