Geliştirici sekmesini gösterme

Varsayılan olarak Geliştirici sekmesi görüntülenmez; ancak, aşağıdakileri yaptığınızda ya da kullandığınızda şeride ekleyebilirsiniz:

  • Makro yazma.

  • Daha önce kaydettiğiniz makroları çalıştırma.

  • XML komutlarını kullanma.

  • ActiveX denetimlerini kullanma.

  • Microsoft Office programlarıyla kullanmak üzere uygulama oluşturma.

  • Microsoft Excel'de form denetimleri kullanma.

  • Microsoft Visio'da Şekil Sayfasıyla çalışma.

  • Microsoft Visio'da yeni şekiller ve kalıplar oluşturma.

Sekmeyi gösterdikten sonra, onay kutusunu temizlemedikçe veya Microsoft Office programını yeniden yüklemedikçe hep görünür kalır.

Office uygulamanızda Geliştirici sekmesini gösterme

  1. Dosya sekmesine tıklayın.

  2. Seçenekler'i tıklatın.

  3. Şeridi Özelleştir'i tıklatın.

  4. Şeridi Özelleştir'in altında ve Ana Sekmeler'in altında, Geliştirici onay kutusunu seçin.

Sayfanın başı

Excel, PowerPoint veya Word’de Geliştirici sekmesini gösterme

  1. Microsoft Office Düğmesi'ne düğme resmi ve ardından Excel Seçenekleri, PowerPoint Seçenekleri veya Word Seçenekleri'ne tıklayın.

  2. Popüler’i tıklattıktan sonra Şeritte Geliştirici sekmesini göster onay kutusunu seçin.

    Not : Şerit, Microsoft Office Fluent kullanıcı arabirimi içinde yer alır

Outlook’da Geliştirici sekmesini gösterme

  1. Araçlar menüsünde Seçenekler'i tıklatın.

  2. Diğer sekmesinde Gelişmiş Seçenekler’e tıkladıktan sonra Şeritte Geliştirici sekmesini göster onay kutusunu seçin.

Visio’da Geliştirici modunda çalıştırma

  1. Araçlar menüsünde Seçenekler'i tıklatın.

  2. Gelişmiş sekmesindeki Gelişmiş Seçenekler’in altında Geliştirici modunda çalıştır onay kutusunu seçin.

Sayfanın başı

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×