Görevi, kaynağı veya Project öğesini kopyalama

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Office Project, projeler içindeki ve arasındaki verileri kopyalamak için çeşitli seçenekler sunar.

Şunları kopyalayabilirsiniz:

  • Tüm görevleri veya kaynakları.

  • Belirli görevleri, kaynakları veya proje verilerini.

  • Proje öğelerini (alanlar, takvimler ve filtreler gibi).

Ne yapmak istiyorsunuz?

Bir görev veya kaynak kopyalama

Belirli verileri birden çok hücrelere kopyalama

Projeler arasında öğe kopyalama

Görev veya kaynak kopyalama

Kopyalamak veya herhangi bir anda bir görev veya kaynak taşıma olsa da, görev bağımlılıklarıkurmadan önce bunu yapmak en iyisidir. Kopyalamak veya bir görev veya kaynak taşıdığınızda, proje görev bağımlılıkları varsayılan olarak, yeniden kurar.

  1. Kimlik alanında, kopyalamak ya da taşımak istediğiniz görev veya kaynağı seçin:

    • Satır seçmek için, satırın görev veya kaynak kimliği numarasını tıklatın.

    • Komşu satır grubunu seçmek için, ÜSTKRKT tuşunu basılı tutarak grubun ilk ve son kimlik numaralarını tıklatın.

    • Birden fazla komşu olmayan satırı seçmek için, CTRL tuşunu basılı tutarak kimlik numaralarını tıklatın.

  2. Görev veya kaynak taşımak için Kes görev veya Kaynak kesme Düğme resmi tıklatın.

    Görev veya kaynak kopyalamak için Kopyala görev veya Kaynak Kopyala Düğme görüntüsü tıklatın.

  3. Kimlik alanında, seçimi yapıştırmak istediğiniz konumdaki satırları seçin.

  4. Düğme resmi Yapıştır' ı tıklatın.

    Hedef satır bilgi içeriyorsa, yeni satırlar hedef satırların üstüne eklenir.

Not : 

  • Aynı proje içinde bir görev kopyalama sırasında görev kimlik numaraları yeniden oluşturulur. Bir proje içinde bir görev taşımak isterseniz, sürükleyin ve görevin benzersiz kimlik numaraları korumak için görev listesinde görevi bırakın.

  • Proje kopyalar veya aşağıdaki ilgili bilgileri görev veya kaynak ile taşır: notları, bağlı veya eklenmiş nesneler ve alt görevleri, seçimi özet görevise.

  • Project uygulamasını görev veya kaynak taşırken görev bağımlılıklarını yeniden oluşturmayacak biçimde ayarlayabilirsiniz. Araçlar menüsünde Seçenekler'i tıklatın, Zamanlama sekmesini tıklatın ve Eklenen veya taşınan görevleri otomatik olarak bağla onay kutusunun işaretini temizleyin.

Sayfanın Başı

Belirli verileri birden çok hücreye kopyalama

Bir görev veya kaynak hakkında bilgi girdiyseniz ve bu bilgileri diğer çeşitli görev veya kaynaklar için yinelemek istiyorsanız, bilgileri seçili alanların tümüne aynı anda kolayca kopyalayabilirsiniz. Örneğin, bir proje için büyük bir kaynak havuzu yönetiyorsanız ve bazı kaynaklar aynı ücret değerini kullanıyorsa, kaynaklardan birine ücret değerini girebilir ve kalan kaynaklara aynı anda bu değeri kopyalayabilirsiniz.

  1. CTRL tuşunu basılı tutun ve kopyalamak istediğiniz tek bir görev veya kaynak ile ilgili alanı tıklatın ve sonra doldurmak veya yapıştırmak istediğiniz alanları tıklatın.

  2. Düzen menüsünde, Doldur'un üzerine gelin, sonra da istediğiniz yönü tıklatın.

    • Aşağı'yı tıklatırsanız, tıklattığınız ilk alandaki değer, seçili tüm alanlara kopyalanır.

    • Yukarı'yı tıklatırsanız, tıklattığınız son alandaki değer, seçili tüm alanlara kopyalanır.

    • Sağ'ı tıklatırsanız, tıklattığınız ilk alandaki değer, ilk değerin sağındaki seçili tüm alanlara kopyalanır. İlk değerin solundaki alanları seçtiyseniz, değer hücrelerin hiçbirine kopyalanmaz.

    • Sol'u tıklatırsanız, tıklattığınız ilk alandaki değer, ilk değerin solundaki seçili tüm alanlara kopyalanır. İlk değerin sağındaki alanları seçtiyseniz, değer hücrelerin hiçbirine kopyalanmaz.

Ayrıca, dolgu tutamacı kullanarak da bilgi kopyalayabilir veya desenleri yineleyebilirsiniz. Kopyalamak istediğiniz bilgileri seçin. Seçili bilgilerin sağ alt köşesindeki dolgu tutamacını tıklatın ve seçimin yinelenmesini istediğiniz alanları içerecek biçimde sürükleyin.

Not : 

  • Doldurduğunuz veya yapıştırdığınız bilgilerin türüyle yapıştırma yaptığınız alanın türünün aynı olması gerekir. Örneğin, metin alanı adları, para birimi alanı alanına da maliyetleri yapıştırabilirsiniz.

  • Dolgu veya girilen kabul eden alanlara yapıştırın veya varsayılan değerler. fark alanı gibi hesaplanan değerler içeren bilgilerle alanları doldurun yapamazsınız.

  • Dolgu'nun altındaki Düzenle menüsünde yer alan Sağ ve Sol seçenekleri Kaynak Kullanımı ve Görev Kullanımı görünümlerinin yalnızca zaman aşamalı bölümlerinde kullanılabilir.

  • Görev Kullanımı ve Kaynak Kullanımı görünümlerinde, dolgu tutamacını kullanarak yalnızca aynı türdeki satırları kopyalayabilirsiniz.

  • Başlangıç, Bitiş, Fiili Başlangıç veya Fiili Bitiş gibi zamanlama alanlarına tarih yapıştırırken dikkatli olun. Zamanlamanıza istenmeyen bir kısıtlama getirebilirsiniz.

Sayfanın Başı

Projeler arasında öğe kopyalama

(Alanları, gruplar, takvimler, araç çubukları, haritalar, formlar, tabloları, filtreleri, görünümler, raporlar ve modüller dahil) project öğelerini global dosya ile etkin proje dosyasının, veya arasında iki proje dosyalarına kopyalayabilirsiniz.

İpucu : Projede, diğer yeni projelere uygulanabileceğini düşündüğünüz bir öğe varsa, bilgisayarınızda oluşturulan tüm yeni projelerde kullanılabilir olması için öğeyi global dosyaya kopyalayabilirsiniz. Öğeleri, kurumsal global şablon kopyalayamazsınız.

  1. Öğeyi içeren dosyayı açın ve sonra, öğeyi kopyalayacağınız dosyaları açın.

  2. Araçlar menüsünde Düzenleyici'yi tıklatın.

    Kurumsal global şablonu değiştirmek isterseniz, Düzenleyiciyi kullanarak öğeleri değiştirebilmek için önce bu şablonu açmanız gerekir.

  3. Kopyalamak istediğiniz öğe türünün sekmesini tıklatın.

  4. Düzenleyici iletişim kutusunun sol tarafındaki kullanılabilir listesinden kopyalamak istediğiniz öğeyi içeren dosyayı seçin.

  5. Düzenleyici iletişim kutusunun sağ tarafındaki kullanılabilir listesinden öğeyi kopyalamak istediğiniz dosyayı seçin.

  6. Düzenleyici iletişim kutusunun sol tarafındaki liste kutusunda kopyalamak istediğiniz öğenin adını tıklatın.

  7. Kopyala'yı tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×