Formülde hücre başvurularını kullanma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Basit bir formül oluşturduğunuzda ya da formül göre bir işlev kullanıyordur formül bağımsız değişkenlerin hücre başvuruları ekleyerek çalışma sayfası hücrelerinin verilerini başvurabilirsiniz. Örneğin, girin veya hücre başvurusu A2seçin, formülü sonuç hesaplamak için hücrenin değeri kullanır. Ayrıca, bir hücre aralığına başvuruda bulunabilir.

Hücre başvuruları hakkında daha fazla bilgi için bir hücreye başvuruda oluşturma veya değiştirmekonusuna bakın. Genel olarak, formüller hakkında daha fazla bilgi için bkz formüllere genel bakış.

  1. Formülü girmek istediğiniz hücreyi tıklatın.

  2. formül çubuğuna düğme görüntüsü = (eşittir işareti) yazın.

  3. Şunlardan birini yapın: İstediğiniz değeri içeren hücreyi seçin veya hücre başvurusunu yazın.

    Tek bir hücreye, bir hücre aralığına, başka bir çalışma sayfasındaki konuma veya başka bir çalışma kitabındaki konuma başvuruda bulunabilirsiniz.

    Hücre aralığı seçerken, seçimi taşımak için hücre seçiminin kenarlığını sürükleyebileceğiniz gibi, seçimi genişletmek için kenarlığın köşesini de sürükleyebilirsiniz.

    aralık bulucu renk kodlu benzer hücreler

    1. Birinci hücre başvurusu B3'tür, rengi mavidir ve hücre aralığı kare köşeli mavi kenarlığa sahip.

    2. İkinci hücre başvurusu C3'tür, rengi yeşildir ve hücre aralığı kare köşeli yeşil kenarlığa sahip.

    Not : Renk kodlu bir kenarlıkta kare köşeler bulunmuyorsa, adlandırılmış bir aralığa başvuruluyor demektir.

  4. Enter'a basın.

    İpucu :  Adlandırılmış bir hücre veya aralığın başvurusunu da girebilirsiniz. Daha fazla bilgi için, bkz. Formüllerde adları tanımlama ve kullanma.

Örnek

Aşağıdaki tabloda yer alan örnek verileri kopyalayın ve yeni bir Excel çalışma sayfasının A1 hücresine yapıştırın. Formüllerin sonuçları göstermesi için, bunları seçip F2 tuşuna basın ve sonra Enter tuşuna basın. Gerekirse, tüm verileri görmek için sütun genişliğini ayarlayabilirsiniz. "Varlıklar" (B2:B4) ve "Borçlar" (C2:C4) değerlerini tanımlamak için Ad Tanımla komutunu (Formüller sekmesi, Tanımlar Adlar grubu) kullanın.

Bölüm

Varlıklar

Borçlar

BT

274000

71000

Yönetim

67000

18000

İK

44000

3000

Formül

Açıklama

Sonuç

'=TOPLA(Varlıklar)

B2:B4 hücre aralığı olarak tanımlanan "Varlıklar" tanımlanmış adındaki üç bölüm için varlıklar toplamını verir (385000).

=TOPLA(Varlıklar)

'=TOPLA(Varlıklar)-TOPLA(Borçlar)

"Borçlar" tanımlı adının toplamını "Varlıklar" tanımlı adının toplamından çıkarır (293000).

=TOPLA(Varlıklar)-TOPLA(Borçlar)

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×