Formül ipuçları ve püf noktaları

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Excel Online’te formül girmeye başladığınızda, aşağıdaki ipuçları ve püf noktaları işinize yarayabilir.

Bunu yapmak için :

En iyi uygulama :

Formülleri hızlı biçimde kopyalama   

Aynı formülü bir hücre aralığına hızlı bir şekilde girmek için hesaplama, formülü yazın ve Ctrl + Enter tuşlarına basarak istediğiniz aralığı seçin.

Örneğin, seçili C1:C5 aralığının ilk hücresine =TOPLA(A1:B1) yazıp Ctrl+Enter tuşlarına basarsanız, A1 göreli başvuru olarak kullanılır ve formül söz konusu aralığın her hücresine kopyalanır.

Formülü Otomatik Tamamlama'yı kullanma   

Formülleri el ile girerken hata yapmaktan kaçınmak için, = (eşittir işareti) girerek başlayın ve kullanmak istediğiniz işlevin ilk harflerini girin. Görüntülenen listede, istediğiniz işlevi çift tıklatın ve uygun bağımsız değişkenleri doldurmak için, gösterilen formül sözdizimini izleyin.

İşlev Ekran İpuçlarını kullanma   

Bir işlevin bağımsız değişkenlerle tanıdık değilseniz, fonksiyon adı ve bir açma parantezi yazarak başlayın. Görüntülenen işlevi ekran ipucunda işlevinin söz diziminde ve bağımsız değişkenleri hakkında daha fazla bilgi için Yardım makalesine görüntülemek için işlev adına tıklayın.

Ayrıca bozuk formüllerden kaçınmak için neler yapabileceğinizi öğrenmeniz de yararlı olabilir.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×