Excel'i hesap makineniz olarak kullanma

Excel'i hesap makineniz olarak kullanma

Matematik işlemleri yapmak için hesap makinenizi bulup kullanmak yerine Microsoft Excel'i kullanın!

Bir çalışma sayfası içine, iki veya daha çok sayısal değeri toplamak, çıkarmak, çarpmak ve bölmek için basit formüller girebilirsiniz. Formüle el ile hiçbirini girmeniz gerekmeden bir dizi değerin toplamını hemen bulmak için Otomatik Toplam özelliğini de kullanabilirsiniz. Formül oluşturduktan sonra bunu bitişik hücrelere doldurabilirsiniz; aynı formülü tekrar tekrar oluşturmak gerekmez.

Bu basit formüllerle çalışmaya alıştığınızda karmaşık formüllerin oluşturulmasını öğrenmeniz ve Excel'de bulunan birçok işlevden bazılarını denemeniz gerekebilir. Daha fazla bilgi için bkz. Formüllere genel bakış ve Çalışma sayfası işlevlerinin listesi (kategoriye göre).

Not : Bu makaledeki ekran görüntüleri Excel 2016’dan alınmıştır. Kullandığınız Excel sürümüne bağlı olarak görünümünüz farklı olabilir.

Basit formüller hakkında daha fazla bilgi edinme

Tüm formül girdileri eşittir işaretiyle (=) başlar. Basit formüller için, yalnızca eşittir işaretini yazıp ardına hesaplamak istediğiniz sayısal değerleri ve kullanmak istediğiniz matematik işleçlerini ekleyin; toplama için artı işareti (+), çıkarma için eksi işareti (-), çarpma için yıldız (*) ve bölme için de eğik çizgi (/) kullanın. Sonra ENTER tuşuna basın; Excel anında hesaplar ve formülün sonucunu görüntüler.

Örneğin, C5 hücresine =12,99+16,99 yazıp ENTER tuşuna bastığınızda, Excel sonucu hesaplar ve o hücrede 29,98 sonucunu görüntüler.

basit formül örneği

Hücreye girdiğiniz formül, formül çubuğunda görünür kalır ve bu hücreyi her seçtiğinizde formülü görebilirsiniz.

Önemli : TOPLA işlevi olmasına karşın ÇIKAR işlevi yoktur. Bunun yerine, formülde eksi (-) işlecini kullanın; örneğin, =8-3+2-4+12. İsterseniz, TOPLA işlevinde eksi işaretini kullanarak sayıyı negatif değere dönüştürebilirsiniz; örneğin, =TOPLA(12,5,-3,8,-4) formülünde 12,5’i eklemek, 3’ü çıkarmak, 8’i eklemek ve 4’ü çıkarmak (bu sırayla) için TOPLA işlevi kullanılır.

Otomatik Toplam’ı kullanma

Çalışma sayfanıza bir TOPLA formülü eklemenin en kolay yolu Otomatik Toplam’ı kullanmaktır. Toplamak istediğiniz aralığın hemen üstünde veya altındaki boş bir hücreyi seçin ve Şeritteki Giriş veya Formül sekmelerinde Otomatik Toplam > Toplam’a tıklayın. Otomatik Toplam, toplanacak aralığı otomatik olarak algılar ve sizin yerinize formülü oluşturur. Toplanacak aralığın sol veya sağındaki bir hücreyi seçtiğinizde yatay olarak da çalışabilir.

Not : Otomatik Toplam, bitişik olmayan aralıklarda çalışmaz.

Otomatik olarak bir Topla formülü oluşturmak için Otomatik Toplam Sihirbazı’nı kullanabilirsiniz.  Aralığın üstünden/altından veya solundan/sağından toplamak için bir aralık seçin ve Şerit’teki Formül sekmesine gidip Otomatik Toplam ve TOPLAM’ı seçin.

Dikey Otomatik Toplam

B6 hücresinde Otomatik Toplam Topla formülü gösterilir: =TOPLA(B2:B5)

Otomatik Toplam Sihirbazı, toplanacak aralık için otomatik olarak B2:B5 hücrelerini algıladı. Onaylamak için ENTER tuşuna basmanız yeterlidir. Daha fazla hücre eklemeniz/hariç tutmanız gerekirse istediğiniz seçimi yapana kadar Shift Tuşu ve istediğiniz ok tuşunu basılı tutun ve işiniz bitince ENTER tuşuna basın.

IntelliSense işlev kılavuzu: TOPLA(sayı1,[sayı2], …) işlevin altındaki kayan etiket, IntelliSense kılavuzudur. TOPLA’ya veya işlev adına tıkladığınızda ad, sizi söz konusu işlevin Yardım konusuna götüren mavi bir köprüye dönüşür. Ayrı işlev öğelerine tıklarsanız formüldeki temsil ettikleri bölümler vurgulanır. Bu durumda yalnızca B2:B5 vurgulanır, bu formülde yalnızca bir sayı başvurusu bulunur. IntelliSense etiketi herhangi bir işlevde görüntülenir.

Yatay Otomatik Toplam

D2 hücresinde Otomatik Toplam Topla formülü gösterilir: =TOPLA(B2:C2)

Bekleyin, toplama işleminde dahası da var: TOPLA işlevine bir göz atın!

Aynı formülü tekrar tekrar yazmayı bırakın

Formül oluşturduktan sonra bunu diğer hücrelere kopyalayabilirsiniz; aynı formülü tekrar tekrar oluşturmak gerekmez. Formülü kopyalayabilir veya formülü bitişik hücrelere kopyalamak için dolgu tutamacını kullanabilirsiniz Şeritte grafik seçimi .

Örneğin, B6 hücresindeki formülü C6 hücresine kopyaladığınızda, bu hücredeki formül C sütunundaki hücre başvuruları güncelleştirilecek şekilde otomatik olarak değiştirilir.

Formülü kopyaladığınızda, hücre başvuruları otomatik olarak güncelleştirilir

Formülü kopyaladığınızda, hücre başvurularının doğru olduğundan emin olun. Hücre başvuruları, mutlak veya göreli başvurular temelinde değiştirilebilir. Daha fazla bilgi için bkz. Formülü başka bir hücreye veya çalışma sayfasına kopyalama ve yapıştırma.

Hesap makinesi tuşlarını taklit etmek için formülde ne kullanabilirim?

Hesap Makinesi tuşu

Excel yöntemi

Açıklama, örnek

Sonuç

+ (Artı tuşu)

+ (artı)

Formülde sayıları toplamak için kullanın. Örnek: =4+6+2

12

- (Eksi tuşu)

- (eksi)

Formülde sayıları çıkarmak veya negatif bir sayıyı belirtmek için kullanın.

Örnek: =18-12

Örnek: =24*-5 (24 çarpı eksi 5)


6

-120

x (Çarpma tuşu)

* (yıldız işareti; “asteriks” olarak da adlandırılır)

Formülde sayıları çarpmak için kullanın. Örnek: =8*3

24

÷ (Bölme tuşu)

/ (ileri eğri çizgi)

Formülde bir sayıyı başka bir sayıya bölmek için kullanın. Örnek: =45/5

9

% (Yüzde tuşu)

% (yüzde)

Formülde bir yüzdeyle çarpmak için * ile birlikte kullanın. Örnek: =%15*20

3

(kare kök)

KAREKÖK (işlev)

Formülde bir sayının kare kökünü bulmak için KAREKÖK işlevini kullanın. Örnek: =KAREKÖK(64)

8

1/x (ters değer)

=1/n

Formülde, n değeri 1’i bölmek istediğiniz sayı olacak şekilde =1/n kullanın.

Örnek: =1/8

0,125

Excel’le ilgili belirli bir sorunuz mu var?

Excel topluluk forumuna bir soru gönderin

Excel’i geliştirmemize yardımcı olun

Excel’in sonraki sürümünü nasıl geliştirebileceğimiz konusunda önerileriniz var mı? Varsa lütfen Excel User Voice forumundaki başlıkları gözden geçirin.

Ayrıca Bkz:

Excel’de hesaplama işleçleri ve işlem sırası

Excel’deki formüllere genel bakış

Bozuk formülleri önleme

Formüllerdeki hataları bulma ve düzeltme

Excel klavye kısayolları ve işlev tuşları

Excel işlevleri (alfabetik)

Excel işlevleri (kategoriye göre)

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×