Excel'de bir adres listesi için posta etiketleri oluşturma ve yazdırma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Excel çalışma sayfasında koruduğunuz bir adres listesine toplu posta göndermek isterseniz, Microsoft Word adres mektup birleştirme özelliğini kullanabilirsiniz. Adres mektup birleştirme işlemi, yazdırabileceğini bir posta etiketleri sayfası oluşturur ve sayfadaki her etiket, listeden bir adres içerir.

Posta etiketleri oluşturmak ve yazdırmak için, öncelikle Excel'de çalışma sayfası verilerini hazırlamanız ve sonra posta etiketlerini yapılandırmak, düzenlemek, gözden geçirmek ve yazdırmak için Word'ü kullanmanız gerekir. Adres listenize toplu posta göndermek için adres etiketlerini kullanmak istediğinizde, adres etiketleri sayfasını oluşturmak amacıyla adres mektup birleştirme işleminden yararlanabilirsiniz. Her etiket, listenizdeki bir adresi içerir.

Adres mektup birleştirme işlemi aşağıdaki genel adımları içerir:

  1. Adres mektup birleştirme için Excel'de çalışma sayfası verilerini hazırlama    Adres mektup birleştirme işlemine başlamadan önce, adres listeniz o adres mektup birleştirmenin gerektirdiği çizelgeli yapıyla eşleşmelidir.

  2. Word'de adres mektup birleştirme için etiketleri ayarlama    Adres mektup birleştirmedeki etiketlerin düzenini bir defa ayarlarsınız. Adres mektup birleştirme işlemini gerçekleştirirken kullandığınız belge, ana belge olarak adlandırılır. Etiket ana belgesinde, her etiket üzerinde şirket logosu veya ortak metin gibi tekrarlamak istediğiniz her türlü içeriğin de ayarlamasını yapabilirsiniz.

  3. Etiketleri çalışma sayfası verilerinize bağlama    Adres listeniz, Microsoft Office Word'ün adres mektup birleştirmede kullandığı veri kaynağıdır. Bu durumda, etiketlere yazdırılacak adresleri içeren bir Excel çalışma sayfasıdır.

  4. Etiketlere eklemek istediğiniz alıcıların listesini arıtma    Word, posta listenizdeki her adres için bir etiket oluşturur. Etiketleri posta listenizde bulunan belirli adresler için oluşturmak istiyorsanız, etiketlere eklenecek adresleri veya kayıtları seçebilirsiniz.

  5. Adres mektup birleştirme alanları olarak adlandırılan yer tutucuları etiketlere ekleme    Adres mektup birleştirme işlemini gerçekleştirdiğinizde, adres mektup birleştirme alanları adres listenizdeki adreslerle doldurulur.

  6. Birleştirmeyi önizleme, tamamlama ve etiketleri yazdırma    Etiketlerin tamamını yazdırmadan önce her etiketi önizleyebilirsiniz.

  7. Etiketleri gelecekte kullanım için kaydetme   

Bu makalede

Adım 1: Adres mektup birleştirme için Excel'de çalışma sayfası verilerini hazırlama

Adım 2: Word'de adres mektup birleştirme için etiketleri ayarlama

Adres mektup birleştirmeyi kesintiye uğratma ve devam ettirme

Adım 3: Etiketleri çalışma sayfası verilerinize bağlama

Adım 4: Etiketlere eklemek istediğiniz alıcıların listesini arıtma

Adım 5: Etiketlere yer tutucular (adres mektup birleştirme alanları) ekleme

Birleştirdiğinizde ne olur?

Adres mektup birleştirme alanlarını veri dosyanızla eşleme

İçerik yazma ve yer tutucular veya alanlar ekleme

Özel alanlar içeren kişilerinizin görünümünü ayarlama

Adres mektup birleştirmeyi Outlook'tan çalıştırma

Birleştirilen verileri biçimlendirme

Adım 6: Etiketleri önizleme ve yazdırma

Adres mektup birleştirmeyi önizleme

Adres mektup birleştirmeyi tamamlama

Adım 7: Etiketleri gelecekte kullanım için kaydetme

Adım 1: Adres mektup birleştirme için Excel'de çalışma sayfası verilerini hazırlama

Excel'de, adres listeniz o adres mektup birleştirmenin gerektirdiği çizelgeli yapıyla eşleşmelidir.

  1. Bir çalışma sayfasında, adres listesini düzenlemek için aşağıdakileri yapın:

    1. Her sütunun içerdiği veri türünü açıkça tanımlayan sütun üstbilgileri kullanın.

      İpucu : Örneğin, Sütun 1, Sütun 2, Sütun 3 ve Sütun 4 yerine Adı, Soyadı, Adres ve Şehir gibi sütun üstbilgileri kullanın.

    2. Adres mektup birleştirmeye dahil etmek istediğiniz her öğe için ayrı bir sütun kullanın.

      İpucu : Ad ve soyadlarını ayrı sütunlarda depoluyorsanız, her alıcıyı adına göre adresleyen form mektupları oluşturmak için de adres mektup birleştirme özelliğini kullanabilirsiniz. Ayrıca Sayın gibi bir unvan için ayrı bir sütun da ekleyebilirsiniz.

    3. Yalnızca veri içeren satır ve sütunları dahil edin. Word'de adres mektup birleştirme için etiketler ayarladığınızda, oluşturulan etiket listesi boş satır ve sütunların ötesinde tamamlanamayabileceğinden, adres listesine boş satır veya sütunları dahil etmeyin.

  2. Adres mektup birleştirme sırasında adreslerin bulunup seçilmesine yardımcı olması için aşağıdakileri yaparak adres listesi için bir ad tanımlayın:

    1. Çalışma sayfasında, sütun üstbilgilerini içeren hücreler de dahil olmak üzere, tüm adres listesini seçin.

    2. Formüller sekmesinin Tanımlı Adlar grubunda Ad Tanımla'yı tıklatın.

      formüller sekmesinde tanımlanan adları grubu

    3. Ad kutusuna, adres listesi için Bayram_Kartları gibi bir ad yazın ve Tamam'a tıklayın.

      İpucu : Adın ilk karakteri bir harf olmalıdır ve sözcükler arasında boşluk kullanılamaz. Boşluk yerine, alt çizgi karakterini (_) kullanın.

  3. Çalışma kitabını kaydedin ve kapatın.

Sayfanın Başı

Adım 2: Word'de adres mektup birleştirme için etiketleri ayarlama

Adres mektup birleştirmede tüm etiketler için etiketlerin düzenini yalnızca bir defa yapılandırırsınız. Adres mektup birleştirmede, düzen için yapılandırdığınız belge, etiketler için ana belge (veya etiket ana belgesi) olarak adlandırılır. Bu belgede, sevkiyat etiketlerinde şirket logosu veya iade adresi gibi, her etikette yinelenmesini istediğiniz içerikleri de yapılandırabilirsiniz.

Daha önceden Avery, AOne veya Formtec gibi etiket sayfası sağlayıcılarının birinden bir paket etiket sayfası almış olabilirsiniz. Her etiket sayfasının belirli bir boyutu vardır ve söz konusu sayfalar belirli boyutlarda belirli sayıda etiket içerir.

Etiket ana belgesini yapılandırmak için, bunun boyutlarını, kullanmayı planladığınız çalışma sayfalarındaki etiketlerin boyutlarıyla eşleştirirsiniz.

  1. Word'ü başlatın ve boş bir belge açın.
    Boş belge olmadan, bir sonraki adımda verilecek komutlar kullanılamaz.

  2. Posta Gönderileri sekmesinde, Adres Mektup Birleştirmeyi Başlat grubunda Adres Mektup Birleştirmeyi Başlat'ı tıklatın.

    Posta gönderileri sekmesinin Word'de adres mektup birleştirmeyi Başlat komutu ve çalıştırmak istediğiniz birleştirme türünü için sağlanan seçeneklerden listesini gösteren ekran görüntüsü.

  3. Etiketler'i tıklatın.

  4. Etiket Seçenekleri iletişim kutusunda, işaretleyebileceğiniz çeşitli seçenekler bulunmaktadır.

    Etiket Seçenekleri iletişim kutusu

    1. Etiketleri yazdırmak için kullandığınız yazıcının türü.

    2. Etiket sayfalarınızı üreten sağlayıcı.

    3. Etiket sayfalarının paketinde listelenen ürün numarasına karşılık gelen numara.

  5. Yazıcı bilgileri'nin altında, etiketleri yazdırmak için kullanacağınız yazıcının türünü tıklatın.

  6. Etiket satıcıları listesinde, kullandığınız etiket sayfalarını yapan şirketin adını tıklatın.

  7. Ürün numarası listesinde, etiket sayfaları kutusunda listelenen ürün numarasını tıklatın.

    Etiket sayfalarının ürün numarası Etiket Seçenekleri iletişim kutusundaki herhangi bir seçenekle eşleşmiyorsa, yine de etiketlerinizi yazdırabilirsiniz. Sadece bazı özeleştirmeler yapmanız gerekir:

    1. Etiketlerinizi ölçüp, bu ölçüleri ve bir sayfaya kaç tane etiketin sığdığını not alın.

      Not : Etiketleri dikkatle ölçün. Gerçek etiket boyutu etiket üreticisi tarafından belirtilen etiket boyutundan küçük olabilir. Örneğin, bir 2x4 cm boyutlarındaki etiket, aslında 1,99 cm yüksekliğinde ve 3,99 cm genişliğinde olabilir.

    2. Ürün numarası listesinde etiketlerinizin boyutuna benzer boyutta bir etiket türü seçin.

      İstediğiniz etiket türünü Ürün numarası kutusunda göremiyorsanız, listelenen etiketlerden bir başkasını kullanabilir veya yeni bir etiket boyutu oluşturabilirsiniz.

    3. Ayrıntılar'ı tıklatın ve etiket boyutlarını ve sayfadaki etiket adedini (lazer veya mürekkep püskürtmeli yazıcılardan basılan etiketler için) veya etiket formu üzerindeki sütun adedini (iğneli yazıcılardan bastırılan etiketler için) karşılaştırın.

    4. Aşağıdakilerden birini yapın:

      • Boyutlar ve etiket düzeni etiketlerinize uygunsa, seçili etiketi kullanın.

      • Boyutlar ve etiket düzeni etiketlerinizle eşleşmiyorsa İptal'i tıklatın ve 5. adıma geçin.

    5. Etiket Seçenekleri iletişim kutusunda, yazıcı türünü (Sürekli beslemeli yazıcı veya Sayfa yazıcıları) ve Yeni Etiket'i tıklatın.

    6. Etiket adı kutusuna bir ad yazın, etiketiniz için yükseklik, genişlik, kenar boşlukları ve diğer seçenekleri seçin ve Tamam'ı tıklatın.

Yeni etiket Diğer/Özel kategorisinde görüntülenir. Özel etiketleri daha sonra kullandığınızda Etiket satıcıları listesinde Diğer/Özel'in seçili olduğundan emin olun.

  1. İstediğiniz etiket seçeneklerini belirledikten sonra Tamam'ı tıklatın.

    Word, etiketleri düzenlemek için bir tablo kullanan belge oluşturur. Düzende etiketleri birbirinden ayıran çizgileri göremezseniz, Tablo Araçları'nın altında Düzen sekmesini ve ardından Tablo grubunda Kılavuz Çizgilerini Göster'i tıklatın.

Sayfanın Başı

Adres mektup birleştirmeyi kesintiye uğratma ve devam ettirme

Bir adres mektup birleştirme işleminde çalışmayı bırakmak zorunda kaldığınızda, üzerinde çalıştığınız etiket ana belgesini kaydedebilir ve adres mektup birleştirme işlemine daha sonra devam edebilirsiniz. Word, kaydettiğiniz belgede veri kaynağını ve alan bilgisini tutar. Birleştirme üzerinde çalışmayı durdurduğunuzda Adres Mektup Birleştirme görev bölmesini kullanıyorsanız, birleştirme işlemini devam ettirdiğinizde Word görev bölmesindeki konumunuza döner.

  1. Birleştirmeyi devam ettirmek için hazır olduğunuzda, kaydettiğiniz etiket ana belgesini açın.

    Word, belgeyi açmak ve bir SQL komutunu (SQL komutu, Word'ü, Excel kaynak dosyanıza bağlar) çalıştırmak istediğinizi onaylamanız için bir ileti kutusu görüntüler.

  2. Excel kaynak dosyanıza bağlanmak ve adres listenizi almak için Evet'i tıklatın.

    Etiket ana belgenizin metni, eklediğiniz alanlarla birlikte görüntülenir.

  3. Posta Gönderileri sekmesini tıklatın ve çalışmanızı sürdürün.

Sayfanın Başı

Adım 3: Etiketleri çalışma sayfası verilerinize bağlama

Etiketlerinizde adres bilgilerini birleştirmek için, etiketleri, adres listenizi içeren çalışma sayfasına bağlamanız gerekir.

  1. Bir çalışma sayfasına ilk defa bağlanıyorsanız, aşağıdakileri yapın:

    1. Dosya menüsünde Seçenekler'i tıklatın.

    2. Gelişmiş'i tıklatın.

    3. Genel bölümüne gelin ve Açılışta dosya biçim dönüşümünü onayla onay kutusunu seçin.

    4. Tamam'ı tıklatın.

  2. Adres mektup birleştirme ana belgesi açıldığında, Posta Gönderileri sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Alıcıları Seç'i, ardından Varolan Listeyi Kullan'ı tıklatın.

    Yeni Liste Yaz komutu

  3. Veri Kaynağını Seç iletişim kutusunda Excel çalışma sayfasını bulun ve çift tıklatın.

  4. Veri Kaynağını Onayla iletişim kutusunda, Tümünü göster onay kutusunu seçin ve sonra Veri kaynağını aç kutusunda DDE aracılığıyla MS Excel Çalışma Sayfaları (*.xls) seçeneğini tıklatıp Tamam'ı tıklatın.

    Not : Listede DDE aracılığıyla MS Excel Çalışma Sayfaları (*.xls) seçeneğini göremezseniz, Tümünü göster onay kutusunun seçildiğinden emin olmanız gerekir.

  5. Microsoft Office Excel iletişim kutusunda Adlandırılan aralık veya hücre aralığı için birleştirmek istediğiniz bilgileri içeren hücre aralığını veya çalışma sayfasını seçin ve ardından Tamam'ı tıklatın.

Etiketler şimdi çalışma sayfası verilerine bağlıdır ancak etiket sayfası halen boştur. Gerekirse, adım 4'te açıklandığı gibi alıcılar listesini tanımlayabilir veya adım 5'te açıklandığı gibi etiketleri adres bilgileri için yer tutucularıyla doldurmaya başlayabilirsiniz.

Sayfanın Başı

Adım 4: Etiketlere eklemek istediğiniz alıcıların listesini arıtma

Word, posta listenizdeki her adres için bir etiket oluşturur. Etiketleri posta listenizde bulunan belirli adresler için oluşturmak istiyorsanız, etiketlere eklenecek adresleri (kayıtları) seçebilirsiniz.

Alıcı listesini daraltmak veya veri dosyanızdaki kayıtların alt kümesini kullanmak için aşağıdakileri yapın:

  1. Posta Gönderileri sekmesinin Adres Mektup Birleştirmeyi Başlat grubunda Alıcı Listesini Düzenle'yi tıklatın.

    Posta gönderileri sekmesinin Word'de alıcı listesini Düzenle komutu vurgulanmış olarak gösteren ekran görüntüsü.

  2. Adres Mektup Birleştirme Alıcıları iletişim kutusunda, aşağıdakilerden birini yapın:

    • Tek tek kayıtları seçme    Bu yöntem, liste kısaysa çok yararlıdır. Eklemek istediğiniz alıcıların yanındaki onay kutularını işaretleyin ve çıkartmak istediğiniz alıcıların yanındaki onay kutularını temizleyin.

      İpucu : Birleştirmenize sadece birkaç kaydı eklemek istediğinizi biliyorsanız, üstbilgi satırının yanındaki onay kutusunu temizleyebilir ve ardından sadece eklemek istediğiniz kayıtları seçebilirsiniz. Benzer şekilde, listenin büyük çoğunluğunu eklemek istiyorsanız, üstbilgi satırının yanındaki onay kutusunu seçin ve ardından eklemek istemediğiniz kayıtlarla ilgili onay kutularını temizleyin.

    • Kayıtları sıralama    Sıralama ölçütü olarak kullanmak istediğiniz sütunun başlığını tıklatın. Word, listeyi artan düzende (A'dan  Z'ye) sıralar. Listeyi azalan düzende (Z'den  A'ya) sıralamak için sütun başlığını yeniden tıklatın.

      Daha gelişmiş sıralama seçenekleri belirtmek için, Alıcı listesini iyileştir'in altında Sırala'yı tıklatın ve sonra Filtre Uygula ve Sırala iletişim kutusunun Kayıtları Sırala sekmesinde sıralama tercihlerinizi seçin. Örneğin, alıcı adreslerinin her posta kodunda soyadına göre alfabetik şekilde sıralanmasını ve posta kodlarının sayısal sırayla listelenmesini belirtebilirsiniz.

    • Kayıtlara filtre uygulama    Listede, birleştirmede görmek veya birleştirmeye eklemek istemediğiniz kayıtlar varsa bu yöntem yararlıdır. Listeye filtre uyguladıktan sonra, belirli kayıtları eklemek veya dışlamak için onay kutularını işaretleyebilir ya da onay kutularının işaretini kaldırabilirsiniz.

      Kayıtlara filtre uygulamak için şunları yapın:

      1. Alıcı listesini iyileştir'in altında Filtre Uygula'yı tıklatın.

      2. Sorgu Seçenekleri iletişim kutusundaki Kayıtlara Filtre Uygula sekmesinde, kayıtlarınıza filtre uygulamak için kullanmak istediğiniz ölçütleri seçin.

        Örneğin, yalnızca Avustralya'daki adresler için etiketler oluşturmak isterseniz, Alan listesinde Ülke veya Bölge'yi, Karşılaştırma listesinde Eşit'i ve Karşılaştırılacak listesinde Avustralya'yı tıklatın.

      3. Filtreyi daha da ayrıntılandırmak için Ve ya da Veya seçeneğini tıklatın ve ardından daha fazla ölçüt seçin.

        Örneğin, yalnızca Münih'teki işletmeler için etiketler oluşturmak için, Şehir alanı Münih içeren ve Şirket Adı alanı boş olmayan kayıtları belirtirsiniz. Bu filtrede Ve yerine Veya kullanırsanız, adres mektup birleştirmenize Münih'teki tüm adreslerin yanı sıra, şehir adı dikkate alınmaksızın şirket adı olan tüm adresler dahil edilir.

Not : Bilgisayarınıza adres doğrulama yazılımını yüklediyseniz, alıcıların adreslerini doğrulamak için Adres Mektup Birleştirme Alıcıları iletişim kutusunda Adresleri Doğrula'yı tıklatabilirsiniz.

Sayfanın Başı

Adım 5: Etiketlere yer tutucular (adres mektup birleştirme alanları) ekleme

Etiketlerinizi adres listenize bağladıktan sonra, her bir etiket üzerinde adreslerin görüneceği yerleri gösteren yer tutucuları ekleyebilirsiniz. Ayrıca, resim veya gönderim etiketindeki iade adresi gibi her etikette tekrarlamak istediğiniz içerikleri de ekleyebilirsiniz.

Adres yer tutucuları, adres mektup birleştirme alanları olarak adlandırılır. Adres mektup birleştirme işlemini gerçekleştirdiğinizde, adres mektup birleştirme alanları adres listenizdeki adreslerle doldurulur. Word'deki alanlar, Excel çalışma sayfanızdaki sütun üstbilgilerine karşılık gelir.

Sütunlara (kategoriler) ve satırlara (kayıtlar) sahip veri dosyası

1. Veri dosyasındaki sütunlar, bilgi kategorilerini temsil eder. Etiketlere eklediğiniz adres mektup birleştirme alanları, bu kategorilere yönelik yer tutuculardır.

2. Veri dosyasındaki satırlar bilgi kayıtlarını temsil eder. Bir adres mektup birleştirme işlemi gerçekleştirdiğinizde, Word her bir kayıt için bir etiket oluşturur.

Etiket ana belgesinde yapılandırdığınız özgün etikete bir adres mektup birleştirme alanı koyarak, ad veya adres gibi belirli bir kategori bilgisinin söz konusu konumda görüntülenmesini istediğinizi belirtirsiniz.

Word belgesine eklenen alanlar

Not : Adres mektup birleştirme alanını etikete eklediğinizde, alan adı her zaman açılı çift ayraç (« ») arasında kalır. Açılı çift ayraçlar son etiketlerde görünmez; bu imler, etiket ana belgesindeki alanları normal metinden ayırmanıza yardım eder.

Sayfanın Başı

Birleştirdiğinizde ne olur?

Adres mektup birleştirme işlemini gerçekleştirdiğinizde, veri dosyasının ilk satırındaki bilgiler, ilk etiketteki alanların yerini alır. Daha sonra veri dosyanızın ikinci satırına ait bilgiler, ikinci etiketi oluşturmak için ana belgenizdeki alanların yerini alır ve bu şekilde devam eder.

Veri dosyasındaki bilgileri etiketle birleştirme

Alanlarla çalışma: Örnekler   

Etiketler tasarladığınızda, veri dosyanızdaki herhangi bir sütun başlığını etiketteki bir alana bağlayabilirsiniz.

Örneğin, posta listenizin bülteninizin abonelerine yönelik olduğunu ve veri dosyanızda aboneliklerin sona erme tarihlerini depolayan Sona Erme Tarihi adında bir sütun bulunduğunu düşünün. Birleştirmeyi çalıştırmadan önce ana etiket belgesine «Sona Erme Tarihi» alanı eklerseniz, aboneler posta etiketlerinde kendi aboneliklerinin sona erme tarihini görürler.

Alanları, noktalama işaretleriyle birleştirebilir veya ayırabilirsiniz. Örneğin, bir adres oluşturmak için etiket ana belgesindeki alanları aşağıdaki gibi yapılandırabilirsiniz:

«Adı» «Soyadı»

«Sokak Adı»

«Şehir», «İlçe» «Posta kodu»

Adres bloğu, selamlama satırı gibi sık kullandığınız birleşimler için Word çok sayıda alanı bir araya getiren bileşik alanları sunar. Örneğin, Adres Blok alanı; adı, soyadı, sokak adı, şehir ve posta kodu da dahil olmak üzere çeşitli alanların birleşiminden oluşan bir alandır.

Adres Bloğu Alanındaki Öğeler

Söz konusu bileşik alanların her birinin içeriğini özelleştirebilirsiniz. Örneğin, adreste resmi bir ad biçimi seçmek isteyebilirsiniz (Sayın Mete Göktepe). Selamlamada ise, "Sevgili" yerine "Sayın" kullanmayı tercih edebilirsiniz.

Sayfanın Başı

Adres mektup birleştirme alanlarını veri dosyanızla eşleme

Word'ün veri dosyanızdaki adres öğesine karşılık gelen bir sütun bulabileceğinden emin olmak için Word'deki adres mektup birleştirme alanlarını Excel elektronik tablonuzdaki sütunlarla eşlemeniz gerekebilir.

Alanları eşlemek için Posta Gönderileri sekmesinde Alan Yaz ve Ekle grubundaki Alanları Eşleştir seçeneğini tıklatın.

Yazma ve Alan Ekleme grubu

Alanları Eşleştir iletişim kutusu görüntülenir.

Alanları Eşleştir iletişim kutusu

Adres öğeleri sol tarafta listelenir. Veri dosyanızdaki sütun başlıkları sağ tarafta listelenir.

Word, her bir öğeyle en iyi şekilde eşleşen sütunu arar. Grafikte gösterildiği gibi Word, veri dosyasının Başlık sütununu Hitap ile otomatik olarak eşleştirmiştir; ancak İkinci Ad gibi diğer öğeleri eşleştirememiştir.

Sağdaki listede, solda bulunan öğeyle eşleşen veri dosyası sütununu seçebilirsiniz. Benzersiz Tanımlayıcı ve İkinci Ad'ın eşleşmemesi kabul edilebilir; çünkü adres mektup birleştirme her alanı kullanmak zorunda değildir. Veri dosyanızdaki verileri içermeyen bir alan eklediğinizde bu alan birleştirilen belgede genellikle boş bir satır veya boşluk bloğu olmak üzere boş bir yer tutucu olarak görünecektir.

Sayfanın Başı

İçerik yazma ve yer tutucuları veya alanlar ekleme

  1. Ayarladığınız ilk etikette (etiket ana belgesinde), her etikette görüntülenmesini istediğiniz herhangi bir içeriği yazın.

    Logo gibi bir resim eklemek için, Ekle sekmesinin İllüstrasyonlar grubunda Resim'i tıklatın.

  2. Alanı eklemek istediğiniz yeri tıklatın.

  3. Posta Gönderileri sekmesindeki Alan Yaz ve Ekle grubunu kullanın.

    Yazma ve Alan Ekleme grubu

  4. Aşağıdakilerden birini ekleyin:

    • Ad, adres ve başka bilgilerle birlikte Adres Bloğu

    • Adres Bloğu'nu tıklatın.

    • Adres Bloğu Ekle iletişim kutusunda, dahil etmek istediğiniz adres öğelerini ve uygulamak istediğiniz biçimleri seçip Tamam'ı tıklatın.

    • Alanları Eşleştir iletişim kutusu görüntülenirse, bu Word'ün adres bloğunu tamamlaması için gereken bazı bilgileri bulamadığı anlamına gelir. (Eşleştirilemez) seçeneğinin yanındaki oku tıklatın ve veri kaynağınızdan adres mektup birleştirme için gereken alana karşılık gelen alanı seçin.

    • Tek tek alanlar

      Ad, telefon numarası veya bağışta bulunanlar listesinden katılım tutarı gibi ayrı alanlardaki bilgileri ekleyebilirsiniz. Veri dosyanızdaki bir alanı etiket ana belgesine hızlı şekilde eklemek için Birleştirme Alanı Ekle yanındaki oku, ardından alan adını tıklatın.

      Belgeye diğer isteğe bağlı alanları eklemek için aşağıdakileri yapın:

      • Posta Gönderileri sekmesinde, Alanları Yaz ve Ekle grubunda Birleştirme Alanı Ekle'yi tıklatın.

      • Birleştirme Alanı Ekle iletişim kutusunda aşağıdakilerden birini yapın:

        • Veri kaynağınızdaki alanlara otomatik olarak karşılık gelecek adres alanlarını seçmek için (bu alanların adları, Word'deki alan adlarıyla aynı olmasa da) Adres Alanları'nı tıklatın.

        • Verileri doğrudan her zaman veri dosyanızdaki bir sütundan alan alanlar seçmek için Veritabanı Alanları'nı tıklatın.

      • Alanlar kutusunda istediğiniz alanı tıklatın.

      • Ekle'yi ve Kapat'ı tıklatın.

      • Alanları Eşleştir iletişim kutusu görüntülenirse, bu Word'ün alanı eklemesi için gereken bazı bilgileri bulamadığı anlamına gelir. (eşleşmedi) seçeneğinin yanındaki oku tıklatın ve veri kaynağınızdan adres mektup birleştirme için gereken alana karşılık gelen alanı seçin.

        Not : Veritabanı Alanları listesinden bir alan ekleyip daha sonra aynı ada sahip bir sütun içermeyen bir veri kaynağına geçerseniz, Word bu alan bilgisini birleştirilmiş belgeye ekleyemez.

    • Microsoft Office Outlook kişilerindeki özel alanlar

      Özel kişi alanlarını ana belgenize eklemenin tek yolu, adres mektup birleştirme işlemini Microsoft Office Outlook içinden başlatmaktır. Önce, birleştirmede kullanmak istediğiniz alanlarla birlikte kişilerin görünümünü ayarlayın. Ardından, adres mektup birleştirmeyi başlatın. İstediğiniz ayarları seçtikten sonra Word otomatik olarak başlatılır ve böylece birleştirme işlemini tamamlayabilirsiniz.

Sayfanın Başı

Özel alanlar içeren kişilerinizin görünümünü ayarlama

  1. Outlook Kişileri'nde Görünüm sekmesinde Görünümü Değiştir'i ve sonra Liste'yi tıklatın.

  2. Bir sütun başlığını sağ tıklatın ve ardından kısayol menüsünde Alan Seçicisi'ni tıklatın.

  3. Alan Seçicisi iletişim kutusunun üst kısmındaki açılır listede Klasördeki kullanıcı tanımlı alanlar'ı işaretleyin.

  4. İletişim kutusundan sütun başlıklarına eklediğiniz alanı sürükleyin. Kırmızı küçük ok, alanı istediğiniz konuma yerleştirmenize yardım eder.
    Alan Seçicisindeki özel alanı Kişiler klasörü görünümüne sürükleme

    Alttaki Yeni düğmesini tıklatarak Alan Seçicisi iletişim kutusuna yeni bir alan ekleyebilirsiniz.

  5. Tüm özel alanlarınızı görünüme ekledikten sonra, Alan Seçicisi iletişim kutusunu kapatın.

  6. Adres mektup birleştirmeye dahil etmek istemediğiniz bir alanı kaldırmak için, Liste görünümünde, sütun başlığındaki alan adını tıklatın ve bu alan adını sütun başlığının dışına sürükleyin.

Sayfanın Başı

Adres mektup birleştirmeyi Outlook'tan çalıştırma

  1. Outlook Kişiler klasöründe kişileri Üst Karakter tuşuna basılı tutup tıklatarak bir aralık halinde veya Ctrl tuşuna basılı tutup tıklatarak ayrı ayrı seçebilirsiniz. Görünümde en son görülen tüm kişileri eklemek istiyorsanız herhangi bir kişiyi tıklatmayın.

  2. Giriş sekmesinde Adres Mektup Birleştirme'yi tıklatın.

  3. Tek tek kişileri adres mektup birleştirmeye eklemeyi seçerseniz, Yalnızca seçili kişiler'i tıklatın. Geçerli görünümdeki tüm kişileri dahil etmek isterseniz Geçerli görünümdeki tüm kişiler'i tıklatın.

  4. Liste görünümünü, adres mektup birleştirmede kullanmak istediğiniz alanları doğru biçimde görüntüleyecek şekilde yapılandırdıysanız, Geçerli görünümdeki kişi alanları'nı tıklatın. Aksi halde, tüm kişi alanlarının birleştirmede kullanılabilmesi için Tüm kişi alanları'nı tıklatın.

  5. Adres mektup birleştirme için yeni bir ana belge oluşturmak istiyorsanız, Yeni Belge'yi tıklatın. Aksi halde, ana belge olarak kullanılacak belgeyi bulmak için Varolan belge'yi, ardından Gözat'ı tıklatın.

  6. Seçtiğiniz kişileri ve alanları daha sonra yeniden kullanmak için kaydetmek istiyorsanız, Kalıcı dosya onay kutusunu işaretledikten sonra dosyayı kaydetmek için Gözat'ı tıklatın. Veriler, virgülle sınırlı veri olarak bir Word belgesine kaydedilir.

  7. Belge türü'nün altında Mektup Etiketleri'ni tıklatın.

  8. Tamam'ı tıklatın. Belge Word'de açıldığında Alan Yaz ve Ekle grubundaki Posta Gönderilerisekmesinde, Birleştirme Alanı Ekle'nin yanındaki oku, ardından etiket ana belgesine eklemek istediğiniz alanları tıklatın.

  • İlk etiketi istediğiniz şekilde ayarladıktan sonra, Alan Yaz ve Ekle grubunda Etiketleri Güncelleştir'i tıklatın.

    Word, ilk etiketin düzenini diğer tüm etiketlere kopyalar.

  • Birleştirme alanı karakterlerini («« »») el ile yazamaz veya Word'deki Ekle menüsünden Simge komutunu kullanamazsınız. Adres mektup birleştirmeyi kullanmanız gerekir.

  • Birleştirme alanları, {MERGEFIELD Şehir } alanında olduğu gibi kaşlı ayraçlar içinde görüntülenirse, Word, alan sonuçları yerine alan kodlarını görüntülüyor demektir. Bu, adres mektup birleştirmeyi etkilemez, ancak sonuçları görüntülemek isterseniz, alan kodunu sağ tıklatın ve sonra Alan Kodları Arasında Geçiş Yap'ı tıklatın.

Sayfanın Başı

Birleştirilen verileri biçimlendirme

Access ve Excel gibi veritabanı ve elektronik tablo programları, hücrelere yazdığınız bilgileri işlenmemiş veri olarak depolar. Access'te veya Excel'de uyguladığınız yazı tipi ve renk gibi biçimlendirme özellikleri işlenmemiş verilerle depolanmaz. Veri dosyasındaki bilgileri bir Word belgesiyle birleştirdiğinizde, uygulanan biçimlendirme olmaksızın işlenmemiş verileri birleştirmiş olursunuz.

Belgedeki verileri biçimlendirmek için, adres mektup birleştirme alanını seçin ve herhangi bir metni biçimlendirdiğiniz gibi biçimlendirin. Alanı çevreleyen açılı çift ayraç karakterlerinin de (« ») seçildiğinden emin olun.

Sayfanın Başı

Adım 6: Etiketleri önizleme ve yazdırma

Alanları, etiket ana belgesinde yapılandırdığınız özgün etikete ekledikten sonra, adres mektup birleştirme sonuçlarını önizlemeye hazırsınız demektir. Önizlemeden memnun olduktan sonra, adres mektup birleştirmeyi tamamlayıp etiketleri yazdırırsınız. Daha sonra etiket ana belgesini gelecekte kullanmak için kaydedebilirsiniz.

Adres mektup birleştirmeyi önizleme

Etiketleri önizleyebilir ve adres mektup birleştirmeyi tamamlamadan önce değişiklik yapabilirsiniz.

Önizleme ile görüntülemek için Posta Gönderileri sekmesinde, Sonuçları Önizle grubunda aşağıdakilerden herhangi birini yapın:

Posta gönderileri sekmesinin Sonuçları Önizle grubunda gösteren Word'de ekran görüntüsü.

  • Sonuçları Önizle'yi tıklatın.

  • Posta Gönderileri sekmesinin Sonuçları Önizle grubundaki Sonraki Kayıt ve Önceki Kayıt düğmelerini tıklatarak etiket sayfalarını birer birer gözden geçirebilirsiniz.

  • Alıcı Bul düğmesini tıklatarak, belirli bir etiket belgesini önizleyin.

Not : Dahil etmek istemediğiniz kayıtları gördüğünüzde listeye filtre uygulayabileceğiniz veya birleştirmeden alıcıları kaldırabileceğiniz Adres Mektup Birleştirme Alıcıları iletişim kutusunu açmak için Postalar sekmesinin Adres Mektup Birleştirmeyi Başlat grubundaki Alıcı Listesini Düzenle seçeneğini tıklatın.

Not : Word, etiket sayfasını görüntülemek için bir tablo kullanır. Etiket sayfalarını birer birer gözden geçirirken, etkin kayıt birbirini takip eden hücrelerde görünen aşağıdaki kayıtlarla birlikte tablonun ilk hücresinde görüntülenir.

Sayfanın Başı

Adres mektup birleştirmeyi tamamlama

Etiketleri yazdırmak için aşağıdakileri yapın:

  1. Posta Gönderileri sekmesinde, Bitir grubunda Bitir ve Birleştir'i ve ardından Belgeleri Yazdır'ı tıklatın.

Posta gönderileri sekmesinin Word'de Bitir ve Birleştir komutu ve seçeneklerini gösteren ekran görüntüsü.

  1. Etiketlerin tamamını mı, yalnızca görünen geçerli etiketi mi, yoksa belirli bir etiket alt kümesini mi yazdıracağınızı seçin.

Tek tek etiketleri değiştirmek için aşağıdakileri yapın:

  1. Posta Gönderileri sekmesinde, Bitir grubunda Bitir ve Birleştir'i ve ardından Tek Tek Belgeleri Düzenle'yi tıklatın.

    Posta gönderileri sekmesinin Word'de Bitir ve Birleştir komutu ve seçeneklerini gösteren ekran görüntüsü.

  2. Etiketlerin tamamını mı, yalnızca görünen geçerli etiketi mi, yoksa belirli bir etiket alt kümesini mi düzenleyeceğinizi seçin. Word, düzenlemek istediğiniz etiketleri ayrı bir dosyada kaydeder.

Sayfanın Başı

Adım 7: Etiketleri gelecekte kullanım için kaydetme

Kaydettiğiniz birleştirilmiş etiketlerin, etiket ana belgesinde yapılandırdığınız özgün etiketten ayrı olduğunu unutmayın. Ana etiket belgesini başka bir adres mektup birleştirme işlemi için kullanmayı düşünüyorsanız söz konusu belgeyi tek başına kaydetmek iyi bir fikirdir.

Etiket ana belgesini kaydettiğinizde, bu belgenin veri dosyasına olan bağlantısını da kaydedersiniz. Bir dahaki sefere etiket ana belgesini açtığınızda, Word sizden veri dosyasındaki bilgilerin etiket ana belgesiyle yeniden birleştirilip birleştirilmemesini seçmenizi ister.

  • Belgeyi, birleştirilen ilk kayda ait bilgilerle açmak için Evet'i tıklatın.

  • Word'ün etiket ana belgesi ile veri dosyası arasındaki bağlantıyı kesmesini, etiket ana belgesini standart bir Word belgesi olarak yeniden biçimlendirmesini ve alanları, ilk kayıttaki benzersiz bilgilerle değiştirmesini sağlamak için Hayır'ı tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×