Excel 'de çözümleme araç takımı 'nı yükleme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Karmaşık istatistiksel çözümlemeler veya mühendislik çözümlemeleri geliştirmeniz gerekirse, ToolPak Çözümleyicisini kullanarak işlem sayınızı ve sürenizi azaltabilirsiniz. Her çözümlemenin verilerini ve parametrelerini siz sağlarsınız; araç, uygun istatistiksel veya mühendislik makro işlevlerini kullanarak sonuçları bir çıkış tablosunda görüntüler. Bazı araçlar, çıkış tablolarına ek olarak, grafikler de oluşturur.

Veri çözümleme işlevleri, herhangi bir zamanda, yalnızca bir çalışma sayfasında kullanılabilir. Veri çözümlemeyi, gruplandırılan çalışma sayfalarında uyguladığınızda, sonuçlar ilk çalışma sayfasında görünür ve kalan çalışma sayfalarında boş, biçimlenmiş tablolar görünür. Kalan çalışma sayfalarında veri çözümleme uygulamak için, çözümleme aracını, her bir çalışma sayfası için yeniden hesaplayın.

  1. Dosya sekmesini tıklatın, Seçenekler'i, sonra da Eklentiler kategorisini tıklatın.

    Excel 2007 kullanıyorsanız, Microsoft Office düğmesi düğme resmi öğesine ve ardından Excel Seçenekleri 'ne tıklayın.

  2. Yönet kutusunda Excel Eklentileri'ni seçin ve ardından Git'i tıklatın.

    Mac için Excel kullanıyorsanız, Dosya menüsünde Araçlar _GT_ Excel eklentileri 'ne gidin.

  3. Eklentiler kutusunda, çözümleyici araç takımı Iletişim kutusunu işaretleyin ve Tamam'ı tıklatın.

    • Çözümleyici Araç Takımı, Kullanılabilir eklentiler kutusunda listelenmiyorsa, yerini belirtmek için Gözat'ı tıklatın.

    • Çözümleyici Araç Takımı'nın şu anda bilgisayarınızda yüklü olmadığı uyarısı geldiğinde, yüklemek için Evet seçeneğini tıklatın.

Not: Çözümleme araç takımı için Visual Basic for Application (VBA) işlevlerini eklemek için, çözümleme araç takımı 'nı yükleme Kullanılabilir eklentiler kutusunda, ToolPak - VBA Çözümleyicisi onay kutusunu işaretleyin.

Not: Çözümleme Araç Takımı, Mac 2011 için Excel 'de kullanılamaz. Daha fazla bilgi için Mac 2011 Için Excel çözümleme araç takımı 'nı bulamıyorum.

Mac için Excel 'de çözümleme araç takımı 'nı yüklemek için aşağıdaki adımları izleyin:

  1. Araçlar menüsüne ve ardından Excel eklentileri'ne tıklayın.

  2. Kullanılabilir eklentiler kutusunda, Çözümleyici Araç Takımı onay kutusunu işaretleyin ve ardından Tamam seçeneğini tıklatın.

    1. Çözümleyici Araç Takımı, Kullanılabilir eklentiler kutusunda listelenmezse, yerini belirtmek için Gözat'ı tıklatın.

    2. Çözümleme Araç Takımı 'nın Şu anda bilgisayarınızda yüklü olmadığını belirten bir bilgi alırsanız, yüklemek için Evet 'e tıklayın.

    3. Çıkın ve Excel'i yeniden başlatın.

      Artık, Veri Çözümlemesi komutu Veri sekmesinde kullanılabilir duruma gelir.

Mac için Excel 2011 çözümleme araç takımı 'nı bulamıyorum

Excel 2011 için çözümleme araç takımı işlevselliğini sağlayan birkaç üçüncü taraf eklenti bulunmaktadır.

1. Seçenek:    Macintosh için XLSTAT eklentisi istatistiksel yazılımını indirin ve Excel 2011 ' da kullanın. XLSTAT, tüm çözümleme araç takımı özelliklerini içeren 200 temel ve gelişmiş istatistiksel araçlardan fazlasını içerir.

  1. Xlstat indirme sayfasına gidin.

  2. Mac OS ile eşleşen XLSTAT sürümünü seçin ve indirin.

  3. Mac OS yükleme yönergelerini izleyin.

  4. Verilerinizi içeren Excel dosyasını açın ve xlstat simgesini tıklatarak XLSTAT araç çubuğunu başlatın.

  5. 30 gün boyunca tüm XLSTAT işlevlerine erişiminiz olur. 30 günden sonra, çözümleme araç takımı işlevlerini içeren ücretsiz sürümü kullanabilir veya XLSTAT 'nın tüm çözümlerini sipariş edebilirsiniz.

2. Seçenek:    \ R: Mac LE 'yi çözümlerken, analiz edin ve ardından Excel 2011 ile StatPlus: Mac LE 'yı kullanın.

Önceden çözümleme araç takımı 'nda bulunan gerilemeler, çubuk grafikler, Varyans çözümlemesi (ANOVA) ve t-testlerini gibi işlevleri gerçekleştirmek için, StatPlus: Mac LE kullanabilirsiniz.

  1. Analiz Stsoft Web sitesiniziyaret edin ve indirme sayfasındaki yönergeleri izleyin.

  2. StatPlus: Mac LE indirdikten sonra, çözümlemek istediğiniz verileri içeren çalışma kitabını açın.

  3. StatPlus: Mac LE 'yi açın. İşlevler, StatPlus: Mac LE menülerinde yer alır.

    Önemli: 

    • Excel 2011, XLStat veya StatPlus: Mac LE için yardım içermez. XLStat için Yardım xlstat tarafından sağlanır. StatPlus için yardım: Mac LE

    • Microsoft, ürün için destek sağlamaz.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Ayrıca Bkz:

Çözümleme Araç Takımı ile istatistiksel ve mühendislik çözümlemesi yapın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×