Excel Starter’a giriş

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Excel Starter 2010, bütçe ayarlama, adres listesi tutma veya yapılacaklar öğelerinin listesini izleme gibi gündelik görevler için tasarlanmış bir elektronik tablo programıdır. Excel Starter Microsoft Office Starter 2010’un bir parçasıdır ve bilgisayarınıza önceden yüklenmiş olarak gelir.

Excel Starter 2010’un görünüşü Microsoft Excel 2010’a çok benzer. Şerit arabirimini veya Backstage görünümünü yeni kullanmaya başladıysanız, Excel Starter Excel 2010’a yükseltmeden önce yeni arabirime alışmanız için size bir fırsat sağlar.

Excel Starter’ın Excel’in tam sürümüne göre farkı, görüntü reklamları içermesi ve Excel’in tam sürümünde bulunan gelişmiş özellikleri desteklememesidir. Daha fazla özellik istediğinize karar verirseniz, doğrudan Excel Starter 2010’dan Excel 2010’a yükseltme yapabilirsiniz. Şeridin Giriş sekmesinde Satın Al’ı tıklatmanız yeterli olur.

Ne yapmak istiyorsunuz?

Excel Starter'ı açma ve içinde gezinme

Yeni bir çalışma kitabı oluşturma

Çalışma kitabını kaydetme

Veri girme

Doğru görünmesini sağlama

Kopyalama, taşıma veya veri silme

Sırayı değiştirme

Fazla bilgileri filtreleme

Formüllerle verileri hesaplama

Verilerinizin grafiğini oluşturma

Yazdır

E-posta veya Web kullanarak paylaşma

Daha fazla yardım alma

Excel Starter’ı açma ve içinde gezinme

Windows Başlat düğmesiyle Excel Starter’ı açın.

  1. Başlat düğmesi Başlat düğmesini tıklatın. Excel Starter gördüğünüz programlar listesinde arasında eklenmemişse, Tüm Programlar' ı tıklatın ve sonra da Microsoft Office Starter' ı tıklatın.

  2. Microsoft Excel Starter 2010’u açın.

    Excel Starter başlangıç ekranı açılır ve boş bir elektronik tablo görüntülenir. Excel Starter’da elektronik tablolar çalışma sayfası olarak adlandırılır ve çalışma sayfaları çalışma kitabı adlı bir dosyada depolanır. Çalışma kitaplarının içinde bir veya birden çok çalışma sayfası olabilir.

Excel Starter

1. Sütunlar (harflerle etiketlenir) ve satırlar (numaralarla etiketlenir), çalışma sayfanızın hücrelerini oluşturur.

2. Dosya sekmesi tıklatıldığında, çalışma kitabınızın Backstage görünümü açılır. Burada dosyaları açabilir ve kaydedebilir, geçerli çalışma kitabı hakkında bilgi alabilir ve çalışma kitabının içeriğiyle ilgili olmayan diğer görevleri (çalışma kitabını yazdırma veya bir kopyasını e-postayla gönderme gibi) gerçekleştirebilirsiniz.

3. Şeritteki her sekmede, göreve göre gruplandırılmış komutlar görüntülenir. Veri girerken ve biçimlendirirken, zamanınızın çoğunu büyük olasılıkla Giriş sekmesinde harcarsınız. Çalışma sayfanıza tablo, grafik, resim veya diğer grafik öğelerini eklemek için Ekle sekmesini kullanın. Özellikle yazdırmak amacıyla kenar boşluklarını ve düzeni ayarlamak için Sayfa Düzeni sekmesini kullanın. Çalışma sayfanızdaki veriler üzerinde hesaplamalar yapmak için Formüller sekmesini kullanın.

4. Excel Starter penceresinin yan tarafındaki bölmede, üyelik listesini yönetme veya harcamaları izleme gibi belirli görevlere yönelik çalışma kitapları oluştururken size avantaj sağlamak için Yardım bağlantıları ve şablonlarla küçük resimlerin kısayolları bulunur. Bölmede ayrıca reklamlar da görüntülenir ve Office’in tam özellikli sürümünü satın almanız için bir bağlantı sağlanır.

Sayfanın Başı

Yeni çalışma kitabı oluşturma

Microsoft Excel Starter 2010’da çalışma kitabı oluştururken, sıfırdan başlayabileceğiniz gibi bazı işlerin sizin yerinize önceden yapılmış olduğu bir şablondan da başlayabilirsiniz.

  1. Dosya'yı ve ardından Yeni'yi tıklatın.

    Yeni

  2. Boş bir ızgaranın eşdeğeriyle işe başlamak istiyorsanız, Boş çalışma kitabı’nı tıklatın.

    Boş çalışma kitabı

    Belirli bir tür çalışma kitabına avantajlı bir başlangıç yapmak istiyorsanız, Office.com’da sağlanan şablonlardan birini seçin. Bütçeler, olay planlayıcıları ve üyelik listeleri gibi daha birçok şablon arasından seçim yapabilirsiniz.

    Şablonlar

  3. Excel Starter boş çalışma kitabını veya şablonu açar ve verilerinizi eklemeniz için hazır olur.

Sayfanın Başı

Çalışma kitabını kaydetme

Çalışmanızı keser veya çıkarsanız, çalışma sayfanızı kaydetmeniz gerekir; bunu yapmazsanız, çalışmanızı kaybedersiniz. Çalışma sayfanızı kaydettiğinizde, Excel Starter çalışma kitabı olarak adlandırılan ve bilgisayarınızda depolanan bir dosya oluşturur.

  1. Hızlı Erişim Araç Çubuğu'nda Kaydet düğmesi Kaydet düğmesini tıklatın.

    (Klavye kısayolu: CTRL+S tuşlarına basın.)

    Bu çalışma kitabı zaten bir dosya olarak kaydedilmişse, yaptığınız tüm değişiklikler hemen çalışma kitabına kaydedilir ve siz çalışmaya devam edebilirsiniz.

  2. Bu henüz kaydetmediğiniz yeni bir çalışma kitabıysa, onun için bir ad yazın.

  3. Kaydet'i tıklatın.

Adlandırma ve çalışma kitaplarını kaydetme hakkında daha fazla bilgi için bkz: Hızlı Başlangıç: çalışma kitabını kaydetme.

Sayfanın Başı

Veri girme

Çalışma sayfasındaki verilerle çalışmak için önce bu verileri çalışma sayfasındaki hücrelere girmeniz gerekir.

  1. Bir hücreyi tıklatın ve sonra bu hücreye verileri yazın.

  2. Sonraki hücreye geçmek için ENTER veya SEKME tuşuna basın.

    İpucu     Hücre içinde yeni bir satıra veri girmek için, ALT+ENTER tuşlarına basarak satır başı yapın.

  3. Günler, aylar, veya artan sayılar gibi bir veri serisi girmek için bir hücreye başlangıç değerini yazın ve sonra bir desen oluşturacak şekilde bir sonraki hücreye bir değer yazın.

    Seriyi istiyorsanız, örneğin, 1, 2, 3, 4,..., 5 ilk iki hücrelerde 1 ve 2 yazın.

    Başlangıç değerlerini içeren hücreleri seçin ve sonra dolgu tutamacı Şeritte grafik seçimi doldurmak istediğiniz aralık boyunca sürükleyin.

    İpucu    Artan sırada doldurmak için aşağı veya sağa sürükleyin. Azalan sırada doldurmak için yukarı veya sola sürükleyin.

Sayfanın Başı

Doğru görünmesini sağlama

Çalışma sayfanızın istediğiniz gibi görünmesini sağlamak için metinleri ve hücreleri biçimlendirebilirsiniz.

  • Hücrede metni kaydırmak için, biçimlendirmek istediğiniz hücreleri seçin ve sonra Giriş sekmesinde, Hizalama grubunda Metni Kaydır'ı tıklatın.

    TKY diyagramı şablonu

  • Sütun genişliğini ve satır yüksekliğini bir hücrenin içeriğine otomatik olarak uyacak şekilde ayarlamak için değiştirmek istediğiniz sütunları veya satırları seçin ve sonra Giriş sekmesinde, Hücreler grubunda, Biçim'i tıklatın.

    hücre grubu

    Hücre Boyutu altında, En Uygun Sütun Genişliği'ni veya En Uygun Satır Yüksekliği'ni tıklatın.

    İpucu    Çalışma sayfasındaki tüm sütunları veya satırları hızlıca otomatik sığdırmak için Tümünü Seç düğmesini tıklatın ve sonra iki sütun veya satır başlığı arasındaki herhangi bir kenarlığı çift tıklatın.

    tümünü seç düğmesi

  • Yazı tipini değiştirmek için biçimlendirmek istediğiniz verileri içeren hücreleri seçin ve sonra Giriş sekmesinde, Yazı Tipi grubunda istediğiniz biçimi tıklatın.

    Powerpoint 2010 alıştırması

  • Sayı biçimlendirmesi uygulamak için biçimlendirmek istediğiniz sayıları içeren hücreleri tıklatın ve sonra Giriş sekmesinde, Sayı grubunda Genel'in üzerine gelin ve istediğiniz biçimi tıklatın.

    Powerpoint 2010 alıştırması

Veri girme ve biçimlendirme konusunda daha fazla yardım için bkz: Hızlı Başlangıç: Excel Starter'da çalışma sayfasına veri girme ve Hızlı Başlangıç: çalışma sayfasındaki sayıları biçimlendirme.

Sayfanın Başı

Verileri kopyalama, taşıma veya silme

Satırları, sütunları ve hücreleri taşımak veya kopyalamak için Kes, Kopyala ve Yapıştır komutlarını kullanabilirsiniz. Kopyalamak için CTRL+C tuşlarına basarak Kopyala komutunu kullanın. Taşımak için, CTRL+X tuşlarına basarak Kes komutunu kullanın.

  1. Kopyalamak, taşımak veya silmek istediğiniz satırları, sütunları veya hücreleri seçin.

    Satırı veya sütunu seçmek için, satır veya sütun başlığını tıklatın.

    Satır başlığını ve sütun başlığını gösteren çalışma sayfası

    1. Satır başlığı

    2. Sütun başlığı

    Hücre seçmek için, hücreyi tıklatın. Bir hücre aralığı seçmek için, tıklatıp sürükleyin veya SHIFT tuşunu basılı tutarken tıklatıp ok tuşlarını kullanın.

  2. Kopyalamak için CTRL+C veya kesmek için CTRL+X tuşlarına basın.

    Satır veya sütun silmek istiyorsanız, satır veya sütunlar seçiliyken DELETE tuşuna basılması içeriği temizler ve geriye boş bir satır veya hücre kalır. Satırı veya sütunu silmek için, satır veya sütun başlığını sağ tıklatın ve ardından Satır Sil veya Sütun Sil’i tıklatın.

    Not    Excel, kesilmiş veya kopyalanmış olan hücrelerin çevresinde animasyonlu, hareketli bir kenarlık görüntüler. Hareketli kenarlığı iptal etmek için ESC tuşuna basın.

  3. İmleci, hücrelerin kopyalanmasını veya taşınmasını istediğiniz konuma getirin.

    Satırı veya sütunu kopyalamak veya taşımak için, kopyaladığınız veya kestiğiniz satır veya sütunun eklenmesini istediğiniz konumu izleyen satır veya sütunun başlığını tıklatın.

    Hücreyi kopyalamak veya taşımak için, kopyaladığınız veya kestiğiniz hücrenin yapıştırılmasını istediğiniz hücreyi tıklatın.

    Hücre aralığını kopyalamak veya taşımak için, yapıştırma alanının sol üst köşesine denk gelen hücreyi tıklatın.

  4. Verileri yeni konuma yapıştırın.

    Satırlar veya sütunlar için, yeni konumdaki satır veya sütun başlığını sağ tıklatın ve sonra Ekle komutunu tıklatın.

    Hücre veya hücre aralığı için, CTRL+V tuşlarına basın. Kopyaladığınız veya kestiğiniz hücreler, yeni konumdaki hücrelerin yerini alır.

Hücreleri ve hücre içeriğini kopyalama veya taşıma hücrelere yapıştırarak hakkında daha fazla bilgi için bkz:

Sayfanın Başı

Sırayı değiştirme

Çalışma kitabında bilgileri sıraladığınızda verileri istediğiniz şekilde görebilir, değerleri çabucak bulabilirsiniz.

Sıralamak istediğiniz verileri seçme    

Fareyi veya klavye komutlarını kullanarak A1:L5 (birden çok satır ve sütun) ya da C1:C80 (tek sütun) gibi bir veri aralığını seçin. Aralıkta, sütunları ve satırları tanımlamak için oluşturduğunuz başlıklar bulunabilir.

Excel'de sıralamak için seçilen veri örneği

Yalnızca iki fare tıklatmasıyla sıralamak için, Sırala ve Filtrele’yi tıklatın ve ardından da Sırala düğmelerinden herhangi birini tıklatın.

Sırala

  1. Verileri sıralarken ölçüt olarak kullanmak istediğiniz sütunda tek bir hücreyi seçin.

  2. Artan düzende sıralama (A’dan Z’ye veya en küçük sayıdan en büyük sayıya) yapmak için üstteki düğmeyi tıklatın.

  3. Azalan düzende sıralama (Z’den A’ya veya en büyük sayıdan en küçük sayıya) yapmak için alttaki düğmeyi tıklatın.

Veri sıralama konusunda daha fazla yardım için bkz: Hızlı Başlangıç: Excel Starter'da otomatik filtre kullanarak verileri sıralama.

Sayfanın Başı

Fazla bilgileri filtreleme

Çalışma sayfasındaki bilgileri filtreleyerek, değerleri daha çabuk bulabilirsiniz. Bir veya birden çok veri sütununa göre filtre uygulayabilirsiniz. Yalnızca görmek istediklerinizi değil, görünümün dışında tutmak istediklerinizi de denetlersiniz.

  1. Filtrelemek istediğiniz verileri seçme

    Excel'de sıralamak için seçilen veri örneği

  2. Giriş sekmesinin Düzenle grubunda Sırala ve Filtrele’yi tıklatın, sonra da Filtre’yi tıklatın.

    Filtre

  3. Filtre açılan oku filtre seçimleri yapabileceğiniz listeyi görüntüleyin sütun başlığındaki oku tıklatın.

    Not    Sütundaki verilerin türüne bağlı olarak, Excel Starter listede Sayı Filtreleri’ni veya Metin Filtreleri’ni görüntüler.

Filtreleme konusunda daha fazla yardım için bkz: Hızlı Başlangıç: otomatik filtre kullanarak verileri filtreleme.

Sayfanın Başı

Formüllerle verileri hesaplama

Formüller, hesaplamalar yapabilen, bilgi döndürebilen, diğer hücrelerin içeriği, sınama koşulları, vb. üzerinde işlem yapabilen denklemlerdir. Formüller her zaman eşittir işaretiyle (=) başlar.

Formül

Açıklama

= 5 + 2 * 3   

2 çarpı 3’ün sonucuyla 5’i toplar.

=KAREKÖK(A1)   

A1 hücresindeki değerin karekökünü döndürmek için KAREKÖK işlevini kullanır.

=BUGÜN()   

Günün tarihini döndürür.

= IF(A1>0)   

Hücrede 0'dan büyük bir değer olup olmadığını saptamak için A1 hücresini sınar.

Bir hücre seçin ve yazmaya başlayın   

Hücrede, eşittir işareti (=) girerek formüle başlayın.

Formülün kalan doldurma   

  • Sayı ve işleçlerin bir bileşimini yazın; örneğin, 3+7.

  • Fareyi kullanarak diğer hücreleri seçin (aralarına işleç ekleyerek). Örneğin, B1 hücresini seçin, sonra artı işareti (+) girin, C1 hücresini seçin ve + girin, ardından D1 hücresini seçin.

  • Çalışma sayfası işlevleri listesinden seçim yapmak için bir harf yazın. Örneğin "a" yazarsanız, "a" harfiyle başlayan tüm kullanılabilir işlevler görüntülenir.

    Farklı yollarla formül oluşturma

Formülü tamamlayın   

Sayı, hücre başvurusu ve işleçlerin bir bileşimini içeren formülü tamamlamak için ENTER tuşuna basın.

İşlev kullanan bir formülü tamamlamak için, işleve gereken bilgileri doldurun ve ENTER tuşuna basın. Örneğin, MUTLAK işlevi için tek bir sayısal değer gerekir ; bu, sizin yazdığınız bir sayı veya seçtiğiniz ve sayı içeren bir hücre olabilir.

Sayfanın Başı

Verilerinizin grafiğini oluşturma

Grafik, verilerinizin görsel bir gösterimidir. Grafikler, sütun (sütun grafikte) veya çizgi (çizgi grafikte) gibi öğeleri kullanarak bir sayısal veri serisini grafik biçiminde görüntüler.

Sütun grafik

Grafik biçimi, büyük miktarlardaki verilerin ve farklı veri serileri arasındaki ilişkilerin daha kolay anlaşılabilmesini sağlar. Ayrıca grafik büyük resmi görmenizi sağlayabilir ve böylelikle verilerinizi çözümleyebilir ve önemli eğilimleri bulabilirsiniz.

  1. Grafiğini çizmek istediğiniz verileri seçin.

    Çalışma sayfası verileri

    İpucu    Veriler, satır ve sütunlar halinde düzenlenmiş olmalı, verilerin solunda satır etiketleri ve üstünde de sütun etiketleri bulunmalıdır.  Excel verilerin grafiğini çizmenin en iyi yolunu otomatik olarak belirler.

  2. Ekle sekmesinin Grafikler grubunda, kullanmak istediğiniz grafik türünü ve sonra da grafik alt türünü tıklatın.

    Powerpoint 2010 alıştırması

    İpucu    Tüm kullanılabilir grafik türlerini görmek için Grafik Ekle iletişim kutusunu başlatmak için Düğme Görüntüsü tıklatın ve sonra da grafik türlerinde gezinmek için okları tıklatın.

    Grafik Ekle iletişim kutusu

  3. Fare işaretçisini bir grafik türünün üzerinde beklettiğinizde, bir Ekran İpucunda o grafik türünün adı gösterilir.

Tüm grafik türleri hakkında daha fazla bilgi için bkz: kullanılabilir grafik türleri.

Sayfanın Başı

Yazdırma

Çalışma sayfasını yazdırmadan önce, istediğiniz gibi göründüğünden emin olmak için önizlemesini görüntülemek iyi bir uygulamadır. Excel'de çalışma sayfasının önizlemesini görüntülediğinizde, önizleme Microsoft Office Backstage görünümü görünümünde açılır. Yazdırmadan önce bu görünümde sayfa yapısını ve düzenini değiştirebilirsiniz.

  1. Çalışma sayfasının bir bölümünü yazdırmak için, çalışma sayfasını tıklatın ve ardından yazdırmak istediğiniz veri aralığını seçin. Çalışma sayfasının tamamını yazdırmak için, çalışma sayfasını tıklatarak etkinleştirin.

  2. Dosya’yı ve sonra da Yazdır’ı tıklatın.

    Klavye kısayolu CTRL + P tuşlarına da basabilirsiniz.

    Not    Renkli baskı yapabilen bir yazıcı kullanmadığınız sürece, belgeniz renk içeriyor bile olsa önizleme penceresi belgeyi siyah-beyaz görüntüler.

  3. Yazdır’ı tıklatın.

    Düğme görüntüsü

Yazdırma hakkında daha fazla yardım için bkz: Hızlı Başlangıç: Excel Starter'da çalışma sayfasını yazdırma.

Sayfanın Başı

E-posta veya Web kullanarak paylaşma

Kimi zaman çalışma kitabınızı başkalarıyla paylaşmak isteyeceksiniz. Çalışma kitabını Excel de kullanan biriyle paylaşırsanız, çalışma kitabını o kişiye bir e-posta iletisinin eki olarak gönderebilirsiniz. Alıcı, çalışma kitabını Excel’de açabilir ve üzerinde çalışabilir.

Not     E-posta eklerini gönderme komutlarını kullanmak için, bilgisayarınızda yüklü Windows Mail gibi bir e-posta programınız olmalıdır.

Amacınız alıcının çalışma kitabını düzenlemesini değil yalnızca görmesini sağlamaksa, çalışma kitabının PDF veya XPS dosyası olarak bir anlık görüntüsünü gönderebilirsiniz.

  1. Dosya sekmesini ve sonra da Kaydet ve Gönder'i tıklatın.

  2. E-posta Kullanarak Gönder'i tıklatın.

  3. Aşağıdakilerden birini yapın:

    • Çalışma kitabını bir Excel dosyası olarak göndermek için, Ek Olarak Gönder’i tıklatın.

    • Çalışma kitabını anlık görüntü olarak göndermek için, PDF Olarak Gönder’i veya XPS Olarak Gönder’i tıklatın.

  4. E-posta programınız, sizin için belirtilen dosya türü eklenmiş olarak bir e-posta iletisi başlatır. E-postanızı yazın ve gönderin.

Çalışma kitabını göndermek yerine, alternatif olarak bunu Windows Live OneDrive’da depolayabilirsiniz. Bu şekilde, çalışma kitabının başkalarının da erişebileceği tek bir kopyasına sahip olursunuz. Diğer kişilere çalışma kitabının bağlantısını gönderebilirsiniz ve onlar Web tarayıcılarında bunu görüntüleyebilir, hatta düzenleyebilirler (izin verirseniz).

  1. Dosya sekmesini ve sonra da Kaydet ve Gönder'i tıklatın.

  2. Web’e Kaydet'i tıklatın.

  3. Oturum Aç’ı tıklatın, Windows Live ID’nizle parolanızı girin ve Tamam’ı tıklatın.

    Hotmail, Messenger veya Xbox Live kullanıyorsanız, zaten bir Windows Live ID’niz vardır. Yoksa, yeni bir Windows Live ID oluşturmak için Yeni bir hesaba kaydolun öğesini tıklatın.

  4. OneDrive’da bir klasör seçin ve Farklı Kaydet’i tıklatın. Dosyanız için bir ad yazıp Kaydet'i tıklatın.

    Belge artık OneDrive’a kaydedilir. OneDrive’da, diğer kişilere klasörlerinizin içeriğini görüntüleme ve düzenleme izni verebilirsiniz. Çalışma kitabını paylaşmak istediğinizde, e-postayla çalışma kitabının bağlantısını gönderirsiniz.

Office 2010'dan onedrive'a belge kaydetmeOneDriveiçinde belgelerinizi depolama hakkında daha fazla bilgi için bkz.

Sayfanın Başı

Daha fazla yardım alın

Office.com nasıl yapılır makaleleri, videoları ve eğitim kursları gibi yeni içerikle sürekli olarak güncelleştiriliyorsa. Yardım Görüntüleyici'nin altındaki Çevrimdışı yazan ve Internet'e bağlı olduğunuzdan, Çevrimdışıtıklatın ve sonra Office.comiçeriği göster'itıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×