Excel 2013'te iptal edilen özellikler ve değişen işlevler

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Aşağıda özellikler Excel 2013'te iptal edilmiş veya önemli ölçüde değişikliğe uğramıştır.

Yeni ve geliştirilen özellikler hakkında bilgiyi Excel 2013'teki Yenilikler makalesinde bulabilirsiniz.

Çalışma Alanını Kaydet komutu artık yok

Tarayıcı Görünümü Seçenekleri farklı bir konumda

Grafikte tek bir veri serisinin grafik türünü değiştirme yöntemi değişti

Şablon Olarak Kaydet komutu artık Grafik Araçları şeridinde değil

Piramit ve koni grafik türleri değişerek sütun ve çubuk grafik şekilleri oldu

Varolandan Yeni seçeneği artık yok

Çalışma kitabı şablonunu kaydetme ve kullanma yöntemi değişti

Bölme Kutusu denetimi artık yok

Başlat ekranındaki boş çalışma kitabı Book.xltx şablonunu temel almıyor

Microsoft Clip Organizer artık yok

Microsoft Office Picture Manager artık yok

Office Backstage görünümünde çıkış artık yok

Faks şablonları Office'le birlikte kurulmaz

İngilizce Yardımı hizmeti artık yok

Kore dili başvuru (KOLR) hizmeti artık yok

Çalışma Alanını Kaydet komutu artık yok

Tüm pencerelerin geçerli düzenini çalışma alanı olarak kaydedemezsiniz. Çalışma Alanını Kaydet komutu Excel'de artık bulunmadığından, bu komutu Hızlı Erişim Araç Çubuğu'na da ekleyemezsiniz. Bununla birlikte, önceki bir Excel sürümünde oluşturulmuş çalışma alanı dosyalarını (*.xlw) halen açabilirsiniz.

Excel 2013'te birden fazla pencere görüntülemek için, göstermek istediğiniz çalışma kitaplarını açın ya da yeni pencereler oluşturun (Görünüm > Yeni Pencere) ve sonra da bunları istediğiniz gibi yerleştirin (Görünüm > Tümünü Yerleştir).

Tarayıcı Görünümü Seçenekleri farklı bir konumda

Bir çalışma kitabını Web'e kaydederken, görüntüleyen kullanıcıların çalışma kitabınızı nasıl göreceğini belirleyebilirsiniz. Daha önce çalışma kitabını SharePoint'e kaydettiğinizde bu seçenekler Farklı Kaydet iletişim kutusunda bulunmaktaydı. Artık bunlara ulaşmak için Dosya > Bilgi > Tarayıcı Görünümü Seçenekleri'ni tıklatabilirsiniz.

Tarayıcı Görünümü Seçenekleri düğmesi

İşiniz bittiğinde çalışma kitabınızı OneDrive’a veya Diğer Web Konumları'na kaydedin (Dosya > Farklı Kaydet).

Grafikte tek bir veri serisinin grafik türünü değiştirme yöntemi değişti

Önce seriyi tıklatıp sonra da Grafik Araçları > Seçenekler > Grafik Türünü Değiştir'i tıklatarak tek tek veri serilerini farklı bir grafik türüne dönüştürebiliyordunuz. Bu durumda Excel yalnızca seçili veri serisinin grafik türünü değiştiriyordu. Excel 2013'te artık otomatik olarak, grafikteki tüm veri serilerinin grafik türü değiştirilmektedir.

Seçili bir veri serisinin grafik türünü değiştirmek için, grafiğinizi birleşik grafiğe dönüştürebilirsiniz. Grafiği seçerek şeritte Grafik Araçları'nın gösterilmesini sağlayın; Tasarım sekmesinde Grafik Türünü Değiştir'i tıklatın ve sonra da Birleşik grafik'i seçin.

Grafik Türünü Değiştir iletişim kutusunda Birleşik Grafik türü

Şablon Olarak Kaydet komutu artık Grafik Araçları şeridinde değil

Excel 2007-2010'da, şeritte Şablon Olarak Kaydet komutunu tıklatarak grafikleri şablon olarak kaydedebilirsiniz (Grafik Araçları > Tasarım > Tür). Excel 2013 sürümünde Şablon Olarak Kaydet komutu artık şeritte bulunmamaktadır.

Bir grafiği şablon olarak kaydetmek için, grafiği sağ tıklatın ve sonra Şablon Olarak Kaydet'i tıklatın. Excel bu grafiği bir grafik şablonu (*.crtx) olarak \\Appdata\Roaming\Microsoft\Templates\Charts klasörüne kaydeder. Grafik oluşturmak veya değiştirmek için bu şablonu kullanmak istediğinizde, Grafik Ekle veya Grafik Türünü Değiştir iletişim kutusuna gidip Tüm Grafikler sekmesinde Şablonlar klasörünü açın.

Piramit ve koni grafik türleri değişerek sütun ve çubuk grafik şekilleri oldu

Sütun ve çubuk grafikler için artık, Grafik Ekle ve Grafik Türünü Değiştir iletişim kutularında piramit ve koni grafik türleri gösterilmemektedir.

Bunun yerine, istediğiniz bir 3-B sütuna veya çubuk grafiğine piramit ve koni şekillerini uygulayabilirsiniz. Herhangi bir 3-B sütunda veya çubuk grafiğinde bir veri serisini sağ tıklatın ve ardından Veri Serisini Biçimlendir'i tıklatın. Daha sonra Sütun biçimi veya Çubuk şekli'nin altında istediğiniz şekli seçin.

Veri Serisini Biçimlendir görev bölmesinde 3B piramit ve koni şekilleri

Varolandan Yeni seçeneği artık yok

Dosya > Yeni'yi tıklattığınızda var olan bir dosya üzerinden yeni bir dosya oluşturmanızı sağlayan Varolandan Yeni seçeneği artık yok.

Bunun yerine, var olan bir çalışma kitabını açabilir ve farklı bir adla kaydedebilirsiniz (Dosya > Farklı Kaydet).

Alternatif olarak, kullanmak istediğiniz çalışma kitabı Son Çalışma kitapları klasöründeyse (Dosya > > Son Çalışma Kitapları), dosya adına sağ tıklatıp, Kopyasını aç'ı seçebilirsiniz. Excel, dosyanın adına numara ekleyerek kopya oluşturur. Gerekirse çalışma kitabını farklı bir adla kaydedebilirsiniz.

Çalışma kitabı şablonunu kaydetme ve kullanma yöntemi değişti

Önceki Excel sürümlerinde, bir çalışma kitabını şablon olarak kaydettiğinizde, Şablonlarım klasöründe Kullanılabilir Şablonlar'ın altında otomatik olarak görünmekteydi (Dosya > Yeni).

Bundan böyle, bir çalışma kitabını şablon olarak kaydettiğinizde, şablonları saklamak istediğiniz klasörü oluşturup (örneğin, C:\Users\<Kullanıcı Adı>\Şablonlarım) bu klasörü de varsayılan kişisel şablonlar konumunuz yapmadığınız sürece, kaydedilen şablon otomatik olarak Yeni sayfasında Kişisel şablon olarak görünmeyecektir (Dosya > Yeni).

Varsayılan şablonlar konumunu ayarlamak için, Dosya sekmesinde Seçenekler'i tıklatın. Kaydet sekmesindeki Varsayılan kişisel şablonlar konumu kutusuna oluşturduğunuz şablonlar klasörünün yolunu girin.

Çalışma kitaplarını kaydetmek için ayarlayabileceğiniz seçenekler

Artık, şablonlar klasörünüze kaydettiğiniz tüm özel şablonlar otomatik olarak Yeni sayfasında Kişisel'in altında görünür (Dosya > Yeni).

Kişisel şablonlar konumu

Bölme Kutusu denetimi artık yok

Önceki Excel sürümlerinde, çalışma sayfasında Bölme kutusu denetimlerini kullanarak pencereyi çalışma sayfasının herhangi bir konumunda bölmelere ayırabiliyordunuz.

bölme kutusu

Excel 2013'te Bölme kutusu denetimleri kaldırılmıştır; ancak yine de şeritteki Böl düğmesini kullanarak pencereyi bölmelere ayırabilirsiniz. Bölmeyi yerleştirmek istediğiniz hücreyi seçin ve sonra Görünüm > Böl'ü seçin.

Halen, bir bölmeyi sürükleyerek yerini değiştirebilir ve yatay ya da düşey bir bölmeyi çift tıklatarak kaldırabilirsiniz.

Başlat ekranındaki boş çalışma kitabı Book.xltx şablonunu temel almıyor

Önceki Excel sürümlerinde, sık kullandığınız çalışma kitabı ayarlarını XLStart klasöründe (normalde C:\Users\kullanıcı adı\AppData\Local\Microsoft\Excel\XLStart) depolanan Book.xltx adında bir çalışma kitabı şablonuna kaydettiğinizde, bu şablon her yeni bir boş çalışma kitabı oluşturduğunuzda otomatik olarak açılmaktaydı.

Excel 2013'ü başlattığınızda Başlat ekranı görüntülenir ve Excel otomatik olarak yeni bir çalışma kitabı açmaz. Başlat ekranında tıklatabildiğiniz boş çalışma kitabı Book.xltx şablonuyla ilişkili değildir.

Excel'i, Book.xltx şablonunu kullanan bir çalışma kitabını otomatik olarak açacak şekilde ayarlamak için:

  • Dosya > Seçenekler'i tıklatın ve sonra Genel sekmesinde, Başlangıç seçenekleri'nin altında, Bu uygulama başlatıldığında Başlangıç ekranını göster kutusunun işaretini kaldırın. Excel'i bir sonraki başlatışınızda, Book.xltx şablonunu kullanan bir çalışma kitabı açar.

Excel Seçenekleri iletişim kutusundaki başlangıç seçenekleri

Ayrıca, Ctrl+N tuşlarına basıldığında da Book.xltx şablonunu kullanan yeni bir çalışma kitabı oluşturulur.

Microsoft Clip Organizer artık yok

Microsoft Clip Organizer artık Office 2013'te bulunmamaktadır. Clip Organizer özelliğinin yerini Resim Ekle iletişim kutusu almıştır (Ekle > Resim Ekle). Yeni, Çevrimiçi Resim Ekleme özelliği, Office.com Küçük Resim koleksiyonundan ve Bing Resim/Video arama, Flickr ve OneDrive ya da Facebook sayfanız gibi diğer çevrimiçi kaynaklardan içerik bulup eklemenize izin verir.

Microsoft Office Picture Manager artık yok

Microsoft Office Picture Manager artık Office 2013'te dahil edilir. Özellik Windows Fotoğraf Galerisitarafından temelde değiştirilmiştir.

Office Backstage görünümünde çıkış artık yok

Excel'i önceki sürümlerinde Excel'den çıkıp tüm açık çalışma kitaplarını tek seferde kapatabilirsiniz. Excel 2013'te Office Backstage görünümündeki (Dosya sekmesi), farklı kapat ve çıkış komutları arasındaki karışıklığı azaltmak için Çıkış kaldırıldı.

Maalesef, Dosya > Kapat veya Kapat düğmesi Kapat düğmesi (uygulama penceresinin sağ üst köşesinde) sadece bir seferde tek çalışma kitabını kapatır. Bu durum Excel'den çıkmak istediğinizde bir çok açık çalışma kitabınız varsa zaman alır.

Daha önce yaptığınız şekilde Excel'den çıkmak için, Çıkış öğesini Hızlı Erişim Araç Çubuğu'na ekleyin (Dosya > Seçenekler > Hızlı Erişim Araç Çubuğu) ya da Tüm pencereleri kapat'ı seçmek için Windows Görev Çubuğu'ndaki Excel simgesini sağ tıklatın.

Tüm pencereleri kapat seçeneği

Faks şablonları Office'le birlikte kurulmaz

Office yüklemesinin boyutunu azaltmak için, faks şablonları artık dahil değil.

Excel 2013'de Internet Faksı özelliğini kullanarak faks göndermeden önce (Dosya > Paylaş > E-posta > Internet Faksı Olarak Gönder), faks şablonlarını indirebilirsiniz. Dosya > Yeni'yi tıklatın ve ardından Çevrimiçi şablonları ara kutusuna faks yazın.

İngilizce Yardımı hizmeti artık yok

Düşük kullanım nedeniyle İngilizce Yardım özellik ve hizmeti artık kullanılabilir. Daha fazla bilgi için lütfen bkz: ne İngilizce Yardım ne oldu?

Hizmet kullanmayı denediğinizde, iletiyi alırsınız "Internet'e bağlı olmadığınızdan hizmet arama değil. Lütfen bağlanın ve yeniden deneyin."Internet'e bağlıysanız bile.

Kore dili başvuru (KOLR) hizmeti artık yok

Düşük kullanım nedeniyle, Kore dili başvuru Araştırma Hizmeti artık kullanılabilir. Bu Excel İngilizce ve Kore dili sürümlerini etkiler.

Hizmet kullanmayı denediğinizde, iletiyi alırsınız "Internet'e bağlı olmadığınızdan hizmet arama değil. Lütfen bağlanın ve yeniden deneyin."Internet'e bağlıysanız bile.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×