Dosyayı kaydetme

Bir dosyayı sabit disk sürücünüzdeki bir klasöre, ağ konumuna, buluta, DVD'ye, masaüstüne veya flash sürücüye kaydedebileceğiniz gibi, RTF, CSV veya PDF gibi farklı bir dosya biçiminde de kaydedebilirsiniz. Hedef konumu tanımlamanız gerekir; varsayılan konumdan farklıysa, seçtiğiniz konum ne olursa olsun kayıt işlemi aynıdır.

Office programları dosyayı varsayılan çalışma klasörüne kaydeder. Kopyayı farklı bir konuma kaydetmek isterseniz, klasör listesinde farklı bir dosyaya tıklayın.

Not : Otomatik Kurtarma özelliğini etkinleştirmiş bile olsanız, beklenmedik bir güç kesintisi veya başka bir sorun nedeniyle verilerinizi kaybetmemek için üzerinde çalıştığınız dosyayı sık sık kaydetmelisiniz.

Dosyayı kaydetme

  1. Dosya sekmesine ve sonra da Kaydet'e tıklayın veya CTRL+S tuşlarına basın.

    Not : Hızlı Erişim Araç Çubuğu’nda Kaydet simgesine Ok tıklayın.

  2. Dosyayı ilk kez kaydediyorsanız, dosya için ad girmelisiniz.

Yapabileceğiniz diğer kaydetme işlemleri hakkında daha fazla bilgi için, aşağıdaki Ne yapmak istediğinizi seçin açılan menüsüne tıklayın.

Office 2016'da kopya olarak veya farklı bir konuma kaydedebilirsiniz. Dosyayı kaydetmek istediğiniz bulutu, web sitesini veya cihaz konumunu seçin.

  1. Dosyayı kaydetmek istediğiniz bulutu, web sitesini veya cihaz konumunu seçin.

    Konum

    Açıklama

    Siteler – [Şirketinizin Adı]

    SharePoint veya Office 365 Grupları belge kitaplıkları

    OneDrive – [Şirketinizin Adı]

    OneDrive İş

    OneDrive – Kişisel

    Microsoft hesabınız üzerinden tüketiciler için OneDrive

    Bu Bilgisayar

    Yerel cihazınız ve cihaza bağlı sabit sürücüler veya flash sürücüler

    Gözat

    Dosya Gezgini'ni açar ve bilgisayarınızdaki herhangi bir konuma gidebilirsiniz.

  2. Son Klasörler listesinden bir klasör seçin veya istediğiniz konumu o listede görmüyorsanız Gözat'a tıklayın.

  3. Kullanmak istediğiniz dosya adını doğrulayın ve Kaydet'e tıklayın.

Farklı Kaydet iletişim kutusunu kullandığınızda, Gezinti bölmesi'ni kullanarak dosyayı yeni bir konuma da kaydedebilirsiniz.

Windows Vista ve Windows 7 Farklı Kaydet iletişim kutusu

  1. Klasör seçmek veya klasörün yolunu yazmak için Adres Çubuğunu kullanın.

  2. Sık kullandığınız konumları hızla görmek için Gezinti bölmesini kullanın.

  3. Daha fazla dosya türü görmek için oka tıklayın.

Farklı Kaydet iletişim kutusunu, dosyayı yeniden adlandırmak veya farklı bir klasöre tıklayarak dosyayı kaydettiğiniz konumu değiştirmek için de kullanabilirsiniz.

Dosyanızı başka bir biçimde kaydetmek isteyebilirsiniz. Böylelikle siz veya başka birisi dosyayı farklı bir programda veya daha eski bir sürümde açabilirsiniz. Örneğin, Word 2016 belgenizi Zengin Metin Dosyası (RTF) olarak veya Excel çalışma kitabınızı Virgülle Ayrılmış Değerler (CSV) dosyası olarak kaydetmek isteyebilirsiniz.

  1. Dosya sekmesine tıklayın.

  2. Farklı Kaydet'e tıklayın.

  3. Dosyanızı depolamak için OneDrive veya Bu Bilgisayar gibi bir dosya konumu seçin.

  4. Dosya adı kutusuna dosyanın yeni adını girin.

  5. Kayıt türü listesinde, dosyanın kaydedilmesini istediğiniz dosya biçimini tıklatın. Örneğin Zengin Metin Biçimi (.rtf), Web Sayfası (.htm veya .html) ya da Virgülle Ayrılmış (.csv) seçeneğini belirleyin.

    Belgenize farklı bir dosya biçimi seçmek için dosya türü açılan listesine tıklayın

    Not : Dosyaları PDF (.pdf) veya XPS (.xps) biçimlerinde kaydetme konusunda daha fazla bilgi için bkz. PDF biçiminde kaydetme veya XPS biçiminde kaydetme.

  6. Kaydet'e tıklayın.

Office 2010 kullanıyorsanız, Farklı Kaydet iletişim kutusundaki Kayıt türü listesinde sürümü seçerek dosyaları Office'in önceki bir sürümünde kaydedebilirsiniz. Örneğin, Word 2010 belgenizi (.docx) 97-2003 belgesi (.doc) olarak kaydedebilirsiniz.

Notlar : 

  • Office 2010, 2007 Office sürümünde başlatılan XML tabanlı dosya biçimlerini (.docx, .xlsx ve .pptx gibi) kullanmaya devam etmektedir. Dolayısıyla, Microsoft Word 2010, Microsoft Excel 2010 ve Microsoft PowerPoint 2010'da oluşturulmuş dosyalar, özel eklentilere gerek kalmadan ve işlev kaybı olmadan 2007 Office sürümü programlarında açılabilir. Daha fazla bilgi için bkz. Open XML Biçimleri ve dosya adı uzantıları.

  • Farklı sürümlerin dosyaları arasındaki uyumluluk hakkında daha fazla bilgi için bkz. Uyumluluk Denetleyicisi'ni kullanma.

Microsoft Access 2010 .ACCDB dosyalarını daha eski olan .MDB biçiminde kaydetme hakkında bilgi için bkz. Access 2010 veritabanını önceki bir dosya biçiminde kaydetme.

Office 2013'te kopya olarak veya farklı bir konuma kaydedin.

  1. Dosyayı kaydetmek istediğiniz bulutu, web sitesini veya cihaz konumunu seçin.

    Konum

    Açıklama

    Siteler – [Şirketinizin Adı]

    SharePoint Server 2013 veya önceki belge kitaplıkları

    OneDrive – [Şirketinizin Adı]

    OneDrive İş

    OneDrive – Kişisel

    Microsoft hesabınız üzerinden tüketiciler için OneDrive

    Diğer web konumları

    Dosya depolama erişiminiz olan diğer tüm web siteleri.

    Bilgisayar

    Yerel cihazınız

  2. Son Klasörler listesinden bir klasör seçin veya istediğiniz konumu o listede görmüyorsanız Gözat'a tıklayın.

  3. Kullanmak istediğiniz dosya adını doğrulayın ve Kaydet'e tıklayın.

Farklı Kaydet iletişim kutusunu kullandığınızda, Gezinti bölmesi'ni kullanarak dosyayı yeni bir konuma da kaydedebilirsiniz.

Windows Vista ve Windows 7 Farklı Kaydet iletişim kutusu

  1. Klasör seçmek veya klasörün yolunu yazmak için Adres Çubuğunu kullanın.

  2. Sık kullandığınız konumları hızla görmek için Gezinti bölmesini kullanın.

  3. Daha fazla dosya türü görmek için oka tıklayın.

Farklı Kaydet iletişim kutusunu, dosyayı yeniden adlandırmak veya farklı bir klasöre tıklayarak dosyayı kaydettiğiniz konumu değiştirmek için de kullanabilirsiniz.

Dosyanızı başka bir biçimde kaydetmek isteyebilirsiniz. Böylelikle siz veya başka birisi dosyayı farklı bir programda veya daha eski bir sürümde açabilirsiniz. Örneğin, Word 2016 belgenizi Zengin Metin Dosyası (RTF) olarak veya Excel çalışma kitabınızı Virgülle Ayrılmış Değerler (CSV) dosyası olarak kaydetmek isteyebilirsiniz.

  1. Dosya sekmesine tıklayın.

  2. Farklı Kaydet'e tıklayın.

  3. Dosyanızı depolamak için OneDrive veya Bu Bilgisayar gibi bir dosya konumu seçin.

  4. Dosya adı kutusuna dosyanın yeni adını girin.

  5. Kayıt türü listesinde, dosyanın kaydedilmesini istediğiniz dosya biçimini tıklatın. Örneğin Zengin Metin Biçimi (.rtf), Web Sayfası (.htm veya .html) ya da Virgülle Ayrılmış (.csv) seçeneğini belirleyin.

    Belgenize farklı bir dosya biçimi seçmek için dosya türü açılan listesine tıklayın

    Not : Dosyaları PDF (.pdf) veya XPS (.xps) biçimlerinde kaydetme konusunda daha fazla bilgi için bkz. PDF biçiminde kaydetme veya XPS biçiminde kaydetme.

  6. Kaydet'e tıklayın.

Office 2010 kullanıyorsanız, Farklı Kaydet iletişim kutusundaki Kayıt türü listesinde sürümü seçerek dosyaları Office'in önceki bir sürümünde kaydedebilirsiniz. Örneğin, Word 2010 belgenizi (.docx) 97-2003 belgesi (.doc) olarak kaydedebilirsiniz.

Notlar : 

  • Office 2010, 2007 Office sürümünde başlatılan XML tabanlı dosya biçimlerini (.docx, .xlsx ve .pptx gibi) kullanmaya devam etmektedir. Dolayısıyla, Microsoft Word 2010, Microsoft Excel 2010 ve Microsoft PowerPoint 2010'da oluşturulmuş dosyalar, özel eklentilere gerek kalmadan ve işlev kaybı olmadan 2007 Office sürümü programlarında açılabilir. Daha fazla bilgi için bkz. Open XML Biçimleri ve dosya adı uzantıları.

  • Farklı sürümlerin dosyaları arasındaki uyumluluk hakkında daha fazla bilgi için bkz. Uyumluluk Denetleyicisi'ni kullanma.

Microsoft Access 2010 .ACCDB dosyalarını daha eski olan .MDB biçiminde kaydetme hakkında bilgi için bkz. Access 2010 veritabanını önceki bir dosya biçiminde kaydetme.

  1. Dosya sekmesine tıklayın.

  2. Farklı Kaydet'e tıklayın.

  3. Dosya adı kutusuna dosyanın yeni adını girin.

  4. Kaydet'e tıklayın.

Farklı Kaydet iletişim kutusunu kullandığınızda, Gezinti bölmesi'ni kullanarak dosyayı yeni bir konuma da kaydedebilirsiniz.

Windows Vista ve Windows 7 Farklı Kaydet iletişim kutusu

  1. Klasör seçmek veya klasörün yolunu yazmak için Adres Çubuğunu kullanın.

  2. Sık kullandığınız konumları hızla görmek için Gezinti bölmesini kullanın.

  3. Daha fazla dosya türü görmek için oka tıklayın.

Farklı Kaydet iletişim kutusunu, dosyayı yeniden adlandırmak veya farklı bir klasöre tıklayarak dosyayı kaydettiğiniz konumu değiştirmek için de kullanabilirsiniz.

Dosyanızı başka bir biçimde kaydetmek isteyebilirsiniz. Böylelikle siz veya başka birisi dosyayı farklı bir programda veya daha eski bir sürümde açabilirsiniz. Örneğin, Word 2016 belgenizi Zengin Metin Dosyası (RTF) olarak veya Excel çalışma kitabınızı Virgülle Ayrılmış Değerler (CSV) dosyası olarak kaydetmek isteyebilirsiniz.

  1. Dosya sekmesine tıklayın.

  2. Farklı Kaydet'e tıklayın.

  3. Dosyanızı depolamak için OneDrive veya Bu Bilgisayar gibi bir dosya konumu seçin.

  4. Dosya adı kutusuna dosyanın yeni adını girin.

  5. Kayıt türü listesinde, dosyanın kaydedilmesini istediğiniz dosya biçimini tıklatın. Örneğin Zengin Metin Biçimi (.rtf), Web Sayfası (.htm veya .html) ya da Virgülle Ayrılmış (.csv) seçeneğini belirleyin.

    Belgenize farklı bir dosya biçimi seçmek için dosya türü açılan listesine tıklayın

    Not : Dosyaları PDF (.pdf) veya XPS (.xps) biçimlerinde kaydetme konusunda daha fazla bilgi için bkz. PDF biçiminde kaydetme veya XPS biçiminde kaydetme.

  6. Kaydet'e tıklayın.

Office 2010 kullanıyorsanız, Farklı Kaydet iletişim kutusundaki Kayıt türü listesinde sürümü seçerek dosyaları Office'in önceki bir sürümünde kaydedebilirsiniz. Örneğin, Word 2010 belgenizi (.docx) 97-2003 belgesi (.doc) olarak kaydedebilirsiniz.

Notlar : 

  • Office 2010, 2007 Office sürümünde başlatılan XML tabanlı dosya biçimlerini (.docx, .xlsx ve .pptx gibi) kullanmaya devam etmektedir. Dolayısıyla, Microsoft Word 2010, Microsoft Excel 2010 ve Microsoft PowerPoint 2010'da oluşturulmuş dosyalar, özel eklentilere gerek kalmadan ve işlev kaybı olmadan 2007 Office sürümü programlarında açılabilir. Daha fazla bilgi için bkz. Open XML Biçimleri ve dosya adı uzantıları.

  • Farklı sürümlerin dosyaları arasındaki uyumluluk hakkında daha fazla bilgi için bkz. Uyumluluk Denetleyicisi'ni kullanma.

Microsoft Access 2010 .ACCDB dosyalarını daha eski olan .MDB biçiminde kaydetme hakkında bilgi için bkz. Access 2010 veritabanını önceki bir dosya biçiminde kaydetme.

Varsayılan olarak, Microsoft Office programları dosyayı varsayılan çalışma klasörüne kaydeder. Kopyayı farklı bir konuma kaydetmek için, klasör listesinde farklı bir klasörü tıklatın. Daha fazla bilgi edinmek için, bkz. Kopya olarak kaydetme veya farklı bir konuma kaydetme.

  1. Microsoft Office Düğmesi'ne Office düğmesi resmi ve sonra da Kaydet'e tıklayın veya CTRL+S tuşlarına basın.

    Önemli : Microsoft Office Düğmesi'ni Office düğmesi resmi görmüyorsanız, Dosya menüsünde Kaydet'e tıklayın.

  2. Dosyayı ilk kez kaydediyorsanız, dosyaya bir ad vermeniz istenir.

Farklı Kaydet komutunu, bir dosyayı yeniden adlandırmak veya dosyayı kaydettiğiniz konumu değiştirmek için de kullanabilirsiniz.

Windows 7 ve Windows Vista'da Farklı Kaydet iletişim kutusu

Gezinti bölmesi'ni kullanarak dosyayı yeni bir konuma da kaydedebilirsiniz. windows vista'da farklı kaydet iletişim kutusu

1. Klasör seçmek veya klasörün yolunu yazmak için Adres çubuğunu kullanın.

2. Çok fazla kullandığınız konumları hızla görmek için Gezinti bölmesini kullanın.

3. Daha fazla dosya türü görmek için oka tıklayın.

Microsoft Windows XP'de Farklı Kaydet iletişim kutusu

Kayıt yeri listesini veya Yerlerim çubuğunuzda kayıtlı konumları kullanarak dosyayı yeni bir konuma da kaydedebilirsiniz. Farklı Kaydet iletişim kutusu

1. Klasör seçmek için, Kayıt yeri listesini kullanın.

2. Çok fazla kullandığınız konumları hızla görmek için Yerlerim çubuğunu kullanın.

3. Daha fazla dosya türü görmek için oka tıklayın.

Dosyanızın bir kopyasını kaydetmek için aşağıdakileri yapın:

  1. Microsoft Office Düğmesi'ne Office düğmesi resmi ve sonra da Farklı Kaydet'e tıklayın veya CTRL+S tuşlarına basın.

    Önemli : Microsoft Office Düğmesi'ni Office düğmesi resmi görmüyorsanız, Dosya menüsünde Farklı Kaydet'e tıklayın.

  2. Dosya adı kutusuna dosyanın yeni adını girin.

  3. Kaydet'e tıklayın.

Kopyayı farklı bir klasöre kaydetmek için, yukarıdaki adımları izleyin ama Kayıt yeri listesinde farklı bir sürücüye veya klasör listesinde farklı bir klasöre tıklayın. Dosyayı yeni bir klasöre kaydetmek için, Yeni Klasör Oluştur Düğme resmi öğesine tıklayın.

2007 Office sürümü kullanıyorsanız, dosyalarınızı 97-2003 dosya biçiminde kaydederek Microsoft Office'in önceki sürümlerini kullanan kişilerle paylaşabilirsiniz. Örneğin, Microsoft Office Word 2007 belgenizi (.docx) 97-2003 belgesi (.doc) olarak kaydedebilirsiniz.

  1. Microsoft Office Düğmesi'ne Office düğmesi resmi ve sonra Farklı Kaydet'e tıklayın.

    Önemli : Microsoft Office Düğmesi'ni Office düğmesi resmi görmüyorsanız, Dosya menüsünde Farklı Kaydet'e tıklayın.

    Klavye kısayolu  Farklı Kaydet iletişim kutusunu açmak için ALT, F, A tuşlarına basın.

  2. Dosya adı kutusuna dosyanın yeni adını girin.

  3. Kayıt türü listesinde, dosyanın kaydedilmesini istediğiniz dosya biçimini tıklatın. Örneğin Zengin Metin Biçimi (.rtf), Web Sayfası (.htm veya .html) ya da Virgülle Ayrılmış (.csv) seçeneğini belirleyin.

  4. Kaydet'e tıklayın.

Dosyalarınızı PDF olarak kaydetme hakkında daha fazla bilgi edinmek için PDF olarak kaydetme konusuna ve dosyalarınızı XPS olarak kaydetme hakkında bilgi edinmek için Dosyayı XPS biçiminde kaydetme konusuna bakın.

Otomatik Kurtarma, dosyalarınızı düzenli aralıklarla kaydetmenin yerini tutmaz. Açtıktan sonra kurtarma dosyasını kaydetmemeyi seçerseniz, dosya silinir ve kaydedilmemiş değişiklikleriniz kaybolur. Kurtarma dosyasını kaydederseniz, bu dosya (yeni bir dosya adı belirtmediğiniz sürece) özgün dosyanın yerini alır. Dosyalarınızı ne kadar sık kaydederseniz, güç kesintisi olduğunda veya dosya açıkken sorun çıktığında o kadar çok bilgi kurtarılır.

Kullandığınız Office 2007 ürününe karşılık gelen yordama bakın.

Word 2007

  1. Microsoft Office Düğmesi Office düğmesi resmi ’ne ve ardından Word Seçenekleri’ne tıklayın.

  2. Kaydet'e tıklayın.

  3. Otomatik Kurtarma bilgilerini kaydetme sıklığı onay kutusunu seçin.

  4. dakika kutusuna, dosyalarınızı hangi sıklıkta kaydetmek istediğinizi yazın veya bir sayı seçin.

Excel 2007

  1. Microsoft Office Düğmesi'ne Office düğmesi resmi ve ardından Excel Seçenekleri'ne tıklayın.

  2. Kaydet'e tıklayın.

  3. Otomatik Kurtarma bilgilerini kaydetme sıklığı onay kutusunu seçin.

  4. dakika kutusuna, dosyalarınızı hangi sıklıkta kaydetmek istediğinizi yazın veya bir sayı seçin.

InfoPath 2007

  1. Sırasıyla Araçlar menüsüne, Seçenekler'e ve Gelişmiş sekmesine tıklayın.

  2. Form doldurma sırasında Otomatik Kurtar bilgilerini kaydetme aralığı onay kutusunu seçin.

  3. dakika kutusuna, dosyalarınızı hangi sıklıkta kaydetmek istediğinizi yazın veya bir sayı seçin.

PowerPoint 2007

  1. Microsoft Office Düğmesi'ne Office düğmesi resmi ve ardından PowerPoint Seçenekleri'ne tıklayın.

  2. Kaydet'e tıklayın.

  3. Otomatik Kurtarma bilgilerini kaydetme sıklığı onay kutusunu seçin.

  4. dakika kutusuna, dosyalarınızı hangi sıklıkta kaydetmek istediğinizi yazın veya bir sayı seçin.

Project 2007

  1. Sırasıyla Araçlar menüsüne, Seçenekler'e ve Gelişmiş sekmesine tıklayın.

  2. Kaydetme sıklığı onay kutusunu seçin.

  3. dakika kutusuna, dosyalarınızı hangi sıklıkta kaydetmek istediğinizi yazın veya bir sayı seçin.

Publisher 2007

  1. Sırasıyla Araçlar menüsüne, Seçenekler'e ve Gelişmiş sekmesine tıklayın.

  2. Otomatik Kurtarma bilgilerini kaydetme sıklığı onay kutusunu seçin.

  3. dakika kutusuna, dosyalarınızı hangi sıklıkta kaydetmek istediğinizi yazın veya bir sayı seçin.

Visio 2007

  1. Araçlar menüsünde Seçenekler'e ve sonra da Kaydet/Aç sekmesine tıklayın.

  2. Otomatik Kurtarma bilgilerini kaydetme sıklığı onay kutusunu seçin.

  3. dakika kutusuna, dosyalarınızı hangi sıklıkta kaydetmek istediğinizi yazın veya bir sayı seçin.

Sizi dinliyoruz

Bu makale, yorumlarınız doğrultusunda 16 Haziran 2017’de Ben tarafından güncelleştirildi. Bu makaleyi yararlı bulduysanız (veya özellikle yararlı bulmadıysanız), nasıl daha iyi hale getirebileceğimizi bize bildirmek için lütfen aşağıdaki geri bildirim denetimlerini kullanın.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×