Değiştirme ve köprüler düzeltme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Köprü görünümünü değiştirebilirsiniz ve onunla (hedefine) yere gider değiştirebilirsiniz. Köprü çalışmıyor olduğunda, ne sorunu olduğu ve bağlantının hedefini adresini düzeltin gerektiğine karar vermelisiniz.

Not : Metin veya köprü Gezinti çubuğuna sırasını değiştirmek için Gezinti Çubuğu'nu tıklatın ve ardından Biçim menüsünde Gezinti çubuğu özellikler ' i tıklatın.

Ne yapmak istiyorsunuz?

Köprü görünüşünü değiştirme

Köprünün hedefini değiştirme

Köprüyü normal metne dönüştürme

Web sitenizi yayımlamadan önce köprüleri test etme

İşe yaramazsa köprüler düzeltme

Köprü görünüşünü değiştirme

Köprünün görünen metnini değiştirme

  1. Değiştirmek istediğiniz köprü metni tıklatın.

  2. Yeni metni yazın ve sonra özgün karakterleri tek tek DELETE veya geri al tuşuna basarak silin.

Köprü metni alt çizgisini kaldırma

  1. Köprü metnini seçin.

    Sadece altı çizili karakterleri seçmek için karakter son, altı çizili sonra'ı tıklatın ve ilk karakter için imleci sürükleyin.

  2. Standart araç çubuğunda, altı çizili Düğme Görüntüsü ' ı tıklatın.

Köprü için kullandığınız resmi değiştirme

  1. Bağlı resmi seçin.

  2. Resmi sağ tıklatın, Resmi Değiştir'iişaretleyin ve ardından kullanmak istediğiniz yeni resmin konumunu tıklatın. Örneğin, bilgisayarınızda depolanan bir resmi kullanmak istiyorsanız, Dosyadan ' ı tıklatın.

  3. Kullanmak istediğiniz yeni resmi seçin.

Sayfanın Başı

Köprünün hedefini değiştirme

  1. Değiştirmek istediğiniz köprüyü sağ tıklatıp Köprü Düzenle'yitıklatın.

    Not : Kısayol menüsünde yazım denetimi için yalnızca komutları sağlıyorsa, Tümünü Yoksay'ıtıklatın ve sonra yeniden köprüyü sağ tıklatın.

  2. Köprü Düzenle iletişim kutusunda, yeni Köprü hedefini Adres kutusuna girin.

Sayfanın Başı

Köprüyü normal metne dönüştürme

  • Köprüyü sağ tıklatın ve ardından Köprüyü Kaldır'ıtıklatın.

Sayfanın Başı

Web sitenizi yayımlamadan önce köprüleri test etme

Web sitenizi yayımlamadan önce bunu çalıştığından emin olmak için bir köprüyü test edebilirsiniz. Aşağıdakilerden birini yapın:

  • Web'de yayımlamadan önce Web yayınınızdaki bir Köprü izlemek için bağlantılı metni veya resmi tıklarken CTRL tuşunu basılı tutun.

  • Dosya menüsünde, Web sayfası önizleme' yi tıklatın ve sonra herhangi bir köprü hedefine izlemek için Web sitesinin önizlemede tıklatın.

    Not : Web sitesinin Önizleme'den dış dosyalara bağlantılar sınayamazsınız.

  • Web sitenizi köprüler sınamak için yerel bir sunucuda yayımlayın.

    1. Dosya menüsünde Web'de Yayımla'ya tıklayın.

    2. Bir Web barındırma hizmeti hakkında bilgi kutusu görürseniz, Tamam' ı tıklatın.

    3. Web'de Yayımla iletişim kutusunda, Web sitenizi sınamak istediğiniz yerel sunucu bulun ve ardından Kaydet'itıklatın.

Sayfanın Başı

İşe yaramazsa köprüler düzeltme

Yaygın düzeltmeler işe yaramazsa köprüler için bazıları şunlardır.

Publisher Web sitenizdeki diğer sayfalara gitme köprüler düzeltme

  • Bir bağlantıyı işe yaramazsa zaman    Bir sayfa taşınmıştır, Microsoft Office Publisher otomatik olarak köprüler için doğru sayfa güncelleştirir. Köprü işe yaramazsa, ancak bunu taşınmış veya silinmiş bir yer işaretine göstermiyor olduğunu denetleyin. Bunu düzeltmek için aşağıdakileri yapın:

    1. Köprüyü sağ tıklatın ve sonra Köprü Düzenle'yitıklatın.

    2. Köprü Düzenle iletişim kutusunda, Bu belgeye Yerleştir' i tıklatın ve sonra sayfa ve bağlanmak istediğiniz yer işaretini tıklatın.

      Yer işareti silinmişse, İptal' i tıklatın. Yer işareti ekleyin ve ardından düzeltmek istediğiniz köprüyü dönmek için bağlantı vermek istediğiniz sayfaya gidin ve bu köprüyü düzenleme.

  • Birçok bağlantıları çalışırken yok    Köprülerin çoğu işe yaramazsa, bazı dosyalarınız yayımlanmamış olabilir değil. Bir Web sitesi yayımlarken varsayılan olarak, Publisher belirtilen dosya konumunu index_files adlı bir alt klasöre yükler. Bu klasörü ilişkili sayfaların alt klasöre işaret (Web sitesi giriş sayfası), yayınınızın ilk sayfa dışında Web sitenizle ilişkilendirilmiş tüm dosyaları içerir. Klasörü kullanılamıyorsa, yayınınızdaki diğer sayfalara köprüler çalışmaz. Web sitenizi karşıya yüklemek için üçüncü taraf bir program kullanıyorsanız, alt klasörü otomatik olarak Web sunucusuna karşıya. Bu durumda, alt klasörü el ile yükleyin.

    Not : Böylece, Web sitenizi yayımlama gelecek sefer Publisher index_files klasörü oluşturmaz ve Web siteniz için tüm dosyaları tek bir klasöre yayımlar ayarlarını değiştirebilirsiniz. Web yayınınızda, Araçlar menüsünde Seçenekler' i tıklatın, Web sekmesini tıklatın ve sonra Düzenle destek dosyaları bir klasörde onay kutusunu temizleyin.

Diğer Web sitelerine gidin köprüler düzeltme

Başka bir Web sitesine köprü işe yaramazsa, bağlanmak istediğiniz hedef göz atın. Hedef dosya Internet'te ise, Web tarayıcınızda aramak. Dosya, sabit disk veya ağ, Microsoft Windows Gezgini'nde arayın. Ardından, Publisher Web yayınınızda, aşağıdakileri denetleyin:

  • Hedef taşınmış veya artık yok olabilir    Köprüyü sağ tıklatın ve Köprü Düzenle.Köprü Düzenle iletişim kutusunda, hedef sayfası yolunu doğru olduğundan emin olun.

  • Köprü yalnızca bir köprü gibi görünüyor düşünen metni    Metni seçin ve metni köprü olduğundan emin olmak için Standart araç çubuğunda Köprü Ekle Düğme görüntüsü tıklatın.

    İpucu : Köprü Ekletıklatmadan önce tek bir köprüyü seçtiğinizden emin olun. Birden çok köprüyü veya köprü Gezinti çubuğuna seçtiğinizde, Köprü Ekle kullanılamayabilir.

  • Hedef access olmayabilir    Hedef Internet'te ise, Internet bağlantınız olduğundan emin olun. Hedef bir ağda ise, hedef dosyaya erişiminiz olduğundan emin olmak için ağ yöneticinize başvurun.

Dış dosyalarını açma köprüler düzeltme

Microsoft Office Word belgesi, bir Microsoft Office Excel çalışma sayfası veya PDF dosyası, gibi bir dış dosyayı açar bir Web sayfasında köprü oluşturduğunuzda, aşağıdakileri göz önünde bulundurun.

Dosya adları

İdeal bağlantı dış dosyalar için dosya adları boşluk içermemelidir ve küçük harfle olmalıdır.

Adında bir boşluk içeren bir dosyayı bağlantısı ve adını değiştiremezsiniz, Publisher % 20 köprü adresini alanda yerini aldığı emin olmak için denetleyin. Örneğin, dosya adı my file.docx ise, köprü adresini my%20file.docxolmalıdır.

Test

Bir dış dosyanın bağlantısını Web önizlemesinde sınayamazsınız, ancak köprü bağlantılı metni veya resmi tıklatırken CTRL tuşunu basılı tutarak, yayınınızdaki test edebilirsiniz. Ayrıca, dış dosyaların köprüleri test etmek için yerel bir sunucuya Web sitenizi yayımlayabilirsiniz.

Önemli : Yerel bir sunucuda dış dosyalara bağlantılar test ediyorsanız, dış dosyaların yerel sunucu kadar kopyalamak emin olun.

Karşıya yükleme

Web sitenizi yayımlarken dış dosyayı el ile yüklemeniz gerekir. Publisher sizin için karşıya çalışmaz. Web sunucusunda dış dosyayı nereye yolu belirler. Örneğin:

  • Giriş sayfasından Web sunucusunda aynı dizinde bir dosyaya bağlantı varsa, yol yalnızca dosya adı (örneğin, myfile.docx) olabilir.

  • Giriş sayfasından farklı bir klasörde dosya ise, klasörün adını (örneğin, index_files/myfile.docx) yol içermelidir.

Bu yolu belirlemek ve Web'de yayımlamadan önce Köprü Ekle iletişim kutusunda yazın gerekir. Metni seçin veya sayfanızı ziyaretçileri dış dosyayı açmak için istediğiniz resim. Ekle menüsünde Köprü'yütıklatın. Köprü Ekle iletişim kutusunda, Adres kutusuna, dış dosyanın yolunu yazın.

Not : Adres kutusuna göz atarak bir köprü yolun eklerseniz, yalnızca dosya adı veya klasör ve dosya adı, yukarıda belirtildiği gibi yazarak yolunu değiştirin.

Bir diskteki bir dosyaya bağlantı yolunun düzeltme

Böylece, Web sitenizi Web'de yayımlamadan önce başka bir bilgisayarda görüntülenebilir CD veya DVD'ye, gibi bir diske Web siteniz için dosyaları yerleştirmek isteyebilirsiniz. Bir diske Web yayını dosyalarınızı kopyalarsanız, bağlantıları çalışmaz. Bunun yerine, doğrudan diske Web sitesine yayımlama emin olun. İşte nasıl:

Windows Vista'da

  1. Dosya menüsünde Web'de Yayımla'ya tıklayın.

  2. Adres çubuğunaD:\mywebsite gibi Web sitenizi yayımlamak istediğiniz disk sürücüsünde tıklatın.

    Web sitenizi yeni bir klasöre eklemek istiyorsanız, araç çubuğunda Yeni Klasör'e tıklayarak yeni bir klasör oluşturun, yeni klasör için bir ad yazın ve ardından ENTER tuşuna basın.

  3. Dosya adı kutusunda, giriş sayfanızın varsayılan adı olarak index adını seçin ve sonra Kaydet'e tıklayın.

    Index.htm varsayılan seçimdir. Giriş sayfanızın adı olarak index adının seçilmesi erişimi kolaylaştırır ve kullanıcıların Web sitenizi oluşturan dosyaların listesini görmelerini engeller.

Windows XP'de

  1. Dosya menüsünde Web'de Yayımla'ya tıklayın.

  2. Kayıt yeri listesinde sürücüsünde diski D:\mywebsite gibi Web sitenizi yayımlamak istediğiniz yeri tıklatın.

    Web sitenizi yeni bir klasöre eklemek istiyorsanız, yeni klasörü eklemek istediğiniz yere sağ tıklayın, Yeni'yi seçip Klasör'e tıklayarak yeni bir klasör oluşturun, Ad kutusuna yeni klasör için bir ad yazın ve ardından 'a tıklayın.

  3. Dosya adı kutusunda, giriş sayfanızın varsayılan adı olarak index adını seçin ve sonra Kaydet'e tıklayın.

    Index.htm varsayılan seçimdir. Giriş sayfanızın adı olarak index adının seçilmesi erişimi kolaylaştırır ve kullanıcıların Web sitenizi oluşturan dosyaların listesini görmelerini engeller.

Görünmeyen köprü düzeltme

Bunun nedeni aşağıdakilerden biri olabilir:

  • Köprü, döndürülen metin kutusu veya Otomatik Şekil'bulunur.    Köprüler döndürülen metin kutuları veya Otomatik Şekillerbulunan, ancak CTRL tuşunu BASILI tutun ve bağlantıyı tıklatın ve bunların doğru göründüğünden ve Web Önizleme'de çalışmıyor Web yayında çalışır ya da yayının Web'de yayımlama düzgün çalışmaz. Döndürülmüş metin kutularını veya özgün konumlarına içeren Otomatik Şekil döndürerek, Web yayınınızdaki köprüleri geri yükleyebilirsiniz.

  • Köprü bir metin kutusu veya Otomatik Şekil kenarlık resmi ile bulunur    Kenarlık Resmi içeren Otomatik Şekil veya metin kutusunun içinde yer alan köprüler Web yayını düzgün çalışmaz. Metin kutularını veya otomatik şekiller, köprüler içeren herhangi bir kenarlık resmi kaldırarak Web yayınınızdaki köprüleri geri yükleyebilirsiniz.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×