Daha fazla şekil ve kalıp bulma

Daha fazla şekil ve kalıp bulma

Belirli bir Visio şablonunun sağladığından daha fazla şekle ihtiyacınız varsa, birkaç seçeneğiniz vardır. Cihazınızda Visio ile birlikte yüklenen şekilleri arayabilir veya web'de şekil araması yapabilirsiniz.

Visio'da şekiller ve kalıplar bulma

Cihazınızda yerel olarak bulunan şekilleri ve kalıpları arayabilirsiniz. Üçüncü taraflar ve hatta Microsoft tarafından oluşturulan çevrimiçi kalıpları da arayabilirsiniz.

Not : Bu özelliği kullanmanız için Office 365 aboneliğinizin olması gerekir. Office 365 abonesiyseniz Office'in en son sürümünü kullandığınızdan emin olun. Office 365 güncelleştirme sürecini yöneten bir BT uzmanıysanız, her kanalda hangi güncelleştirmelerin sağlandığını öğrenmek için kanal sürümleri sayfasını gözden geçirin.

  1. Şekil Ara bölmesinin en üstündeki arama kutusuna bir anahtar sözcük veya tümcecik girin.

    Şekilleri ve kalıpları arama

    Arama kutusunu görmüyorsanız bu özelliği etkinleştirmeniz gerekebilir. Arama kutusuna sağ tıklayın, Şekil Ara bölümüne kaydırın ve Şekil Arama bölmesini göster seçeneğinin etkinleştirildiğinden emin olun.

  2. Yerel'in altında, arama sonuçları Visio kalıp başlıklarına göre görüntülenir ve kategorilere ayrılır.

  3. Web'de diğer şirketler (Microsoft dahil) tarafından sağlanan şekilleri görmek için, Çevrimiçi (n) öğesini seçin. Aşağıdakileri yapın:

    1. Önizlemesini görmek için kalıba tıklayın.

    2. Kalıbı Şekillerim klasörünüze almak için İndir'e tıklayın.

    3. Kalıp indirildikten sonra, Şekil Arama bölmesinde kalıbı görüntülemek için 'a tıklayabilirsiniz.

  4. Şekil Arama bölmesini sıfırlamak için, Arama kutusundaki arama dizesini silerek Şekil Ara isteminin görüntülenmesini sağlayın.

Daha fazla bilgi için bkz. İndirilen kalıpları içeri aktarma ve Özel kalıp oluşturma, kaydetme ve paylaşma.

Sayfanın başı

Visio'daki şekilleri bulma

Arama kutusunu kullanarak Visio'yla birlikte yüklenen şekilleri bulabilirsiniz. Arama kutusu, kalıplardan ayrı bir sekmede, Şekiller penceresindedir.

Şekiller penceresinde Ara'ya tıklayarak şekiller için arama yapın
  • Üstte, arama kutusu ile Ara sekmesi açılır. Arama sonuçlarının gösterildiği yer de burasıdır. Diyagram kalıplarına dönmek için, Şekiller penceresinin üstünde Şablonlar'ı tıklatın.

Not : Şekiller penceresinde Ara’yı görmüyorsanız bu özelliği etkinleştirmeniz gerekebilir.

Şekil aramayı etkinleştirmek için

  1. Dosya sekmesinde Seçenekler'i tıklatın.

  2. Visio Seçenekleri’nde Gelişmiş'e tıklayın.

  3. Şekil Arama bölümünden, Şekil Arama bölmesini göster’i seçin.

    Şekiller penceresinde Arama'yı görüntülemek için Şekil Arama bölmesini göster'i seçin.

Hızlı Görevler

Görev

Eylem

Arama sonuçlarını yeni kalıp olarak kaydetme.

Arama sonuçlarında kalıbın başlığına sağ tıklayın ve sonra Farklı Kaydet'e tıklayın. Kalıp için bir ad yazın ve kalıbı Şekillerim klasörünüze kaydedin.

Bir şekli Sık Kullanılanlar kalıbınıza veya farklı bir kalıba kaydetme.

Şekil penceresindeki Kalıplar görünümünde, şekle sağ tıklayın ve Şekillerime Ekle seçeneğinin üzerine gelin.

Kalıp görünümünde bir şekle sağ tıklayarak, bunu Şekillerim'e ekleyin.

Ardından, Sık kullanılanlar’a tıklayarak şekli Sık kullanılanlar kalıbınıza ekleyin.

Seçilen şekli Sık Kullanılan kalıplarınıza eklemek için Sık Kullanılanlar'a tıklayın.

Yalnızca o şekli içeren bir kalıp oluşturmak için Yeni Kalıba Ekle'yi de tıklatabilir veya Şekillerim klasörü gibi bir klasörden şablon seçmek için Varolan Kalıba Ekle'yi tıklatabilirsiniz.

Kaydedilmiş bir kalıbı açma.

Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

Diğer Şekiller'e tıklayın ve ardından Şekillerim'in üzerine gelerek kalıplarınızı görüntüleyin.

Aramanızı genişletme veya daraltma.

Şekil aramalarını, girdiğiniz sözcüklerin tamamını veya herhangi birini kullanacak şekilde ayarlayabilirsiniz.

Örneğin, Şekiller penceresinde “ofis koltuğu” ifadesini ararsanız, arama “ofis” ve “koltuk” ile ilgili olabileceği gibi, "ofis" veya "koltuk" (ya da her ikisi) ile ilgili de olabilir.

Yalnızca girdiğiniz tüm sözcüklerin tamamıyla ilgili sonuçları istiyorsanız ilk arama türü olan VE aramasını seçin. Daha fazla sonuç görmek istiyorsanız ve tüm sözcüklerin eşleşmesi gerekmiyorsa, ikinci arama türü olan VEYA aramasını seçin.

Arama seçeneklerini ayarlamak için

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Visio Seçenekleri’nde, Gelişmiş’e tıklayın ve aşağı kaydırarak Şekil arama bölümüne gidin.

İpucu :  Şekil Arama bilgisayarınızdaki şekilleri bulmak için Windows Arama’yı kullandığından, hiçbir arama sonucu almıyorsanız bunun nedeni Windows Araması’nın kapalı olması olabilir. Denetim Masası’nda Programları ve ardından Windows Özelliklerini aç veya kapat’ı tıklatın ve Windows Özellikleri kutusunda Windows Arama onay kutusunu işaretleyin.

Web'de şekil bulma

Internet bağlantınız varsa web'de şekil arayabilirsiniz.

Microsoft İndirme Merkezi’nde "Visio şekilleri" ifadesini arayarak şekil bulabilirsiniz. İndirebileceğiniz şekillerden bazıları şunlardır:

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileri     Belirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • En Değerli Uzmanlar (MVP)   Visio MVP'leri soruları ücretsiz olarak yanıtlayarak çözümler, ipuçları, öneriler getiren ve genellikle Visio tartışma gruplarında bulabileceğiniz Visio uzmanlarıdır. Tamamen Visio MVP'lerinin yönettiği bağımsız bir web sitesi olan Visio MVP sitesinde şekil kalıpları bulabilirsiniz.

  • Diğer dış siteler     Bağımsız Visio kullanıcıları ve iş yerleri tarafından işletilen bazı web siteleri de şekiller ve diğer indirmeleri sunar.

Yüklenen kalıpları kaydetme

Bir şekil kalıbı indirdikten sonra kalıbı Şekillerim klasörüne kopyalayın. Varsayılan olarak, Şekillerim klasörünüz varsayılan Belgelerim klasörünüzde bulunur. Ardından, Şekillerim klasörüne gidip kalıbı Visio'da açın.

Şekillerim’e kaydedilmiş bir kalıbı açmak için

  • Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

    Diğer Şekiller'e tıklayın ve ardından Şekillerim'in üzerine gelerek kalıplarınızı görüntüleyin.

Sayfanın başı

Visio'yla birlikte yüklenen şekilleri bulma

Şekil Ara özelliği, bilgisayarınızda yüklü olan Office Visio kalıplarında arama yapmak için Windows Search hizmetini kullanır. Hızlı aramanın etkinleştirilmesi için Windows Search hizmetinin çalışıyor olması gerekir.

Visio'yu ilk kez başlattığınızda, şekillere daha fazla yer sağlamak amacıyla Şekil Ara kutusu gizlenmiştir.

  1. Şekiller penceresinde Diğer Şekiller'e ve sonra da Şekil Ara'ya tıklayın.

    Şekil arama

  2. Şekil Ara kutusuna, istediğiniz şekli açıklayan bir veya birden çok sözcük yazın. Sözcükleri boşlukla, virgülle veya noktalı virgülle birbirinden ayırabilirsiniz.

    Örneğin, ofis koltuklarını temsil eden şekiller bulmak için ofis koltuğu yazın.

  3. Büyüteç simgesine tıklayın veya ENTER tuşuna basın.

    Sonuçlar, arama sonuçları kalıbına eklenir.

Hızlı Görevler

Görev

Eylem

Arama sonuçlarını yeni kalıp olarak kaydetme.

Arama sonuçları kalıbının başlık çubuğunu sağ tıklatın ve Farklı Kaydet'i tıklatın. Şablon için bir ad yazın ve Şekillerim klasörünüze kaydedin.

Bir şekli Sık Kullanılanlar kalıbınıza veya farklı bir kalıba kaydetme.

Şekli sağ tıklatın, Şekillerime Ekle'nin üzerine gelin ve şekli Sık Kullanılanlar kalıbınıza eklemek için Sık Kullanılanlar'ı tıklatın.

Yalnızca o şekli içeren bir kalıp oluşturmak için Yeni Kalıba Ekle'yi de tıklatabilir veya Şekillerim klasörü gibi bir klasörden şablon seçmek için Varolan Kalıba Ekle'yi tıklatabilirsiniz.

Kaydedilmiş bir kalıbı açma.

Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

Aramanızı genişletme veya daraltma.

Visio arama seçeneklerini ayarlayın:

  1. Dosya sekmesine tıklayın.

  2. Visio'nun altında Seçenekler'e tıklayın. Seçenekler iletişim kutusunda Gelişmiş'e tıklayın ve ardından Şekil arama bölümüne kadar aşağı kaydırın.

Örneğin, başka koltukları değil sadece ofis koltuklarını bulmak için, Ara altında Sözcüklerin tümü (VE) seçeneğini belirtin ve Tamam'a tıklayın. Daha sonra, Şekil Ara kutusuna ofis koltuğu yazın. Koltuk ve masaları bulmak istiyorsanız, Şekil Ara altında Sözcüklerden herhangi biri (VEYA) seçeneğini belirtin ve Tamam'a tıklayın. Daha sonra, Şekil Ara kutusuna koltuk masa yazın.

Web'de şekil bulma

Internet bağlantınız varsa web'de şekil arayabilirsiniz.

Microsoft İndirme Merkezi’nde "Visio şekilleri" ifadesini arayarak şekil bulabilirsiniz. İndirebileceğiniz şekillerden bazıları şunlardır:

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileri     Belirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • En Değerli Uzmanlar (MVP)   Visio MVP'leri soruları ücretsiz olarak yanıtlayarak çözümler, ipuçları, öneriler getiren ve genellikle Visio tartışma gruplarında bulabileceğiniz Visio uzmanlarıdır. Tamamen Visio MVP'lerinin yönettiği bağımsız bir web sitesi olan Visio MVP sitesinde şekil kalıpları bulabilirsiniz.

  • Diğer dış siteler     Bağımsız Visio kullanıcıları ve iş yerleri tarafından işletilen Visio Café gibi bazı web siteleri de şekiller ve diğer indirmeleri sunar.

Yüklenen kalıpları kaydetme

  1. Şekil kalıbını indirdikten sonra Şekillerim klasörünüze kaydedin. Varsayılan olarak, Şekillerim klasörünüzün yolu şöyledir: [sürücü]:\Kullanıcılar\kullanıcı adı\Belgeler\Şekillerim klasörü.

  2. Kalıbı açmak için, Şekiller penceresinde Diğer Şekiller'e tıklayın, Şekillerim'in üzerine gelin ve kalıp adına tıklayın.

Sayfanın başı

Visio'yla birlikte yüklenen şekilleri bulma

Office Visio'da, Şekil Arama kutusunu kullanarak şekiller için arama yapabilirsiniz. Şekil Ara özelliği, bilgisayarınızda yüklü olan Office Visio kalıplarını arar. İnternet bağlantınız varsa, Microsoft web sitelerinde de yeni ve güncelleştirilmiş Visio şekillerini arayabilir.

  1. Henüz açık değilse Şekiller penceresini açmak için, Görünüm menüsünde Şekiller Penceresi'ne tıklayın.

  2. Şekil Ara kutusuna, istediğiniz şekli açıklayan bir veya birden çok sözcük yazın. Sözcükleri boşlukla, virgülle veya noktalı virgülle birbirinden ayırabilirsiniz.

    Örneğin, ofis koltuklarını temsil eden şekiller bulmak için ofis koltuğu yazın.

    İpucu : Aramanızı genişletmek veya daraltmak için, Seçenekler iletişim kutusunda (Araçlar menüsü) Şekil Ara sekmesine tıklayın. Örneğin, başka koltukları değil sadece ofis koltuklarını bulmak için, Ara altında Sözcüklerin tümü (VE) seçeneğini belirtin ve Tamam'a tıklayın. Daha sonra, Şekil Ara kutusuna ofis koltuğu yazın. Koltuk ve masaları bulmak istiyorsanız, Şekil Ara altında Sözcüklerden herhangi biri (VEYA) seçeneğini belirtin ve Tamam'a tıklayın. Daha sonra, Şekil Ara kutusuna koltuk masa yazın.

  3. Parametre ifadesi öğesine tıklayın veya ENTER tuşuna basın.

    Sonuçlar, arama sonuçları kalıbına eklenir.

  4. İstediğiniz şekli bulduğunuzda, hemen kullanmak istiyorsanız çizim sayfasına sürükleyin.

    İpucu : Bir şekil bulduysanız ve buna benzer başka şekiller de bulmak istiyorsanız, şekli çiziminize sürükleyin, şekle sağ tıklayın, Şekil'in üzerine gelin ve Benzer Şekilleri Bul'a tıklayın. Office Visio, seçili şekille ilişkilendirilmiş anahtar sözcükleri paylaşan başka şekiller için arama yapar ve bulunan şekilleri arama sonuçları kalıbına ekler.

  5. Bir veya birden çok şekli kaydetmek için aşağıdakilerden birini yapın:

    • Arama sonuçlarınızı kalıp olarak kaydetmek için, arama sonuçları kalıbının başlık çubuğuna sağ tıklayın ve ardından Farklı Kaydet'e tıklayın.

    • Tek bir şekli özel kalıp olarak kaydetmek için, Şekillerime Ekle'nin üzerine gelin ve sonra Sık Kullanılanlar'a, başka bir kalıp adına veya Var Olan Kalıba Ekle'ye tıklayın.

İpucu : Kaydedilmiş bir kalıbı hızla açmak için, Dosya menüsünde Şekiller'in üzerine gelin, Şekillerim'in üzerine gelin ve ardından kalıp adına tıklayın.

Not : İnternet'te şekil aramak için Visio'nun Şekil Ara özelliğini kullandığınızda, arama sonucunda yalnızca Microsoft tarafından sağlanan şekiller bulunur. Bu şekiller telif hakkı kapsamındadır. Şekilleri kendi kullanımınız için kopyalayıp yeniden düzenleyebilir, kendi kullanımınız için değiştirebilir ve bunları içeren çizimleri dağıtabilirsiniz. Öte yandan, özgün veya değiştirilmiş Visio şekillerini satamaz veya dağıtamazsınız.

Microsoft İndirme Merkezi'nden şekilleri indirme

Microsoft İndirme Merkezi'nde "Visio şekilleri" ifadesini arayarak şekil bulabilirsiniz. Örneğin, şu ayarlar kullanılabilir:

Başkaları tarafından geliştirilen şekilleri bulma

İnternet bağlantınız varsa, tarayıcınızı kullanarak daha fazla Visio şekli için arama yapabilirsiniz:

  • Donanım üreticileri     Belirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • En Değerli Uzmanlar (MVP)     Visio MVP'leri soruları ücretsiz olarak yanıtlayarak çözümler, ipuçları, öneriler getiren ve genellikle Visio tartışma gruplarında bulabileceğiniz Visio uzmanlarıdır. Tamamen Visio MVP'lerinin yönettiği bağımsız bir web sitesi olan Visio MVP sitesinde şekil kalıpları bulabilirsiniz.

Yüklenen kalıpları kaydetme

  1. Bir şekil kalıbı indirdikten sonra kalıbı Şekillerim klasörünüze kopyalayın. Varsayılan olarak, Şekillerim klasörünüzün yolu şöyledir: C:\Kullanıcılar\kullanıcı adı\Belgeler\Şekillerim klasörü.

  2. Kalıbı açmak için, Dosya menüsünde Şekiller'in üzerine gelin, Şekillerim'in üzerine gelin ve ardından kalıp adına tıklayın.

Sayfanın başı

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×