DOĞRU işlevi

Bu makalede, Microsoft Excel'de DOĞRU işlevinin formül sözdizimi ve kullanımı açıklanmaktadır.

Not : DOĞRU işlevi öncelikli olarak diğer elektronik tablo programlarıyla uyumluluk için sağlanmıştır.

Açıklama

DOĞRU mantıksal değerini döndürür. Belirli bir koşula göre DOĞRU değerini döndürmek istediğinizde bu işlevi kullanabilirsiniz. Örneğin:

=EĞER(A1=1,DOĞRU())

Bu işlevi kullanmadan hücrelere ve formüllere DOĞRU değerini doğrudan da girebilirsiniz. Örneğin:

=EĞER(A1=1,DOĞRU)

Koşul yerine getirildiyse, Excel her iki örnekte de DOĞRU değerini döndürür. Koşul yerine getirilmediyse, Excel her iki örnekte de YANLIŞ değerini döndürür.

Söz Dizimi

DOĞRU()

DOĞRU işlevinin söz diziminde bağımsız değişken yoktur.

Ayrıca Bkz:

EĞER işlevi

Koşullu formüller oluşturma

Mantıksal işlevler (başvuru)

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×