Dış tablo verilerinin Excel Hizmetleri'nde kullanılabilir olması için Özet Tablo raporu kullanma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Excel Hizmetleri uygulamasında bir dış veri bağlantısına dayalı tablo verileriyle çalışmak istiyorsanız, dış veri aralığı (sorgu tablosu olarak da adlandırılır) kullanamazsınız. Tablodaki çok boyutlu hiyerarşik verileri tek düzleme getiren veya iki boyutlu yapan bir Özet Tablo raporu oluşturmalısınız. Bunu aşağıda gösterildiği gibi yapabilirsiniz.

Çok boyutlu verilerle iki boyutlu verileri karşılaştırma

1. Çok boyutlu Özet Tablo raporunu …

2. …iki boyutlu Özet Tablo raporuna dönüştürün…

3. …böylece tek düzleme getirilmiş tablo verilerini Excel Hizmetleri'nde görebilirsiniz.

Ne yapmak istiyorsunuz?

Excel Hizmetleri'nde dış veri kaynaklarına bağlantıları nasıl destekler öğrenin

Dış verilere bağlı olan PivotTable raporları ve dış veri aralıkları arasındaki farklar hakkında bilgi edinin

İki boyutlu, sekmeli PivotTable raporu yapma

PivotTable raporu oluşturma ve dış veri kaynağına bağlanma

Ekleme, düzenlemeniz ve satır etiketleri alanına alanları düzenleme

PivotTable seçenekleri değiştirin ve alan ayarları

İki boyutlu bir tablo olarak PivotTable raporunu yerleştir

PivotTable raporunu tasarımını özelleştirme

Çalışma kitabını Excel Services'da yayımlar

Excel Hizmetleri'nin dış veri kaynaklarıyla kurulan bağlantıları nasıl desteklendiğini öğrenin

Özet Tablo raporları çok miktarda sayısal veriyi toplamlar halinde bir araya getirmek ve belirli bir hiyerarşi içinde düzenlenmiş çok boyutlu verilerle çalışmak için tasarlanmıştır. Öte yandan, dış veri kaynakları kaynak verilerin bir araya toplanmamış kayıtlarını görüntüleyen, satırlar ve sütunlar halinde yapılandırılmış iki boyutlu tablolardır.

Dış veri kaynağına bağlanmak için Veri Bağlantı Sihirbazı'nı veya Microsoft Query kullandığınızda, dış veri aralığını genellikle oluşturun. Dış verilere bağlanan bir PivotTable raporu oluşturduğunuzda, bu tek istisna olur. PivotTable raporu dış veri aralığını oluşturmaz. Excel Hizmetleri yalnızca PivotTable raporlarına dayalı bir dış veri bağlantılarını destekler ve dış veri aralıkları desteklemez çünkü çalışma kitabını Excel Services'da, yayımlarken anlamak bu bağlantıları oluşturulur şekilde fark önemlidir.

Sayfanın Başı

Dış verilerle ve dış veri aralıklarıyla bağlantılı Özet Tablo raporları arasındaki farklılıklar hakkında bilgi edinin

Bağlı olduğu bir PivotTable raporuyla çalışırken Dış veri, PivotTable raporu davranışını ve aşağıdakiler dahil, bilmeniz olduğundan dış veri aralığı arasındaki farklar vardır:

Soldan sağa düzende yerleştirilmiş Özet Tablo raporları grup ve alt grup verileri

Genel olarak gruplandırılmış veriler, verilerin bir veya birden çok sütuna göre sıralanmasına dayanır. Örneğin, tüm çalışanları bölümlerine göre gruplandırılmış olarak görmek isterseniz, verilerin bölümlere göre birincil sıralamasını ve çalışanlara göre ikincil sıralamasını yapabilirsiniz. Ayrıca, Ürün Serisi, Kategori ve Ürün veya Coğrafya, Ülke/Bölge ve Şehir gibi grupları iç içe yerleştirebilirsiniz. Varsayılan olarak, Özet Tablo raporları otomatik olarak soldan sağa düzende yerleştirilmiş gruplar ve alt gruplar halinde sıralanır. Bu, ilişkili verileri görmeyi, başlık ve özet bilgilerini göstermeyi ve ilişkili öğeleri genişletmeyi veya sıkıştırmayı kolaylaştırır.

Veri Ürün satırıgöre gruplandırılmış ve kategoriye göre her Ürün satır içinde subgrouped

Ürün Serisi

Kategori

Ürün

Motorlar

Uçak

Kanada Takılı

Kuyruğu Takılı

İtici

Araba

269 Beygir Gücü

454 Beygir Gücü

Egzozlar

Yolcu

Aşırı Sıcak

Standart

SUV

Küçük

Benzersiz değerlere sahip bir sütunu soldaki Satır Etiketleri bölgesine yerleştirerek, verileri otomatik olarak tek düzleme getirirsiniz.

Kimliği Num sütun ekleyerek düzleştirilmiş aynı Ürün satır verileri

Kimlik No

Ürün Serisi

Kategori

Ürün

WM-345

Motorlar

Uçak

Kanada Takılı

TM-231

Motorlar

Uçak

Kuyruğu Takılı

BSTR-567

Motorlar

Uçak

İtici

6C-734

Motorlar

Araba

269 Beygir Gücü

8C-121

Motorlar

Araba

454 Beygir Gücü

MF-202

Egzozlar

Yolcu

Aşırı Sıcak

MF-321

Egzozlar

Yolcu

Standart

MF-211

Egzozlar

SUV

Küçük

Sütunun görüntülenmesini istemiyorsanız, sütunu Özet Tablo raporuna ekledikten sonra gizleyebilirsiniz. (Sütunu seçin ve ardından Giriş sekmesinin Hücreler grubunda Biçim'in yanındaki oku tıklatın, Gizle ve Göster'in üzerine gelin ve Sütun Gizle'yi tıklatın.)

Önemli : Özet Tablo raporu veri kaynağından gelen iki veya daha çok yinelenen veri satırı olduğunu algılarsa, rapor satırlardan yalnızca birini görüntüler. Özet Tablo raporunda tüm satırların, hatta yinelenen satırların bile görüntülenmesini istiyorsanız, veri kaynağından aldığınız tablo, sorgu veya görünüme benzersiz değerler içeren bir sütun eklemelisiniz. Veri kaynağının benzersiz bir sütunu yoksa, veri kaynağına böyle bir sütun ekleyebilirsiniz. Örneğin, Microsoft Office Access tablosuna Otomatik Sayı veri türünde bir sütun, Microsoft SQL Server tablosuna Kimlik veri türünde bir sütun veya veritabanı sorgusu ya da görünümüne her kayıt için benzersiz bir numaranın görüntülendiği bir sütun ekleyebilirsiniz.

Hücre verilerini düzenleme ve hesaplanmış sütunlar ekleme

Çalışma kitabını Excel Hizmetleri'nde yayımlamadan önce dış veri aralığındaki verileri düzenleyebilirsiniz, ancak Özet Tablo verileri her zaman salt okunurdur.

Dış veri aralığındaki bir hücreyi çift tıklatırsanız düzenleme moduna geçersiniz ve değeri değiştirebilir veya formül bile girebilirsiniz. Öte yandan, veri kaynağında yer alan özgün değeri değiştirmediğinizi ve verileri bir sonraki yenilemenizde, dış veri aralığının Veri yenilemede satırların sayısı değişirse özelliğinin ayarına bağlı olarak yeni girdiğiniz değerin üzerine yazılabileceğini unutmayın.

Özet Tablo raporundaki bir Satır Etiketi hücresini çift tıklatırsanız, hücre bu Satır Etiketi'ndeki öğeleri genişletir veya daraltır. Özet Tablo raporunu iki boyutlu bir tablo halinde tek düzleme getirdiğinizde, bu işlemin hücrenin solundaki grupta yer alan tüm satır değerlerini görüntüden kaldırma veya yeniden görüntüleme şeklinde bir etkisi olur.

Dış veri aralığına dayalı bir Microsoft Office Excel tablosunun istediğiniz yerine hesaplanmış sütunlar ekleyebilirsiniz veya dış veri aralığına sütunlar ekleyip formüllerle doldurabilirsiniz. Özet Tablo raporunun içine hesaplanmış sütunlar ekleyemezsiniz (ama hesaplanmış alanlar ekleyebilirsiniz). Bununla birlikte, Özet Tablo raporunun hemen soluna veya sağına veriler veya formüllerle doldurulmuş bir sütun ekleyebilir ve doldurulmuş formülde Özet Tablo raporunun içindeki hücre başvurularını kullanabilirsiniz.

Grafik oluşturma

PivotTable raporunda verileri temel alan bir grafik oluşturmak isterseniz, standart grafikler için aynı şekilde davranır, PivotChart raporu oluşturabilirsiniz, ancak bazı vardır farklar, şunlar:

Etkileşim     Standart grafiklerde, görmek istediğiniz her veri özeti görünümü için bir grafik oluşturursunuz, ancak görünümler etkileşimli değildir. Özet Grafik raporlarında, tek bir grafik oluşturup rapor düzenini ve görüntülenen ayrıntıları değiştirmek yoluyla verileri etkileşimli olarak farklı biçimlerde görebilirsiniz. Excel Hizmetleri'nde, kullanıcının çalışma kitabıyla etkileşimine bağlı olarak hem standart bir grafik hem de Özet Tablo raporu güncelleştirilebilir ancak her iki grafik de statik görüntüler olarak gösterilir.

Grafik türleri     Standart grafiğe ilişkin varsayılan grafik türü, değerlerle kategorileri karşılaştıran kümelenmiş bir sütun grafiğidir. Özet Grafik raporunun varsayılan grafik türü, kategoriler arasında her bir değerin katkısını toplamla karşılaştıran yığılı sütun grafiğidir. Özet Grafik raporunu, xy (dağılım), hisse senedi veya kabarcık dışındaki herhangi bir grafik türü ile değiştirebilirsiniz.

Grafik öğeleri     PivotChart raporları standart grafikler olarak aynı öğeleri içeren ancak bunlar alanlar ve eklenen, döndürülmüş veya verilerinizi farklı görünümlerini görüntülemek için kaldırılan öğeler de içerir. Kategoriler, seri ve standart grafiklerindeki veri kategori alanları, seri alanları ve PivotChart raporları değer alanlarında şunlardır. PivotChart raporları, rapor filtreleri de içerebilir. Bu alanların her biri, standart grafikler kategori etiketleri veya seri adları göstergeleri olarak görüntülenen öğeler içerir.

Biçimlendirme     Çoğu biçimlendirme, öğeleri, Düzen ve stili gibi durumlarda korunur, yenileme PivotChart raporu. Bununla birlikte, eğilim çizgileri, veri etiketleri, hata çubuklarıve diğer veri serisi değişiklikler korunmaz. Standart grafikler bu kez uygulanan biçimlendirme kaybetmezsiniz.

Öğeleri taşıma veya yeniden boyutlandırma     Özet Tablo raporunda, gösterge için önceden ayarlanmış birkaç konumdan birini seçebilir ve başlıkların yazı tipi boyutunu değiştirebilirsiniz, ancak çizim alanı, göstergeyi, grafik başlıklarını veya eksen başlıklarını taşıyamaz veya yeniden boyutlandıramazsınız. Standart grafikte bu öğelerin tümünü taşıyabilir ve yeniden boyutlandırabilirsiniz.

İsterseniz bir PivotChart raporunu oluşturduktan sonra standart bir grafiğe dönüştürebilirsiniz. Daha fazla bilgi için Oluştur anaylze çalışma sayfası verileri için PivotTableveya PivotChart oluşturmabaşlıklı makaleye bakın.

Dış veri aralığı özellikleriyle Özet Tablo seçeneklerini karşılaştırma

Dış veri aralıklarının ve Özet Tablo raporlarının veri biçimlendirmesini ve düzenini, ayrıca verilerin yenilenme davranışını denetlemek için kullanabileceğiniz özellikleri vardır.

Hem dış veri aralıkları hem de Özet Tablo raporları, dış veriler yenilendiğinde sütun genişliğini ayarlamanıza, sütun sıralamasını, filtre uygulamalarını, hücre biçimlendirmesini ve verilerin düzenini korumanıza olanak tanır.

Bir dış veri aralığında, ayrıca ilk veri sütunu olarak satır numaraları dahil olmak üzere seçeneğiniz vardır. PivotTable raporunda, benzer seçeneği yoktur. Bölüm, soldan sağa sırada verileri gruplandırma ve alt PivotTable raporlarıiçin veri kaynağında benzersiz bir sütun ekleme hakkında bir tartışma bakın.

Dış veri aralığını yenilediğinizde veri aralığındaki satırların sayısı değişirse, varolan verilere ne olacağını aşağıdaki seçeneklerden birini ayarlayarak denetleyebilirsiniz:

  • Yeni veriler için hücre ekle, kullanılmayan hücreleri sil (varsayılan)

  • Yeni veriler için tam satırlar ekle, kullanılmayan hücreleri temizle

  • Yeni verileri varolan hücrelerin üzerine yaz, kullanılmayan hücreleri temizle

Bir PivotTable raporunu yenilediğinizde, yalnızca taşır Yeni veriler. Bununla birlikte, istenir ve olabilirsiniz geçerli raporu altında var olan hücreler üzerine karar istenir.

Verilere filtre uygulama

Dış veri aralığındaki ve Özet Tablo raporundaki verilere filtre uygulamak birbirine benzer işlemlerdir; ancak aşağıda gösterildiği gibi aralarında bazı farklılıklar vardır:

  • Dış veri aralıkları Metin Filtresi, Sayı Filtresi ve Tarih Filtresi komutlarını kullanırken, Özet Tablo raporları Etiket Filtresi, Değer Filtresi ve Tarih Filtresi komutlarını kullanır.

  • Dış veri aralığına filtre menüsünü her zaman artık geçerli olmayan öğeleri kaldırır ve filtresini hiç yeni öğeler ile uygulanan filtre sonra yenileme işleminin içerir; bir PivotTable raporu bu davranışını denetlemek için seçenekleri bulunur Daha fazla bilgi için değişiklik PivotTable Seçenekleri ve alan ayarlarıbölümüne bakın.

  • Özet Tablo raporunda, kullanıcılara Özet Tablo raporundaki verilerin bir alt kümesiyle çalışma olanağı tanıyan rapor filtresi özelliği vardır (bu özellik dış veri aralığında kullanılamaz).

Verileri sıralama

Dış veri aralığında, en çok 64 sütunla birden çok sütun sıralaması yapabilir, birincil sıralama için herhangi bir sütunu seçebilir ve ikincil sıralamalar için diğer sütunlardan istediklerinizi seçebilirsiniz. Bununla birlikte, Özet Tablo raporunun veri sıralama işlemiyle dış veri aralığının veri sıralama işlemi birbirinden farklıdır. Dış veri aralığından farklı olarak, Özet Tablo raporunda yalnızca en soldaki sütunda birincil sıralama yapabilirsiniz. Diğer tüm sütunlarda, hemen sol taraflarında yer alan sütun temelinde ikincil sıralamalar yapılır. Kısacası, birincil ve ikincil sıralamayı ancak soldan sağa doğru ilerleyen bir düzende gerçekleştirebilirsiniz.

Üstelik, benzersiz değerler içeren bir sütunu ilk sütun olarak en sola eklediğinizde, aslında her satır için bir birincil grup oluşturduğunuzdan, yalnızca bu sütuna göre sıralama yapabilirsiniz. Kullanıcıların gereksinimlerine bağlı olarak, verileri önceden Excel'de sıralamayı ve çalışma kitabını Excel Hizmetleri'nde yayımladıktan sonra Microsoft Office Excel Web Access Web Bölümü araç bölmesindeki Sıralama onay kutusunu temizleyerek sıralamayı kapatmayı tercih edebilirsiniz.

Köprüleri kullanma

Dış veri aralıklarından farklı olarak, Özet Tablo hücrelerinde etkin köprüler desteklenmez. Köprüler metin olarak değerlendirilir ancak Excel'de veya Excel Hizmetleri'nde Web sayfasına veya belgeye ulaşmak için köprüyü izleyemezsiniz.

Sayfanın Başı

İki boyutlu, sekmeli Özet Tablo raporu hazırlama

Çok boyutlu verileri tek düzleme getirip iki boyutlu, sekmeli bir Özet Tablo raporuna dönüştürmek için bir dizi adımı izlemek gerekir. En iyi sonuçları elde etmek için aşağıdaki yordamları verilen sırayla uygulayın.

Sayfanın Başı

Özet Tablo raporunu oluşturma ve bunu dış veri kaynağına bağlama

  1. Boş bir hücre seçin.

  2. Ekle sekmesinin Tablolar grubunda Özet Tablo'ya ve sonra da Özet Tablo'ya tıklayın.

    Excel Şerit Resmi

    PivotTable Oluştur iletişim kutusu görüntülenir.

  3. Dış veri kaynağı kullan öğesine tıklayın.

  4. Bağlantı Seç'i tıklatın.

    , Varolan bağlantılar iletişim kutusu görüntülenir.

  5. İletişim kutusunun üst kısmındaki Göster listesinde, bağlantıyı seçmek istediğiniz bağlantı kategorisini belirtin veya Varolan Tüm Bağlantılar'ı (varsayılan değer) seçin.

  6. Bağlantı Seçin listesinden bağlantıyı seçin ve sonra 'ı tıklatın.

  7. Konumu girin. Aşağıdakilerden birini yapın:

    • PivotTable raporunu A1 hücresi ile başlayan yeni bir çalışma sayfasına yerleştirmek için, Yeni Çalışma Sayfası seçeneğini tıklatın.

    • Özet Tablo raporunu varolan bir çalışma sayfasına yerleştirmek için, Varolan Çalışma Sayfası'nı seçin ve sonra Özet Tablo raporunun yerleştirilmesini istediğiniz hücre aralığının ilk hücresini yazın.

      Alternatif olarak, İletişimi Daralt Düğme görüntüsü iletişim kutusunu geçici olarak gizleyin, çalışma sayfasının başına hücreyi seçin ve Düğme görüntüsü İletişim kutusunu Genişlet' i tıklatın.

  8. Tamam'ı tıklatın.

Girdiğiniz konuma, Özet Tablo Alan Listesinin görüntülendiği boş bir Özet Tablo raporu eklenir.

Sayfanın Başı

Satır Etiketleri bölümündeki alanları ekleme, düzenleme ve yerleştirme

Alanları eklemek, düzenlemek ve yerleştirmek, tüm alanların Satır Etiketleri bölümüne eklendiğinden emin olmak için Özet Tablo Alan Listesi'ni kullanın.

  1. Özet Tablo raporunu tıklatın.

  2. Aşağıdakilerden bir veya daha fazlasını yapın:

    • Rapora alanları eklemek için aşağıdakilerden birini veya daha fazlasını yapın:

      • Alan Listesi'ndeki alan bölümünde yer alan her alan adının yanındaki onay kutusunu seçin. Her alan, düzen bölümünün varsayılan alanına yerleştirilir, ancak alanları yeniden yerleştirebilirsiniz.

        Varsayılan olarak, sayısal olmayan alanlar Satır Etiketleri bölümüne, sayısal alanlar Değerler bölümüne ve saat/tarih alanları da Sütun Etiketleri bölümüne eklenir.

      • Alanı Satır Etiketleri bölümüne taşımak için, alan adını sağ tıklatın ve kısayol menüsünde Satır Etiketlerine Ekle'yi seçin.

        İpucu : Ayrıca, alan adını tıklatıp tutabilir ve sonra alanı alan bölümünden düzen bölümündeki yere sürükleyebilirsiniz.

    • Alanları yeniden düzenlemek için, bu alanlardan birindeki alan adını tıklatın ve ardından aşağıdaki komutlardan birini seçin:

Yukarı Taşı    

Alanı, alanda bir konum yukarı taşır.

Aşağı Taşı    

Alanı bölüm içinde bir konum aşağı taşır.

Başlangıcı Taşı    

Alanı, alanın başlangıcına taşır.

Sonuna taşıma   

Alanı, alanın sonuna taşır.

Satır Etiketlerine Taşı    

Alanı, Satır Etiketleri alanına taşır.

  • Kaldırmak için bir alanı, alan ad Düzen alanları biri ve sonra Alan Kaldır'ıtıklatın ya da alan bölümünde, kaldırmak istediğiniz her alan adının yanındaki onay kutusunu temizleyin tıklatın.

    İpucu : Ayrıca, düzen bölümünde bir alan adını tıklatıp tutabilir ve ardından Özet Tablo Alan Listesi'nin dışına sürükleyebilirsiniz.

    Not : Alan bölümündeki onay kutusunun temizlenmesi, alanı raporda tüm geçtiği yerlerden kaldırır.

Sayfanın Başı

Özet Tablo seçeneklerini ve alan ayarlarını değiştirme

Özet Tablo raporunun dış aralıkla benzer davranışlar göstermesini sağlamak için, aşağıdakileri yapın:

PivotTable seçeneklerini değiştirme   

  1. Özet Tablo raporunu tıklatın.

  2. Seçenekler sekmesinin Özet Tablo grubunda Seçenekler'i tıklatın.

    Özet Tablo Seçenekleri iletişim kutusu görüntülenir.

  3. Yenileme işleminden sonra sütun genişliğinin otomatik olarak ayarlanmasını sağlamak için, Düzen ve Biçim sekmesini tıklatın ve Görüntü bölümünün altında Güncelleştirmede en uygun sütun genişlikleri onay kutusunu seçin.

  4. Verilerin her yenilenişinde biçimlendirmeyi korumak için, Düzen ve Biçim sekmesini tıklatın ve Görüntü bölümünün altında Güncelleştirmede hücre biçimlendirmesini koru onay kutusunu seçin.

  5. Artık geçerli olmayan öğelerin Filtre menüsünden kaldırılmasını sağlamak için, yenileme işleminden sonra Veri sekmesini tıklatın ve Alan başına tutulacak öğe sayısı kutusunda Yok seçin.

Alan ayarları değiştirme   

  1. Özet Tablo raporunu tıklatın.

  2. Filtre uygulanmış bir Özet tablo raporuna yeni öğeler eklemek için, her alanda bir hücreyi sağ tıklatın, kısayol menüsünde Alan Ayarları'nı tıklatın, Alt Toplamlar ve Filtreler sekmesini tıklatın ve Filtreler bölümünün altında El ile filtreye yeni öğeler ekle onay kutusunu seçin.

Sayfanın Başı

Özet Tablo raporunu iki boyutlu bir tablo olarak düzenleme

Özet Tablo raporunu iki boyutlu bir tablo olarak düzenlemek için aşağıdakileri yapın:

  1. Özet Tablo raporunu tıklatın.

  2. Tasarım sekmesinin Düzen grubunda Alt Toplamlar'ı tıklatın ve sonra da Alt Toplamları Gösterme'yi tıklatın.

  3. Tasarım sekmesinin Düzen grubunda Genel Toplamlar'ı tıklatın ve sonra da Satırlar ve Sütunlar için Kapalı'yı tıklatın.

  4. Tasarım sekmesinin Düzen grubunda Rapor Düzeni'ni tıklatın ve sonra da Sekmeler Halinde Göster'i tıklatın.

  5. Seçenekler sekmesinin Göster/Gizle grubunda Alan Üstbilgileri'ni tıklatın.

Sayfanın Başı

Özet Tablo raporunun tasarımını özelleştirme

Çok boyutlu verileri için iki boyutlu bir tablo stili seçenekleri ve yerleşik PivotTable stilleri tasarlanmıştır. İki boyutlu bir tabloya, bu stilleri raporu ne zaman Düzleştir hücre kenarlıkları görüntülenmez ve Şeritli Satırlar ve Şeritli sütunlar onay kutularını Tasarım sekmesindeki Özet Tablo stili seçenekleri grubunda hücreleri biçimini etkilemez. Bununla birlikte, böylece her hücreyi, hücre kenarlığı bulunur ve şeritli satırları veya sütunları görüntülemek için koşullu biçimlendirme PivotTable raporunu kullanır bir Özet Tablo stili özelleştirebilirsiniz.

Özet Tablo stili özelleştirme   

  1. Özet Tablo raporunu tıklatın.

  2. Tasarım sekmesinin Özet Tablo Stilleri grubunda istediğiniz stili seçin ve aşağıdakileri yapın:

    1. Görünen stillerden birini sağ tıklatın, galeriyi kaydırın veya kullanılabilir tüm stilleri görmek için kaydırma çubuğunun altında Tümü'nü tıklatın.

    2. Çoğalt'ı tıklatın.

      Özet Tablo Hızlı Stilini Değiştir iletişim kutusu görüntülenir.

    3. İsteğe bağlı olarak, Ad kutusuna yeni bir ad girin.

    4. Tablo öğesi kutusunda Tüm Tablo'yu seçin ve sonra Biçim'i tıklatın.

      Hücreleri Biçimlendir iletişim kutusu görüntülenir.

    5. Kenarlık sekmesini tıklatın ve bir hücre kenarlığı oluşturun.

    6. İsteğe bağlı olarak, Dolgu ve Yazı Tipi sekmelerini tıklatın ve başka değişiklikler yapın.

    7. İki kez Tamam'ı tıklatın.

    8. Kaydırma çubuğunun alt kısmındaki Tümü düğmesini tıklatın ve sonra Özel kategorisinin altında az önce oluşturduğunuz Özet Tablo stilini tıklatın.

Şeritli Satırlar veya şeritli sütunlar koşullu biçimlendirme kullanarak görüntüleme   

  1. Özet Tablo raporundaki sütunların tümünü seçin.

  2. Giriş sekmesinin Stiller grubunda, Koşullu Biçimlendirme'nin yanındaki oku tıklatın ve sonra da Kuralları Yönet'i tıklatın.

    Excel Şerit Resmi

    Koşullu Biçimlendirme Kuralları Yöneticisi iletişim kutusu görüntülenir.

  3. Koşullu biçim eklemek için Yeni Kural öğesini tıklatın.

    Yeni Biçimlendirme Kuralı iletişim kutusu görüntülenir.

  4. Kural Türü Seçin öğesinin altında Biçimlendirilecek hücreleri saptamak için formül kullan'ı tıklatın.

    1. Kural Açıklamasını Düzenle'nin altında, Bu formülün doğru olduğu değerleri biçimlendir kutusuna bir formül girin.

    2. Aşağıdakilerden birini yapın:

      • Satırları şeritli görüntülemek için aşağıdaki formülü girin:

=AND(MOD(ROW(),2)=1,ROW()<=COUNTA(A:A))

  • Sütunları şeritli görüntülemek için aşağıdaki formülü girin:

=AND(MOD(COLUMN(),2)=1,COLUMN()<=COUNTA(1:1))

  • Satırları ve sütunları şeritli görüntülemek için aşağıdaki formülü girin:

=AND(MOD(ROW(),2)=1,ROW()<=COUNTA(A:A),MOD(COLUMN(),2)=1,COLUMN()<=COUNTA(1:1))

  1. Hücreleri Biçimlendir iletişim kutusunu görüntülemek için Biçim seçeneğini tıklatın.

  2. Hücre değeri, koşulu karşıladığında; uygulamak istediğiniz sayı, yazı tipi, kenarlık veya doldurma biçimini seçip Tamam düğmesini tıklatın.

    Birden fazla biçim seçebilirsiniz. Seçtiğiniz biçimler Önizleme kutusunda görüntülenir.

Sayfanın Başı

Çalışma kitabını Excel Hizmetleri'nde yayımlama

  1. düğme resmi Microsoft Office düğmesi' ı tıklatın, Yayımla' nın yanındaki oku tıklatın ve sonra belgeyi diğer kişilere Dağıtaltında Excel Services ' ı tıklatın.

  2. Dosya adı kutusuna sunucunun yolunu girin ve çalışma kitabı için önerilen adı kabul edin veya gerekiyorsa yeni bir ad yazın.

    Windows Vista çalıştıran bilgisayarlarda    

    • Adres çubuğu üzerinde, hedef kullanıcıların erişebileceği bir ağ konumu seçin ve ardından Kaydet seçeneğini tıklatın.

      Microsoft Windows XP çalıştıran bir bilgisayarda    

    • Kayıt yeri kutusunda, hedef kullanıcıların erişebileceği bir ağ konumu seçin ve ardından Kaydet seçeneğini tıklatın.

      Örneğin, http://sunucu/site/Dosya adı yazın

      Not : Excel çalışma kitabını sunucuda yalnızca Microsoft Office Excel 2007 XML-tabanı dosya biçiminde (.xlsx) veya Office Excel 2007 İkili dosya biçiminde (.xlsb) yayımlayabilir.

  3. Tamam'ı tıklatın.

  4. Çalışma kitabının görünebilir alanlarının tarayıcıda düzgün görüntülendiğini doğrulamak için, Kaydettikten sonra bu çalışma kitabını tarayıcımda aç onay kutusunu seçin.

  5. Kaydet'i tıklatın.

Daha fazla bilgi için çalışma kitabını Excel Hizmetleri'ne yayınlamabaşlıklı makaleye bakın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×