Bir projedeki kaynakları Değiştir

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Kaynak Değiştirme Sihirbazı'nı bir kaynak başka bir kaynakla değiştirin olanak tanır.

Bu makalede

Kaynak değiştirme genel bakış

Kaynakları değiştirmesini hazırlama

YERİNEKOY kaynaklar

Kaynak değiştirme genel bakış

Kaynak Değiştirme Sihirbazı'nı kullanarak, atayabilirsiniz ve projeleri, kaynakları Kurumsal kaynak havuzuna kaynak yeteneklerini ve bu kaynakların görevler için gerekli becerilere Değiştir kurumsal kaynaklar veya genel kaynaklar projeler için bir veya daha fazla dayanır. Bu sihirbaz, kaynak atamaları etkilerini projeleri grubunu (Portföy) çözümlemenizi sağlar.

Kaynak Değiştirme Sihirbazı'nı kullanarak, şunları yapabilirsiniz:

  • Genel kaynaklar iş kaynakları ile değiştirin.

  • Varolan kaynakları kaynak ayırma bir proje Portföyünün iyileştirmek amacıyla diğer kaynakları ile değiştirin.

  • Koşullu ve kullanılabilir kaynakları bulun ve bunları görevlere atayabilirsiniz.

Sayfanın Başı

Kaynakları değiştirme hazırlığı

Kaynak Değiştirme Sihirbazı'nı çalıştırmadan önce kaynak becerileri kuruluşunuz için ayarlanan, söz konusu becerileri ve beceri kodları gözden geçirin ve gerekirse, otomatik olarak gerekli becerilere göre görevlere kaynak atamak için görevlere kaynak çözümleme yapısı (KÇY) değerleri uygulama olduğundan emin olun.

Kaynak Nitelikleri kaynaklara uygulanan Onayla

Kaynak Değiştirme Sihirbazı'nı çalıştırmadan önce sunucu yöneticisiMicrosoft Office Project Server 2007aşağıdaki görevleri tamamlandı emin olun:

  • Kurumsal kaynak havuzu oluşturuldu.

  • Kurumsal kaynak özel alan kaynak nitelikleri için tanımlanan. Genellikle bu yetenek tabanlı özel alan kuruluşunuzun KÇY kodunu içerir. Kurumsal kaynak özel alan içinde kurumsal global şablonoluşturulur.

  • Kurumsal kaynak anahat kodları kullanarak uygun kaynak becerileri atanan. Bu atamaları açarak ve kurumsal kaynak havuzu kullanarak kaynakları değiştirme veya doğrudan Office Project Server 2007yapılmaz.

Kaynak beceri kodlarını gözden geçirme

Project'te, kaynakların yerine kullanmak istediğiniz kaynakları becerileri tanımlanan emin olun:

  1. Görünüm menüsünde Kaynak Sayfası'nı tıklatın.

  2. Görünüm menüsünde, Tabloüzerine gelin ve sonra Giriş (veya istediğiniz başka herhangi bir tablo) tıklatın.

  3. Tanımlı becerileri alanı veya KÇY alanı için sütunu eklemek istediğiniz yerin sağındaki sütunu tıklatın.

  4. Ekle menüsünde, Sütun seçeneğini tıklatın.

  5. Alan adı listesinde, tanımlı becerileri alanı veya KÇY alanını tıklatın.

    Gerekirse, özel alanlar ve beceri adlarını kodlar öğrenmek için sunucu yöneticinize danışın ayarlanır. Kaynak listenizi gözden geçirin ve her kaynak için bir becerileri kodu girişi olduğundan emin olun — özellikle genel kaynakları ve değiştirilen istediğiniz diğer kaynaklar için.

Atama kodları girin

Kaynak Değiştirme Sihirbazı'nı kullanarak proje görevlerinizin personel istiyorsanız, KÇY kodu Görev Kullanımı görünümünü kullanarak Proje görevlerinize ekleyin. Kaynak Değiştirme Sihirbazı'nı, ardından kaynakları projenize ekleme ve otomatik olarak uygun görevlere atama.

  1. Projenizin Görünüm menüsünde Görev Kullanımı veya Kaynak Kullanımı'nı tıklatın.

  2. Görünüm menüsünde, Tabloüzerine gelin ve sonra Giriş (veya istediğiniz başka herhangi bir tablo) tıklatın.

  3. Tanımlı becerileri alanı veya KÇY alanı için sütunu eklemek istediğiniz yerin sağındaki sütunu tıklatın.

  4. Ekle menüsünde, Sütun seçeneğini tıklatın.

  5. Alan adı listesinde, tanımlı becerileri alan veya KÇY alan adını tıklatın.

    Gerekirse, özel alanlar ve beceri adlarını kodlar öğrenmek için sunucu yöneticinize danışın ayarlanır.

  6. Personel için Kaynak Değiştirme Sihirbazı'nı istediğiniz her atama için uygun beceri veya KÇY kodunu girin.

Beceri veya KÇY kodu ekledikten sonra Kaynak Değiştirme Sihirbazı'nı çalıştırabilirsiniz. Sihirbaz çalıştırdığında belirli görevler için gerekli becerilere eşleşen kaynaklar için bu görevleri otomatik olarak atanır.

Sayfanın Başı

Kaynakları değiştirme

  1. Kaynaklarını değiştirmek istediğiniz kurumsal projeyi açın.

  2. Araçlar menüsünde Kaynakları Değiştir'i tıklatın.

  3. Projeleri Seç Sihirbazı sayfasında Kurumsal Proje veya Kaynak Değiştirme Sihirbazı tarafından tam kadro katılım olan projeler seçin.

    Listelenen kurumsal projeleri o anda açık olan kişilerdir.

  4. İleri'yi tıklatın.

  5. Kaynakları Seç sayfasında birden çok proje arasında kaynakları değiştirmek için Seçili projelerde seçeneği belirtin.

    Önceki Projeler seçin sayfasında birden çok proje seçtiyseniz, bu seçeneği belirleyin.

  6. Kaynakları el ile seçmek için aşağıda belirtilentıklatın ve görüntülemek ve kurumsal kaynaklar seçmek için Ekle'yi tıklatın:

    1. Yapı havuzu kaynak değiştirme için iletişim kutusunda, sol Kurumsal Kaynak tablosundaki kaynakları seçin ve Ekle'yitıklatın.

      Kaynaklar ekranın sağ Proje kaynaklarını tabloya eklenir.

      İpucu : Varolan filtreler listesinde, yalnızca belirli bir türde kaynak gördüğünüz şekilde uygulamak istediğiniz filtre tıklatın. Kurumsal Kaynak sütununda filtre uygulanmış kurumsal kaynaklar listesi görüntülenir. Proje ekibinizin zaten atanmış durumdaki herhangi bir kaynağa Proje Kaynak sütununda listelenir.

    2. Kaynakları Sihirbazı sayfasına dönmek için Tamam ' ı tıklatın.

      Proje kaynaklarını tabloda listelenen kaynakları Kaynakları Seç sayfasında tabloya eklenir.

  7. Kaynakları Seç sayfasında, seçili bir kaynak tablodan kaldırmak için kaynağı seçin ve Kaldır' ı tıklatın.

    Bunu, aşağıda belirtilen seçeneği seçmiş olduğunuz oluşturma ve kaynak değiştirme için kullanılacak kaynakları listesini ince ayar olduğunda.

  8. Önceden kaydedilmiş olan bu sıra Önerildi atamak için Kaynak Değiştirme Sihirbazı'nı isterseniz, görevlere atanan önerilen kayıt türü kaynaklarla izin ver onay kutusunu seçin.

  9. Yalnızca belirli bir tarihte veya daha sonra başlatma görevler için kaynakları değiştirmesini Kaynak Değiştirme Sihirbazı'nı isterseniz, kaynak dondurma yatayolarak bu tarihi girin.

    Varsayılan olarak, kaynak dondurma yatay geçerli tarih olarak ayarlanır. Bu, atamalarınızı kısa terim olduğu gibi tutmak, ancak sihirbaz atamaları aylar veya yıllar önceden personel için kullanmak istediğiniz istediğinizde yararlıdır.

  10. İleri'yi tıklatın.

  11. İlgili projeleri Seç sayfasında, ilgili projeleri gözden geçirin.

    Bu projeleri çapraz proje bağlantıları veya kaynak havuzu seçili projelerinizi ilişkilerle sahiptir. Bu sayfadaki proje seçerseniz, bu proje, kaynak değiştirme kullanarak restaffed projeleri eklenir.

    Not : İlgili Projeler'i seçin olup olmadığını, bu kaynakla ilgili kalan kullanım olanağı hesapladığında Sihirbazı'nı her zaman bir kaynağın atamalarının ilgili projelerde düşünür.

  12. İleri'yi tıklatın.

  13. Zamanlama Seçenekleri Seç sayfasında, kaynak değiştirme için seçili olan her proje seçilir. Tam kadro katılım için proje öncelik belirtin.

  14. Seçenekler sütununda, kaynakların hangi grubun kullanılacağını belirtin: Bu project veya Kaynakları Seç sayfasında belirtilmiş kurumsal kaynak havuzuna olanlar.

  15. İleri'yi tıklatın.

  16. Kaynakları Değiştir sayfasında yaptığınız seçimler özetini gözden geçirin. Herhangi bir şey değiştirmek istiyorsanız, uygun sayfasına gitmek için geri düğmesini tıklatın. Proje projeleriniz için kaynakları bulmak hazır olduğunuzda, Çalıştır' ı tıklatın.

  17. Sonuçları gözden sayfasında, kaynak değiştirme işleminin sonuçlarını gözden geçirin.

    Bu sayfa atamaları hem beceri profillerinde dayalı bu atamaların bulundu kaynakları gösterir. Gerçekten bu noktada değiştirilen atamaları değildir; yalnızca önerilen sonuçları alanlarıdır.

  18. İleri'yi tıklatın.

  19. Güncelleştirme Seçenekleri Seç sayfasında, sihirbaz sonuçlarına dayanan projeler, güncelleştirmek istediğiniz olup olmadığını belirtin.

    Alternatif olarak, bir dosya daha sonra kullanmak üzere Yapılandırma Sihirbazı'nı ve sonuçları kaydetmeyi seçebilirsiniz. Bunu yaparsanız, sonuçları uygulama kadar projelerinizi güncelleştirilmez.

  20. İleri'yi tıklatın.

  21. Son sayfasında, önerileri gözden geçirin ve ardından Son'utıklatın.

  22. Bitirme ve Sihirbazı kapattıktan sonra Görev Kullanımı görünümünde, Kaynak Kullanımı görünümünde veya kaynak sayfası görünümünü kullanarak atamaları gözden geçirin. Ayrıca, kaynak sayfası görünümünde değiştirilen kaynak bilgileri gözden geçirebilirsiniz. Değişiklikleriniz varsa, bunları projeler kaydederek kalıcı yapın. Değişiklikleri atmak için projeleri kaydetmeden kapatın veya dosyayı Farklı Kaydet komutunu kullanarak farklı bir adla kaydedin.

    İpucu : Bitirme ve Sihirbazı kapattıktan sonra projelerinizi seviyelendirme göz önünde bulundurun. Bu, sihirbazın kaynak atamaları, kaynak ayırma hem sizin proje bitiş tarihlerini nasıl etkilediğini görmek için yardımcı olur.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×