Bir belgeyi diğer yazarlarla aynı anda düzenleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir belge oluşturmak için diğer yazarlarla işbirliği açtığınızda, aynı anda ayrı olarak bunu yapmanızı yerine belgeyi düzenleyerek zaman kazanabilirsiniz. Aynı anda belgeyi düzenlemek için her yazar sunucuda yaygın bir konumdan dosyasını açar.

Başkalarının üzerinde çalışabilmeniz için önce belgeyi OneDrive veya SharePoint Online kaydedebilirsiniz. Ardından, sizinle düzenlemek için kişileri davet edin.

İşbirliği yapmak için böylece başkalarının erişebileceği OneDrive veya SharePoint'te belgenizi kaydetmeniz gerekir. Bir çevrimiçi hizmete üzerinde farklı bir konuma kaydetmek de dahil olmak üzere, dosyalarınızı kaydetme hakkında daha fazla bilgi için bkz: dosyayı Mac için Office'te kaydetme.

  1. Paylaş ' ı seçin > kişileri davet edin.

    Paylaş'ı seçin ve sonra da davet Kişiler'i seçin

  2. Henüz belgenizi OneDrive ya da SharePoint Onlinekaydetmediyseniz yapmanız istenir. Bir konum seçin ve ardından Kaydet'iseçin.

  3. Başkalarını davet et iletişim kutusunda, adı veya belgeyi kendisiyle paylaşmak istediğiniz kişilerin e-posta adreslerini yazın.

    Başkalarını Davet Et iletişim kutusu

  4. (İsteğe bağlı) Kısa bir ileti ekleyin.

  5. Düzenleyebilir onay kutusunu seçin ve sonra da Paylaş' ı seçin.

    Davet ettiğiniz kişilerin paylaşılan belgenin bağlantısını içeren bir e-posta iletisi alırsınız. Kişiler size gönderilen bağlantıyı takip ettiğinizde, belge onların sürümünde Word veya Word Online'da açılır.

  1. Açın ve Mac için Word 2016'da veya Word Web App'te belgeyi düzenleyin.

  2. Mac için Word 2016'da, Paylaş simgesinin yanındaki belgeyi düzenlemekte kişi sayısını görebilirsiniz. PerformancePoint Hizmetleri hakkında kolayca daha fazla bilgi edinmenizi ve PerformancePoint Pano Tasarımcısı'nı çalıştırmanızı sağlayan PerformancePoint site şablonu Belge düzenleme izni olanların ve şu anda kimin düzenlediğini görmek için simgesini tıklatın.

    Word Online'da, ekranınızın sağ üst köşesindeki belgede düzenleme diğer kişilerin adlarını görürsünüz.

  3. Kaydet'i tıklatın ve değişikliklerinizi için belgeyi kaydedin ve diğer kişiler tarafından yapılan değişikliklerle güncelleştirmek için Yenile simgesi. Kaydet ve Yenile

  4. Değişikliklerinizi başka birisi tarafından yapılan güncelleştirmeler ile çakışırsa, bir hata iletisi alırsınız.

    Çakışan değişiklikleri ileti

    Çözümle' yi tıklatın.

  5. Çakışmalar sekmesinde yaptığınız değişiklikleri kabul et, yaptığınız değişiklikleri reddetme ve açıklama ekleme.

    Çakışmalar sekmesi

    İşiniz bittiğinde, çakışmaları çözümlenmiş bir ileti görürler. Çakışma Görünümünü Kapat'ıtıklatın.

    Çözümlenen çakışmaları

    Kaydet'i tıklatın.

Ayrıca bkz.

Gerçek zamanlı birlikte yazma özelliğiyle Word belgeleriniz üzerinde işbirliği yapma

Önemli : Aynı anda Microsoft OneDrive veya Microsoft SharePoint Server 2010 içeren bir sunucuda bulunan belgeler .docx dosya biçiminde düzenleyebilirsiniz. Mac için Office'te SharePoint ile çalışmak için Microsoft Office for Mac Home ve Business 2011, Microsoft Office for Mac Academic 2011 veya Microsoft Office for Mac Standard 2011 kullanıyor olmalısınız.

Belge bilgisayarınızda açık durumdayken, başka kimin belgeyi düzenlediğini, belirli bir paragrafı kimin düzenlediğini ve diğer yazarlardan gelen güncelleştirmelerin sunucuda ne zaman kullanılabilir olduğunu görebilirsiniz.

Bir belgeyi aynı anda düzenleme

Açıklama balonu 1 Başka bir yazar şu anda belgeyi düzenliyor

Açıklama Balonu 2 Tüm yazarlar şu anda belgeyi düzenliyor

belirtme çizgisi 3  Diğer yazarlardan gelen güncelleştirmeler sunucuda kullanılabilir durumda

Sunucuda değişikliklerinizi kaydettiğinizde, belge içinde herhangi bir diğer yazarlardan gelen güncelleştirmelerin otomatik olarak yenilenir. Yalnızca yaptığınız değişikliklerle çakışmadığından varsa diğer yazarlardan gelen güncelleştirmeler otomatik olarak yenilenir. Aynı öğe hem de başka bir yazar değiştirirseniz, çakışma ortaya çıkabilir. Belgeyi kaydettiğinizde, bir çakışma olursa, çakışma gözden geçirme ve kabul etme veya reddetme istenir.

Belgeyi kuruluşunuzun SharePoint sitesindeki bir kitaplığa kaydettiğinizde, iş arkadaşlarınızla birlikte belgeye erişim için merkezi bir konumunuz olur. Ek göndermek yerine bir bağlantı gönderebilirsiniz. Bu şekilde, belgenin tek bir kopyasını tutmuş olursunuz. Kişiler düzeltme yaparsa, bunu aynı kopyada yaparlar. Belgenin birden çok sürümünü veya kopyasını uzlaştırmanız gerekmez.

  1. Dosya menüsünde Paylaş’ın üzerine gelin ve SharePoint’e Kaydet seçeneğine tıklayın.

  2. SharePoint sitesi eklemek için, Konum ekle  konum ekleme öğesine tıklayın, SharePoint kitaplığının URL’sini girin ve Ekle’ye tıklayın.

    Not : Varsayılan olarak, birçok SharePoint sitesinin Paylaşılan Belgeler kitaplığı vardır. Http://fabrikam/shared%documents, bu kitaplığa bağlayan bir URL örneği olabilir.

  3. Farklı Kaydet kutusunda, belgenizin adını girin.

  4. Son Konumlar’ın veya Kaydedilmiş Konumlar’ın altında, belgeyi kaydetmek istediğiniz SharePoint kitaplığına tıklayın ve sonra da Kaydet’e tıklayın.

    İpucu : Office Mac, Mac için Belge Bağlantısı veya tarayıcınız aracılığıyla SharePoint sitesinden açtığınız son birkaç belge, Son Konumlar altında listelenir.

OneDriveüzerinde bir belgeyi kaydettiğinizde, belge, neredeyse her yerden erişim sağlayabilmeniz merkezi bir konumda depolanır. Bilgisayarınızdan uzak olduğunuz bile, Web'le bağlantınız olduğunda, belgenizin üzerinde çalışabilirsiniz. OneDrive üzerinde bir belgeyi kaydetme aynı zamanda belgeyi başkalarıyla paylaşmak kolaylaştırır. Ek göndermek yerine bağlantısını gönderebilirsiniz. Bu şekilde, belgeyi yalnızca tek bir kopyasını koruyun. Kişiler düzeltmeleri yaparsanız, bunlar aynı kopyalanacak yapın. Birden çok sürümleri ve belgenin bir kopyası mutabakat gerekmez.

  1. Dosya menüsünde, Paylaşüzerine gelin ve sonra OneDriveiçin Kaydetöğesini tıklatın.

  2. Bu OneDriveerişmek için denediyseniz ilk kez ise, Windows Live ID ve parolanızıgirin ve Oturum Aç'ıtıklatın.

    Hotmail, Messenger veya Xbox Live kullanıyorsanız, zaten bir Windows Live ID’niz var demektir. Yoksa, yeni bir Windows Live ID oluşturmak için Live ID alın öğesine tıklayın.

  3. Farklı Kaydet kutusunda, belgenizin adını girin.

  4. Kişisel Klasörler’in veya Paylaşılan Klasörler’in altında, belgeyi kaydetmek istediğiniz klasöre tıklayın ve ardından Kaydet’e tıklayın.

  1. Dosya menüsünde, URL Aç’a tıklayın.

  2. URL kutusuna, SharePoint’te bulunan dosyanın URL’sini yazın; örneğin, http://fabrikam/shared%20documents/DocumentName.docx.

    Not : SharePoint kitaplığındaki bir belge için bir URL kullanmanız gerekir. Bir SharePoint listesi veya üst düzey siteler gibi, bir SharePoint sitesinin diğer alanları için URL kullanamazsınız.

  3. ’a tıklayın.

    Notlar : 

    • SharePoint’te bulunan bir belgeyi tarayıcınızdan da açabilirsiniz. Belgeyi Word’de açmak için, Word ile Aç’a tıklayın.

    • Belgeyi diğer yazarlar aynı anda düzenlemek yerine, ayrı olarak düzenlemeyi tercih ederseniz, dosyayı SharePoint sitesinden kullanıma alabilirsiniz. Bir dosyayı kullanıma aldığınızda, diğer yazarlar için "kilitlenir" ve dosyayı sadece okuyabilirler.

  1. Tarayıcınızı açın ve OneDriveiçin oturum açın.

  2. Belgeyi bulut tıklayın ve Word’de Aç’a tıklayın.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne tıklayın.

  2. Aşağıdakilerden birini yapın:

    Kullanım amacı

    Yapılması gereken

    Belgede herhangi bir yeri kimin düzenlediğini görme

    Pencerenin alt kısmındaki durum çubuğunda, numaralı simgeye  İşbirliği Çubuğu iletişim durumu simgesi tıklayın.

    Birine bir iletişim öğesi göndermek için, o kişinin adına tıklayın ve sonra bir iletişim yöntemine tıklayın; örneğin anlık ileti gönderin.

    Belirli bir paragrafı kimin düzenlediğini görme

    Belgede, paragrafın yanındaki simgeye tıklayın.

    Presense simgesi

    Birine bir iletişim öğesi göndermek için, o kişinin adına tıklayın ve sonra bir iletişim yöntemine tıklayın; örneğin anlık ileti gönderin.

Değişikliklerinizi sunucuya kaydettiğinizde, belgeyi düzenlemekte olan diğer tüm yazarlara güncelleştirmelerin olduğu bildirilir. Diğer yazarların tüm güncelleştirmeleri, sizin değişikliklerinizle çakışmadığı sürece, o sırada belgede otomatik olarak yenilenir. Diğer kullanıcıların değişikliklerini sunucuya ne zaman kaydettiklerini görebilirsiniz, çünkü pencerenin en altındaki durum çubuğunda güncelleştirmelerin olduğunu bildiren bir ileti görüntülenir.

  1. Belgeyi güncelleştirmelerle yenilemek için, pencerenin altındaki durum çubuğunda, Güncelleştirmeler Var  Güncelleştirmeler var ’a tıklayın.

  2. Bu belge diğer yazarların güncelleştirmeleriyle yenilendi iletişim kutusunda Tamam’a tıklayın.

    Değişiklikleriniz sunucuya kaydedilir ve diğer yazarların yaptığı güncelleştirmeler belgenizde izlenen değişiklikler olarak görünür.

    Notlar : 

    • Diğer yazarların yaptığı güncelleştirmeler yalnızca, sizin değişikliklerinizle çakışmıyorsa otomatik olarak yenilenir. Yaptığınız değişikliklerle çakışan güncelleştirmeler varsa, bunlar kaydedilmeden önce çakışan değişiklikleri gözden geçirme ve hangi değişiklikleri kabul edip, hangilerini reddedeceğinize karar verme imkanınız vardır.

    • Ayrıca, belgeyi diğer yazarların güncelleştirmeleriyle yenilemek için Standart araç çubuğundaki Kaydet  Kaydet ve yenile düğmesi ’e de tıklayabilirsiniz.

Diğer yazarların yaptığı değişiklikleri izlemek isterseniz, Değişiklikleri İzle özelliğini açın ve belge sunucuda kaydedin. Diğer yazarlardan gelen güncelleştirmelerin gözden geçirmek hazır olduğunuzda, ne eklendikten görebilir veya belgeden kaldırılır. Değişiklikleri İzle kullanarak, bu değişiklikleri benimsemek veya reddetmek isteyip istemediğinize karar verebilirsiniz.

Dikkat : Başka bir yazarın engellenmiş alanda yaptığı değişiklikleri kabul edebilmek veya reddedebilmek için, önce o yazarın engelini kaldırmanız gerekir. Ancak diğer tüm yazarların belgeyi düzenlemeyi bitirdiğini biliyorsanız engeli kaldırmalısınız. Aksi takdirde, çakışmalar oluşturma riskine girersiniz. Geri Al  Madde İşareti Kitaplığı seçeneğinin kullanılması, engeli geri yüklemez.

  1. Diğer yazarlar tarafından engellenmiş ve ardından Engellemeyi Kaldır' a herhangi bir alana tıklayın.

  2. Herhangi bir belgede yapacağınız gibi değişiklikleri kabul edin veya reddedin. Daha fazla bilgi için bkz. İzlenen değişiklikleri kullanma.

  3. Değişiklikleri kabul etmeyi bitirdikten sonra, belgenin bu sürümünü sunucuda kaydedin.

Ayrıca bkz.

Sunucudaki belgeleri kaydetme ve yenileme

Yazarları Engelle

Çakışan değişiklikleri çözme

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×