Bir Outlook veri dosyasını kopyalama

Bu makalede, Outlook veri dosyalarını nasıl taşıyacağınız açıklanır. Outlook veri dosyalarının nasıl yedeklendiğini bildiğiniz ve daha önce bu yordamları kullanarak yedekleme işlemi yapmış olduğunuz kabul edilmektedir. Outlook veri dosyaları hakkında daha fazla bilgi için sayfanın alt kısmındaki ilgili bağlantılara bakın.

Microsoft Exchange Server hesabı (gereklidir) kullanırken çevrimdışı desteği açtığınızda veya Önbelleğe Alınmış Exchange Modu kullandığınızda, Outlook öğelerinizin eşitlenmiş bir kopyası bilgisayarınızdaki gizli bir klasörde çevrimdışı Outlook Veri Dosyası (.OSB) içine kaydedilir.

çevrimdışı Outlook Veri Dosyası (.OSB) nerede?

çevrimdışı Outlook Veri Dosyası (.OSB) dosyanızı, Outlook hesabınız aracılığıyla bulabilirsiniz.

Önemli :  Bu adımlar, çevrimdışı Outlook Veri Dosyasını (.ost) başka bir bilgisayara taşımak için kullanılmamalıdır. Başka bir bilgisayarda Outlook’a Exchange hesabı eklediğinizde ve çevrimdışı çalıştığınızda veya Önbelleğe Alınmış Exchange Modu kullandığınızda, çevrimdışı Outlook Veri Dosyası (.OSB) otomatik olarak oluşturulur ve Outlook verileriniz indirilir.

  1. Outlook‘u açın ve Dosya sekmesinde Hesap Ayarları > Hesap Ayarları > Veri Dosyaları’nı seçin.

  2. Veri Dosyaları sekmesinde, .ost dosyasının konumunu görebilir ve aşağıdakilerden birini yapabilirsiniz:

    Outlook Hesap Ayarları’nda, adlandırılmış bir kullanıcının Outlook veri dosyalarının konumunu gösteren Veri Dosyaları sekmesi

    • Exchange hesabı için, Konum sütununda görüntülenen çevrimdışı Outlook Veri Dosyası (.OSB) konumunu kabul edin.

      veya

    • çevrimdışı Outlook Veri Dosyası (.OSB) dosyasının kaydedileceği konumu değiştirin. Örneğin, farklı bir dosya seçin.

      Notlar : 

      • Yeni bir klasör konumu seçtiğinizde, yeni bir çevrimdışı Outlook Veri Dosyası (.OSB) dosyası oluşturulur. Gerekli olmasa da, dosyayı yeniden oluşturmak için gereken indirme süresinden kaçınmak isterseniz var olan dosyayı yeni klasöre kendiniz taşıyabilirsiniz.

      • Bir çevrimdışı Outlook Veri Dosyası (.OSB), aynı zamanda Outlook Bağlayıcısı için de kullanılabilir. Bu dosyalar taşınamaz.

çevrimdışı Outlook Veri Dosyası (.OSB) taşıma veya oluşturma

Artık çevrimdışı Outlook Veri Dosyası (.OSB) konumunu (tam yolu) bulduğunuza göre, dosyayı taşıyabilir veya yeni bir dosya oluşturabilirsiniz.

  1. Hesap Ayarları iletişim kutusunu açın ve Veri Dosyaları sekmesini seçin.

  2. Exchange hesabınızı ve sonra Ayarlar’ı seçin.

    Hesap Ayarları’nda, bir Exchange Hesabının dosya ayarlarını değiştirme

  3. Gelişmiş sekmesinde, Önbellekli Exchange Modu’nu Kullan onay kutusunun işaretini kaldırıp Tamam’ı seçin.

  4. Komut isteminde Tamam’ı ve sonra Ayarlar’ı seçin.

  5. Gelişmiş sekmesinde, Outlook Veri Dosyası Ayarları > Çevrimdışı Kullanımı Kapat > Evet seçeneklerini belirleyin.

    Not : Çevrimdışı Kullanımı Kapat düğmesi kullanılamıyorsa, 3. adıma geri dönün ve Önbellekli Exchange Modu’nu Kullan onay kutusunun işaretini kaldırın.

  6. Outlook Veri Dosyası Ayarları’nı seçin ve aşağıdakilerden birini yapın:

    • Dosya oluşturmak istiyorum (varsayılan)   
      Gözat’ı seçin, çevrimdışı Outlook Veri Dosyası (.OSB) öğesinin kaydedileceği klasörü seçin ve sonra ’a tıklayın.

    • Eski dosyayı taşımak istiyorum   
      Gözat’ı seçin, yeni klasör konumuna taşıdığınız çevrimdışı Outlook Veri Dosyası (.OSB) öğesini seçin ve sonra ’a tıklayın.

  7. Tamam’ı seçin.

  8. Gelişmiş sekmesinde, Önbellekli Exchange Modu’nu Kullan onay kutusunu ve Tamam'ı seçtikten sonra Outlook’u yeniden başlatma isteminde Tamam’ı seçin.

  9. Hesap Ayarları ve Posta Kurulumu iletişim kutularını kapatın.

  10. Posta iletişim kutusunda Tamam'ı seçin.

Not : Yeni bir çevrimdışı Outlook Veri Dosyası (.OSB) oluşturulduğunda, eski dosya silinmez. Eski dosyayı kendiniz silebilirsiniz.

Ayrıca bkz.

Bilgilerinizi kaydetmek için Outlook Veri Dosyası (.pst) oluşturma

E-postaları, kişileri ve takvimi Outlook .pst dosyasından içeri aktarma

Outlook 2010’da Veri Dosyalarına (.pst ve .ost) Giriş

Outlook 2007 veri dosyalarını taşıma hakkında

Yeni bir bilgisayara geçiş yapıyor veya tüm yazılımınızı yeni veya yeniden biçimlendirilmiş bir sabit diske tekrar yüklüyorsanız, Outlook 2007’yi de yeniden yüklemeniz gerekir. Bu makalede, eski e-posta iletilerinizi yeni yüklemenizde nasıl göreceğiniz açıklanır.

Önemli : Bu adımlar, çevrimdışı Outlook Veri (.ost) dosyalarını bir bilgisayardan başka bir bilgisayara taşımak için kullanılamaz. Bu yönergeler yalnızca Kişisel Klasör (.pst) dosyaları içindir. Bu iki türdeki Outlook dosyası hakkında daha fazla bilgi için bkz. Outlook veri dosyalarına giriş. Bu makalede kurallar, Gönderme/Alma grupları, hesap ayarları ve otomatik tamamlama önerileri gibi diğer yapılandırma bilgilerinin nasıl kopyalanacağını ele alınmaz.

Uyarı : Bu makalede, Outlook veri dosyalarının nasıl yedeklendiğini bildiğiniz ve daha önce yedekleme işlemi yapmış olduğunuz kabul edilmektedir. Verilerinizi başka bir sabit diske, ağ sürücüsüne veya çıkarılabilir medyaya yedeklemeden Outlook veri dosyalarınızın bulunduğu sabit diski biçimlendirmeyin. Sabit diskinizi biçimlendirdiğinizde diskteki veriler kalıcı olarak yok olur. Veri dosyalarınıza ek olarak, yedeklemek isteyebileceğiniz başka yapılandırma dosyaları da vardır.

E-posta iletileriniz nereye kaydediliyor?

E-posta iletileriniz nereye kaydediliyor? İletiler e-posta sunucusunda mı saklanıyor yoksa yerel olarak bilgisayarınızdaki bir Outlook veri dosyasında mı saklanıyor? Cevap, sahip olduğunuz e-posta hesabının türüne ve hesabınızı Outlook’ta nasıl yapılandırdığınıza göre değişir. Yeni iletilerinizin kaydedildiği yer, varsayılan teslim konumu olarak tanımlanır.

  • Microsoft Exchange hesabı    

    Exchange hesabı kullanıyorsanız e-posta iletileriniz, takviminiz, kişileriniz ve diğer öğeler, Exchange’in çalıştığı sunucuda bulunan posta kutusuna teslim edilir ve burada depolanır. Outlook’u yeni bir bilgisayara yükleyip bir Exchange hesabı yapılandırdığınızda, sunucudaki Exchange çalıştıran tüm öğeleriniz yeniden kullanılabilir hale gelir. Bir arşiv veya yerel veri dosyası oluşturmadıysanız veya Exchange iletilerinizin yerel bir veri dosyasına teslim edilmesini belirtmediyseniz bu makaledeki bilgilerin geri kalanı sizinle ilgili değildir.

    Ayrıca Exchange hesabı sayesinde çevrimdışı çalışabilir ve Önbellekli Exchange Modu’nu kullanabilirsiniz. Bu özelliklerden herhangi birini kullanmanız durumunda, bilgisayarınızdaki bir Çevrimdışı Klasör dosyasında (.ost) öğelerinizin yerel kopyaları tutulur. .ost dosyası, düzenli aralıklarla Exchange’i çalıştıran sunucudaki öğelerle eşitlenir. Verileriniz Exchange’i çalıştıran sunucuda kaldığı için, bu .ost dosyasını yedeklemenize gerek kalmadan yeni bilgisayarınızda yeniden oluşturabilirsiniz.

    • Önbellekli Exchange Modu’nun açık olup olmadığını belirleme    

      1. Araçlar menüsünde E-posta Hesapları'na tıklayın.

      2. Exchange hesabını seçin ve Değiştir'i tıklatın.

      3. Microsoft Exchange Server’ın altında Önbellekli Exchange Modu’nu Kullan onay kutusunun işaretli olması, Önbellekli Exchange Modu’nun açık olduğu anlamına gelir.

        Dilerseniz, Exchange hesabı öğelerinizi bir Kişisel Klasörler dosyası (.pst) içine taşıyabilir veya burada arşivleyebilirsiniz. Ayrıca Outlook’u, yeni öğeleri sunucuda tutmak yerine bir .pst dosyasına teslim edecek şekilde de yapılandırabilirsiniz. Bu .pst dosyalarını yedeklemeniz ve yeni Outlook yüklemenizde bunlara yeniden bağlanmanız gerekir.

    • Varsayılan teslim konumunun bir .pst dosyası olup olmadığını belirleme    

      1. Araçlar menüsünde E-posta Hesapları'na tıklayın.

      2. Seçili e-posta hesabı, yeni iletileri aşağıdaki konuma teslim eder’in altında listelenen, varsayılan teslim konumunu doğrulayın.

        Not : Yeni bir e-postanın Exchange posta kutusuna teslimi, genellikle Posta Kutusu - <kullanıcıadı> veya yalnızca kullanıcı adınız olarak görünür. Yeni bir e-postanın .pst dosyasına teslimi, Kişisel Klasörler veya .pst dosyası için belirlediğiniz özel görünen ad olarak görünür.

  • POP3, IMAP ve HTTP hesapları    

    En çok kullanılan kişisel e-posta hesaplarından biri olan POP3 e-posta hesabı kullanıyorsanız, e-posta iletileriniz Internet servis sağlayıcınızdaki (ISP) POP3 e-posta sunucunuzdan bilgisayarınıza indirilir ve Outlook.pst adlı Kişisel Klasörler dosyasına (.pst) teslim edilip, yerel olarak burada depolanır. Varsayılan veri dosyası adı Outlook.pst’dir. Dosya, <sürücü>:\Documents and Settings\<kullanıcı>\Local Settings\Application Data\Microsoft\Outlook klasöründe depolanır.

    IMAP ve HTTP hesaplarında, aynı Exchange hesabında olduğu gibi e-posta iletileriniz bir sunucuda kaydedilir. Tüm Outlook e-posta hesabı türlerinde olduğu gibi, öğeleri sunucudan yerel bir .pst dosyasına taşıyabilir veya burada arşivleyebilirsiniz. Sunucudan yerel .pst dosyasına taşıdığınız veya burada arşivlediğiniz öğeler varsa, .pst dosyasını yedeklemeniz ve yeni Outlook yüklemenizde bu dosyaya yeniden bağlanmanız gerekir Her şeyi sunucuda tuttuysanız IMAP veya HTTP hesabınızı ayarlamak için E-posta Hesabı Sihirbazı’nı kullandıktan sonra, e-posta sunucusundaki öğelerin tümü Outlook’ta yeniden kullanılabilir hale gelir.

Outlook veri dosyasını bir bilgisayardan diğerine taşıma

Outlook’u yeni bir bilgisayar veya sabit diske yüklediniz ve eski verilerinizi kullanmaya hazırsınız.

  • Her bir Kişisel Dosyalar klasörünü (.pst) yedeklendiği konumdan (ağ sürücüsü veya CD, DVD, sabit disk gibi bir çıkarılabilir medya), <sürücü>:\Documents and Settings\<kullanıcı>\Local Settings\Application Data\Microsoft\Outlook dosyasına kopyalamak için Windows Gezgini’ni kullanabilirsiniz.

Veri dosyalarınızı herhangi bir klasörde tutabilirsiniz ancak Outlook, .pst dosyalarını oluştururken varsayılan olarak bu konumu kullanır.

Not : Bu konum gizli bir klasördür. Windows Gezgini’ni kullanarak bu klasöre gitmek için, öncelikle gizli klasörleri görüntülemeyi etkinleştirmeniz gerekir. Windows Gezgini’ndeki Araçlar menüsünde Klasör Seçenekleri’ne tıklayın. Görünüm sekmesindeki Gelişmiş Ayarlar’ın altında, Dosya ve Klasörler alanındaki Gizli dosya ve klasörler’in altından Gizli dosya ve klasörleri göster'i seçin. Tüm dosya adı uzantılarını görmek istiyorsanız Bilinen dosya türleri için uzantıları gizle onay kutusunun işaretini kaldırın. Gizli klasörler gri görünür. Böylece bunların normal klasörler olmadığı belli olur.

Outlook’u ilk kez başlattığınızda, sizden e-posta hesabı bilgileriniz istenir. Outlook, kullandığınız hesap türüne bağlı olarak Outlook’ta Kişisel Klasörler dosyası (.pst) olarak bilinen yeni bir veri dosyası oluşturabilir. Bu, yeni kullanıcılar için faydalıdır. Ancak büyük ihtimalle, daha önce e-posta iletileri bir .pst dosyasına teslim edilen ve bu .pst dosyasını kullanmaya devam etmek isteyen eski Outlook kullanıcılarının istediği şey bu değildir. Özgün verilerinize ulaşmaya devam edersiniz ancak öncelikle, sorulan soruları yanıtlayarak Outlook kurulumunu tamamlamanız gerekir. Outlook’a giriş yaptığınızda, eski verilerinizi geri alabilmeniz ve yeni iletilerin önceden kullandığınız .pst dosyasına teslim edildiğinden emin olabilmeniz için izlemeniz gereken birkaç önemli adım vardır.

POP3 hesabı kullanıyorsanız veya Exchange hesabınızı yerel bir Kişisel Klasörler dosyasına (.pst) teslim yapması için ayarladıysanız, Outlook’u dosyayı açacak şekilde ayarlamanız gerekir.

  1. Dosya menüsünde, seçeneğine gelin ve Outlook Veri Dosyası’na tıklayın.

  2. Açmak istediğiniz .pst dosyasına ve sonra Tamam’a tıklayın.

Veri dosyasıyla ilişkili klasörün adı, Gezinti Bölmesi’ndeki Klasör Listesi’nde görünür. Görünen adı hiç değiştirmediyseniz, ad hala varsayılan Kişisel Klasörler adıdır.

İşlemlerin yarısı tamamlandı. Artık büyük olasılıkla Gezinti Bölmesi'nde listelenen iki Kişisel Klasör’ünüz vardır. İlki Outlook tarafından, Outlook’u ilk başlattığınızda ve hesabınız hakkında bilgiler verdiğinizde oluşturulmuştur. İkinci klasör de eski verilerinizi içerir. Özgün verilerinizin yeniden Outlook’ta olduğundan emin olmak için, Gelen Kutusu’na veya girişlerden birinin altında bulunan alt klasörlere bakabilirsiniz Eski öğelerinizin hepsini görebilmeniz gerekir.

Gezinti Bölmesi’nde Kişisel Klasörler adlı iki giriş görüyorsanız, sonraki yordamı kolaylaştırmak için “Veri dosyası görünen adını özelleştirme” bölümündeki hızlı adımları izlemeniz önerilir. Kişisel Klasörler adlı yalnızca bir adet üst düzey klasör görüyorsanız, “İletileri önceden kullanılan .pst dosyasına teslim etme” bölümüne geçin.

Varsayılan ayarları değiştirmediyseniz ve iki adet Kişisel Klasör’ünüz varsa bu durum kafa karıştırıcı olabilir. İki veri dosyanız olur: Outlook’u ilk kez başlattığınızda Outlook’un oluşturduğu dosya ve yeni eklediğiniz eski veri dosyanız. Karışıklığı önlemek için görünen adı şimdiden değiştirmek yararlı olacaktır.

  1. Gezinti Bölmesi’nde, Kişisel Klasörler’e sağ tıklayın ve sonra Kişisel Klasör Özellikleri’ne tıklayın.

  2. Gelişmiş'i tıklatın.

  3. Ad metin kutusuna sizin için anlamlı bir ad (örneğin, İletilerim) yazın.

  4. İki kez Tamam'a tıklayın.

Artık Gezinti Bölmesi’nde İletilerim adlı bir üst düzey klasör görebilirsiniz. Veri dosyalarınızı her zaman diğerlerinden hızla ayırt edebilirsiniz.

İpucu : Birden fazla .pst dosyası arşiviniz varsa, dosya adlarını özelleştirmek de işinize yarayabilir. Örneğin, o ay içindeki tüm gönderilmiş öğelerinizin depolanacağı aylık bir .pst dosyası oluşturursanız, görünen adı Kişisel Klasörler yerine, Gönderilmiş Posta Arşivi - Aralık 2007 gibi daha kolay bir adla değiştirebilirsiniz.

Bir veya daha fazla .pst dosyası kullanabilirsiniz ancak yeni iletiler klasörlerden yalnızca birine teslim edilir.

Artık eski öğeleriniz Outlook’ta kullanılabilir olduğuna göre, Outlook’ta hangi veri dosyasının birincil veri dosyanız olduğunu ve tüm yeni öğelerin hangi .pst dosyasındaki Gelen Kutusu’na gitmesi gerektiğini belirtmeniz gerekir. Yeni iletilerinizin teslim edildiği dosya veya posta kutusu, varsayılan teslim konumu olarak tanımlanır.

  1. Araçlar menüsünde Hesap Ayarları'nı tıklatın.

  2. E-posta sekmesinde, yeni e-posta hesabını seçin ve sonra Klasör Değiştir’e tıklayın.

  3. Yeni E-posta Teslim Konumu iletişim kutusunda, eski .pst dosyasının Gelen Kutusu’nu seçin.

  4. Son'u tıklatın.

  5. Çıkın ve Outlook’u yeniden başlatın.

Outlook’u ayarlarken oluşturulan Kişisel Klasörler dosyasını atmak isteyebilirsiniz. Devam etmeden önce ilk olarak söz konusu Kişisel Klasörler dosyası için Gelen Kutusu’na tıklayıp, o ana kadar Gelen Kutusu’na yeni öğe yerleştirilmediğinden emin olmanız önemlidir. Yeni .pst dosyasının Gelen Kutusu’ndaki öğelere tıklayıp, bunları eski .pst dosyasına sürükleyebilirsiniz. Atmak istediğiniz Kişisel Klasörler dosyasına sağ tıklayın ve sonra Kişisel Klasörleri Kapat’a tıklayın. Kişisel Klasörleri Kapat seçeneği kullanılamıyorsa Outlook’u ilk kez başlattığınızda Outlook’un oluşturduğu .pst dosyasını kaldırmaya çalışıyorsunuzdur veya varsayılan teslim konumu dosyası yanlıştır. Öğelerinizi içermeyen Kişisel Klasörler dosyasını kaldırmaya çalıştığınızdan emin olun veya “İletileri önceden kullanılan .pst dosyasına teslim etme” bölümündeki adımları tekrarlayarak varsayılan teslim konumunu değiştirin.

Bir .pst dosyası kapatıldığında, dosya silinmez veya içindeki öğeler kaldırılmaz. Sadece dosya artık Gezinti Bölmesi’nde görüntülenmez. İstediğiniz zaman tüm .pst dosyalarının yeniden görüntülenmesini sağlayabilirsiniz:

  1. Dosya menüsünde, seçeneğine gelin ve Outlook Veri Dosyası’na tıklayın.

  2. Açmak istediğiniz .pst dosyasına ve sonra Tamam’a tıklayın.

Ayrıca bkz.

Outlook veri dosyalarına giriş

E-postaları, kişileri ve takvimi Outlook .pst dosyasından içeri aktarma

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×