Belgeleri karşılaştırma ve birleştirme

  1. Belgeyi açın.

  2. Araçlar menüsünde, Belgeleri Karşılaştır ve Birleştir'i tıklatın.

  3. Açık olan kopyayla karşılaştırmak istediğiniz belgeyi seçin.

  4. Birleştir'in yanındaki ok işaretini tıklatın ve aşağıdakilerden birini yapın:

    • Seçili belgedeki karşılaştırmanın sonuçlarını görüntülemek için Birleştir'i tıklatın.

    • Sonuçları, halen açık olan belgede görüntülemek için Geçerli dosyada birleştir'i tıklatın.

    • Sonuçları yeni bir belgede görüntülemek için Yeni belgede birleştir'i tıklatın.

Notlar

  • Mümkün olan en iyi birleştirme sonuçlarını elde etmek için, Seçenekler iletişim kutusundaki (Araçlar menüsünde Seçenekler'i tıklatın) Güvenlik sekmesinde Birleştirme doğruluğunu iyileştirmek için rasgele numarayı depola onay kutusunun seçili olduğundan emin olun.

  • Belgenin birden çok sürümünü tek bir dosya içine kaydetmek için Dosya menüsünden Sürümler komutunu kullandıysanız ve geçerli sürümü daha önceki bir sürümle karşılaştırmak istiyorsanız, önce ayrı bir ad altında önceki sürümü ayrı bir dosya olarak kaydetmelisiniz.

İpucu

Yan Yana Karşılaştır araç çubuğunu kapattıysanız, ancak yeniden göstermek isterseniz, Araçlar menüsünde Özelleştir'i ve Araç çubukları sekmesini tıklatın ve sonra Yan Yana Karşılaştır onay kutusunu işaretleyin.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×