Basit bir kuruluş şeması oluşturma

Önemli   Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

SharePoint kitaplığına form depolama

Yayında basit bir kuruluş şeması oluşturmak için Nesneler araç çubuğunu kullanabilirsiniz. Yönetici konumlarını ve raporlama konumlarını gösteren şekiller oluşturabilir, bağlayıcı çizgilerini kullanarak bunları bağlayabilir, şekilleri ve çizgileri istediğiniz renk ve stillerle biçimlendirebilirsiniz.

Kuruluş şemanızı oluşturmak için yayınınızı ayarlama

Şemanızı oluşturmadan önce bir şekli veya bağlayıcı çizgi eklemek istediğiniz her zaman alt menülerini görüntülemek zorunda değilsiniz böylece kayan araç çubukları olarak Temel şekiller ve Bağlayıcılar alt menüler görüntüler.

  1. Kuruluş şemasını eklemek istediğiniz yayını açın veya oluşturun.

  2. Nesneler araç çubuğunda Otomatik Şekil'i Düğme görüntüsü tıklatın ve sonra da Bağlayıcılar'ın üzerine gelin.

  3. Bağlayıcılar alt menüsünün en üstündeki taşıma tutamacını Move handle image, yayın üzerinde çalışırken görebileceğiniz bir konuma sürükleyin.

    Bağlayıcılar alt menüsü, kayan araç çubuğuna dönüşür.

  4. Nesneler araç çubuğunda Otomatik Şekil'i Düğme görüntüsü tıklatın ve Temel Şekiller'in üzerine gelin.

  5. Temel Şekiller alt menüsünün en üstündeki taşıma tutamacını Move handle image, yayın üzerinde çalışırken görebileceğiniz bir konuma sürükleyin.

    Temel Şekiller alt menüsü, kayan araç çubuğuna dönüşür.

    Image of Connectors toolbar and Basic Shapes toolbar in Publisher

Kuruluş şemasını oluşturma

Artık Bağlayıcılar ve Temel Şekiller araç çubukları görüntülendiğinden, kuruluş şemasını oluşturmaya başlayabilirsiniz.

Şekilleri oluşturma

  1. Temel Şekiller araç çubuğunda, kuruluş şemasında bulunmasını istediğiniz Dikdörtgen Düğme resmi gibi bir şekli tıklatın ve sonra da şekli eklemek için yayını tıklatın.

  2. Şeklin boyutunu, rengini, dolgusunu veya çizgisini değiştirin.

    Nasıl Yapılır?

    1. Şekli sağ tıklatın ve sonra da Otomatik Şekli Biçimlendir'i tıklatın.

      Otomatik Şekli Biçimlendir iletişim kutusu açılır.

    2. İstediğiniz seçenekleri belirtin. Örneğin, dolguyu değiştirmek için Renkler ve Çizgiler sekmesini tıklatın. Dolgu'nun altında, Renk listesinde yeni bir rengi tıklatın veya Dolgu Efektleri'ni tıklatarak doku, desen veya gradyan oluşturun.

  3. Şemanızda kullanmak istediğiniz gibi bir şekil elde ettiğinizde, şekli sağ tıklatın ve Kopyala'yı tıklatın.

  4. Nesnenin bulunmasını istediğiniz yeri sağ tıklatın ve Yapıştır'ı tıklatın.

  5. Şemanızda bulunmasını istediğiniz tüm şekiller için 4. adımı yineleyin.

Şekilleri birbirine bağlama

Sürüm Oluşturma Ayarları iletişim kutusunun İçerik Onayı bölümünde Hayır seçildiğinde görüntülenen uyarı iletisi

1.  Bağlayıcı çizgisi

2.  İlk bağlantı yeri

3.  İkinci bağlantı yeri; şeklin üzerine geldiğinizde bağlantı yerleri mavi dairelerle gösterilir.

  1. Bağlayıcılar araç çubuğunda, istediğiniz bağlayıcı çizgisini, örneğin Dirsek Bağlayıcısı'nı çift tıklatın.

    Not   Bağlayıcı çizgisini çift tıklattığınızda, istediğiniz bağlayıcıları eklediğiniz sırada düğme seçili kalır.

  2. Kuruluş şemasında bağlayıcıyı iliştirmek istediğiniz yere, örneğin baş yönetici konumunuzu gösteren şeklin altına gelin.

    Şeklin üzerine geldiğinizde bağlantı yerleri mavi dairelerle gösterilir.

  3. İstediğiniz ilk bağlantı yerini tıklatın, diğer nesnenin (örneğin, kuruluş şemanızda ilk raporlama konumunu gösteren şekil) üzerine gidin ve sonra ikinci bağlantı yerini tıklatın.

  4. İstediğiniz tüm bağlayıcı çizgilerini ekleyinceye kadar 2 ile 4 arasındaki adımları yineleyin.

  5. İstediğiniz bağlayıcı çizgilerini ekledikten sonra, bağlayıcı çizgisi düğmesinin seçimini iptal etmek için 1. adımda Bağlayıcılar araç çubuğunda seçmiş olduğunuz bağlayıcı çizgisini tıklatın veya ESC tuşuna basın.

  6. Bağlayıcı çizgilerinin rengini ve kalınlığını değiştirin.

    Nasıl Yapılır?

    1. Değiştirmek istediğiniz bağlayıcı çizgilerini seçin. Birden çok bağlayıcı seçmek için, bağlayıcı çizgilerini tıklatırken ÜST KARAKTER tuşunu basılı tutun.

    2. Biçim menüsünde, Otomatik Şekil'i tıklatın ve sonra Renkler ve Çizgiler sekmesini tıklatın.

    3. Satır altında istediğiniz seçenekleri seçin.

Metin ekleme

  1. Kuruluş şemasındaki şekle metin eklemek için, şekli tıklatın ve istediğiniz metni yazın.

  2. Metni biçimlendirmek için, şeklin içindeki metni seçin ve sonra Biçimlendirme araç çubuğundaki seçenekleri kullanın.

Kuruluş şemasında şekilleri ve bağlayıcı çizgilerini taşıma

Artık kuruluş şemanızın şekillerini ve bağlayıcılarını eklediğinize göre, her parçanın konumunda ince ayarlamalar yapmak isteyebilirsiniz.

Şekli taşıma

  1. Taşımak istediğiniz şekli tıklatın.

  2. Aşağıdakilerden birini yapın:

    Şekli yeni bir konuma taşıma

    • Fare işaretçisini şeklin üzerine getirin. İşaretçi Outlook 2010'da konuşmaların düzeni biçimine dönüştüğünde, şekli yeni konumuna sürükleyin. Şekli düz bir çizgi üzerinde sürüklemek için, sürüklerken ÜST KARAKTER tuşunu basılı tutun.

      Not   Yasla komutlarından biri etkinse fare düğmesini bıraktığınızda şekil en yakın kılavuz, Şekil veya cetvel işaretine yaslanabilir.

    Şekli sürükleme

    • Şekli taşımak istediğiniz yönü gösteren ok tuşuna basın.

      Her ok tuşuna basışınızda nesne ayarlanan uzaklık kadar hareket eder. Varsayılan sürükleme uzaklığı 0,13 inçtir (veya başka bir ölçü birimi kullanıyorsanız buna eşit olan değer). Bununla birlikte, sürükleme uzaklığını değiştirebilirsiniz.

      Nasıl Yapılır?

      1. Araçlar menüsünde önce Seçenekler 'i, sonra Düzen sekmesini tıklatın.

      2. Ok tuşlarının nesneleri sürükleme aralığı onay kutusunu seçin ve sonra nesneleri sürüklediğinizde ne kadar ilerlemelerini istediğinizi yazın.

    Nesneyi sayfa üzerinde kesin bir konuma yerleştirme

    1. Şekli sağ tıklatın.

    2. Kısayol menüsünde Otomatik Şekli Biçimlendir'i ve ardından Düzen sekmesini tıklatın.

    3. Sayfadaki konum'un altında, nesne veya nesne grubunun yatay veya dikey yerleşiminin sıfırdan büyük ölçülerini yazın.

    4. Tamam'ı tıklatın.

      İpucu:

      Nesneyi tıklattığınızda, pencerenin altındaki durum çubuğunda nesnenin tam konumunu görebilirsiniz.

Bağlayıcıyı taşıyın

  1. Taşımak istediğiniz bağlayıcıyı tıklatın.

  2. Aşağıdakilerden birini veya her ikisini yapın:

    • Bağlayıcının bir ucunu taşımak için, işaretçiyi dört başlı oka dönüşünceye kadar taşımak istediğiniz uçta bekletin ve sonra ucu sürükleyip başka bir noktaya bağlayın.

      Otomatik bağlamayı geçersiz kılmak için, bağlayıcının ucunu sürüklerken ALT tuşunu basılı tutun. Ucu nesne üzerinde istediğiniz yere yerleştirebilirsiniz, ancak uç bağlanmayacaktır.

    • Bağlayıcı çizgisinin bir bütün olarak bağlantısını kesmek için, çizginin ortasından (sarı baklava şeklinden değil) sürükleyin.

Kuruluş şemasıyla tek bir nesne olarak çalışma

Kuruluş şeması istediğiniz görünümü kazandığında, tüm şekilleri ve bağlayıcı çizgilerini tek bir nesne olarak gruplandırmak isteyebilirsiniz. Nesnelerin gruplandırılması, kuruluş şemasının bir bütün olarak daha kolay taşınabilmesini ve boyutlandırılabilmesini sağlar; ayrıca, şekillerin ve bağlayıcı çizgilerinin yanlışlıkla taşınmasını önlemeye yardımcı olur.

Nesneleri gruplandırma

  1. Nesneler araç çubuğunda Nesneleri Seç aracını Yeni pencerede görüntülenen rapor ayrıntıları tıklatın ve sonra seçim kutusunu kuruluş şemanızdaki şekillerin ve bağlayıcı çizgilerinin çevresinde sürükleyin.

  2. Seçim kutusunun altında Nesneleri GruplandırDüğme resmi tıklatın.

Şemada değişiklik yapmanız gerekirse, şekillerin ve bağlayıcıların grubunu çözebilirsiniz.

Nesnelerin grubunu çözme

  1. Gruplandırılmış nesneleri (kuruluş şeması) seçin.

  2. Seçim kutusunun altında Nesnelerin Grubunu ÇözDüğme resmi tıklatın.

Not   Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

İlgili Uygulamalar: Publisher 2007



Bu bilgi yararlı oldu mu?

Evet Hayır

Özellikleri nasıl daha iyi hale getirebiliriz?

255 kalan karakter sayısı

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!

Dili değiştir