AutoCAD içeri aktarma işlemine hazırlanma

Visio’nun çizim ölçeği ile içeri aktarılan AutoCAD çiziminin ölçeğinin eşleşmesini istiyorsanız, içeri aktarma için hazırlık yapmalısınız. AutoCAD’de ayarlanacak özellikler ve Visio’da ayarlanacak özellikler vardır. Bu makale, bu işlemde size yol gösterir.

AutoCAD’de özellikleri ayarlama

AutoCAD çizimini Visio’ya aktarmadan önce, AutoCAD’de birkaç işlem yapmalısınız. AutoCAD programına erişiminiz yoksa, dosyayı oluşturan kişiden aşağıdakileri yapmasını isteyin:

Visio’da en iyi sonuç verecek düzen sekmesini seçin ve ardından AutoCAD dosyasını kaydedin. Daha sonra, dosyayı Visio’ya aktardığınızda, aktarılan düzen bu olacaktır. Visio’da, görünüm penceresi olan bir düzen sekmesi gerektiğini lütfen unutmayın. Model sekmesini seçmeyin, çünkü bu sekmenin görünüm penceresi yoktur.

Düzen sekmesinde görünüm penceresini seçin ve ardından sağ alt köşedeki çizim ölçeğini not alın. Bu değer şu anda Sığdırmak için ölçeklendir olarak ayarlandıysa, bunun yerine standart bir ölçeğe ayarlamanızı öneririz. Standart bir ölçek seçmek, Visio’da çizimle çalışmayı kolaylaştırır. Örneğin, 1:1, 1:2 ve 1:5 gibi standart bir metrik ölçek seçin. İngiliz ölçü biriminde, 1/4" = 1’ 0" ve 1/2" = 1’ gibi bir ölçek seçin.

İpucu : Bu ölçeği bir kağıda not edin, çünkü daha sonra çizimi Visio’ya aktarırken bunu kullanacaksınız.

AutoCAD’de, Units yazın ve ENTER tuşuna basın. Milimetre veya inç gibi standart ölçü birimlerinden birinin belirtildiğinden emin olun.

  1. Şimdi, çizim işleminin ayarlarını denetleyeceksiniz. CTRL+P tuşlarına basın.

  2. Sayfa boyutu ve yönlendirmesini not alın. Visio'da aynı boyutu ve yönlendirmeyi kullanacaksınız.

  3. Çizim Ölçeği’nin altında, Ölçek altında belirtilmiş olan birimleri bulun. Birimler, yukarıda belirlenen çizim birimleriyle aynıysa, aşağıdaki 6. adıma atlayın. Birimler farklıysa, 5. adıma geçin.

Bu adım, yalnızca AutoCAD çizim birimlerinin çizim işlemi birimlerinden farklı olduğu durumlarda gereklidir. Bunlar aynıysa, aşağıdaki 6. adıma atlayın. Birimlerin farklı olması, çizimde ikinci bir ölçeğin (çizim işlemi ölçeği olarak adlandırılır) bulunduğu anlamına gelir. Bu durum AutoCAD’de sorun yaratmasa da, Visio çizimi beklendiği gibi görüntülemeyebilir. Bu sorundan kaçınmak için, basit bir hesaplama yapıp Visio için düzeltilmiş bir sayfa ölçeğine ulaşırsınız. Bu düzeltilmiş ölçeği AutoCAD’de kullanmayacaksınız. Bu ölçeği yalnızca, çizimi içeri aktarmadan önce Visio’da sayfa ölçeğini ayarlarken kullanırsınız.

Düzeltilmiş ölçeğe ulaşmak için, görünüm penceresi ölçeğini çizim işlemi ölçeğiyle çarpın. İşte, metrik birimler için düzeltilmiş sayfa ölçeğinin nasıl hesaplandığını gösteren tipik bir örnek:

  • Görünüm penceresi ölçeği: 1:10

  • Çizim birimleri: Santimetre

  • Çizim işlemi birimleri: Milimetre

  • Çizim işlemi ölçeği: 1 mm = 1 cm. Veya, oran olarak gösterilen çizim işlemi ölçeği: 1:10.

  • Visio için düzeltilmiş ölçeği hesaplama: (1:10) x (1:10) = 1:100.
    Bu düzeltilmiş sayfa ölçeğini, çizimi içeri aktarmadan önce Visio’nun sayfası için kullanacaksınız.

İşte, ABD birimlerinin kullanıldığı başka bir örnek:

  • Görünüm penceresi ölçeği: 1/4" - 1’. İnç cinsinden gösterildiğinde: 1/4" - 12".

  • Çizim birimleri: Fit

  • Çizim işlemi birimleri: İnç

  • Çizim işlemi ölçeği: 1" - 1 ft. İnç cinsinden gösterildiğinde: 1" - 12".

  • Visio için düzeltilmiş sayfa ölçeğini hesaplama: (1/4":12") x (1":12") = 1/4":144 inç. Veya, 1/4" - 12’.
    Bu düzeltilmiş sayfa ölçeğini, çizimi içeri aktarmadan önce Visio’nun sayfası için kullanacaksınız.

Yukarıdakiler tamamlandığında, AutoCAD çizimini kaydedin:

  • Office 365 için Visio Pro abonesiyseniz, AutoCAD’in 2007 ile 2017 arası sürümlerinde oluşturulan .dwg veya .dxf dosyalarını kaydedebilirsiniz.

  • Abone değilseniz, dosyayı AutoCAD 2007 .dwg veya .dxf biçiminde kaydetmeye dikkat edin.

Visio’da özellikleri ayarlama

AutoCAD çizimini her zaman boş bir Visio çizimine aktarabilirsiniz. Bununla birlikte, içeri aktarmadan önce Visio’nun şablonlarından biriyle işe başlamanızı öneririz. Şablon, AutoCAD dosyasıyla çalışırken yararlı olacak, önceden hazırlanmış kalıplar ve şekiller sağlar. Örneğin Office Düzeni şablonu, AutoCAD çiziminin üzerine yerleştirebileceğiniz mobilya şekilleri sağlar. Tesis Yerleşim Planı şablonu ise, sizin için makine ve donanım şekilleri sağlar.

Visio Standard kullanıyorsanız, Office Düzeni şablonu AutoCAD dosyasıyla iyi çalışacak tek katlı bir plan şablonudur. Visio Professional kullanıyorsanız, aşağıdaki şablonlar arasından seçim yapabilirsiniz. Visio’yu açın (veya zaten açıksa Dosya > Yeni’ye tıklayın) ve ardından aşağıdaki şablonlardan birini arayın:

  • Elektrik ve Telekom Planı

  • Kat Planı

  • Ev Planı

  • HVAC Denetim Mantığı Diyagramı

  • HVAC Planı

  • Ofis Düzeni

  • Parça ve Montaj Çizimi

  • Tesis Yerleşim Planı

  • Su Tesisatı ve Boru Döşeme Planı

  • Raf Diyagramı

  • Yansıtmalı Tavan Planı

  • Güvenlik ve Erişim Planı

  • Konum Planı

  • Yer Planı

  1. Visio penceresinin en altında, sayfa sekmesine sağ tıklayın ve ardından Sayfa Yapısı’na tıklayın.

  2. Sayfa Boyutu sekmesine tıklayın. Sayfa Boyutu sekmesi, Visio’da çizim sayfasının boyutunu ayarlar. İşleri kolaylaştırmak için, Visio sayfa boyutunu AutoCAD sayfa boyutuyla eşleşecek şekilde ayarlamanızı öneririz.

  3. Önceden tanımlanmış boyut’un altında, AutoCAD’de ayarlanmış olan sayfa boyutunun aynısını ayarlayın.

  4. Sayfa yönlendirmesi’nin altında, AutoCAD’de ayarlanmış olan yönlendirmenin aynısını seçin.

  5. Yazıcı Ayarları sekmesine tıklayın. Yazıcı Ayarları sekmesi, basılı sayfanın boyutunu ayarlamanıza olanak tanır. Basılı sayfanın çizim sayfasıyla eşleşmesini istiyorsanız, burada aynı boyut ve yönlendirme seçeneklerini belirtebilirsiniz. İstediğiniz yazıcı seçeneklerini görmüyorsanız, İptal’e tıklayın ve Dosya > Yazdır’a giderek farklı bir yazıcı seçin.

  1. Çizim Ölçeği sekmesine tıklayın.

  2. Önceden tanımlanmış ölçek’e tıklayın ve ardından AutoCAD’deki görünüm penceresinin ölçeğiyle aynı ölçeği seçin. Sizinkiyle eşleşen bir ölçek görmüyorsanız, Özel Ölçek’e tıklayın ve ölçeğinizi yazın. Ondalık biçimde yazabileceğiniz gibi kesir biçiminde de yazabilirsiniz. Örneğin, 1/16 inç yazıp Uygula’ya tıklayın; Visio sizin için 0,0625 inç değerini otomatik olarak hesaplar.

    Not : Yukarıda Visio için düzeltilmiş bir ölçek hesapladıysanız, burada o ölçeği belirtirsiniz. Özel Ölçek’e tıklayın ve düzeltilmiş ölçeğinizi yazın.

  3. Son olarak, Sayfa Özellikleri sekmesine tıklayın ve ölçü birimini belirtin. AutoCAD çizimiyle aynı ölçü birimini kullanmanızı öneririz.

AutoCAD çizimini ve Visio sayfasını hazırladınız. Şimdi, AutoCAD’dekiyle aynı ölçekte olacak şekilde AutoCAD çizimini içeri aktarabilirsiniz.

Ayrıca Bkz:

Visio’da AutoCAD çizimleriyle çalışmaya giriş

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×