Akış metni bir alandan diğerine Mac için Word 2016'da

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir belgede bir hikaye içindeki tüm metni içerecek metin kutusu bağlantıları oluşturabilir ve bunlar arasında metin akışı sağlayabilirsiniz. Metin kutusunu dolu olduğunda, bağlantılı metin kutuları zincirdeki bir metin kutusundan bir sonraki metin kutusuna otomatik olarak akar. Bir yazıda en fazla 31 bağlantınız ve bir biriyle bağlantılı en fazla 32 metin kutunuz olabilir.

Bağlantılı metin kutuları

Önemli : Bağlantılı metin kutularını görmek için, belgeyi yazdırma düzeni görünümünde veya yayımlama düzeni görünümünde görüntülemeniz gerekir.

Ne yapmak istiyorsunuz?

Bağlantılı metin kutuları oluşturma

  1. Görünüm menüsünde, Yazdırma düzeniseçin.

    Oluşturma ve şekiller ve metin kutuları gibi nesneleri değiştirmek için yazdırma düzeni seçin.

    Yazdırma düzeni zaten seçili olabilir.

  2. Ekle sekmesinde, Metin kutusunuseçin ve sonra Metin Kutusu Çiz veya Dikey metin kutusunuseçin.

    İpucu : Yatay veya dikey metin içeren metin kutusu ekleme olup olmadığını ekledikten sonra metin kutusunu döndürebilirsiniz.

    Yatay veya dikey metin içeren bir metin kutusu eklemek için metin kutusunu tıklatın.

    Word pencere dar ise, Metin kutusunugörmek için Ekle sekmesinde metin ilk seçmek amacıyla gerekebilir.

  3. Sayfa tıklatın ve bir metin kutusu oluşturmak için işaretçiyi sürükleyin.

  4. İşaretçiyi, metin kutusunun sağ alt köşesindeki metin kutusu bağlantı tutamacı üzerinde bekletin, artı işaretine Metin kutusu ekleme tutamacı tıklayın ve sonra da başka bir metin kutusu çizin.

    Şimdi iki bağlantılı metin kutunuz vardır. İlk metin kutusu dolduğunda, metin bir sonraki bağlantılı metin kutusuna otomatik olarak akar.

  5. Ek metin kutularını bağlamak için 4. adımı yineleyin.

    Not : Yalnızca bir boş metin kutusuna bağlayabilirsiniz.

Yazıdaki bir bağlantıyı kesme

Bir metin kutusu yalnızca bir İleri (sonraki) bağlantıya ve bir geri (önceki) bağlantıya sahip olabilir. Bir hikaye öğesinin parçası olan herhangi iki metin kutusu arasındaki bağlantıyı kesebilirsiniz . Yazıdaki bir bağlantıyı kestiğinizde, iki yazı oluşturmuş olursunuz. Kesimin öncesindeki ve sonrasındaki bağlantılar değişmeden kalır. Bununla birlikte, metin kesilen bağlantıdan önceki son metin kutusunda akmayı bırakır. Artık kendi yazısını oluşturmuş olan ikinci serideki bağlantılı metin kutuları boştur. İsterseniz, herhangi bir boş metin kutusundan başlayarak metni yeniden akıtabilirsiniz.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. Yazıdaki son bağlantı olmasını istediğiniz metin kutusuna tıklayın.

  3. Biçim sekmesinde, Metin Kutusu altında, Bağlantıyı Kes  Metin Kutusu Bağlantısını Kes düğmesi ’e tıklayın.

Bağlantılı metin kutularını kopyalama veya taşıma

Bir hikaye veya bağlantılı metin kutuları zincirini kopyalayıp, başka bir belgeye veya aynı Word belgesindeki başka bir konuma yapıştırabilirsiniz. Bağlantılı metin kutuları ve içindeki metinleri başarıyla kopyalamak için, bir yazıdaki tüm bağlantılı metin kutularını kopyalamanız gerekir.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. SHIFT tuşunu basılı tutarak, yazıdaki her metin kutusunu seçin.

    Not : Bir yazıya hangi metin kutularının ait olduğunu görmenin iki yolu vardır. Yazdırma düzeni görünümünde veya yayımlama düzeni görünümünde, ilk metin kutusuna tıklayın ve ardından sonraki metin kutusu tutamacına Sonraki metin kutusu tıklayın. Yazıdaki son metin kutusuna ulaşıncaya kadar tekrarlayın. Bir yazıya hangi metin kutularının ait olduğunu görmenin diğer yolu da renklerdir. Belirli bir yazının tüm metin kutuları aynı ana hat rengine sahiptir.

  3. Düzen menüsünde Kopyala seçeneğine tıklayın.

  4. Belgede yazıyı kopyalamak istediğiniz yere tıklayın.

  5. Düzen menüsünde Yapıştır seçeneğine tıklayın.

    İpuçları : 

    • Metin kutularını taşımak için, Kopyala komutu yerine Kes komutunu kullanın.

    • Metin kutularını aynı belge içinde yeni konumlara veya başka bir Word belgesine sürükleyebilirsiniz.

    • Bir yazıdaki metnin bir bölümünü kopyalamak için, yalnızca kopyalamak istediğiniz metni seçip kopyalayın. Metin kutusunun kendisini seçmeyin. Kopyalanan metni doğrudan belgenize, aynı yazının içinde başka bir konuma veya başka yazıya yapıştırabilirsiniz.

Bağlantılı metin kutuları arasında hareket etme

Hangi metin kutularının bağlantılı olduğunu belirlemek ve bir hikaye akışını izlemek için bağlantılı metin kutularında adım adım hareket edebilirsiniz. Bir belge farklı sayfalara yayılan birçok yazı içeriyorsa veya birçok bağlantılı metin kutularına sahip yazılar varsa bu kullanışlı olur.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. Bağlantılı bir metin kutusunu seçin.

  3. Metin kutusu çerçevesinde, sonraki metin kutusu tutamacına Sonraki metin kutusu veya önceki metin kutusu tutamacına Önceki metin kutusu tıklayın.

Yazı metnini silmeden bağlantılı metin kutusunu silme

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. Bir hikaye öğesinin parçası olan bir metin kutusunu seçin. İşaretçiyi, Dört başlı okun üzerinde fare işaretçisi olana kadar metin kutusunun kenarlığı üzerinde bekletin ve sonra kenarlığa tıklayın.

    Boyutlandırma tutamaçları göründüğünde metin kutusu seçilir.

    Yeniden boyutlandırma tutamaçları

  3. DELETE tuşuna basın.

    Not : Metin kutusunu sildiğinizde, silinen metin kutusundan kalan yazı kalan bağlantılı metin kutularına akar. Tüm metnin görünmesi için, kalan metin kutularını yeniden boyutlandırma tutamaçlarından sürükleyerek yeniden boyutlandırmanız gerekebilir.

Bağlantılı metin kutularındaki tüm metni seçme

Bir bağlantılı metin kutuları dizisinde yer alan bir yazının tüm metnini seçebilirsiniz.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. Herhangi bir bağlantılı metin kutusuna tıklayın ve COMMAND + A tuşlarına basın.

Bir yazıdaki metni yeniden akıtma

Bir metin kutusu yalnızca bir İleri (sonraki) bağlantıya ve bir geri (önceki) bağlantıya sahip olabilir. Bir hikaye öğesinin parçası olan herhangi iki metin kutusu arasındaki bağlantıyı kesebilirsiniz . Yazıdaki bir bağlantıyı kestiğinizde, iki yazı oluşturmuş olursunuz. Kesimin öncesindeki ve sonrasındaki bağlantılar değişmeden kalır. Bununla birlikte, metin kesilen bağlantıdan önceki son metin kutusunda akmayı bırakır. Artık kendi yazısını oluşturmuş olan ikinci serideki bağlantılı metin kutuları boştur. İsterseniz, herhangi bir boş metin kutusundan başlayarak metni yeniden akıtabilirsiniz.

  1. Görünüm menüsünde, Yazdırma Düzeni’ne veya Yayımlama Düzeni’ne tıklayın.

  2. Yeniden sıralamak istediğinizden hemen önceki metin kutusuna tıklayın.

  3. Biçim sekmesine tıklayın, Metin Kutusu altında, Bağlantıyı Kes  Metin Kutusu Bağlantısını Kes düğmesi ’e tıklayın.

  4. Biçim sekmesinde, Metin Kutusu altında, Bağlantı Oluştur  Metin kutusu bağlantısını düğmesi oluşturma ’a tıklayın.

    İşaretçi Bağlantı metin kutusu işaretçisi olarak değişir.

  5. Metni yeniden akıtmaya başlamak istediğiniz boş bir metin kutusuna tıklayın.

    Metin sırayla boş metin kutularında akar.

    İpuçları : 

    • Bağlantılı metin kutularının sırasını değiştirmek için önce yazı içindeki bağlantıyı kesmeniz gerekir.

    • Bağlama işlemini iptal etmek için ESC tuşuna basın.

    • Metin kutuları ana hattını görmek için, Görünüm menüsünde, Yayımlama Düzeni’ne tıklayın. Görünüm menüsünde, Göster üzerine gelin ve Ana Hatlar’a tıklayın.

Ayrıca bkz.

Şekle metin ekleme

Metin kutusunun içinde metni hizalama veya kenar boşluklarını ayarlama

Metin sütunları oluşturmak için metin kutularını kullanma

Metin kutuları birden çok bağlantılı metin kutusuna dönüştürülüyor

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×