Adres mektup birleştirme için veri kaynağı oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Word, bir çeşitli veri kaynaklarından adres mektup birleştirme için veri çeker. Word Microsoft Office paketinin bir parçası olduğu gibi Word kolayca Outlook, Excel ve Access verilerinden kabul eder. Bu web sayfaları dahil olmak üzere diğer kaynaklardan veri kabul et, belge metin dosyaları ve düz metin olarak depolanan sınırlandırılmış veri dosyaları açın. Ayrıca, yüklü değilse bir varolan bir veri kaynağını Word içinden yeni veri kaynağından kolayca oluşturabilirsiniz.

Adres mektup birleştirme için veri kaynakları

Burada, Word'de adres mektup birleştirme için kullanabileceğiniz veri kaynakları birkaç örnek verilmiştir.

  • Excel elektronik tablosu

    Böylece de Word ile okunabilir Excel elektronik adres mektup birleştirme için veri kaynağı olarak da tüm verileri tek bir kağıda ise ve verileri de, biçimlendirilmiş çalışır. Daha fazla bilgi için bkz Excel veri kaynağınız için adres mektup birleştirme

  • Outlook kişi listesi

    Kişi bilgileri doğrudan Outlook kişi listenize Word geçin almak, Outlook öğelerini dışarı aktarma konusuna bakın.

  • Apple kişiler listesi

    Excel elektronik tablosunu Apple kişileri dışarı aktarma ve posta listenizi adres mektup birleştirme için kullanılır.

  • FileMaker Pro veritabanı

    Adres mektup birleştirme için kullanmadan önce FileMaker Pro veri kaynağı verileri alın.

  • Metin dosyaları

    Veri alanları olan herhangi bir metin dosyası kullanabileceğiniz ayrılmış (ya da sınırlandırılmış) paragraf işaretleriyle ayrılmış sekme karakterleri veya virgüllerle ve veri kayıtları.

Posta listesi içinde Word Adres mektup birleştirme işlemi sırasında toplu posta göndermek için oluşturulabilir.

  1. Görünüm menüsünde,Yazdırma düzeniseçin.

  2. Standart araç çubuğunda,Yeni Yeni Belge düğmesi seçin. 

    Veri kaynağı oluşturmak için bu boş belgeyi kullanırsınız.

  3. Araçlar menüsünde,Adres mektup birleştirme Yöneticisi'niseçin.

  4. 1 altında. Belge türünü seçin, Yeni Oluştur'ıseçin ve ardından Form mektuplarıseçin.

  5. 2 altında. Alıcılar listesi seçin, Liste al'ıseçin ve ardından Yeni veri kaynağıseçin.

  6. Üst bilgi satırındaki alan adları kutusunda, veri kaynağınıza dahil,Alan adı Kaldır'ıseçin veTamam' ı seçin istemediğiniz alan adlarına tıklayın.

  7. Bir ad yazın ve veri kaynağınız için bir konum seçin ve ardından Kaydet'iseçin.

    Veri kaynağını nereye kaydettiğinizi unutmayın. Daha sonra bu konumu bilmeniz gerekecektir.

  8. Veri Formu iletişim kutusunda, bir veri kaydı için verileri yazın (örneğin, FirstName alanına alıcının adını, LastName alanına soyadını, Adres1 alanına açık adresini, vb.).

    Not : Boş bırakmak istediğiniz kutulara boşluk girmeyin.

  9. Tek bir kayıt için kutuları doldurmayı tamamladıktan sonra Yeni Ekle'yiseçin.

  10. Girmek istediğiniz her kayıt için 8 ve 9. adımları tekrarlayın.

  11. İstediğiniz tüm kayıtları ekledikten sonra Tamam' ı seçin.

    İpucu : Adres mektup birleştirme Yöneticisi'nde, 2'in altında daha sonra Veri formu iletişim kutusuna dönmek için. Alıcılar listesi seçin, Veri kaynağını Düzenle Veri Kaynağını Düzenle düğmesi seçin. 

  12. Dosya menüsünde, Kapat' ı seçin.

  13. Veri kaynağını kaydetmek içinKaydet' i seçin.

  14. Boş açık belgeyi atmak için Kaydetme'yeseçin.

Excel sayfanızdaki her sütun bir bilgi kategorisi veya veri alanı içerir; örneğin, ad, açık adres, şehir, bölge ve posta kodu. Üst bilgi kaydı adı verilen ilk hücre satırı, veri alanı adlarını içerir. Sonraki her satır bir kişinin adı ve adresi gibi bir kayıt içerir.

Not : Daha sonra, etiket oluştururken, hangi verilerin nereye gideceğini belirtmek için üst bilgi kaydındaki alanları kullanırsınız.

  1. Excel'iaçın.

  2. Sayfanın ilk satırında, adresleriniz için bir üst bilgi kaydı yazın.

    Örneğin, ilk satırın ilk sütunda Ad; ikinci sütunda Adres; üçüncü sütunda Şehir; dördüncü sütunda Bölge ve beşinci sütunda Posta Kodu yazın; böylece Excel sayfanız aşağıdaki gibi görünür:

    Üst bilgi kayıtlarının bulunduğu Excel sayfası

  3. İkinci satırda, bir alıcının adını ve adresini yazın.

    Adresler için istediğiniz kadar satır ekleyin. Excel sayfanız şöyle görünür:

    Posta adreslerini içeren Excel sayfası

  4. Kaydetme Kaydet düğmesi seçin. 

  5. Çalışma kitabı için bir ad yazın; örneğin, adresler.

    Sayfayı nereye kaydettiğinizi unutmayın. Daha sonra bu konumu bilmeniz gerekecektir.

  6. Alıcı listenizi içeren Excel çalışma kitabını kapatın.

    Listenizi içeren çalışma kitabını kapatmazsanız veya adres mektup birleştirmeyi tamamlanmadan önce yeniden açarsanız, birleştirme işlemini tamamlayamazsınız.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×