Adres Mektup Birleştirmesi Oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Büyük ölçüde aynı olup bazı benzersiz bilgiler içeren çok sayıda belge oluşturmak istediğinizde, adres mektup birleştirmeyi kullanın. Örneğin, kişisel notlar içeren kişiye göre özelleştirilmiş yayınlar oluşturmak istediğinizde adres mektup birleştirmeyi kullanabilirsiniz. En iyi 100 müşterinize gönderdiğiniz ürün duyurusunu oluşturmak için de adres mektup birleştirmeyi kullanabilirsiniz. Yayının metni her zaman aynıdır, ancak ad ve adres her müşteride değişir.

Adres mektup birleştirme oluşturma adımlarında size kılavuzluk etmesi için, Adres Mektup Birleştirme görev bölmesini kullanın. Yeni veya varolan bir yayında Adres Mektup Birleştirme görev bölmesini açmak için, Araçlar menüsünü tıklatın, Mektuplar ve Kataloglar öğesinin üzerine gelin ve Adres Mektup Birleştirme komutunu tıklatın.

Bu makalede

Oluşturma veya alıcı listesine bağlanma

Yayınınızı hazırlama

Birleştirilmiş yayın oluşturma

Birleştirmeyi iptal etme

Alıcı listesi oluşturma veya alıcı listesine bağlanma

Adres mektup birleştirme işlemi gerçekleştirmek için, yeni veya varolan bir yayını açmanız ve sonra da eklemek istediğiniz benzersiz bilgileri içeren bir dosya olan veri kaynağına bağlamanız gerekir. Veri dosyası ad ve adres listesi, ürün verileri veya resimler içerebilir. Veri dosyası, aşağıdakiler dahil çeşitli biçimlerde olabilir:

  • Microsoft Office Outlook Kişi listesi

  • Microsoft Office Excel çalışma sayfaları

  • Microsoft Office Word tabloları

  • Microsoft Office Access veritabanı tabloları

  • Sekme veya virgüllerin sütunları, paragraf sonlarının da satırları ayırdığı metin dosyaları

Varolan bir listeye veya veri kaynağına bağlanabilir ya da yeni bir alıcı listesi oluşturabilirsiniz. Yalnızca listedeki belirli girdileri kullanmak istiyorsanız, listenize belirli ölçütlere göre filtre uygulayabilirsiniz. Ayrıca, öğeleri alfabetik sırada sıralayabilirsiniz.

Not : Yayın sayfalarınızla resimleri birleştirmek istiyorsanız, veri kaynağınızda birleştirmek istediğiniz resim dosyalarının dosya adları veya yolları bulunmalıdır. Veri kaynağınıza gerçek resim veya görüntüleri eklemeyin.

Varolan listeyi kullanma

  1. Alıcı listesi oluştur altından, Varolan listeyi kullan ve ardından İleri: Alıcı listesi oluştur veya alıcı listesine bağlan seçeneklerini tıklatın.

    Microsoft Publisher varsayılan olarak verileri Veri Kaynaklarım klasörüne depolar. Veri kaynağınızı bulmak için aramanız gerekebilir.

  2. Veri Kaynağı Seç iletişim kutusunda istediğiniz veri kaynağını tıklatın.

  3. 'ı tıklatın.

    Seçtiğiniz veri kaynağı türüne bağlı olarak özel bilgiler isteyen başka iletişim kutuları görünebilir.

    Örneğin, veri kaynağınız birden çok çalışma sayfasında bilgi içeren Microsoft Office Excel çalışma kitabıysa, istediğiniz bilgileri içeren çalışma sayfasını seçmeniz ve sonra Tamam'ı tıklatmanız gerekir.

Outlook kişilerinden seçme

  1. Alıcı listesi oluştur altından, Outlook kişilerinden seç ve ardından İleri: Alıcı listesi oluştur veya alıcı listesine bağlan seçeneklerini tıklatın.

  2. Bir posta profili seçmeniz istenirse, istediğiniz profili tıklatın ve Tamam düğmesini tıklatın.

  3. Kişileri Seç iletişim kutusunda istediğiniz kişi listesini tıklatın ve sonra Tamam düğmesini tıklatın.

    Klasördeki tüm kişiler Adres Mektup Birleştirme Alıcıları iletişim kutusunda belirir. Burada, birleştirmeye eklenecek alıcı listesine filtre uygulayabilir ve sıralayabilirsiniz.

Yeni liste yazma

Bağlanacağınız hazır bir listeniz yoksa, yeni bir liste oluşturabilirsiniz.

  1. Alıcı listesi oluştur altından, Yeni liste yaz ve ardından İleri: Alıcı listesi oluştur veya alıcı listesine bağlan seçeneklerini tıklatın.

  2. Yeni Adres Listesi iletişim kutusunda, ilk girdiye ilişkin bilgiyi ilgili alanlara yazın. Her alanı doldurmanız gerekmez.

  3. İlk girdi için bilgi girme işlemini tamamladığınızda, Yeni Girdi'yi tıklatın.

  4. Girdi eklemeyi bitirinceye kadar 2. ve 3. adımları yineleyin ve sonra Tamam düğmesini tıklatın.

  5. Adres Listesini Kaydet iletişim kutusundaki Dosya adı kutusuna adres listesine ilişkin bir ad yazın ve listenin kaydedilmesi için bir klasör seçin.

    Varsayılan olarak, Microsoft Publisher adres listesini Veri Kaynaklarım klasörüne kaydeder. Bu klasör Publisher'ın veri kaynaklarını aradığı varsayılan klasör olduğundan, adres listesini burada saklamak iyi bir yöntemdir.

    Yeni listenizdeki tüm kişiler Adres Mektup Birleştirme Alıcıları iletişim kutusunda belirir. Burada, birleştirmeye eklenecek alıcı listesine filtre uygulayabilir, listeyi sıralayabilirsiniz.

Alıcıları seçme

Adres Mektup Birleştirme Alıcıları iletişim kutusunda, birleştirmeye dahil etmek istediğiniz alıcıları seçebilirsiniz. Dahil etmek istediğiniz alıcıların yanındaki onay kutularını seçin, istemediklerinizin yanındaki onay kutularını temizleyin.

Yalnızca listenizdeki belli öğeleri kullanmak istiyorsanız, listenize belli bir alana veya ölçüte göre filtre uygulayabilirsiniz. Listeye filtre uyguladıktan sonra, kayıtları dahil etmek veya çıkarmak için onay kutularını kullanabilirsiniz.

Listedeki öğeleri filtreleme

  1. Süzmek istediğiniz öğenin sütun başlığının yanındaki oku tıklatın.

  2. Aşağıdakilerden birini tıklatın:

    • (Boş olanlar) karşılık gelen alanın boş olduğu tüm kayıtları görüntüler.

    • (Boş olmayanlar) karşılık gelen alanın bilgi içerdiği tüm kayıtları görüntüler.

    • (Gelişmiş), birden çok ölçüte göre filtre uygulamak için kullanabileceğiniz Filtre Uygula ve Sırala iletişim kutusunu açar. Filtre Uygula ve Sırala iletişim kutusunu açmak için, Adres Mektup Birleştirme Alıcıları iletişim kutusunda Alıcı listesini daralt altında Filtre seçeneğini de tıklatabilirsiniz.

      İpucu : Veri kaynağınızda aynı bilgileri paylaşan kayıtlar varsa ve sütunda on veya daha az sayıda benzersiz değer varsa, belirli bilgilere göre filtre uygulayabilirsiniz. Örneğin, ülke/bölge olarak Türkiye'yi içeren birden fazla adres varsa, uygulayacağınız filtrede Türkiye ifadesini kullanabilirsiniz.

      Mektup Adres Birleştirme Alıcıları iletişim kutusu yalnızca atanan kayıtları görüntüler. Tüm kayıtları yeniden görüntülemek için (Tümü)'nü tıklatın.

Öğeleri alfabetik sırada görmek istiyorsanız, listenizdeki öğeleri sıralayabilirsiniz.

Listedeki öğeleri sıralama

  • Adres Mektup Birleştirme Alıcıları iletişim kutusunda sıralamak istediğiniz öğenin sütun başlığını tıklatın.

    Örneğin, listenin soyadına göre alfabetik olarak görüntülenmesini istiyorsanız Soyadı sütun başlığını tıklatın.

  • Tüm öğeleri hızla seçmek veya temizlemek için, sütun başlığı onay kutusunu seçin veya temizleyin.

  • Birden çok ölçüt kullanarak sıralamak için, Adres Mektup Birleştirme Alıcıları iletişim kutusunda Alıcı listesini daralt altında Sırala seçeneğini tıklatın. Filtre Uygula ve Sırala iletişim kutusunda, sıralamak istediğiniz ölçütleri seçin.

Adres Mektup Birleştirme görev bölmesine dönmek için Tamam'ı tıklatın.

Sayfanın Başı

Yayınınızı hazırlama

Adres mektup birleştirme, her kopyada aynı olan bilgileri içeren bir belgeyi ve her kopyada benzersiz olan bilgiler için de bazı yer tutucuları birleştirir. Yayınınızı oluşturduktan sonra, selamlama gibi adres mektup birleştirme yayınınızın her kopyasında görünmesini istediğiniz diğer metinleri ve adres gibi benzersiz bilgiler için yer tutucuları ekleyin.

Şimdiye kadar yapmadıysanız, bir metin kutusu ekleyin, adres mektup birleştirme yayınınızın her sürümünde görünmesini istediğiniz metni yazın ve benzersiz bilgiler için yer tutucuları ekleyin.

Metin kutusu ekleme

  1. Nesneler araç çubuğunda, Metin kutusu Düğme görüntüsü ' ı tıklatın.

  2. Yayınınızda, metin kutusunun köşelerinden birinin bulunmasını istediğiniz yere gelin, sonra istediğiniz metin kutusu boyutuna erişene kadar fareyi çapraz biçimde sürükleyin.

Her sürümde olmasını istediğiniz metni ekleme

  • Metin kutusunun içini tıklatın ve her mektup adres birleştirme yayınınızda görünmesini istediğiniz metni yazın.

Yayınınıza veri alanlarını ekleme

  1. Adres mektup birleştirme yayınınızda, veri alanı eklemek istediğiniz metin kutusunun içini tıklatın.

  2. Aşağıdakilerden herhangi birini ekleyin:

    Ad, adres ve başka bilgilerle birlikte adres bloğu

    1. Adres Mektup Birleştir görev bölmesinde (Adım 2: Yayınınızı hazırlayın), Daha fazla öğe altında Adres bloğu öğesini tıklatın.

    2. Adres Bloğu Ekle iletişim kutusunda, eklenmesini istediğiniz adres öğelerini tıklatın ve sonra Tamam'ı tıklatın.

      Not : Veri kaynağınızdaki veri alanı adları Publisher'ın adres bloğu için kullandığı alan adlarıyla eşleşmiyorsa, Adres Bloğu Ekle iletişim kutusundaki Alanları Eşleştir'i tıklatmanız gerekebilir. Alanları Eşleştir iletişim kutusunda, veri kaynağınızdaki Publisher alanlarına karşılık gelen alanları seçmek için açılan listeleri kullanın.

    Selamlama satırı

    1. Adres Mektup Birleştirme görev bölmesinde (Adım 2: Yayınınızı hazırlayın), Ek öğeler altında, Selamlama satırı'nı tıklatın.

    2. Selamlama satırı iletişim kutusunda selamlamayı, ad biçimini ve izleyen noktalama işaretlerini içeren selamlama satırı biçimini seçin.

    3. Publisher'ın alıcının adını yorumlayamadığı durumlarda, örneğin veri kaynağı alıcıya ilişkin ad veya soyadı içermiyor, yalnız şirket adı içeriyorsa, görünmesini istediğiniz metni seçin.

    4. Tamam'ı tıklatın.

      Not : Veri kaynağınızdaki veri alanlarının adları Publisher uygulamasının selamlama satırı için kullandığı alanların adlarıyla eşleşmiyorsa, Selamlama Satırı iletişim kutusundaki Alanları Eşleştir öğesini tıklatmanız gerekebilir. Alanları Eşleştir iletişim kutusunda, veri kaynağından, Publisher alanlarına karşılık gelen alanları seçmek için açılan listeleri kullanın.

    Adres alanları

    1. Adres Mektup Birleştirme görev bölmesinde (Adım 2: Yayınınızı hazırlayın), Ek öğeler altında, Adres alanları seçeneğini tıklatın.

    2. Adres Alanı Ekle iletişim kutusunda, eklenmesini istediğiniz her adres öğesini tıklatın.

      Not : Veri kaynağınızdaki veri alanlarının adları Publisher'ın adres alanları için kullandığı alan adlarıyla eşleşmiyorsa, Adres Alanı Ekle iletişim kutusundaki Alanları Eşleştir'i tıklatmanız gerekir. Alanları Eşleştir iletişim kutusunda, veri kaynağınızdaki Publisher alanlarına karşılık gelen alanları seçmek için açılan listeleri kullanın.

    Diğer bilgi alanları

    Adres Mektup Birleştirme görev bölmesinde (Adım 2: Yayınınızı hazırlayın), Yayınınızı hazırlayın altındaki liste kutusunda, eklenmesini istediğiniz alanı onun için oluşturduğunuz metin kutusunun içine sürükleyin.

Veri alanlarını biçimlendirme

İsterseniz, birleştirilmiş verilerin görünümünü değiştirmek için veri alanlarına ve eklediğiniz başka herhangi metne (örneğin, Merhaba gibi bir selamlama veya Sevgili... gibi bir hitap) biçimlendirmeler uygulayabilirsiniz. Birleştirilen verileri biçimlendirmek için adres mektup birleştirme yayınınızdaki veri alanlarını biçimlendirmelisiniz.

  1. Adres mektup birleştirme yayınınızda biçimlendirmek istediğiniz bilgiyi içeren alanı seçin.

  2. Biçim menüsünde Yazı Tipi'ni tıklatın ve sonra istediğiniz seçenekleri seçin.

Yayınınızdaki veri alanlarındaki alıcı verilerinin önizlemesine bakma

Artık, birleştirilmiş alanlardaki gerçek verilerle yayınınızın nasıl görüneceğini izleyebilirsiniz.

  1. Yayınınızın önizlemesine bakmak için, aşağıdakilerden birini yapın:

    • Girdileri sırayla önizlemek için birleştirilmiş belgenizde her girdinin nasıl görüneceğini görmek için gezinti düğmelerini düğme görüntüsü Geri düğmesi ' ı tıklatın.

      Veri kaynağınızın ilk kaydındaki bilgiler birleştirme alanlarını doldurur. Veri kaynağı girdilerinizi yayınınızın sayfalarında düzenleyemezsiniz, ancak veri alanlarını orada biçimlendirebilir, taşıyabilir veya silebilirsiniz.

    • Veri kaynağınızdaki belirli bir girdiyi bulmak ve önizlemek için Alıcı bul'u tıklatın, ardından Girdi Bul iletişim kutusuna arama ölçütünü girin.

  2. Gerekiyorsa, alıcı listenizde değişiklik yapın. Aşağıdakilerden birini yapın:

    • Birleştirmeden belli bir alıcıyı çıkarmak için Bu alıcıya gönderme öğesini tıklatın.

    • Alıcı listesini değiştirmek için Alıcı listesini düzenle öğesini tıklatın ve sonra Adres Mektup Birleştirme Alıcıları iletişim kutusunda değişikliklerinizi yapın.

  3. Adres mektup birleştirme yayınınızı tamamladıktan ve tüm birleştirme alanlarını ekledikten sonra, Dosya menüsünde Farklı Kaydet'i tıklatın. Dosya adı kutusunda yayınınız için bir ad yazın ve sonra Kaydet'i tıklatın.

  4. İleri: Birleştirilmiş yayınlar oluştur seçeneğini tıklatın.

Sayfanın Başı

Birleştirilmiş yayını oluşturma

Adres Mektup Birleştirme görev bölmesinde, Birleştirilmiş yayınlar oluştur altında, şunları yapabilirsiniz:

  • Birleştirilmiş yayınınızı yazdırma (örneğin, postalama için)

  • Birleştirilmiş yayınınızın önizlemesine bakma (tüm sürümleri yazdırmadan önce nasıl görüneceğine bakmak ve olası sorunları gidermek için)

  • Birleştirilmiş yayını daha sonra kullanmak üzere kaydetme

  • Birleştirilmiş sayfaları başka bir yayına ekleme

Birleştirilmiş yayınınızın önizlemesine bakma

  • Baskı önizleme düğmesini tıklatın.

Birleştirilmiş yayınınızı yazdırma

  1. Yazdır düğmesini tıklatın.

  2. Yazdır iletişim kutusunda istediğiniz seçenekleri seçin ve sonra Tamam'ı tıklatın.

    Önemli : Her kağıda farklı birleştirme verisi kümeleri (örneğin, farklı adlar ve adresler) yazdırmak için, Yazdırma seçenekleri bölümünde Yaprak başına birden çok sayfa'ya tıklayın. Yaprak başına birden çok kopya'yı seçerseniz, her kağıt aynı verilerin birden fazla kopyasını içerir.

    Yaprak başına birden çok sayfa seçeneğiyle Yazdır iletişim kutusu

Birleştirilmiş yayını daha sonra kullanmak üzere kaydetme

Birleştirilmiş sayfalarınızı düzenlemek, daha sonra kullanmak üzere kaydetmek veya daha sonra yazdırmak istiyorsanız, birleştirilmiş sayfalarınızın tümünü, birleştirme alanları yerine gerçek verileri (örneğin, adlar ve adresler) içeren yeni, tek bir birleştirilmiş yayın olarak bir araya getirebilir ve kaydedebilirsiniz.

  1. Yeni yayınla birleştir seçeneğini tıklatın.

    Publisher, birleştirilen sayfalar içeren yeni bir yayın oluşturur.

  2. Yeni yayınınızda Adres Mektup Birleştirme görev bölmesinde Bu yayını kaydet komutunu tıklatın. Dosya adı kutusunda yeni yayınınız için bir ad yazın ve Kaydet'i tıklatın.

Birleştirilen sayfaları varolan bir yayına ekleme

Birleştirilmiş sayfalarınızı varolan bir yayının sonuna eklemek istiyorsanız, adres mektup birleştirme yayınınız varolan yayınla aşağıdaki koşullarda uyuştuğundan emin olun:

  • Sayfa boyutları (yükseklik ve genişlik)

  • Sayfa görünümü (bir sayfaya yayılan veya iki sayfaya yayılan)

  • Yayın türü (Web veya baskı)

  • Sayfa düzeni (soldan sağa veya sağdan sola)

Publisher birleştirilen sayfaları yeni veya varolan bir yayına ekler, ancak açık olan bir yayına ekleyemez. Birleştirmek istediğiniz yayın açıksa, birleştirmeyi tamamlamadan önce yayını kaydedip kapattığınızdan emin olmalısınız.

  1. Varolan yayına ekle seçeneğini tıklatın.

  2. Yayın Aç iletişim kutusunda, birleştirilen sayfaları eklemek istediğiniz yayını bulun ve sonra 'ı tıklatın.

    Publisher, birleştirilen sayfaları bu yayına ekler.

  3. Güncelleştirmelerinizi kaydetmek için açık yayının Adres Mektup Birleştirme görev bölmesinde Bu yayını kaydet komutunu tıklatın.

Adres mektup birleştirme yayınını kaydetme

Birleştirme alanlarını içeren yayını da kaydederseniz, geri dönüp birleştirme alanlarını düzenleyebilir ve yeni birleştirme alanları veya güncelleştirilmiş bir alıcı listesi içeren yeni bir birleştirilmiş yayın içerebilirsiniz. Adres mektup birleştirme yayınınızı kaydetmek için, aşağıdakileri yapın:

  1. Adres mektup birleştirme yayınında olduğunuzdan emin olun.

  2. Dosya menüsünde Kaydet'i tıklatın.

  3. Adres mektup birleştirme yayınına bir ad verin ve sonra Kaydet'i tıklatın.

Sayfanın Başı

Birleştirmeyi iptal etme

Adres mektup birleştirme yayınının veya katalog birleştirme şablonunun veri kaynağı olan bağlantısını kesmek için birleştirmeyi iptal edebilirsiniz.

  1. Araçlar menüsünden, Mektuplar ve Kataloglar komutunun üzerine gelin ve Birleştirmeyi İptal Et seçeneğini tıklatın.

  2. Birleştirmeyi iptal etmek istiyorsanız, sorulduğunda Evet düğmesini tıklatın.

Yayının veri kaynağıyla bağlantısı kesilir.

Not : Adres mektup birleştirmeyi iptal ederseniz, Adres Alanları, Selamlama Satırları ve Adres Blokları dışındaki alanlar normal metne dönüştürülür.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×