Access için klavye kısayolları

Sık kullanılan komut ve işlemlere hızlı bir şekilde erişmek için klavye kısayollarını kullanabilirsiniz. Aşağıdaki bölümlerde, Microsoft Office Access 2007'de kullanılabilen klavye kısayolları listelenmiştir. Ayrıca, fareyi kullanmadan bir menü, komut veya denetime odaklanmak için klavye kısayollarını da kullanabilirsiniz.

Genel kısayol tuşları

Genel Access kısayol tuşları

Veritabanlarını Açma

Yapılacak iş

Basılacak tuş

Yeni bir veritabanı açma

CTRL+N

Var olan bir veritabanını açma

CTRL+O

Office Access 2007Access'ten çıkma

ALT+F4

Yazdırma ve kaydetme

Yapılacak iş

Basılacak tuş

Geçerli veya seçili nesneyi yazdırma

CTRL+P

Baskı Önizleme'den Yazdır iletişim kutusunu açma

P veya CTRL+P

Baskı Önizleme'den Sayfa Yapısı iletişim kutusunu açma

S

Baskı Önizleme veya Yerleşim Önizlemeyi iptal etme

C veya ESC

Veritabanı nesnesini kaydetme

CTRL+S veya ÜSTKRKT+F12

Farklı Kaydet iletişim kutusunu açma

F12

Birleşik giriş kutusu veya liste kutusu kullanma

Yapılacak iş

Basılacak tuş

Birleşik giriş kutusunu açma

F4 veya ALT+AŞAĞI OK

Arama alanı liste kutusunun veya açılan kutusunun içeriğini yenileme

F9

Bir satır aşağı gitme

AŞAĞI OK

Bir sayfa aşağı gitme

PAGE DOWN

Bir satır yukarı gitme

YUKARI OK

Bir sayfa yukarı gitme

PAGE UP

Birleşik giriş kutusundan veya liste kutusundan çıkma

SEKME

Metin veya verileri bulma ve değiştirme

Yapılacak iş

Basılacak tuş

Bul ve Değiştir iletişim kutusunda Bul sekmesini açma (yalnızca Veri Sayfası görünümü ve Form görünümünde)

CTRL+F

Bul ve Değiştir iletişim kutusunda Değiştir sekmesini açma (yalnızca Veri Sayfası görünümü ve Form görünümünde)

CTRL+H

İletişim kutusu kapalıyken, Bul ve Değiştir iletişim kutusunda belirtilen metnin bir sonraki oluşumunu bulma (yalnızca Veri Sayfası görünümü ve Form görünümünde)

ÜSTKARAKTER+F4

Tasarım görünümünde çalışma

Yapılacak iş

Basılacak tuş

Veri sayfasında Düzenle modu ile (ekleme noktası görünürken) Gezinti modu arasında geçiş yapma. Form veya raporda çalışırken, Gezinme modundan çıkmak için ESC tuşuna basın.

F2

Özellik sayfasına geçiş yapma (veritabanlarında ve Access projelerindeki form ve raporlarda Tasarım görünümü)

F4

Form Tasarım görünümünden Form görünümüne geçiş yapma

F5

Bir pencerenin üst ve alt bölümleri (sorguların tasarım görünümü ve Gelişmiş Filtre/Sıralama penceresi) arasında geçiş yapma

F6

Alan kılavuzu, alan özellikleri, Gezinti Bölmesi, Klavye Erişim sistemindeki erişim tuşları, Yakınlaştırma denetimleri ve güvenlik çubuğu (tabloların Tasarım görünümü) arasında geçiş döngüsü

F6

Oluşturucu Seç iletişim kutusunu açma (form ve raporların Tasarım görünümü penceresi)

F7

Bir form veya raporun özellik sayfasında seçili bir özellikten Visual Basic Düzenleyicisi'ni açma

F7

Visual Basic Düzenleyicisi'nden form veya rapor Tasarım görünümüne geri dönme

ÜST KARAKTER+F7 veya ALT+F11

Form ve rapor Tasarım görünümünde denetimleri düzenleme

Yapılacak iş

Basılacak tuş

Seçili denetimi Panoya kopyalama

CTRL+C

Seçili denetimi kesip Panoya kopyalama

CTRL+X

Pano içeriklerini seçili seçimin sol üst köşesine yapıştırma

CTRL+V

Seçili denetimi sağa taşıma (düzenin parçası olan denetimler hariç)

SAĞ OK veya CTRL+SAĞ OK

Seçili denetimi sola taşıma (düzenin parçası olan denetimler hariç)

SOL OK veya CTRL+SOL OK

Seçili denetimi yukarı taşıma

YUKARI OK veya CTRL+YUKARI OK

Seçili denetimi aşağı taşıma

AŞAĞI OK veya CTRL+AŞAĞI OK

Seçili denetimin yüksekliğini artırma

ÜSTKARAKTER+AŞAĞI OK

Seçili denetimin genişliğini artırma

Not   Bir düzende bulunan denetimlerle kullanılırsa, tüm düzen yeniden boyutlandırılır

ÜSTKARAKTER+SAĞ OK

Seçili denetimin yüksekliğini azaltma

ÜSTKARAKTER+YUKARI OK

Seçili denetimin genişliğini azaltma

Not   Bir düzende bulunan denetimlerle kullanılırsa, tüm düzen yeniden boyutlandırılır

ÜSTKARAKTER+SOL OK

Pencere işlemleri

Not   Varsayılan olarak, Microsoft Office Access 2007 veritabanları sekmeli belgeler şeklinde görünür. Pencereli belgeler kullanmak için, Microsoft Office Düğmesi'ni Office düğme resmi tıklatın ve sonra Access Seçenekleri'ni tıklatın. Access Seçenekleri iletişim kutusunda, Geçerli Veritabanı'nı tıklatın ve Belge Penceresi Seçenekleri'nin altında, Örtüşen Pencereler'i tıklatın.

Yapılacak iş

Basılacak tuş

Gezinti Bölmesi'nde geçiş yapma

F11

Açık pencereler arasında geçiş yapma

CTRL+F6

Tüm pencereler simge durumuna küçültüldüğünde seçili pencereyi önceki boyuta getirme

ENTER

Ekranı kaplamamış durumdayken etkin pencere için Yeniden Boyutlandır modunu açma; pencereyi yeniden boyutlandırmak için ok tuşlarına basın

CTRL+F8

Denetim menüsünü görüntüleme

ALT+ARA ÇUBUĞU

Kısayol menüsünü görüntüleme

ÜSTKARAKTER+F10

Etkin pencereyi kapatma

CTRL+W veya CTRL+F4

Visual Basic Düzenleyici ve önceki etkin pencere arasında geçiş yapma

ALT+F11

Sihirbazlar ile çalışma

Yapılacak iş

Basılacak tuş

Odağı sihirbazda denetimler arasında ileri doğru taşıma

SEKME

Sihirbazın sonraki sayfasına gitme

ALT+E

Sihirbazın önceki sayfasına gitme

ALT+G

Sihirbazı tamamlama

ALT+S

Çeşitli

Yapılacak iş

Basılacak tuş

Seçili köprünün tam köprü adresini görüntüleme

F2

Yazım denetimi

F7

Küçük girdi alanlarına ifade ve diğer metinleri rahat girmek amacıyla Yakınlaştır kutusu'nu açma

ÜSTKARAKTER+F2

Tasarım görünümünde bir özellik sayfası görüntüleme

ALT+ENTER

Access'ten çıkma veya bir iletişim kutusunu kapatma

ALT+F4

Oluşturucu başlatma

CTRL+F2

Tablo, sorgu, form, rapor, sayfa, Özet Tablo listesi, Özet Grafik raporu, depolanmış yordam veya Access projesi (.adp) işlevinde görünümler arasında ileriye doğru geçiş yapma. Kullanılabilir ek görünümler varsa, tuşlara yeniden basıldığında kullanılabilir bir sonraki görünüme geçilebilir.

CTRL+SAĞ OK veya CTRL+VİRGÜL (,)

Tablo, sorgu, form, rapor, sayfa, Özet Tablo listesi, Özet Grafik raporu, depolanmış yordam veya .adp işlevinde görünümler arasında geriye doğru geçiş yapma. Kullanılabilir ek görünümler varsa, tuşlara yeniden basıldığında önceki görünüme geçilir.

Not   CTRL+NOKTA (.) tuş bileşimi tüm nesnelerle her koşulda çalışmaz.

CTRL+SOL OK veya CTRL+NOKTA (.)

Gezinti Bölmesi kısayol tuşları

Nesne listesini düzenleme ve gezinme

Yapılacak iş

Basılacak tuş

Seçili bir nesneyi yeniden adlandırma

F2

Bir satır aşağı gitme

AŞAĞI OK

Bir pencere aşağı gitme

PAGE DOWN

Son nesneye gitme

END

Bir satır yukarı gitme

YUKARI OK

Bir pencere yukarı gitme

PAGE UP

İlk nesneye gitme

HOME

Nesneleri gezinme ve açma

Yapılacak iş

Basılacak tuş

Seçili tabloyu veya sorguyu Veri Sayfası görünümünde veya seçili formu Form görünümünde açma

ENTER

Seçili form veya raporu açma

ENTER

Seçili makroyu çalıştırma

ENTER

Seçili tablo, sorgu, form, rapor, veri erişim sayfası, makro veya modülü Tasarım görünümünde açma

CTRL+ENTER

Visual Basic Düzenleyicisi'ndeki Anlık penceresini görüntüleme

CTRL+G

Menülerle çalışma

Yapılacak iş

Basılacak tuş

Kısayol menüsünü görüntüleme

ÜSTKARAKTER+F10

Erişim tuşlarını görüntüleme

ALT veya F10

Program simgesi menüsünü görüntüleme (program başlık çubuğunda)

ALT+ARA ÇUBUĞU

Menü veya alt menü görünür durumdayken sonraki veya önceki komutu seçme

AŞAĞI OK veya YUKARI OK

Soldaki veya sağdaki menüyü seçer veya bir alt menü görünür durumdayken ana menü ile alt menü arasında geçiş yapma

SOL OK veya SAĞ OK

Menüde veya alt menüde ilk veya son komutu seçme

HOME veya END

Görünen menüyü ve alt menüyü aynı anda kapatma

ALT

Görünen menüyü kapatır veya bir alt menü görünür durumdaysa, yalnızca alt menüyü kapatma

ESC

Pencerelerde ve iletişim kutularında çalışma

Program penceresi kullanma

Yapılacak iş

Basılacak tuş

Sonraki programa geçme

ALT+SEKME

Önceki programa geçme

ALT+ÜSTKARAKTER+SEKME

Windows Başlat menüsünü görüntüleme

CTRL+ESC

Etkin veritabanı penceresini kapatma

CTRL+W

Sonraki veritabanı penceresine geçme

CTRL+F6

Önceki veritabanı penceresine geçme

CTRL+ÜSTKARAKTER+F6

Tüm pencereler simge durumuna küçültüldüğünde seçili pencereyi önceki boyuta getirme

ENTER

İletişim kutusu kullanma

Yapılacak iş

Basılacak tuş

İletişim kutusunda sonraki sekmeye geçme

CTRL+SEKME

İletişim kutusunda önceki sekmeye geçme

CTRL+ÜST KRKT+SEKME

Sonraki seçeneğe veya seçenek grubuna gitme

SEKME

Önceki seçeneğe veya seçenek grubuna gitme

ÜSTKARAKTER+SEKME

Seçili açılır liste kutusundaki seçenekler veya bir seçenekler grubundaki bazı seçenekler arasında geçiş yapma

Ok tuşları

Seçili düğmeye atanmış eylemi gerçekleştirme; onay kutusunu seçme veya temizleme

ARA ÇUBUĞU

Açılır liste kutusundaki seçenek adının ilk harfine göre seçeneğe gitme

İstediğiniz seçeneğin adının ilk harfinin harf tuşu (bir açılır liste kutusu seçiliyken)

Seçeneği seçme veya seçenek adındaki altı çizili harfe göre onay kutusunu seçme veya temizleme

ALT+harf tuşu

Seçili açılır liste kutusunu açma

ALT+AŞAĞI OK

Seçili açılır liste kutusunu kapma

ESC

İletişim kutusundaki varsayılan düğmeye atanan eylemi gerçekleştirme

ENTER

Komutu iptal edip iletişim kutusunu kapatma

ESC

İletişim kutusunu kapatma

ALT+F4

Metin kutusunda düzenleme

Yapılacak iş

Basılacak tuş

Girişin başına gitme

HOME

Girişin sonuna gitme

END

Bir karakter sola veya sağa gitme

SOL OK veya SAĞ OK

Bir sözcük sola veya sağa gitme

CTRL+SOL OK veya CTRL+SAĞ OK

Ekleme noktasından girişin başına kadar olan bölümü seçme

ÜSTKARAKTER+HOME

Ekleme noktasından girişin sonuna kadar olan bölümü seçme

ÜSTKARAKTER+END

Seçimin boyutunu sola doğru bir karakter değiştirme

ÜSTKARAKTER+SOL OK

Seçimin boyutunu sağa doğru bir karakter değiştirme

ÜSTKARAKTER+SAĞ OK

Seçimin boyutunu sola doğru bir sözcük değiştirme

CTRL+ÜSTKARAKTER+SOL OK

Seçimin boyutunu sağa doğru bir sözcük değiştirme

CTRL+ÜSTKARAKTER+SAĞ OK

, Yeni Veritabanı Dosyası ve Farklı Kaydet iletişim kutularıyla çalışma

Yapılacak iş

Basılacak tuş

Önceki klasöre (Düğme görüntüsü) gitme

ALT+1

Açık klasörden bir düzey yukarıdaki klasörü açma (Bir Düzey Yukarı düğmesi Düğme resmi)

ALT+2

Seçili klasörü veya dosyayı silme (Sil düğmesi Düğme resmi)

DEL

Açık klasörde yeni alt klasör oluşturma (Yeni Klasör Oluştur düğmesi Düğme resmi)

ALT+4

Küçük Resimler, Döşeme, Simge, Listele, Ayrıntılar, Özellikler ve Önizleme görünümleri arasında geçiş yapma

ALT+5

Araçlar menüsünü gösterme (Araçlar düğmesi)

ALT+L

Özelik sayfalarıyla çalışma

Form veya raporla özellik sayfası kullanma

Yapılacak iş

Basılacak tuş

Özellik sayfası sekme geçişi

F4

Denetim açılır listesinde bir kerede bir öğe olmak üzere seçenekler arasında ilerleme

AŞAĞI OK veya YUKARI OK

Denetim açılır listesinde bir kerede beş öğe olmak üzere seçenekler arasında ilerleme

PAGE DOWN veya PAGE UP

Denetim açılır listesinden özellik sayfası sekmelerine gitme

SEKME tuşu

Bir sekme seçili olup, seçili özellik yokken özellik sayfası sekmeleri arasında hareket etme

SOL OK veya SAĞ OK

Bir özellik seçili durumdayken, sekmede bir özellik aşağı gitme

SEKME tuşu

Bir özellik seçiliyken, sekmede bir özellik yukarı gitme veya en baştaysa denetim açılır listesine gitme

ÜST KARAKTER+SEKME

Bir özellik seçiliyken sekmeler arasında ileri doğru geçiş yapma

CTRL+SEKME

Bir özellik seçiliyken sekmeler arasında geri doğru geçiş yapma

CTRL+ÜST KRKT+SEKME

Tablo veya sorguyla özellik sayfası kullanma

Yapılacak iş

Basılacak tuş

Özellik sayfası sekme geçişi

F4

Bir sekme seçili olup, seçili özellik yokken, özellik sayfası sekmeleri arasında hareket etme

SOL OK veya SAĞ OK

Bir özellik seçiliyken özellik sayfası sekmelerine gitme

CTRL+SEKME

Seçili özellik yokken sekmenin ilk özelliğine gitme

SEKME

Sekmede bir özellik aşağı gitme

SEKME tuşu

Sekmede bir özellik yukarı gitme veya en baştayken sekmenin kendisini seçme

ÜSTKARAKTER+SEKME

Bir özellik seçiliyken sekmeler arasında ileri doğru geçiş yapma

CTRL+SEKME

Bir özellik seçiliyken sekmeler arasında geri doğru geçiş yapma

CTRL+ÜST KRKT+SEKME

Alan Listesi bölmesiyle çalışma

Yapılacak iş

Basılacak tuş

Alan Listesi bölmesi geçişi

ALT+F8

Seçili alanı form veya raporun ayrıntılar bölümüne ekleme

ENTER

Alan Listesi bölmesini yukarı veya aşağı taşıma

YUKARI OK veya AŞAĞI OK

Alt bölmeden üst Alan Listesi bölmesine gitme

ÜST KARAKTER+SEKME

Üst bölmeden alt Alan Listesi bölmesine gitme

SEKME

Yardım penceresini kullanmak için kısayol tuşları

Yapılacak iş

Basılacak tuş

Bir konunun başında bir sonraki gizli metni veya köprüyü ya da Tümünü Göster veya Tümünü Gizle'yi seçme

SEKME tuşu

Microsoft Office Web sitesi makalesinin başında önceki gizli metni veya köprüyü ya da Tarayıcı Görünümü düğmesini seçme

ÜSTKARAKTER+SEKME

Seçili olan Tümünü Göster, Tümünü Gizle, gizli metin veya köprü için ilgili eylemi gerçekleştirme

ENTER

Önceki Yardım konusuna geri dönme

ALT+SOL OK

Sonraki Yardım konusuna gitme

ALT+SAĞ OK

Yazdır iletişim kutusunu açma

CTRL+P

Görüntülenmekte olan Yardım konusu içinde, sırasıyla yukarı ve aşağı doğru az miktarda ilerleme.

YUKARI OK VE AŞAĞI OK

Görüntülenmekte olan Yardım konusu içinde, sırasıyla yukarı ve aşağı doğru çok miktarda ilerleme.

PAGE UP VE PAGE DOWN

Yardım penceresi için bir komut menüsü görüntüleme; Yardım penceresinde odağın etkin olması gerekir (Yardım penceresinde bir öğeyi tıklatın).

ÜSTKARAKTER+F10

E-posta iletileri gönderme

Yapılacak iş

Basılacak tuş

Etkin veritabanı nesnesini (Gezinti Bölmesi'nde seçili olan nesne) e-posta iletisi olarak gönderme

ALT+F+E

Outlook'ta Adres Defteri'ni açma

CTRL+ÜSTKARAKTER+B

Kime, Bilgi ve Gizli Bilgi kutularındaki bilgileri Adres Defteri'yle karşılaştırarak denetleme

ALT+K veya CTRL+K

E-posta üstbilgisinde son kutu etkinken e-posta üstbilgisinde veya ileti gövdesinde sonraki kutuyu seçme

SEKME

E-posta üstbilgisinde önceki alanı veya düğmeyi seçme

ÜSTKARAKTER+SEKME

Metin ve verilerle çalışma tuşları

Metin ve veri seçme

Alandaki metni seçme

Yapılacak iş

Basılacak tuş

Seçimin boyutunu sağa doğru bir karakter değiştirme

ÜSTKARAKTER+SAĞ OK

Seçimin boyutunu sağa doğru bir sözcük değiştirme

CTRL+ÜSTKARAKTER+SAĞ OK

Seçimin boyutunu sola doğru bir karakter değiştirme

ÜSTKARAKTER+SOL OK

Seçimin boyutunu sola doğru bir sözcük değiştirme

CTRL+ÜSTKARAKTER+SOL OK

Alan veya kayıt seçme

Not   Bir seçimi iptal etmek için ters yöndeki ok tuşunu kullanın.

Yapılacak iş

Basılacak tuş

Sonraki alanı seçme

SEKME

Veri sayfasında Düzenle modu ile (ekleme noktası görünürken) Gezinti modu arasında geçiş yapma. Form veya rapor kullanırken, Gezinme modundan çıkmak için ESC tuşuna basın.

F2

Gezinti modunda, geçerli kaydı ve geçerli kaydın ilk alanını seçme arasında geçiş yapma

ÜSTKARAKTER+ARA ÇUBUĞU

Geçerli kayıt seçiliyse, seçimi bir önceki kayda genişletme

ÜSTKARAKTER+YUKARI OK

Geçerli kayıt seçiliyse, seçimi bir sonraki kayda genişletme

ÜSTKARAKTER+AŞAĞI OK

Tüm kayıtları seçme

CTRL+A veya CTRL+ÜSTKARAKTER+ARA ÇUBUĞU

Seçimi genişletme

Yapılacak iş

Basılacak tuş

Genişletme modunu açma (Veri Sayfası görünümünde pencerenin sağ alt köşesinde Genişletilmiş Seçim görünür); F8 üst üste basılması, seçimi sözcüğe, alana, kayda (yalnızca ) ve tüm kayıtlara doğru genişletir

F8

Seçimi, Veri Sayfası görünümünde, aynı satırdaki bitişik alanlara genişletme

SOL OK veya SAĞ OK

Seçimi, Veri Sayfası görünümünde, bitişik satırlara genişletme

YUKARI OK veya AŞAĞI OK

Bir önceki genişletmeyi geri alma

ÜSTKARAKTER+F8

Genişletme modunu iptal etme

ESC

Veri sayfası görünümünde bir sütunu seçme ve taşıma

Yapılacak iş

Basılacak tuş

Yalnızca Gezinti modu, Geçerli sütunu seçme veya sütun seçimini iptal etme

CTRL+ARA ÇUBUĞU

Geçerli sütun seçiliyse, sağdaki sütunu seçme

ÜSTKARAKTER+SAĞ OK

Geçerli sütun seçiliyse, soldaki sütunu seçme

ÜSTKARAKTER+SOL OK

Taşıma modu açma; ardından seçili sütunu veya sütunları sağa ya da sola taşımak için SAĞ OK veya SOL OK tuşuna basın

CTRL+ÜSTKARAKTER+F8

Metin ve veri düzenleme

Not   Ekleme noktası görüntülenmiyorsa, görüntülenmesi için F2 tuşuna basın.

Alanda ekleme noktasını taşıma

Yapılacak iş

Basılacak tuş

Ekleme noktasını bir karakter sağa taşıma

SAĞ OK

Ekleme noktasını bir sözcük sağa taşıma

CTRL+SAĞ OK

Ekleme noktasını bir karakter sola taşıma

SOL OK

Ekleme noktasını bir sözcük sola taşıma

CTRL+SOL OK

Ekleme noktasını, tek satırlı alanlarda alanın sonuna taşıma veya çok satırlı alanlarda satırın sonuna taşıma

END

Ekleme noktasını birden çok satırlı alanlarda, alanın sonuna taşıma

CTRL+END

Ekleme noktasını, tek satırlı alanlarda alanın başına taşıma veya çok satırlı alanlarda satırın başına taşıma

HOME

Ekleme noktasını birden çok satırlı alanlarda, alanın başına taşıma

CTRL+HOME

Metin kopyalama, taşıma veya silme

Yapılacak iş

Basılacak tuş

Seçimi Pano'ya kopyalama

CTRL+C

Seçimi kesip Pano'ya kopyalama

CTRL+X

Pano içeriğini ekleme noktasına yapıştırma

CTRL+V

Seçimi veya ekleme noktasının solundaki karakteri silme

GERİ AL

Seçimi veya ekleme noktasının sağındaki karakteri silme

DELETE

Ekleme noktasının sağındaki tüm karakterleri silme

CTRL+DELETE

Değişiklikleri geri alma

Yapılacak iş

Basılacak tuş

Yazmayı geri alma

CTRL+Z veya ALT+GERİ AL

Geçerli alandaki veya geçerli kayıttaki değişiklikleri geri alma; her ikisi de değiştirildiyse, değişiklikleri geri almak için önce geçerli alanda sonra geçerli kayıtta olmak üzere ESC tuşuna iki kez basın.

ESC

Veri sayfası veya Form görünümünde veri girme

Yapılacak iş

Basılacak tuş

Geçerli tarihi ekleme

CTRL+NOKTALI VİRGÜL (;)

Geçerli saati ekleme

CTRL+ÜSTKARAKTER+İKİ NOKTA (:)

Bir alan için varsayılan değeri ekleme

CTRL+ALT+ARA ÇUBUĞU

Bir önceki kayıttaki aynı alandan değer ekleme

CTRL+ÜSTTEN VİRGÜL (')

Yeni kayıt ekleme

CTRL+ARTI (+)

Bir veri sayfasında, geçerli kaydı silme

CTRL+EKSİ (-)

Geçerli kayıttaki değişiklikleri kaydetme

ÜSTKARAKTER+ENTER

Onay kutusu veya seçenek düğmesindeki değerler arasında geçiş yapma

ARA ÇUBUĞU

Yeni satır ekleme

CTRL+ENTER

Alanları geçerli veri ile yenileme

Yapılacak iş

Basılacak tuş

Penceredeki alanları yeniden hesaplama

F9

Temel tabloları yeniden sorgulama; bir alt form içinde, bu komut yalnızca alt formun temel tablosunu yeniden sorgulama

ÜSTKARAKTER+F9

Arama alanı liste kutusunun veya açılan kutusunun içeriğini yenileme

F9

Kayıtlarda gezinme tuşları

Tasarım görünümünde gezinme

Yapılacak iş

Basılacak tuş

Düzenle modu ile (ekleme noktası görüntülenerek) Gezinme modu arasında geçiş yapma

F2

Özellik sayfası geçişi

F4

Form Tasarım görünümünden Form görünümüne geçiş yapma

F5

Bir pencerenin üst ve alt bölümleri (makroların, sorguların Tasarım görünümü ve Gelişmiş Filtre/Sıralama penceresi) arasında geçiş yapma. SEKME tuşu sizi ekranın istediğiniz yerine götürmezse F6 tuşunu kullanın.

F6

Tasarım bölmesi, özellikler, Gezinti Bölmesi, erişim tuşları ve Yakınlaştırma denetimleri (tablo, form ve raporların Tasarım görünümü) arasında ileri doğru geçiş yapma

F6

Bir form veya raporun özellik sayfasında seçili bir özellikten Visual Basic Düzenleyicisi'ni açma

F7

Form, rapor veya veri erişim sayfasında Alan Listesi bölmesini çağırma. Alan Listesi bölmesi açıksa, odak Alan Listesi bölmesine geçer.

ALT+F8

Bir kod modülü açıkken, Visual Basic Düzenleyicisi'nden form veya rapor Tasarım görünümüne geçme

ÜSTKARAKTER+F7

Form veya rapor Tasarım görünümünde bir denetimin özellik sayfasından, denetimin odağını değiştirmeden tasarım yüzeyine geçiş yapma

ÜSTKARAKTER+F7

Özellik sayfası görüntüleme

ALT+ENTER

Seçili denetimi Panoya kopyalama

CTRL+C

Seçili denetimi kesip Panoya kopyalama

CTRL+X

Pano içeriğini seçili seçimin sol üst köşesine yapıştırma

CTRL+V

Seçili denetimi, sayfa kılavuzu boyunca bir piksel sağa taşıma

SAĞ OK

Seçili denetimi, sayfa kılavuzu boyunca bir piksel sola taşıma

SOL OK

Seçili denetimi, sayfa kılavuzu boyunca bir piksel yukarıya taşıma

Not   Yığınlanmış bir düzendeki denetimler için, düzenin en üstündeki denetim değilse, seçili denetimin konumunu hemen üzerindeki denetimle değiştirir.

YUKARI OK

Seçili denetimi, sayfa kılavuzu boyunca bir piksel aşağıya taşıma

Not   Yığınlanmış bir düzendeki denetimler için, düzenin en altındaki denetim değilse, seçili denetimin konumunu hemen altındaki denetimle değiştirir.

AŞAĞI OK

Seçili denetimi, bir piksel sağa taşıma (sayfa kılavuzundan bağımsız olarak)

CTRL+SAĞ OK

Seçili denetimi, bir piksel sola taşıma (sayfa kılavuzundan bağımsız olarak)

CTRL+SOL OK

Seçili denetimi, bir piksel yukarıya taşıma (sayfa kılavuzundan bağımsız olarak)

Not   Yığınlanmış bir düzendeki denetimler için, düzenin en üstündeki denetim değilse, seçili denetimin konumunu hemen üzerindeki denetimle değiştirir.

CTRL+YUKARI OK

Seçili denetimi, bir piksel aşağıya taşıma (sayfa kılavuzundan bağımsız olarak)

Not   Yığınlanmış bir düzendeki denetimler için, düzenin en altındaki denetim değilse, seçili denetimin konumunu hemen altındaki denetimle değiştirir.

CTRL+AŞAĞI OK

Seçili denetimin genişliğini bir piksel (sağa) artırma

Not   Yığınlanmış bir düzendeki denetimler için, tüm düzenin genişliğini artırır.

ÜSTKARAKTER+SAĞ OK

Seçili denetimin genişliğini bir piksel (sola) azaltma

Not   Yığınlanmış bir düzendeki denetimler için, tüm düzenin genişliğini azaltır.

ÜSTKARAKTER+SOL OK

Seçili denetimin yüksekliğini bir piksel (aşağıdan) azaltma

ÜSTKARAKTER+YUKARI OK

Seçili denetimin yüksekliğini bir piksel (aşağıdan) artırma

ÜSTKARAKTER+AŞAĞI OK

Veri Sayfası görünümünde gezinme

Belirli bir kayda gitme

Yapılacak iş

Basılacak tuş

kayıt numarası kutusu gitme; daha sonra kayıt numarasını yazın ve ENTER'a basın

F5

Alanlar ve kayıtlar arasında gezinme

Yapılacak iş

Basılacak tuş

Bir sonraki alana gitme

SEKME veya SAĞ OK

Gezinti modunda, geçerli kayıttaki son alana gitme

END

Bir önceki alana gitme

ÜSTKARAKTER+SEKME veya SOL OK

Gezinti modunda, geçerli kayıttaki ilk alana gitme

HOME

Bir sonraki kayıttaki geçerli alana gitme

AŞAĞI OK

Gezinti modunda, son kayıttaki geçerli alana gitme

CTRL+AŞAĞI OK

Gezinti modunda, son kayıttaki son alana gitme

CTRL+END

Bir önceki kayıttaki geçerli alana gitme

YUKARI OK

Gezinti modunda, ilk kayıttaki geçerli alana gitme

CTRL+YUKARI OK

Gezinti modunda, ilk kayıttaki ilk alana gitme

CTRL+HOME

Başka bir veri ekranına gezinti

Yapılacak iş

Basılacak tuş

Bir ekran aşağı gitme

PAGE DOWN

Bir ekran yukarı gitme

PAGE UP

Bir ekran sağa gitme

CTRL+PAGE DOWN

Bir ekran sola gitme

CTRL+PAGE UP

Alt veri sayfalarında gezinme

Belirli bir kayda gider

Yapılacak iş

Basılacak tuş

Alt veri sayfasından, kayıt numarası kutusuna gitme, daha sonra kayıt numarasını yazıp ENTER tuşuna basın

ALT+F5

Alt veri sayfasını genişletme ve daraltma

Yapılacak iş

Basılacak tuş

Kaydın alt veri sayfasını genişletmek için veri sayfasından gitme

CTRL+ÜSTKARAKTER+AŞAĞI OK

Alt veri sayfasını daraltma

CTRL+ÜSTKARAKTER+YUKARI OK

Veri sayfası ve alt veri sayfası arasında gezinme

Yapılacak iş

Basılacak tuş

Veri sayfasında bir önceki kaydın son alanından alt veri sayfasına girme

SEKME

Veri sayfasında izleyen kaydın ilk alanından alt veri sayfasına girme

ÜSTKARAKTER+SEKME

Alt veri sayfasından çıkma ve veri sayfasında bir sonraki kaydın ilk alanına gitme

CTRL+SEKME

Alt veri sayfasından çıkma ve veri sayfasında bir önceki kaydın son alanına gitme

CTRL+ÜSTKARAKTER+SEKME

Alt veri sayfasındaki son alandan veri sayfasında sonraki alana girer

SEKME

Veri sayfasından, alt veri sayfasını atlar ve veri sayfasındaki bir sonraki kayda gider

AŞAĞI OK

Veri sayfasından, alt veri sayfasını atlar ve veri sayfasındaki bir önceki kayda gider

YUKARI OK

Not   Alt veri sayfasındaki alanlar ve kayıtlar arasında, Veri sayfası görünümünde kullanılan kısayol tuşlarının aynılarını kullanarak gezinebilirsiniz.

Form görünümünde gezinme

Belirli bir kayda gitme

Yapılacak iş

Basılacak tuş

Kayıt numarası kutusuna gitme; daha sonra kayıt numarasını yazın ve ENTER'a basın

F5

Alanlar ve kayıtlar arasında gezinme

Yapılacak iş

Basılacak tuş

Bir sonraki alana gitme

SEKME

Bir önceki alana gitme

ÜSTKARAKTER+SEKME

Gezinti modunda, formdaki son denetime gitme ve geçerli kayıtta kalma

END

Gezinti modunda, formdaki son denetime gitme ve odağı son kayda ayarlama

CTRL+END

Gezinti modunda, formdaki ilk denetime gitme ve geçerli kayıtta kalma

HOME

Gezinti modunda, formdaki ilk denetime gitme ve odağı ilk kayda ayarlama

CTRL+HOME

Bir sonraki kayıttaki geçerli alana gitme

CTRL+PAGE DOWN

Bir önceki kayıttaki geçerli alana gitme

CTRL+PAGE UP

Birden fazla sayfadan oluşan formlarda dolaşma

Yapılacak iş

Basılacak tuş

Bir sayfa aşağı gitme; kaydın sonunda, sonraki kayıtta eşdeğer sayfaya gitme

PAGE DOWN

Bir sayfa yukarı gitme; kaydın sonunda, önceki kayıtta eşdeğer sayfaya gitme

PAGE UP

Ana form ile alt form arasında gezinme

Yapılacak iş

Basılacak tuş

Ana formdaki önceki alandan alt forma girme

SEKME

Ana formdaki sonraki alandan alt forma girme

ÜSTKARAKTER+SEKME

Alt formdan çıkma ve asıl formdaki veya bir sonraki kayıttaki bir sonraki alana gitme

CTRL+SEKME

Alt formdan çıkma ve ana formdaki veya bir önceki kayıttaki bir önceki alana gitme

CTRL+ÜSTKARAKTER+SEKME

Baskı Önizleme ve Yerleşim Önizleme'de gezinme

İletişim kutusu ve pencere işlemleri

Yapılacak iş

Basılacak tuş

Yazdır iletişim kutusunu açma

P (form ve raporlar için) veya CTRL+P (veri sayfaları, formlar ve raporlar için)

Sayfa Yapısı iletişim kutusunu açma (yalnızca form ve raporlar)

S

Sayfanın bir kısmını yaklaştırma veya uzaklaştırma

Z

Baskı Önizleme veya Yerleşim Önizlemeyi iptal etme

C veya ESC

Farklı sayfalar görüntüleme

Yapılacak iş

Basılacak tuş

Sayfa numarası kutusuna gitme; sonra sayfa numarasını yazın ve ENTER'a basın

ALT+F5

Sonraki sayfayı görüntüleme (Pencereye Sığdır seçili olduğunda)

PAGE DOWN veya AŞAĞI OK

Önceki sayfayı görüntüleme (Pencereye Sığdır seçili olduğunda)

PAGE UP veya YUKARI OK

Baskı ve Yerleşim Önizleme'de gezinme

Yapılacak iş

Basılacak tuş

Küçük adımlarla aşağı kaydırma

AŞAĞI OK

Tam bir ekran aşağı kaydırma

PAGE DOWN

Sayfanın sonuna gitme

CTRL+AŞAĞI OK

Küçük adımlarla yukarı kaydırma

YUKARI OK

Tam bir ekran yukarı kaydırma

PAGE UP

Sayfanın başına gitme

CTRL+YUKARI OK

Küçük adımlarla sağa kaydırma

SAĞ OK

Sayfanın sağ kenarına gitme

END

Sayfanın sağ alt köşesine gitme

CTRL+END

Küçük aralıklarla sola kaydırma

SOL OK

Sayfanın sol kenarına gitme

HOME

Sayfanın sol alt köşesine gitme

CTRL+HOME

Access projesinde Veritabanı Çizimi penceresinde gezinme

Yapılacak iş

Basılacak tuş

Tablo hücresinden tablonun başlık çubuğuna gitme

ESC

Tablonun başlık çubuğundan düzenlediğiniz son hücreye gitme

ENTER

Tablo başlık çubuğundan, tablo başlık çubuğuna veya
tablo içinde hücreden hücreye gitme

SEKME

Tablo içindeki listeyi genişletir

ALT + AŞAĞI OK

Açılır listedeki öğelerde yukarıdan aşağıya kaydırma yapar

AŞAĞI OK

Listede bir önceki öğeye gider

YUKARI OK

Listeden bir öğe seçer ve bir sonraki hücreye gider

ENTER

Onay kutusundaki ayarı değiştirir

ARA ÇUBUĞU

Satırdaki ilk hücreye veya
geçerli hücrenin başına gitme

HOME

Satırdaki son hücreye veya
geçerli hücrenin sonuna gitme

END

Tablo içinde bir sonraki "sayfaya" veya
çizimin bir sonraki "sayfasına" kaydırma

PAGE DOWN

Tablo içinde bir önceki "sayfaya" veya
çizimin bir önceki "sayfasına" kaydırma

PAGE UP

Access projesinde Sorgu Tasarımcısı'nda gezinme

Herhangi Bir Bölme

Yapılacak iş

Basılacak tuş

Sorgu Tasarımcısı bölmeleri arasında geçiş yapar

F6, ÜSTKARAKTER+F6

Çizim Bölmesi

Yapılacak iş

Basılacak tuş

Tablolar, görünümler ve işlevler arasında gezer (kullanılabiliyorsa, çizgileri birleştirir)

SEKME veya ÜSTKARAKTER+SEKME

Tablo, görünüm veya işlevdeki sütunlar arasında geçiş yapar

Ok tuşları

Çıktı için seçili veri sütununu seçer

ARA ÇUBUĞU veya ARTI tuşu

Seçili veri sütununu sorgu çıktısından kaldırır

ARA ÇUBUĞU veya EKSİ tuşu

Seçilen tablo, görünüm veya işlevi kaldırır veya sorgudan çizgi birleştirir

DELETE

Not   Birden çok öğe seçili ise, ARA ÇUBUĞU'na basmak tüm seçili öğeleri etkiler. Birden çok öğe seçmek için ÜST KARAKTER tuşunu basılı tutarak öğeleri tıklatın. Tek bir öğenin seçim durumunu değiştirmek için CTRL tuşunu basılı tutarak öğeyi tıklatın.

Kılavuz Bölmesi

Yapılacak iş

Basılacak tuş

Hücreler arasında geçiş yapar

Ok tuşları veya SEKME veya ÜSTKARAKTER+SEKME

Geçerli sütundaki son satıra gider

CTRL+AŞAĞI OK

Geçerli sütundaki ilk satıra gider

CTRL+YUKARI OK

Kılavuzun görünür kısmında, sol üstteki hücreye gider

CTRL+HOME

Sağ alttaki hücreye gider

CTRL+END

Açılır listede hareket eder

YUKARI OK veya AŞAĞI OK

Kılavuz sütununun tamamını seçer

CTRL+ARA ÇUBUĞU

Düzenleme modu ile hücre seçimi modu arasında geçiş yapar

F2

Hücredeki seçili metni Pano'ya kopyalar (düzenleme modunda)

CTRL+C

Hücredeki seçili metni keser ve Pano'ya yerleştirir (düzenleme modunda)

CTRL+X

Metni Pano'dan yapıştırır (düzenleme modunda)

CTRL+V

Hücre içinde düzenleme sırasında, ekleme ve üzerine yerleştirme modları arasında geçiş yapar

INS

Çıktı sütununda onay kutusu geçişi yapmaNot    Birden çok öğe seçili ise, bu tuşa basmak tüm seçili öğeleri etkiler.

ARA ÇUBUĞU

Hücrenin seçili içeriğini siler

DELETE

Seçili veri sütununu içeren satırı sorgudan kaldırma Not    Birden çok öğe seçili ise, bu tuşa basmak tüm seçili öğeleri etkiler.

DELETE

Seçili bir kılavuz sütununun tüm değerlerini siler

DELETE

Varolan satırların arasına satır ekler

INS (kılavuz satırını seçtikten sonra)

Bir Or … sütunu ekler

INS (herhangi bir Or ... sütununu seçtikten sonra)

SQL Bölmesi

SQL bölmesinde çalışırken sözcükler arasında ve Düzen menüsündeki Kes, Kopyala ve Yapıştır komutları arasında hareket etmek için, CTRL+ok tuşları gibi standart Windows düzenleme tuşlarını kullanabilirsiniz.

Not    Yalnızca metin ekleyebilirsiniz; üzerine yazma modu yoktur.

Özet Tablo görünümleriyle çalışma

Özet Tablo görünümü

Özet Tablo görünümünde öğe seçme tuşları

Yapılacak iş

Basılacak tuş

Seçimi önce soldan sağa, sonra da aşağı taşır

SEKME tuşu

Seçimi önce yukarıdan aşağı, sonra da sağa taşır

ENTER

Soldaki hücreyi seçer. Geçerli hücre en soldaki hücreyse, ÜSTKARAKTER+SEKME tuşları, bir önceki satırın en son hücresini seçer.

ÜSTKARAKTER+SEKME

Geçerli hücrenin üstündeki hücreyi seçer. Geçerli hücre en üstteki hücreyse, ÜSTKARAKTER+ENTER tuşları, bir önceki sütunun en son hücresini seçer.

ÜSTKARAKTER+ENTER

Satır alanında bir sonraki öğenin ayrıntı hücrelerini seçer

CTRL+ENTER

Satır alanında bir önceki öğenin ayrıntı hücrelerini seçer

ÜSTKARAKTER+CTRL+ENTER tuşları

Seçimi ok tuşu yönünde taşır. Satır veya sütun alanı seçiliyse, alandaki ilk veri öğesini taşımak için AŞAĞI OK'a basın ve sonraki veya önceki öğeye taşımak veya alana geri dönmek için bir ok tuşuna basın. Ayrıntı alanı seçiliyse, ayrıntı alanındaki ilk hücreyi taşımak için AŞAĞI OK veya SAĞ OK tuşuna basın.

Ok tuşları

Seçimi ok tuşunun yönünde genişletir veya daraltır

ÜSTKRKT+ok tuşları

Seçimi ok tuşu yönündeki en son hücreye taşır

CTRL+ok tuşları

Seçili öğeyi ok tuşu yönünde taşır

ÜSTKRKT+ALT+ok tuşları

Geçerli satırın en soldaki hücresini seçer

HOME

Geçerli satırın en sağdaki hücresini seçer

END

İlk satırın en soldaki hücresini seçer

CTRL+HOME

Son satırın son hücresini seçer

CTRL+END

Seçimi ilk satırın en soldaki hücresine genişletir

ÜSTKARAKTER+CTRL+HOME

Seçimi son satırın son hücresine genişletir

ÜSTKARAKTER+CTRL+END

Seçili durumdaki veri öğesi, toplam veya hücrenin alanını seçer

CTRL+ARA ÇUBUĞU

Seçili durumdaki hücreleri" içeren tüm satırı seçer

ÜSTKARAKTER+ARA ÇUBUĞU

Tüm Özet Tablo görünümü seçme

CTRL+A

Bir sonraki ekranı görüntüler

PAGE DOWN

Bir önceki ekranı görüntüler

PAGE UP

Seçimi bir ekran aşağı doğru genişletme

ÜSTKARAKTER+PAGE DOWN

Seçimi bir ekran küçültme

ÜSTKARAKTER+PAGE UP

Sağa doğru bir sonraki ekranı görüntüler

ALT+PAGE DOWN

Sola doğru bir önceki ekranı görüntüler

ALT+PAGE UP

Seçimi sağdaki sayfaya doğru genişletme

ÜSTKARAKTER+ALT+PAGE DOWN

Seçimi soldaki sayfaya genişletme

ÜSTKARAKTER+ALT+PAGE UP

Komutları yürütme tuşları

Yapılacak iş

Basılacak tuş

Yardım konularını görüntüleme

F1

Özet Tablo görünümünün kısayol menüsünü görüntüleme. Özet Tablo görünümünde komutları çalıştırmak için kısayol menülerini kullanın.

ÜSTKARAKTER+F10

Kısayol menüsündeki komutu yürütür

Altı çizili harf

Komutu yürütmeden kısayol menüsünü kapatır

ESC

Özellikler iletişim kutusunu görüntüler

ALT+ENTER

Özellikler iletişim kutusunu kapatır

ALT+F4

Sürmekte olan yenileme işlemini iptal eder

ESC

Seçili verileri Özet Tablo görünümünden Pano'ya kopyalar

CTRL+C

Özet Tablo görünümünün içeriğini Microsoft Office Excel 2007Office Excel 2007 uygulamasına verme

CTRL+E

Veri görüntüleme, gizleme, süzme veya sıralama tuşları

Yapılacak iş

Basılacak tuş

Öğelerin yanındaki genişletme göstergelerini (Artı kutusu ve Eksi kutusu kutuları) gösterir veya gizler

CTRL+8

Seçili öğeyi genişletir

CTRL+ARTI İŞARETİ (sayısal tuş takımdaki)

Seçili öğeyi gizler

CTRL+EKSİ İŞARETİ (sayısal tuş takımdaki)

Seçili alanla ilgili listeyi açar

ALT+AŞAĞI OK

Alana ilişkin açılır listede sırasıyla en son seçilen öğeye, Tamam düğmesine ve İptal düğmesine geçer

SEKME tuşu

Alana ilişkin açılır listede bir sonraki öğeye gider

Ok tuşları

Alana ilişkin açılır listede geçerli öğenin onay kutusunu işaretler veya temizler

ARA ÇUBUĞU

Alana ilişkin açılır listeyi kapatır ve yaptığınız değişiklikleri uygular

ENTER

Alana ilişkin açılır listeyi, yaptığınız değişiklikleri uygulamadan kapatır

ESC

Otomatik Filtre'yi açar veya kapatır

CTRL+T

Seçili alan veya toplamda verileri artan sırada sıralar (A - Z 0 - 9).

CTRL+ÜSTKARAKTER+A

Seçili alan veya toplamda verileri azalan sırada sıralar (Z - A 9 - 0).

CTRL+ÜSTKARAKTER+Z

Seçili üyeyi yukarıya veya sola taşır

ALT+ÜSTKARAKTER+YUKARI OK veya ALT+ÜSTKARAKTER+SOL OK

Seçili üyeyi aşağıya veya sağa taşır

ALT+ÜSTKARAKTER+AŞAĞI OK veya ALT+ÜSTKARAKTER+SAĞ OK

Alan ve toplam ekleme, Özet Tablo görünümünün düzenini değiştirme tuşları

Alan Listesi bölmesiyle ile çalışma tuşları

Yapılacak iş

Basılacak tuş

Alan Listesi bölmesini görüntüleme veya görüntüleniyorsa, etkinleştirme

CTRL+L

Alan Listesi bölmesindeki bir sonraki öğeye gitme

Ok tuşları

Bir önceki öğeye gider ve onu seçime ekler

ÜSTKARAKTER+YUKARI OK

Bir sonraki öğeye gider ve onu seçime ekler

ÜSTKARAKTER+AŞAĞI OK

Bir önceki öğeye gider, ancak öğeyi seçime eklemez

CTRL+YUKARI OK

Bir sonraki öğeye gider, ancak öğeyi seçime eklemez

CTRL+AŞAĞI OK

Odaklanılan öğe seçime eklenmişse, öğeyi seçimden kaldırır, eklenmemişse seçime ekler

CTRL+ARA ÇUBUĞU

İçeriğini görüntülemek için Alan Listesi bölmesindeki geçerli öğeyi genişletme. Veya kullanılabilir toplam alanlarını görüntülemek için Toplamlar'ı genişletme.

ARTI İŞARETİ  (sayısal tuş takımı)

İçeriğini gizlemek için Alan Listesi bölmesindeki geçerli öğeyi daraltma veya kullanılabilir toplam alanlarını gizlemek için Toplamlar'ı daraltma.

EKSİ İŞARETİ (sayısal tuş takımı)

Alternatif olarak Ekle düğmesini ve the list next to the Alan Listesi bölmesindeki Ekle düğmesinin en seçilen öğenin yanına taşıyın.

SEKME tuşu

Alan Listesi bölmesindeki Ekle düğmesinin yanındaki açılan listeyi açın. Listedeki bir sonraki öğeye gitmek için ok tuşlarını kullanın ve daha sonra öğeyi seçmek için ENTER tuşuna basın.

ALT+AŞAĞI OK

Alan Listesi bölmesindeki vurgulu alanı, Ekle listesinde görüntülenen Özet Tablo görünümündeki alana ekleme

ENTER

Alan Listesi bölmesini kapatma

ALT+F4

Alan ve toplam ekleme tuşları

Yapılacak iş

Basılacak tuş

Topla özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekleme

CTRL+ÜSTKARAKTER+S

Say özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekler

CTRL+ÜSTKARAKTER+C

En Küçük özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekler

CTRL+ÜSTKARAKTER+M

En Büyük özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekler

CTRL+ÜSTKARAKTER+X

Ortalama özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekler

CTRL+ÜSTKARAKTER+E

Standart Sapma özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekler

CTRL+ÜSTKARAKTER+D

Standart Sapma Popülasyonu özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekler

CTRL+ÜSTKARAKTER+T

Varyans özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekler

CTRL+ÜSTKARAKTER+V

Varyans Popülasyonu özet işlevini kullanarak, Özet Tablo görünümündeki seçili alana yeni bir toplam alanı ekler

CTRL+ÜSTKARAKTER+R

Özet Tablo görünümündeki seçili alan için alt toplamları ve genel toplamları açar ve kapatır

CTRL+ÜSTKARAKTER+B

Hesaplanmış ayrıntı alanı ekler

CTRL+F

Yerleşim değiştirme tuşları

Not   Aşağıdaki dört kısayol, 1, 2, 3 veya 4 tuşlarına klavyenizin sayısal tuş takımından basarsanız, çalışmaz.

Yapılacak iş

Basılacak tuş

Özet Tablo görünümünde seçili alanı satır alanına taşıma

CTRL+1

Özet Tablo görünümündeki seçili alanı sütun alanına taşır

CTRL+2

Özet Tablo görünümündeki seçili alanı filtre alanına taşır

CTRL+3

Özet Tablo görünümündeki seçili alanı ayrıntı alanına taşır

CTRL+4

Özet Tablo görünümündeki seçili satır veya sütun alanını daha yüksek bir düzeye taşır

CTRL+SOL OK

Özet Tablo görünümündeki seçili satır veya sütun alanını daha düşük bir düzeye taşır

CTRL+SAĞ OK

Özet Tablo görünümünde öğe biçimlendirme tuşları

Aşağıdaki kısayolları kullanmak için önce bir ayrıntı alanı veya toplam alanı veri hücresi seçin.

İlk yedi klavye kısayolu, seçili alanın sayı biçimini değiştirir.

Yapılacak iş

Basılacak tuş

Seçili toplam veya ayrıntı alanındaki değerlere genel sayı biçimini uygular

CTRL+ÜSTKARAKTER+~ (tilde)

Seçili toplam veya ayrıntı alanındaki değerlere iki ondalık basamaklı ve negatif değerler ayraç içinde olmak üzere para birimi biçimini uygular

CTRL+ÜSTKARAKTER+$

Seçili toplam veya ayrıntı alanındaki değerlere ondalık basamaksız yüzde biçimini uygular

CTRL+ÜSTKARAKTER+%

Seçili toplam veya ayrıntı alanındaki değerlere iki ondalık basamaklı üslü sayı biçimini uygular

CTRL+ÜSTKARAKTER+^

Seçili toplam veya ayrıntı alanındaki değerlere, gün, ay ve yıl biçimindeki tarih biçimini uygular

CTRL+ÜSTKARAKTER+#

Seçili toplam veya ayrıntı alanındaki değerlere saat, dakika ve AM veya PM biçimindeki saat biçimini uygular

CTRL+ÜSTKARAKTER+@

Seçili toplam veya ayrıntı alanındaki değerlere, iki ondalık basamaklı, binler basamağı ayraçlı, negatif değerleri eksi işareti ile belirten sayısal biçimi uygular

CTRL+ÜSTKARAKTER+!

Özet Tablo görünümünün seçili alanında metni kalınlaştırma

CTRL+B

Özet Tablo görünümünün seçili alanında metni altı çizili hale getirir

CTRL+U

Özet Tablo görünümünün seçili alanında metni italik hale getirir

CTRL+I

Özet Grafik görünümü

Grafikteki öğeleri seçmek için kullanılacak tuşlar

Yapılacak iş

Basılacak tuş

Grafikte bir sonraki öğeyi seçer

SAĞ OK

Grafikte bir önceki öğeyi seçer

SOL OK

Sonraki öğe grubunu seçer

AŞAĞI OK

Önceki öğe grubunu seçer

YUKARI OK

Özellikler ve seçeneklerle çalışma tuşları

Yapılacak iş

Basılacak tuş

Özellikler iletişim kutusunu görüntüler

ALT+ENTER

Özellikler iletişim kutusunu kapatır

ALT+F4

Özellikler iletişim kutusu etkin olduğunda, etkin sekmede bir sonraki öğeyi seçer

SEKME tuşu

Özellikler iletişim kutusundaki bir sekme etkin olduğunda, bir sonraki sekmeyi seçer

SAĞ OK

Özellikler iletişim kutusundaki bir sekme etkin olduğunda, bir önceki sekmeyi seçer

SOL OK

Liste veya palet içeren düğme seçili olduğunda, liste veya palet görüntüler

AŞAĞI OK

Kısayol menüsünü görüntüler

ÜSTKARAKTER+F10

Kısayol menüsündeki komutu yürütür

Altı çizili harf

Komutu yürütmeden kısayol menüsünü kapatır

ESC

Alanlarla çalışma tuşları

Yapılacak iş

Basılacak tuş

Seçili alanla ilgili listeyi açar

ALT+AŞAĞI OK

Alanın açılır listesinde, en son seçilen öğeye, Tamam düğmesine ve İptal düğmesine dönüşümlü olarak geçer

SEKME tuşu

Alanın açılır listesinde bir sonraki öğeye geçer

Ok tuşları

Alanın açılır listesinde, geçerli öğenin onay kutusunu seçer veya temizler

ARA ÇUBUĞU

Alana ilişkin aşağı açılır listeyi kapatır ve yaptığınız değişiklikleri uygular

ENTER

Alana ilişkin aşağı açılır listeyi, yaptığınız değişiklikleri uygulamadan kapatır

ESC

Alan Listesi bölmesiyle çalışan tuşlar

Yapılacak iş

Basılacak tuş

Alan Listesi bölmesini görüntüler veya görüntüleniyorsa da etkinleştirir

CTRL+L

Alan Listesi bölmesindeki öğenin yanına taşır

Ok tuşları

Bir önceki öğeye gider ve onu seçime ekler

ÜSTKARAKTER+YUKARI OK

Bir sonraki öğeye gider ve onu seçime ekler

ÜSTKARAKTER+AŞAĞI OK

Bir önceki öğeye gider, ancak öğeyi seçime eklemez

CTRL+YUKARI OK

Bir sonraki öğeye gider, ancak öğeyi seçime eklemez

CTRL+AŞAĞI OK

Odaklanılan öğe seçime eklenmişse öğeyi seçimden kaldırır, eklenmemişse ekler

CTRL+ARA ÇUBUĞU

İçeriğini görüntülemek için Alan Listesi bölmesinde geçerli öğeyi genişletme veya kullanılabilir toplam alanlarını görüntülemek için Toplamlar'ı genişletme

ARTI İŞARETİ  (sayısal tuş takımı)

İçeriğini gizlemek için Alan Listesi bölmesindeki geçerli öğeyi daraltma veya kullanılabilir toplam alanlarını gizlemek için Toplamlar'ı daraltma.

EKSİ İŞARETİ (sayısal tuş takımı)

Alan Listesi bölmesindeki en son seçili öğeye, Ekle düğmesine ve Ekle düğmesinin yanındaki listeye, dönüşümlü olarak gitme

SEKME tuşu

Alan Listesi bölmesindeki Ekle düğmesinin yanındaki açılan listeyi açın. Listedeki bir sonraki öğeye gitmek için ok tuşlarını kullanın ve daha sonra öğeyi seçmek için ENTER tuşuna basın.

ALT+AŞAĞI OK

Alan Listesi bölmesindeki vurgulu alanı, Ekle listesinde görüntülenen bırakma alanına ekleme

ENTER

Alan Listesi bölmesini kapatma

ALT+F4

Microsoft Office Fluent Şeridi

Office Fluent Şeridi

  1. ALT tuşuna basın.

    Geçerli görünümde kullanılabilecek her özelliğin üzerinde Tuş İpuçları görüntülenir. Aşağıdaki örnek Office Word 2007 uygulamasındandır.

  2. Kullanmak istediğiniz özelliğin üzerindeki Tuş İpucunda gösterilen harf tuşuna basın.

  3. Hangi harf tuşuna bastığınıza bağlı olarak, ek Tuş İpuçları da görebilirsiniz. Örneğin, Giriş sekmesi etkinse ve I tuşuna basarsanız, Ekle sekmesiyle birlikte, bu sekmede bulunan gruplarla ilgili Tuş İpuçları görüntülenir.

  4. Kullanmak istediğiniz komut veya denetimle ilgili harf tuşuna basana kadar harf tuşlarına basmaya devam edin. Bazı durumlarsa, önce komutun bulunduğu grubun harf tuşuna basmanız gerekir.

    Not   Gerçekleştireceğiniz eylemi iptal etmek ve Tuş İpuçlarını gizlemek için, ALT tuşuna basın.

Çevrimiçi Yardım

Yardım penceresini kullanmak için kısayol tuşları

Yardım penceresi, tüm Office Yardımı içeriğine erişim sağlar. Yardım penceresi konuları ve diğer Yardım içeriğini görüntüler.

Yardım penceresinde

Yapılacak iş

Basılacak tuş

Yardım penceresini açma.

F1

Yardım penceresini kapatma

ALT+F4

Yardım penceresiyle etkin program arasında geçiş yapma.

ALT+SEKME

Program Adı Giriş'e gitme.

ALT+HOME

Yardım penceresinde sonraki öğeyi seçme.

SEKME

Yardım penceresinde önceki öğeyi seçme.

ÜSTKRKT+SEKME

Seçili öğeyle ilgili eylemi gerçekleştirme.

ENTER

Yardım penceresinin Program Adı Yardımı'na Gözat bölümünde, sırasıyla sonraki veya önceki öğeyi seçme.

SEKME veya ÜSTKRKT+SEKME

Yardım penceresinin Program Adı Yardımı'na Gözat bölümünde, sırasıyla, seçili öğeyi genişletme veya daraltma.

ENTER

Bir konunun başında yer alan Tümünü Göster veya Tümünü Gizle dahil olmak üzere, bir sonraki gizli metni veya köprüyü seçme.

SEKME

Önceki gizli metni veya köprüyü seçme.

ÜSTKRKT+SEKME

Seçili olan Tümünü Göster, Tümünü Gizle, gizli metin veya köprü ile ilgili eylemi gerçekleştirme.

ENTER

Önceki Yardım konusuna doğru geri gitme (Geri düğmesi).

ALT+SOL OK veya GERİ AL

Sonraki Yardım konusuna doğru ileri gitme (İleri düğmesi).

ALT+SAĞ OK

Görüntülenmekte olan Yardım konusu içinde, sırasıyla yukarı veya aşağı doğru az miktarda ilerleme.

YUKARI OK, AŞAĞI OK

Görüntülenmekte olan Yardım konusu içinde, sırasıyla yukarı veya aşağı doğru büyük miktarda ilerleme.

PAGE UP, PAGE DOWN

Yardım penceresi için bir komut menüsü görüntüleme. Etkin odağın Yardım penceresinde olması gerekir (Yardım penceresinin içini tıklatın).

ÜSTKRKT+F10

Son eylemi durdurma (Dur düğmesi).

ESC

Pencereyi yenileme (Yenile düğmesi).

F5

Geçerli Yardım konusunu yazdırma.

Not   İmleç geçerli Yardım konusunda değilse, önce F6 tuşuna ve sonra CTRL+P tuşlarına basın.

CTRL+P

Bağlantı durumunu değiştirme.

F6 ve sonra seçenek listesini açmak için ENTER tuşuna basın

Yardım penceresinin bölümleri arasında geçiş yapma; örneğin, araç çubuğu ile Ara listesi arasında geçiş.

F6

Ağaç görünümünde bir İçindekiler tablosunda, sırasıyla, sonraki veya önceki öğeyi seçme.

YUKARI OK, AŞAĞI OK

Ağaç görünümünde bir İçindekiler tablosunda, sırasıyla, seçili öğeyi genişletme veya daraltma.

SOL OK, SAĞ OK

Microsoft Office temel konuları

Pencereleri görüntüleme ve kullanma

Yapılacak iş

Basılacak tuş

Sonraki pencereye geçme.

ALT+SEKME

Önceki pencereye geçme.

ALT+ÜSTKRKT+SEKME

Etkin pencereyi kapatma.

CTRL+W veya CTRL+F4

Program penceresinde, bir görev bölmesinden diğerine gitme (saat yönünde). F6 tuşuna birkaç kez basmanız gerekebilir.

Not   F6 tuşuna bastığınızda istediğiniz görev bölmesi görüntülenmezse, ALT tuşuna basarak odağı menü çubuğuna veya Microsoft Office Fluent Şeridi'ne geçirmeyi ve sonra da CTRL+SEKME tuşlarına basarak görev bölmesine geçmeyi deneyin.

F6

Birden fazla pencere açıkken, sonraki pencereye gitme.

CTRL+F6

Önceki pencereye geçme.

CTRL+ÜSTKRKT+F6

Bir belge penceresi ekran boyutunda değilken, Boyut komutunu çalıştırma (pencerenin Denetim menüsünde). Ok tuşlarını kullanarak pencereyi yeniden boyutlandırın ve bittiğinde ENTER tuşuna basın.

CTRL+F8

Pencereyi simge durumuna küçültme (yalnızca bazı Microsoft Office programlarında çalışır).

CTRL+F9

Seçili pencereyi ekran boyutuna getirme veya geri yükleme.

CTRL+F10

Pano'ya ekranın resmini kopyalama.

PRINT SCREEN

Pano'ya seçili pencerenin resmini kopyalama.

ALT+PRINT SCREEN

Metin veya hücreler içinde hareket etme

Yapılacak iş

Basılacak tuş

Bir karakter sola gitme.

SOL OK

Bir karakter sağa gitme.

SAĞ OK

Bir satır yukarı gitme.

YUKARI OK

Bir satır aşağı gitme.

AŞAĞI OK

Bir sözcük sola gitme.

CTRL+SOL OK

Bir sözcük sağa gitme.

CTRL+SAĞ OK

Satırın sonuna gitme.

END

Satırın başına gitme.

HOME

Bir paragraf yukarı gitme.

CTRL+YUKARI OK

Bir paragraf aşağı gitme.

CTRL+AŞAĞI OK

Metin kutusunun sonuna gitme.

CTRL+END

Metin kutusunun başına gitme.

CTRL+HOME

Microsoft Office PowerPoint 2007 uygulamasında, sonraki başlık veya gövde metni yer tutucusuna gitme. Bu, slayttaki sonuncu yer tutucuysa, bu tuşlar özgün slaytla aynı düzende yeni bir slayt ekler.

CTRL+ENTER

Son Bul eylemini yineleme.

ÜSTKRKT+F4

Tablolar içinde hareket etme ve çalışma

Yapılacak iş

Basılacak tuş

Sonraki hücreye gitme.

SEKME

Önceki hücreye gitme.

ÜSTKRKT+SEKME

Sonraki satıra gitme.

AŞAĞI OK

Önceki satıra gitme.

YUKARI OK

Hücreye sekme ekleme.

CTRL+SEKME

Yeni paragraf başlatma.

ENTER

Tablonun sonuna yeni satır ekleme.

Son satırın sonunda SEKME

Görev bölmelerine erişme ve kullanma

Yapılacak iş

Basılacak tuş

Program penceresinde, bir bölmeden bir görev bölmesine geçme. (F6 tuşuna birkaç kez basmanız gerekebilir).

Not   F6 tuşuna bastığınızda istediğiniz görev bölmesi görüntülenmezse, ALT tuşuna basarak menü çubuğuna geçin ve sonra CTRL+SEKME tuşlarına basarak görev bölmesine geçmeyi deneyin.

F6

Bir menü veya araç çubuğu etkinken, bir görev bölmesine geçme. (CTRL+SEKME tuşlarına birkaç kez basmanız gerekebilir.)

CTRL+SEKME

Bir görev bölmesi etkinken, görev bölmesinde sonraki veya önceki seçeneği seçme

SEKME veya ÜSTKRKT+SEKME

Görev bölmesi menüsünde tüm komut kümesini görüntüleme.

CTRL+AŞAĞI OK

Seçili alt menü içinde seçenekler arasında hareket etme; bir iletişim kutusundaki seçenekler grubu içinde belirli seçenekler arasında hareket etme

AŞAĞI OK veya YUKARI OK

Seçili menüyü açma veya seçili düğmeye atanmış eylemi gerçekleştirme.

ARA ÇUBUĞU veya ENTER

Bir kısayol menüsünü açma; seçili galeri öğesiyle ilgili açılan menüyü açma.

ÜSTKRKT+F10

Bir menü veya alt menü görünür durumdayken, menü veya alt menüde ilk veya son komutu seçme.

HOME veya END

Seçili galeri listesinde yukarı veya aşağıya hareket etme.

PAGE UP veya PAGE DOWN

Seçili galeri listesinin başına veya sonuna gitme.

CTRL+HOME veya CTRL+END

Akıllı etiketlere erişme ve kullanma

Yapılacak iş

Basılacak tuş

Akıllı etiketle ilgili menü veya iletiyi görüntüleme. Birden fazla akıllı etiket varsa, sonraki akıllı etikete gidip menüsünü veya iletisini görüntüleme.

ALT+ÜSTKRKT+F10

Akıllı etiket menüsünde sonraki öğeyi seçme.

AŞAĞI OK

Akıllı etiket menüsünde önceki öğeyi seçme.

YUKARI OK

Akıllı etiket menüsündeki seçili öğeyle ilgili eylemi gerçekleştirme.

ENTER

Akıllı etiket menüsünü veya iletisini kapatma.

ESC

İpuçları

  • Akıllı etiketler görüntülenirken sesli uyarı ile bildirilmesini isteyebilirsiniz. Sesli işaret almak için, ses kartınız olması gerekir. Ayrıca bilgisayarınızda Microsoft Office Sounds da yüklü olmalıdır.

  • Internet erişiminiz varsa, Microsoft Office Sounds uygulamasını Microsoft Office Online Web sitesinden yükleyebilirsiniz. Ses dosyalarını yükledikten sonra, Access, Office Excel 2007 ve Office Word 2007 uygulamalarında aşağıdakileri yapın:

    1. Microsoft Office Düğmesi'ni Office düğme resmi tıklatın ve sonra Program Seçenekleri'ni tıklatın.

    2. Gelişmiş'i tıklatın.

    3. Genel'in altında, Ses ile geri besleme sağla onay kutusunu seçin ve Tamam'ı tıklatın.

      Not   Bu onay kutusunu seçtiğiniz veya temizlediğiniz zaman ayarlar, ses özelliklerini destekleyen tüm Office programlarını etkiler.

Araç çubuklarını, menüleri ve görev bölmelerini yeniden boyutlandırma ve taşıma

  1. Menü çubuğunu seçmek için ALT tuşuna basın.

  2. İstediğiniz araç çubuğunu veya görev bölmesini seçmek için CTRL+SEKME tuşlarına art arda basın.

  3. Aşağıdakilerden birini yapın:

    Araç çubuğunu yeniden boyutlandırma

    1. Araç çubuğunda, Araç Çubuğu Seçenekleri menüsünü görüntülemek için CTRL+ARA ÇUBUĞU tuşlarına basın.

    2. Boyut komutunu tıklatın ve sonra ENTER tuşuna basın.

    3. Araç çubuğunu yeniden boyutlandırmak için ok tuşlarını kullanın. Boyutu bir kerede bir piksel olarak değiştirmek için CTRL+ok tuşlarını kullanın.

    Araç çubuğunu taşıma

    1. Araç çubuğunda, Araç Çubuğu Seçenekleri menüsünü görüntülemek için CTRL+ARA ÇUBUĞU tuşlarına basın.

    2. Taşı komutunu tıklatın ve sonra ENTER tuşuna basın.

    3. Araç çubuğunu taşımak için ok tuşlarını kullanın. Bir kerede bir piksel taşımak değiştirmek için CTRL+ok tuşlarını kullanın. Araç çubuğunu harekete geçirmek için, AŞAĞI OK tuşuna art arda basın. Araç çubuğunu sol veya sağ tarafta dikey olarak sabitlemek için, araç çubuğu tümüyle sol veya sağ tarafta konumlandığında SOL OK veya SAĞ OK tuşlarından ilgili olana basın.

    Görev bölmesini yeniden boyutlandırma

    1. Görev bölmesinde, ek komutlar bulunan bir menüyü görüntülemek için CTRL+ARA ÇUBUĞU tuşlarına basın.

    2. AŞAĞI OK tuşunu kullanarak Boyut komutunu seçin ve ENTER tuşuna basın.

    3. Görev bölmesini yeniden boyutlandırmak için ok tuşlarını kullanın. Boyutu bir kerede bir piksel olarak değiştirmek için CTRL+ok tuşlarını kullanın.

    Görev bölmesini taşıma

    1. Görev bölmesinde, ek komutlar bulunan bir menüyü görüntülemek için CTRL+ARA ÇUBUĞU tuşlarına basın.

    2. AŞAĞI OK tuşunu kullanarak Taşı komutunu seçin ve ENTER tuşuna basın.

    3. Görev bölmesini konumlamak için ok tuşlarını kullanın. Bir kerede bir piksel taşımak için CTRL+ok tuşlarını kullanın.

  4. Taşımayı veya yeniden boyutlandırmayı bitirdiğinizde ESC tuşuna basın.

İletişim kutularını kullanma

Yapılacak iş

Basılacak tuş

Sonraki seçeneğe veya seçenek grubuna gitme.

SEKME

Önceki seçeneğe veya seçenek grubuna gitme.

ÜSTKRKT+SEKME

İletişim kutusunda sonraki sekmeye geçme.

CTRL+SEKME

İletişim kutusunda önceki sekmeye geçme.

CTRL+ÜSTKRKT+SEKME

Açık bir açılır listedeki seçenekler arasında veya bir seçenekler grubundaki seçenekler arasında geçiş yapma.

Ok tuşları

Seçili düğmeye atanmış eylemi gerçekleştirme; seçili onay kutusunu seçme veya temizleme.

ARA ÇUBUĞU

Kapalıysa listeyi açma ve listede seçeneğe gitme.

Açılır listedeki seçeneğin ilk harfi

Seçenek belirleme; onay kutusu seçme veya temizleme.

ALT+seçenek adındaki altı çizili harf

Seçili açılır listeyi açma.

ALT+AŞAĞI OK

Seçili olan açılır listeyi kapatma; bir komutu iptal etme ve bir iletişim kutusunu kapatma.

ESC

Bir iletişim kutusundaki varsayılan düğmeye atanan eylemi gerçekleştirme.

ENTER

İletişim kutuları içindeki düzenleme kutularını kullanma

Düzenleme kutusu, kullanıcı adınız veya bir klasörün yolu gibi girişleri yazdığınız veya yapıştırdığınız boş bir kutudur.

Yapılacak iş

Basılacak tuş

Girişin başına gitme.

HOME

Girişin sonuna gitme.

END

Bir karakter sola veya sağa gitme.

SOL OK veya SAĞ OK

Bir sözcük sola gitme.

CTRL+SOL OK

Bir sözcük sağa gitme.

CTRL+SAĞ OK

Bir soldaki karakteri seçme veya seçimi kaldırma.

ÜSTKRKT+SOL OK

Bir sağdaki karakteri seçme veya seçimi kaldırma.

ÜSTKRKT+SAĞ OK

Bir soldaki sözcüğü seçme veya seçimi kaldırma.

CTRL+ÜSTKRKT+SOL OK

Bir sağdaki sözcüğü seçme veya seçimi kaldırma.

CTRL+ÜSTKRKT+SAĞ OK

Ekleme noktasından girişin başına kadar olan bölümü seçme.

ÜSTKRKT+HOME

Ekleme noktasından girişin sonuna kadar olan bölümü seçme.

ÜSTKRKT+END

ve Farklı Kaydet iletişim kutularını kullanma

Yapılacak iş

Basılacak tuş

Önceki klasöre gitme. Düğme resmi

ALT+1

Bir Düzey Yukarı Düğme resmi düğmesi: açık klasörün bir düzey üzerindeki klasörü açma.

ALT+2

Web'de Ara Düğme resmi düğmesi: iletişim kutusunu kapatma ve Web arama sayfanızı açma

ALT+3

Sil Düğme resmi düğmesi: seçili klasörü veya dosyayı silme.

ALT+3

Yeni Klasör Oluştur Düğme resmi düğmesi: yeni klasör oluşturma.

ALT+4

Görünümler Düğme resmi düğmesi: kullanılabilir klasör görünümleri arasında geçiş yapma.

ALT+5

Araçlar düğmesi: Araçlar menüsünü görüntüleme.

ALT+L

Klasör veya dosya gibi seçili bir öğeyle ilgili kısayol menüsünü görüntüleme.

ÜSTKRKT+F10

İletişim kutusundaki seçenekler veya bölümler arasında hareket etme.

SEKME

Arama yeri listesini açma.

F4 veya ALT+I

Dosya listesini yenileme.

F5



Bu bilgi yararlı oldu mu?

Evet Hayır

Özellikleri nasıl daha iyi hale getirebiliriz?

255 kalan karakter sayısı

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!

Destek kaynakları

Dili değiştir