Access’i kullanmaya başlama

Access 2016 Hızlı Başlangıç

Access 2016 Hızlı Başlangıç

Access sayesinde, kod yazmadan veya veritabanı uzmanı olmadan veritabanı oluşturabilirsiniz.

İyi tasarlanmış şablonlar, veritabanlarını hızla oluşturmanıza yardımcı olur. Sorguları kullanarak yalnızca istediğiniz verileri kolayca bulun. Basit veri girişi için anında formlar oluşturun. Gruplandırılmış veya özet raporları kullanarak verileri özetleyin. Birçok Sihirbaz sayesinde uygulamayı kolayca kullanmaya başlayın ve üretken olun.

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Veritabanı oluşturma

  1. Access'i açın.

    Access zaten açıksa Dosya > Yeni'yi seçin.

  2. Boş veritabanı'nı veya bir şablonu seçin.

  3. Veritabanı için bir ad girin, konumunu belirleyin ve sonra Oluştur'u seçin.

    Gerekirse, veritabanı açıldığında sarı ileti çubuğunda İçeriği etkinleştir'i seçin.

Daha fazla bilgi için bkz. Yeni veritabanı oluşturma.

Access şablonları

Verileri Excel’den içeri aktarma

  1. Excel çalışma kitabını açın, her sütunun bir başlığı olduğundan ve tutarlı bir veri türü içerdiğinden emin olun, sonra veri aralığını seçin.

  2. Dış Veri > Excel'i seçin.

  3. Excel dosyasını bulmak için Gözat'ı seçin, varsayılan değerleri kabul edip Tamam'a tıklayın.

  4. Verilerinizin ilk satırı sütun başlıklarını içeriyor mu? seçeneğini belirleyin ve sonra İleri'ye tıklayın.

  5. Kalan sihirbaz ekranlarını tamamlayıp Son'u seçin.

Daha fazla bilgi için bkz. Excel çalışma kitabındaki verileri içeri aktarma veya verilere bağlantı oluşturma.

Verileri Excel’den içeri aktarma

Bir tabloya birincil anahtar ekleme

Birden çok tablo arasında verileri ilişkilendirmek için birincil anahtar oluşturun.

  1. Gezinti Bölmesi'nde bir tabloya sağ tıklayın ve sonra Tasarım Görünümü'nü seçin.

  2. Birincil anahtar olarak kullanmak istediğiniz alanı veya alanları seçin.

  3. Tasarım > Birincil Anahtar'ı seçin.

Daha fazla bilgi için bkz. Birincil anahtarı ekleme veya değiştirme.

İki Access veri sayfası arasında gösterilen birincil anahtar ve yabancı anahtar

Tasarım sekmesindeki Araçlar grubu

Seçme sorgusu oluşturma

Belirli verilere odaklanmak için bir sorgu oluşturun.

  1. Oluştur > Sorgu Sihirbazı'nı seçin.

  2. Basit Sorgu'yu ve sonra Tamam'ı seçin.

  3. Alanın bulunduğu tabloyu seçin, Seçili Alanlar'a istediğiniz Kullanılabilir Alanlar'ı ekleyin ve İleri'yi seçin.

  4. Sorguyu Veri Sayfası görünümünde açmayı mı yoksa Tasarım görünümünde değiştirmeyi mi istediğinizi belirleyin ve Son'u seçin.

Daha fazla bilgi için bkz. Sorgularla çalışmaya başlama veya Basit seçme sorgusu oluşturma.

Basit Sorgu Sihirbazı iletişim kutusunda kullanmak istediğiniz alanları seçin.

Bölünmüş form oluşturma

Bölünmüş form, aynı anda iki veri görünümü sağlar: Veri Sayfası görünümü ve Form görünümü. Örneğin, bir kaydı bulmak için Veri Sayfası görünümünü, kaydı düzenlemek için ise Form görünümünü kullanabilirsiniz.

  1. Gezinti Bölmesi'nde verileri içeren tablo veya sorguyu seçin.

  2. Oluştur > Diğer Formlar > Bölünmüş Form'u seçin.

Daha fazla bilgi için bkz. Bölünmüş form oluşturma.

Bölünmüş form.

Rapor oluşturma

  1. Oluştur > Rapor Sihirbazı'nı seçin.

  2. Bir tabloyu veya sorguyu seçin, Kullanılabilir Alanlar listesinde istediğiniz her alana çift tıklayarak bu alanları rapora ekleyin ve sonra İleri'yi seçin.

  3. Gruplandırma ölçütü olarak belirlemek istediğiniz alana çift tıklayın ve İleri'yi seçin.

  4. Kalan sihirbaz ekranlarını tamamlayıp Son'u seçin.

Daha fazla bilgi için bkz. Temel rapor oluşturma veya Basit rapor oluşturma.

Bir Rapor Sihirbazı sayfası

Veritabanınızı yedekleme

  1. Dosya > Farklı Kaydet’i seçin.

  2. Veritabanı Dosya Türleri’nin altında Veritabanını Farklı Kaydet’i seçin.

  3. Gelişmiş’in altında Veritabanını Yedekle’yi, sonra da Farklı Kaydet’i seçin.

    Varsayılan dosya adı, kaynak veritabanının adını ve yedekleme işleminin gerçekleştiği zamanı içerir.

  4. Kaydet'i seçin.

Access veritabanını yedekleme

Access ile ilgili yardım alma

  1. Ekranın en üstünde Ne yapmak istiyorsunuz? seçeneğini belirleyin.

  2. Ne yapmak istediğinizi yazın.

    Örneğin, bölünmüş form oluşturmayı öğrenmek için bölünmüş form veya Access eğitimlerini görmek için eğitim yazın.

Access’te yardım alma
Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×