Access 2010 kullanıcı arabirimi kılavuzu

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Access 2010'un kullanıcı arabirimi önceki sürümlere, özellikle Access 2007'den önceki sürümlere göre bazı ciddi değişiklikler içerir. Kullanıcı arabiriminin iki ana bileşeni olan şerit ve Gezinti Bölmesi Access 2007'de eklenmiştir. Access 2010'da şeritte bazı değişiklikler yapılmış ve üçüncü bir kullanıcı arabirimi bileşeni olarak Microsoft Office Backstage görünümü eklenmiştir.    

Bu makalede Access 2010 kullanıcı arabirimi öğeleri açıklanır, bu öğeler hakkında daha fazla bilgi edinmeniz ve deneyiminizi özelleştirmeniz için bağlantılar sağlanır.

Bu makalede

Genel bakış

Backstage görünümü

Şerit

Gezinti Bölmesi

Sekmeli belgeler

Durum çubuğu

Mini araç çubuğu

Yardım alma

Genel bakış

Access 2010 kullanıcı arabiriminin üç ana bileşeni şunlardır:

  • Şerit    program penceresinin en üstünde uzanan ve komut gruplarının bulunduğu sekme bandıdır.

  • Backstage görünümü    şeritteki Dosya sekmesinde gördüğünüz komut koleksiyonudur.

  • Gezinti Bölmesi    veritabanı nesneleriyle çalışmanızı sağlayan Access programı penceresinin sol tarafındaki bölmedir. Gezinti Bölmesi Access 2007'deki Veritabanı Penceresi'nin yerini almıştır.

Bu üç öğe, içinde veritabanlarını oluşturduğunuz ve kullandığınız ortamı sağlar.

Şerit

Şerit, Access 2007'den önceki sürümlerde bulunan menülerle araç çubuklarının yerini alan birincil öğedir. Temelde, düğme grupları içeren sekmelerden oluşur.

Şeritte, birbiriyle ilgili ve sık kullanılan komutların gruplandırıldığı ana sekmeler, yalnızca kullanabileceğiniz zaman görüntülenen bağlamsal sekmeler ve sık kullandığınız komutlarla özelleştirebileceğiniz küçük bir araç çubuğu olan Hızlı Erişim Araç Çubuğu vardır.

Şerit sekmelerindeki düğmelerden bazıları size seçenek galerileri sağlarken, diğerleri bir komutu başlatır.

Backstage görünümü

Backstage görünümü Access 2010'da yeni eklenmiştir. Daralt ve Onar gibi veritabanının tamamına uygulanan komutların ve bilgilerin yanı sıra, önceki sürümlerde Dosya menüsünde yer alan Yazdır gibi komutları da içerir.

Gezinti Bölmesi

Gezinti Bölmesi veritabanı nesnelerinizi düzenlemenize yardımcı olur ve veritabanı nesnesinin tasarımını açmak veya değiştirmek için kullanılan temel araçtır. Gezinti Bölmesi, Access 2007'den önceki Access sürümlerinde bulunan Veritabanı Penceresi'nin yerini almıştır.

Gezinti Bölmesi kategoriler ve gruplar halinde düzenlenir. Çeşitli düzenleme seçenekleri arasından seçim yapabilir ve Gezinti Bölmesi'nde kendi özel düzenlemenizi oluşturabilirsiniz. Varsayılan olarak, yeni veritabanları çeşitli veritabanı nesnesi türlerine karşılık gelen grupları bulunan Nesne Türü kategorisini kullanır. Nesne Türü kategorisinde veritabanı nesneleri, önceki sürümlerin varsayılan Veritabanı Penceresi görüntüsüne benzer biçimde düzenlenir.

Gezinti Bölmesi'ni simge durumuna küçültebilir, hatta gizleyebilirsiniz; ancak önüne veritabanı nesneleri açarak Gezinti Bölmesi'ni arkada bırakamazsınız.

Backstage görünümü

Backstage görümünü şeritte Dosya sekmesinde bulunur ve Access'in önceki sürümlerinde Dosya menüsünde bulunan birçok komutu içerir. Backstage görünümünde tümü veritabanı dosyasının tamamına uygulanan başka komutlar da bulunur. Access'i açıp bir veritabanı açmadığınızda (örneğin, Access'i Windows Başlat menüsünden açtığınızda), Backstage görünümünü görürsünüz.

Backstage görünümünde Yeni sekmesi

Backstage görünümünde, yeni veritabanı oluşturabilir, varolan veritabanını açabilir, SharePoint Server aracılığıyla Web'de veritabanı yayımlayabilir ve birçok dosya ve veritabanı bakım görevini yerine getirebilirsiniz.

Yeni boş bir veritabanı oluşturma

  1. Başlat menüsünü veya bir kısayolu kullanarak Access'i başlatın.

    Backstage görünümü gösterilir.

  2. Aşağıdakilerden birini yapın:

    • Yeni web veritabanı oluşturma

      1. Kullanılabilir Şablonlar'ın altında Boş Web Veritabanı'nı tıklatın.

      2. Sağ tarafta, Boş Web Veritabanı'nın altındaki Dosya Adı kutusuna veritabanı dosyanız için bir ad yazın veya sizin için sağlanan adı kullanın.

      3. Oluştur'u tıklatın.

        Yeni bir veritabanı oluşturulur ve Veri sayfası görünümünde yeni bir tablo açılır.

    • Yeni masaüstü veritabanı oluşturma

      1. Kullanılabilir Şablonlar'ın altında Boş Veritabanı'nı tıklatın.

      2. Sağ tarafta, Boş Veritabanı'nın altındaki Dosya Adı kutusuna veritabanı dosyanız için bir ad yazın veya sizin için sağlanan adı kullanın.

      3. Oluştur'u tıklatın.

        Yeni bir veritabanı oluşturulur ve Veri sayfası görünümünde yeni bir tablo açılır.

Access 2010 ürünle birlikte çok sayıda şablon sağlar ve Office.com adresinden daha fazlasını yükleyebilirsiniz. Access şablonu, profesyonel olarak tasarlanmış tablolar, formlar ve raporlarla tamamlanan önceden tasarlanmış bir veritabanıdır. Şablonlar, yeni bir veritabanı oluştururken size büyük bir avantaj sağlar.

Örnek şablondan yeni veritabanı oluşturma

  1. Başlat menüsünü veya bir kısayolu kullanarak Access'i başlatın.

    Backstage görünümü gösterilir.

  2. Örnek şablonlar'ı tıklatın ve kullanılabilir şablonlara göz atın.

  3. Kullanmak istediğiniz şablonu bulduğunuzda, bu şablonu tıklatın.

  4. Sağ taraftaki Dosya Adı kutusunda, bir dosya adı yazın veya sizin için sağlanan adı kullanın.

  5. Oluştur'u tıklatın.

    Access şablondan yeni veritabanını oluşturur ve açar.

Doğrudan Backstage görünümünün içindenden Office.com adresindeki ek Access şablonlarını karşıdan yükleyebilirsiniz.

Office.com şablonundan yeni veritabanı oluşturma

  1. Başlat menüsünü veya bir kısayolu kullanarak Access'i başlatın.

    Backstage görünümü gösterilir.

  2. Office.com Şablonları bölmesinin altında bir kategoriyi tıklatın ve bu kategorideki şablonlar gösterildiğinde şablonlardan birini tıklatın.

    Not : Ayrıca, sağlanan arama kutusunu kullanarak da şablon arayabilirsiniz.

  3. Dosya Adı kutusunda, bir dosya adı yazın veya sizin için sağlanan adı kullanın.

  4. Karşıdan Yükle'yi tıklatın.

    Access şablonu otomatik olarak yükler, o şablonu esas alan yeni bir veritabanı oluşturur, onu belgeler klasörünüzde (örneğin, Belgelerim klasörü) depolar ve veritabanını açar.

Bir veritabanını açtığınızda (veya oluşturup açtığınızda), Access veritabanının dosya adını ve konumunu en son kullanılan belgeleri içeren bir iç listeye ekler. Bu liste, Backstage görünümünün En Son sekmesinde görüntülenir ve böylelikle en son kullandığınız veritabanlarını kolayca açabilmeniz sağlanır.

Son kullanılan veritabanını açma

  1. Access'i başlatın.

  2. Backstage görünümünde En Son'u tıklatın, sonra da açmak istediğiniz veritabanını tıklatın.

    Access veritabanını açar.

Backstage görünümden veritabanı açma

  1. Access'i başlatın.

  2. Dosya sekmesini ve ardından 'ı tıklatın. iletişim kutusu görüntülendiğinde, dosyaya göz atıp seçin ve 'ı tıklatın.

    Veritabanı açılır.

Sayfanın Başı

Şerit

Şerit, menülerle araç çubuklarının yerini alan birincil öğedir ve Access 2010'da ana komut arabirimini sağlar. Şeridin başlıca avantajlarından biri, menülerin, araç çubuklarının, görev bölmelerinin ve diğer kullanıcı arabirimi bileşenlerinin görüntülenmesini gerektiren görevleri veya giriş noktalarını tek bir konumda bir araya getirmesidir. Bu şekilde, komutları birçok yerde aramak yerine tek bir konumda bulabilirsiniz.

Bir veritabanını açtığınızda, şerit ana Access penceresinin en üstünde görüntülenir ve etkin komut sekmesindeki komutları görüntüler.

Access şeridi

Şerit, komutlar bulunan bir takım komut sekmeleri içerir. Access 2010 uygulamasında, ana komut sekmeleri Dosya, Giriş, Oluştur, Dış Veri ve Veritabanı Araçları'dır. Her sekme ilgili komut grupları içerir ve bu gruplar, seçenekleri görsel olarak sunan yeni bir tür denetim olan galeri gibi, yeni eklenen kullanıcı arabirimi öğelerinden bazılarını kaplar.

Şerit üzerindeki kullanılabilir komutlar o anda etkin durumda olan nesneyi yansıtır. Örneğin, Veri Sayfası görünümünde açılmış bir tablonuz varsa ve Oluştur sekmesinin Form grubundaki Form'u tıklatırsanız, Access etkin tabloyu temel alan formu oluşturur. Şöyle ki, etkin tablonun adı, yeni formun KayıtKaynağı özelliğine girilir. Ayrıca, bazı şerit sekmeleri yalnızca belirli bağlamlarda görüntülenir. Örneğin, Tasarım sekmesi yalnızca bir nesneyi Tasarım görünümünde açtığınızda görüntülenir.

Şeritle klavye kısayolları kullanabilirsiniz. Access'in eski sürümlerindeki tüm klavye kısayolları çalışmaya devam etmektedir. Klavye Erişim Sistemi, Access'in eski sürümlerindeki menü hızlandırıcılarının yerini almıştır. Bu sistem, ALT tuşuna bastığınızda şeritte beliren tek harfli veya harf bileşimli küçük göstergeleri kullanır. Bu göstergeler, altındaki denetimi hangi klavye kısayolunun etkinleştirdiğini belirtir.

Bir komut sekmesi seçtiğinizde, o sekmede bulunan komutlara göz atabilirsiniz.

Komut sekmesi seçme

  1. Access'i başlatın.

  2. İstediğiniz sekmeyi tıklatın.

-veya-

  1. Access'i başlatın.

  2. ALT tuşuna basıp bırakın.

    Klavye ipuçları belirir.

  3. Klavye ipucunda gösterilen veya istediğiniz komut sekmesine en yakın tuş veya tuşlara basın.

Bir komutu pek çok farklı şekilde yürütebilirsiniz. En hızlı ve en doğrudan yol, komutla ilişkili klavye kısayolunu kullanmaktır. Access'in eski bir sürümünde kullanılan bir kısayol biliyorsanız, Access 2010 uygulamasında da çalışması gerekir.

Klavye kısayolları hakkında daha fazla bilgi için Access için klavye kısayollarıkonusuna bakın.

Komut yürütme

  1. Access'i başlatın.

  2. Komutla ilgili sekmeyi tıklatın. Aşağıdaki tabloda, sekme örnekleri ve her sekmede bulunan komutlar görülmektedir. Kullanılabilir sekme ve komutlar yapmakta olduğunuz işleme göre değişir.

Komut Sekmesi

Yapabileceğiniz genel işlemler

Giriş

Farklı görünüm seçme.

Panodan kopyalama ve yapıştırma.

Geçerli yazı tipi özelliklerini ayarlama.

Geçerli Yazı Tipi Hizalamasını ayarlama.

Not alanına zengin metin biçimi uygulama.

Kayıtlarla çalışma (Yenile, Yeni, Kaydet, Sil, Toplamlar, Yazım Denetimi, Diğerleri).

Kayıtları sıralama ve kayıtlara filtre uygulama.

Kayıt bulma.

Oluştur

Yeni, boş bir tablo oluşturma.

Tablo şablonu kullanarak yeni tablo oluşturma.

Bir SharePoint sitesinde liste oluşturma ve geçerli veritabanında, yeni oluşturulan listeye bağlanan bir tablo oluşturma.

Tasarım görünümünde yeni, boş bir tablo oluşturma.

Etkin tabloyu veya sorguyu temel alan yeni bir form oluşturma.

Yeni özet tablo veya grafik oluşturma.

Etkin tabloyu veya sorguyu temel alan yeni bir rapor oluşturma.

Yeni sorgu, makro, modül veya sınıf modülü oluşturma.

Dış Veriler

Dış veri alma veya bağlanma.

Veri verme.

E-posta yoluyla veri toplama ve güncelleştirme.

Kaydedilmiş almalar ve kaydedilmiş vermeler oluşturma.

Bağlı Tablo Yöneticisi'ni çalıştırma.

Veritabanı Araçları

Bir veritabanının bölümlerinden bazılarını veya tamamını yeni veya varolan bir SharePoint sitesine taşıma.

Visual Basic düzenleyicisini başlatma veya makro çalıştırma.

Tablo ilişkileri oluşturma ve görüntüleme.

Nesne bağımlılıklarını gösterme/gizleme.

Veritabanı Belgeleyicisi'ni çalıştırma veya performansı inceleme.

Verileri Microsoft SQL Server'a veya bir Access (yalnızca Tablolar) veritabanına taşıma.

Access eklentilerini yönetme.

Visual Basic for Applications (VBA) modülü oluşturma veya düzenleme.

  1. Komutu niteleyen denetimi tıklatın. Alternatif olarak, eski bir Access sürümünden komut için klavye kısayolu biliyorsanız, klavyeyi kullanarak klavye kısayolu girin.

    -veya-

    ALT tuşuna basıp bırakın.

    Erişim tuşları belirir.

    Klavye ipucunda gösterilen, istediğiniz komutla ilişkilendirilmiş tuşa veya tuşlara basın.

Bağlamsal komut sekmeleri

Standart komut sekmelerine ek olarak, Access 2010'da bağlamsal komut sekmeleri de bulunur. Bağlamınıza göre (başka bir deyişle, hangi nesneyle çalıştığınız ve ne yaptığınız), standart komut sekmelerinin yanında bir ya da daha fazla bağlamsal komut sekmesi belirebilir.

Bağlamsal sekmeler

Bağlamsal komut sekmesini etkinleştirme

  • Bağlamsal komut sekmesini tıklatın.

-veya-

  1. ALT tuşuna basıp bırakın.

    Erişim tuşları belirir.

  2. Bağlamsal komut sekmesinde veya onun en yakınında görüntülenen erişim tuşunda gösterilen tuşa veya tuşlara basın.

Bağlamsal komut sekmeleri özel bir bağlamda çalışmanız gereken komut ve özellikler içerir. Örneğin, Tasarım görünümünde tablo açtığınızda, bağlamsal sekmeler yalnızca bu görünümde bir tabloyla çalışırken geçerli olan komutlar içerir. Başka bir örnek olarak, Tasarım Görünümünde tablo açtığınızda, Gelişmiş Araçlar sekmesinin yanında Tasarım adında bağlamsal komut sekmesi görünür. Tasarım sekmesini tıklattığınızda, şerit, yalnızca nesne tasarım görünümündeyken geçerli olan komutları gösterir.

Galeriler   

Şerit ayrıca galeri olarak adlandırılan bir denetim türü daha kullanır. Galeri denetimi dikkatinizi istediğiniz sonuçları almaya odaklayacak şekilde tasarlanmıştır. Galeri denetimi yalnızca komutları göstermek yerine, bu komutları kullanmanın sonuçlarını da gösterir. Buradaki amaç, yalnızca komutlara odaklanmak yerine sonuçlara yoğunlaşarak, Access 2010'a göz atıp neler yapabileceğini anlamanız için görsel bir yol sağlamaktır.

kenar boşluğu galerisi

Galeriler farklı şekil ve boyutlarda olabilir. Kılavuz düzeni, açılan menü benzeri bir görünüm ve hatta galerinin içeriğini şeridin üzerine yerleştiren şerit üzeri düzeni vardır.

Şeridi gizleme

Bazen, çalışma alanına ayrılacak daha fazla boşluk gerekebilir. Bu nedenle, yalnızca komut sekmelerini içeren çubuk kalacak şekilde şerit daraltılabilir. Şeridi kapatmak için, etkin komut sekmesini çift tıklatın. Yeniden açmak için, etkin komut sekmesini yeniden çift tıklatın.

Şeridi gizleme ve geri yükleme

  1. Etkin komut sekmesini çift tıklatın (etkin sekme vurgulanmış sekmedir).

  2. Şerit'i geri yüklemek için etkin komut sekmesini yeniden çift tıklatın.

Hızlı Erişim Araç Çubuğu (QAT)

Hızlı Erişim Araç Çubuğu, komutlara tek tıklatmayla erişim sağlayan, şeride bitişik bir araç çubuğudur. Varsayılan komut kümesi Kaydet, Geri Al ve Yinele komutlarından oluşur; sık kullandığınız diğer komutları eklemek için Hızlı Erişim Araç Çubuğu'nu özelleştirebilirsiniz. Ayrıca, araç çubuğunun yerini değiştirebilir ve varsayılan küçük boyuttan büyük boyuta dönüştürebilirsiniz. Küçük araç çubuğu, şeritteki komut sekmelerinin yanında belirir. Büyük boyuta geçtiğinizde, araç çubuğu şeridin altında belirir ve tam genişlikte görünür.

İlk oturum açma ekranı veya hesap değiştirme ekranı

Hızlı Erişim Araç Çubuğu'nu özelleştirme

  1. Araç çubuğunun en sağındaki açılır oku tıklatın.

  2. Hızlı Erişim Araç Çubuğu'nu Özelleştir'in altında, eklemek istediğiniz komutu tıklatın; işlem tamamlanmıştır.

    Öte yandan, komut listelenmiyorsa Diğer Komutlar'ı tıklatın ve bu yordamın bir sonraki adımından devam edin.

  3. Access Seçenekleri iletişim kutusunda, eklemek istediğiniz komutu veya komutları seçin ve Ekle'yi tıklatın.

  4. Bir komutu kaldırmak için, sağdaki listede vurgulayın ve Kaldır'ı tıklatın. Alternatif olarak, komutu listede çift tıklatın.

  5. Bitirdiğinizde Tamam'ı tıklatın.

Sayfanın Başı

Gezinti Bölmesi

Veritabanı açtığınız veya yeni birini oluşturduğunuzda, veritabanı nesnelerinizin adları Gezinti Bölmesinde belirir. Veritabanı nesneleri tablolarınız, formlarınız, raporlarınız, sayfalarınız, makrolarınız ve modüllerinizi içerir. Gezinti Bölmesi, Access'in eski sürümlerince kullanılan Veritabanı penceresinin yerini alır  —— Veritabanı penceresini eski bir sürümde bir görev gerçekleştirmek için kullandıysanız, şimdi o görevi Gezinti Bölmesi'ni kullanarak gerçekleştirin. Örneğin, Veri sayfası görünümünde bir tabloya satır eklemek isterseniz, o tabloyu Gezinti Bölmesi'nden açın.

Not : Gezinti Bölmesi web tarayıcısında kullanılamaz. Gezinti Bölmesi'ni web veritabanıyla kullanmak için, önce Access'i kullanarak veritabanını açmanız gerekir.

gezinti bölmesi northwind 2007

Veritabanı nesnesi açmak veya bir komutu veritabanı nesnesine uygulamak için, nesneyi sağ tıklatın ve içerik menüsünden menü öğesi seçin. İçerik menüsündeki komutlar nesne türüne göre değişiklik gösterir.

Tablo, form veya rapor gibi bir veritabanı nesnesini açma

  • Gezinti Bölmesi'nde, nesneyi çift tıklatın.

    -veya-

    Gezinti Bölmesi'nde nesneyi seçip sonra da ENTER tuşuna basın.

    -veya-

  • Gezinti Bölmesi'nde, nesneyi sağ tıklatıp Aç'ı tıklatın.

Nesneleri Gezinti Seçenekleri iletişim kutusunda tek bir tıklatmayla açmak için bir seçenek ayarlayabileceğinizi gözden kaçırmayın.

Gezinti Bölmesi veritabanı nesnelerinizi kategorilere ayırır ve bu kategoriler gruplar içerir. Bazı kategoriler sizin için önceden tanımlanmıştır ve kendi özel gruplarınızı da oluşturabilirsiniz.

Varsayılan olarak Gezinti Bölmesi, Access'in önceki sürümlerinde oluşturulanlar dahil olmak üzere, veritabanı açtığınız zaman görüntülenir. Bir program seçeneğini ayarlayarak, Gezinti Bölmesi'nin varsayılan olarak görüntülenmesini engelleyebilirsiniz. Aşağıdaki adımlarda, her eylemin nasıl gerçekleştirileceği açıklanmıştır.

Gezinti bölmesini gizleme veya gösterme   

  • Sağ üst köşesinde Gezinti Bölmesi ( Access'te Gezinti Bölmesi için bölme çubuğunu açma/kapatma düğmesi ) düğmesini tıklatın veya F11 tuşuna basın.

Gezinti Bölmesi'nin varsayılan olarak görüntülenmesini önleme

  1. Dosya sekmesini ve ardından Seçenekler'i tıklatın.

    Access Seçenekleri iletişim kutusu görüntülenir.

  2. Sol bölmede Geçerli Veritabanı'nı tıklatın.

  3. Gezinti'nin altında Gezinti Bölmesini Görüntüle onay kutusunun işaretini kaldırın ve Tamam'ı tıklatın.

Gezinti bölmesi hakkında daha fazla bilgi için başlıklı makaleye bakın kullanın ve Gezinti Bölmesi'nde veritabanı nesnelerini düzenlemek.

Sayfanın Başı

Sekmeli belgeler

Siz Office Access 2007 ile başlayarak veritabanı nesnelerini örtüşen pencereler yerine sekmeli belgeleri görüntüleyebilir. Günlük etkileşimli kullanılmaya sekmeli belgeyi arabirimi tercih edebilirsiniz. Etkinleştirme veya sekmeli belgeler, Access ( Göster veya gizle sekmeleri belge, bu makalenin devamındaki bakın) seçenekleri ayarlayarak devre dışı bırakabilirsiniz. Bununla birlikte, sekmeli belge ayarlarını değiştirirseniz, kapatın ve yeni ayarların geçerlik kazanması veritabanınızı yeniden gerekir.

Access 2007'de sekmeli nesne

Belge sekmelerini gösterme veya gizleme

  1. Dosya sekmesini ve ardından Seçenekler'i tıklatın.

    Access Seçenekleri iletişim kutusu görüntülenir.

  2. Sol bölmede Geçerli Veritabanı'nı tıklatın.

  3. Uygulama Seçenekleri bölümündeki Belge Penceresi Seçenekleri'nin altında Sekmeli Belgeler'i seçin.

  4. Belge Sekmelerini Görüntüle onay kutusunu seçin veya işaretini kaldırın. Onay kutusunun işaretinin kaldırılması, belge sekmelerini kapatır.

  5. Tamam'ı tıklatın.

    Notlar : 

    • Belge Sekmelerini Görüntüle ayarı her veritabanı için ayrıca belirlenen bir ayardır. Her veritabanında bunu bağımsız olarak ayarlamanız gerekir.

    • Belge Sekmelerini Görüntüle ayarını değiştirdikten sonra, değişikliğin etkinleştiğini görmek için veritabanınızı kapatıp yeniden açmalısınız.

    • Access 2007 veya Access 2010 kullanılarak oluşturulan yeni veritabanlarında belge sekmeleri varsayılan olarak görüntülenir.

    • Access'in önceki sürümlerinden biri kullanılarak oluşturulan veritabanlarında varsayılan olarak birbirinin üstüne binen pencereler kullanılır.

Sayfanın Başı

Durum çubuğu

Access'in önceki sürümlerinde olduğu gibi, Access 2010'da da pencerenin en altında bir durum çubuğu görüntüleyebilirsiniz. Bu standart kullanıcı arabirimi öğesi, yine durum iletileri, özellik ipuçları ve ilerleme göstergeleri gibi öğelerin aranacağı yer olmaya devam eder. Access 2010'da durum çubuğu, diğer Office 2010 programlarının durum çubuğunda da göreceğiniz iki standart işlev daha üstlenir: Görünüm/Pencere geçişi ve Yakınlaştırma.

Durum çubuğunda sağlanan denetimleri kullanarak etkin pencerenin kullanılabilir görünümler arasında hızla geçiş yapmasını sağlayabilirsiniz. Değişken yakınlaştırmayı destekleyen bir nesneyi görüntülüyorsanız, durum çubuğundaki kaydırıcıyı kullanarak yakınlaştırma veya uzaklaştırma düzeyini ayarlayabilirsiniz.

Durum çubuğu Access Seçenekleri iletişim kutusunda etkinleştirilebilir veya devre dışı bırakılabilir.

Durum çubuğunu görüntüleme veya gizleme

  1. Dosya sekmesini ve ardından Seçenekler'i tıklatın.

    Access Seçenekleri iletişim kutusu görüntülenir.

  2. Sol bölmede Geçerli Veritabanı'nı tıklatın.

  3. Uygulama Seçenekleri'nin altında Durum Çubuğunu Görüntüle onay kutusunu seçin veya işaretini kaldırın. Onay kutusunun işareti kaldırıldığında durum çubuğu görüntülenmez.

  4. Tamam'ı tıklatın.

Sayfanın Başı

Mini araç çubuğu

Access'in Access 2007'den önceki sürümlerinde, metni biçimlendirmek için çoğunlukla menü kullanmak veya Biçimlendirme araç çubuğunu görüntülemek gerekiyordu. Access 2010'u kullanarak mini araç çubuğuyla metni daha kolay biçimlendirebilirsiniz. Metni biçimlendirme için seçtiğinizde, mini araç çubuğu otomatik olarak seçili metnin üstünde görüntülenir. Fare işaretçisini mini araç çubuğunun yakınına getirirseniz, mini araç çubuğunun rengi netleşir ve kalın, italik, yazı tipi boyutu, renk gibi biçimlendirmeleri uygulamak için bu araç çubuğunu kullanabilirsiniz. İşaretçiyi mini araç çubuğundan uzaklaştırınca, mini araç çubuğu soluklaşır. Seçime metin biçimlendirmesi uygulamak için mini araç çubuğunu kullanmak istemiyorsanız, işaretçinizi birkaç piksel uzağa taşıyın; mini araç çubuğu görüntüden kaldırılır.

İçerik Arama Web Bölümünde sorgu yapılandırırken TEMEL sekmesi

Mini araç çubuğu kullanarak metin biçimlendirme

  1. Biçimlendirilecek metni seçin.

    Mini araç çubuğu metnin üstünde saydam olarak görüntülenir.

  2. Mini araç çubuğunu kullanarak biçimlendirme uygulayın.

Sayfanın Başı

Yardım alma

Bir sorunuz olduğunda, F1 tuşuna basarak, şeridin sağ tarafındaki soru işareti simgesini tıklatarak yardım alabilirsiniz.

yardım giriş noktası

Backstage görünümünde de Yardım bulabilirsiniz:

  • Dosya'yı ve Yardım'ı tıklatın.

    Backstage görünümünde Yardım kaynaklarının listesi görüntülenir.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×