Ağaç diyagramı oluşturma

Ağaç diyagramı oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Blok Diyagramı şablonuyla aile ağaçlarını veya Turnuva planları gibi hiyerarşileri temsil etmek üzere ağaç şekilleri kullanabilirsiniz.

Döngüsel bir başvuruya neden olacak bir formül

Not : Bu adımları izlemeden önce otomatik bağlantı etkin olduğundan emin olun. Görünüm sekmesinde, görsel yardımlar grubunda, otomatik bağlan onay kutusu seçili olmalıdır.

  1. Dosya > Yeni > şablonları > Genelve ardından Aç Blok Diyagramı.

  2. Taşları ve Taşları yükseltilmiş kalıplardan bloğu şekilleri Aşamaları ağaç yapısında temsil etmek üzere çizim sayfasına sürükleyin.

  3. Şekle metin eklemek için şekli seçin ve sonra yazın.

  4. Şekilleri bağlama göre blokları arasındaki ilişkileri belirtmek için:

    1. Bir şekli bir kalıbından çizim sayfasına sürükleyin ve başka bir şeklin yakınına getirin.

      Başka bir şeklin yakınına yerleştirilen şekil

    2. Hala fare düğmesini basılı tutarak, işaretçiyi Mavi üçgen birinin üzerine getirin. Koyu Mavi üçgen kapatır.

      mavi üçgen üzerinde duran işaretçi

    3. Fare düğmesini bırakın. Şekil çizim sayfasına yerleşir ve bağlayıcı eklenir ve iki şekle de tutkallanır.

      Mavi üçgen tıklatıldığında, bir bağlayıcı eklenir ve iki şekle de tutkallanır.

      İpucu : Üzerinde bir bağlayıcı okunun yönünü ters çevirmek için bkz: Bağlayıcı okunun yönünü ters çevirme.

  5. Ağaç şekilleri ağaç diyagramdaki hiyerarşik aşamaları göstermek için kullanın:

    1. Blokları, ağaç Şekil çizim sayfasına sürükleyin. İki dalı isterseniz, bir çift ağaç şeklini kullanın. İki veya daha çok dal isterseniz, bir çok ağaç şeklini kullanın.

    2. Uç noktaları Bitiş noktası denetim resmi bloğu şekillere bağlantı noktalarını ağaç şekillerin sürükleyin. Bunlar yapışır durumdayken uç kırmızı açma.

    3. Daha fazla dallar oluşturmak veya dal uzunluğunu veya konumunu değiştirmek için ağaç şekillerin Denetim tutamacı resmi denetim tutamaçlarını sürükleyin.

      Birden çok ağaç şekli

      1 denetim tutamacını hattında üzerinde daha fazla dallar oluşturmak için sağa sürükleyin.

      Yatay veya dikey olarak 2 dal sonundaki denetim tutamacı sürükleyerek konumunu değiştirmek için.

Not : Bu adımları izlemeden önce otomatik bağlantı etkin olduğundan emin olun. Görünüm sekmesinde, görsel yardımlar grubunda, otomatik bağlan onay kutusu seçili olmalıdır.

  1. Dosya > YeniŞablon kategorileraltında Genel ' i tıklatın ve ardından Blok Diyagramıaçın.

  2. Taşları ve Taşları yükseltilmiş kalıplardan bloğu şekilleri Aşamaları ağaç yapısında temsil etmek üzere çizim sayfasına sürükleyin.

  3. Şekle metin eklemek için şekli seçin ve sonra yazın.

  4. Şekilleri bağlama göre blokları arasındaki ilişkileri belirtmek için:

    1. Bir şekli bir kalıbından çizim sayfasına sürükleyin ve başka bir şeklin yakınına getirin.

      Başka bir şeklin yakınına yerleştirilen şekil

    2. Hala fare düğmesini basılı tutarak, işaretçiyi Mavi üçgen birinin üzerine getirin. Koyu Mavi üçgen kapatır.

      mavi üçgen üzerinde duran işaretçi

    3. Fare düğmesini bırakın. Şekil çizim sayfasına yerleşir ve bağlayıcı eklenir ve iki şekle de tutkallanır.

      Mavi üçgen tıklatıldığında, bir bağlayıcı eklenir ve iki şekle de tutkallanır.

      İpucu : Üzerinde bir bağlayıcı okunun yönünü ters çevirmek için çizgiyi sağ tıklatın, görüntülenen mini araç çubuğunda okları tıklatın ve sonra yeni ok yönünü veya stilini seçin.

  5. Ağaç şekilleri ağaç diyagramdaki hiyerarşik aşamaları göstermek için kullanın:

    1. Blokları, ağaç Şekil çizim sayfasına sürükleyin. İki dalı isterseniz, bir çift ağaç şeklini kullanın. İki veya daha çok dal isterseniz, bir çok ağaç şeklini kullanın.

    2. Uç noktaları Bitiş noktası denetim resmi bloğu şekillere bağlantı noktalarını ağaç şekillerin sürükleyin. Bunlar yapışır durumdayken uç kırmızı açma.

    3. Daha fazla dallar oluşturmak veya dal uzunluğunu veya konumunu değiştirmek için ağaç şekillerin Denetim tutamacı resmi denetim tutamaçlarını sürükleyin.

      Birden çok ağaç şekli

      1 denetim tutamacını hattında üzerinde daha fazla dallar oluşturmak için sağa sürükleyin.

      Yatay veya dikey olarak 2 dal sonundaki denetim tutamacı sürükleyerek konumunu değiştirmek için.

Not : Bu adımları izlemeden önce otomatik bağlantı'yı standart araç çubuğunda etkin olduğundan emin olun.

  1. Dosya menüsünde Yeni'ninüzerine gelin, Geneliçin gelin ve sonra Blok Diyagramı' ı tıklatın.

  2. Taşları ve Taşları yükseltilmiş kalıplardan bloğu şekilleri Aşamaları ağaç yapısında temsil etmek üzere çizim sayfasına sürükleyin.

  3. Şekle metin eklemek için şekli seçin ve sonra yazın.

  4. Şekilleri bağlama göre blokları arasındaki ilişkileri belirtmek için:

    1. Bir şekli bir kalıbından çizim sayfasına sürükleyin ve başka bir şeklin yakınına getirin.

      Başka bir şeklin yakınına yerleştirilen şekil

    2. Hala fare düğmesini basılı tutarak, işaretçiyi Mavi üçgen birinin üzerine getirin. Koyu Mavi üçgen kapatır.

      mavi üçgen üzerinde duran işaretçi

    3. Fare düğmesini bırakın. Şekil çizim sayfasına yerleşir ve bağlayıcı eklenir ve iki şekle de tutkallanır.

      Mavi üçgen tıklatıldığında, bir bağlayıcı eklenir ve iki şekle de tutkallanır.

      İpucu : Şekil menüsünde, bir bağlayıcı üzerinde okunun yönünü ters çevirmek için işlemlerigelin ve sonra Ters biter' ı tıklatın.

  5. Ağaç şekilleri ağaç diyagramdaki hiyerarşik aşamaları göstermek için kullanın:

    1. Blokları, ağaç Şekil çizim sayfasına sürükleyin. İki dalı isterseniz, bir çift ağaç şeklini kullanın. İki veya daha çok dal isterseniz, bir çok ağaç şeklini kullanın.

    2. Uç noktaları Bitiş noktası resmi, yeşil kare içinde artı simgesi bloğu şekillerdeki bağlantı noktaları Bağlantı noktası görüntüsü - mavi X ağaç şekilleri üzerinde sürükleyin. Bunlar yapışır durumdayken uç kırmızı açma.

    3. Daha fazla dallar oluşturmak veya dal uzunluğunu veya konumunu değiştirmek için ağaç şekillerin denetim tutamacı resmi - sarı dörtgen denetim tutamaçlarını sürükleyin.

      Daha fazla dallar oluşturma veya dal uzunluğu veya konumunu değiştirme

      1 denetim tutamacını hattında üzerinde daha fazla dallar oluşturmak için sağa sürükleyin.

      Yatay veya dikey olarak 2 dal sonundaki denetim tutamacı sürükleyerek konumunu değiştirmek için.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×