Ağ Diyagramı oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Ağ Diyagramı projenizin görevlerini, bağımlılıklarını ve kritik yolunu görüntülemenin grafik şeklidir. Kutular (veya düğümler) görevleri gösterir ve bağımlılıklar da bu kutuları bağlayan çizgiler halinde görünür. Görünüm değiştirdikten sonra, gösterge ekleyebilir, kutularınızın nasıl görüneceğini özelleştirebilir ve Ağ Diyagramınızı yazdırabilirsiniz.

  • Ağ diyagramı görünümünü bulmak için Görünüm > Ağ Diyagramı'nı tıklatın.

Ağ diyagramı görünümünü açmak için Ağ Diyagramı'nı tıklatın.

Gösterge ekleme

Kutuların düzenini otomatik olarak değiştirme

Kutuların düzenini el ile değiştirme

Kutular arasındaki çizgi stilini değiştirme

Ne tür görev bilgilerinin görüneceğini belirleme

Gösterge ekleme

  1. Dosya, Yazdır ve Sayfa Yapısı'nı tıklatın.

  2. Gösterge sekmesini tıklatın ve göstergenin nasıl görüneceğine, hangi sayfalarda görüneceğine ve istediğiniz etiketlere karar verin.

  3. Tamam'ı tıklatın.

Sayfanın Başı

Kutuların düzenini otomatik olarak değiştirme

  1. Görünüm > Ağ Diyagramı'nı tıklatın.

  2. Biçim > Düzen'i tıklatın.

Biçim sekmesindeki Düzen düğmesi.

  1. Kutu Düzeni altında, sizin için en uygun kutu düzenlemesini, hizalamasını, aralıklarını, yükseklik ve genişliklerini seçin. Kutu aralıklarını eşitlemek için, Yükseklik ve Genişlik kutularında Sabit'i tıklatın.

Gruplandırılmış görevlerin otomatik olarak konumlandırıldığını unutmayın. Bunları değiştirmek isterseniz gruplandırmayı çözmeniz gerekir.

Sayfanın Başı

Kutuların düzenini el ile değiştirme

Buraya kadar geldiyseniz, ancak kutularınızın konumlandırılma şekli yine de istediğiniz gibi değilse, Biçim > Düzen'i tıklatın, Kutuları el ile konumlandırmaya izin ver'i tıklatın ve sonra Tamam'ı tıklatıp kutuları istediğiniz noktaya sürükleyin.

Bir görevi el ile konumlandırmak için "Kutuların el ile konumlandırılmasına izin ver"'i tıklatın.

Bir görevi el ile yeniden konumlandırırsanız, görevi sağ tıklatıp İlgili Görevleri Şimdi Yerleştir'i tıklatarak, bu görevle ilişkilendirilmiş bağlantılı görevlerin veya alt görevlerin düzenini değiştirebilirsiniz.

Sayfanın Başı

Kutular arasındaki çizgi stilini değiştirme

Öncül veya ardıl görevlere bağladığınız çok sayıda göreviniz varsa, kutular arasındaki bağlantıları izlemek gerçekten zor olabilir. Çizgi stilini değiştirmeyi ve kolayca görülecek şekilde düzenlemeyi deneyebilirsiniz.

  1. Görünüm > Ağ Diyagramı'nı tıklatın.

  2. Tıklatın Biçim > Düzen.

  3. Bağlantı stili altında, Dikdörtgen Çizgili veya Düz'ü tıklatın. Dikdörtgen çizgili bağlantılar şöyle görünür: Düz çizgili bağlantı. ; düz bağlantılar ise şöyle görünür: Düz bağlantı. .

  4. Öncül ve ardıl görevleri gösteren oklar eklemek için Okları göster'i tıklatın. Bağlantı çizgisine bağımlılık ve öteleme veya bekleme süresi eklemek için Bağlantı etiketlerini göster'i tıklatın.

Sayfanın Başı

Ne tür görev bilgilerinin görüneceğini belirleme

Öğeler dağınık görünüyorsa (veya bilgilerde aşırı yüklenme sorunu yaşamaya başladıysanız), her kutudaki görev bilgilerini yalnızca en önemli olanlar görünecek şekilde değiştirmeyi deneyebilirsiniz.

  1. Görünüm > Ağ Diyagramı'nı tıklatın.

  2. Giriş > Kutu Stilleri'ni tıklatın.

  3. Stil ayarları belirlenecek öğe listesinde, değiştirmek istediğiniz görevi tıklatın.

Görev kutularınızın görünümünü ve içeriğini değiştirme.

  1. Kenarlık altında, istediğiniz görünümü oluşturmak için şekil, renk, genişlik ve kılavuz çizgi seçeneklerini kullanın.

  2. Değişikliklerinizi var olan bir şablona uygulamak için Veri şablonu altında bir adı tıklatın. Değişikliklerinizin kullanılacağı yeni bir şablon oluşturmak için, Diğer Şablonlar'ı tıklatın ve ardından yeni şablon oluşturmak için Yeni'yi, yeni şablonu varolan bir şablona dayandırmak için Kopyala'yı, şablonu değiştirmek için Düzenle'yi veya başka bir projeden bir şablon almak için İçeri Aktar'ı tıklatın.

  3. Tamam'ı tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×