Çalışma sayfasını yatay veya dikey yönde yazdırma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Varsayılan olarak, Microsoft Excel çalışma sayfalarını dikey yönde (genişliğe göre uzun) yazdırır. Çalışma sayfasından çalışma sayfasına dayanarak sayfa yönünü yatay (uzunluğundan daha geniş) olarak değiştirebilirsiniz. Çalışma sayfalarını her zaman yatay yönde yazdırmak isterseniz sayfa yönünü dikeyden yataya değiştirip bu şablonu daha ileride çalışma kitabı olarak kullanın.

Not : Bir çalışma sayfasına göre çalışma sayfası temelinde sayfa yönlendirmesini ayarlayabildiğiniz için bir yönde (dikey yönlendirme gibi) bir çalışma kitabındaki bazı çalışma sayfalarını ve diğer çalışma sayfalarındaki (örneğin, yatay yönlendirme) ters yönde aynı çalışma kitabındaki yazdırma mümkündür. Basit uygun olarak her bir çalışma sayfası yönlendirmesini ve sonra çalışma kitabının tamamını yazdırmaayarlayın.

Ne yapmak istiyorsunuz?

Çalışma sayfasında sayfa yönlendirmesini değiştirme

Yazdırmaya hazır olduğunuzda sayfa yönlendirmesini değiştirme

Varsayılan olarak yatay yönlendirmeyi kullanan şablonu oluşturma

Çalışma sayfasında sayfa yönlendirmesini değiştirme

  1. Yönlendirmesini değiştirmek istediğiniz çalışma sayfasını veya sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Etkin sayfa sekmesi

    İstediğiniz sekmeyi göremezseniz, sekmeyi görüntülemek için sekme kaydırma düğmelerini tıklatın, sonra sekmeyi tıklatın.

    Sekme kaydırma düğmeleri

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, ÜST KARAKTER tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, CTRL tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfa sekmesine sağ tıklayın ve ardından kısayol menüsünde Tüm Sayfaları Seç'e tıklayın.

    İpucu    Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasına tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesine sağ tıklayın ve kısayol menüsünde Tablo Grubunu Çöz'e tıklayın.

  2. Sayfa Düzeni sekmesinin Sayfa Yapısı grubunda Yönlendirme'yi tıklatın ve sonra da Dikey veya Yatay'ı tıklatın.

    Excel Ribbon Image

    Not : Yazıcı kurulumunuz yoksa Yönlendirme seçeneği soluk görüntülenir ve bunu seçemezseniz. Bunu çözmek için yazıcı kurmanız gerekir. Hücrenin içeriğinin düzenlenmesi işlemindeyken de bu seçenek soluk görüntülenir. Bunu çözmek amacıyla, değişiklikleri kabul etmek için ENTER, değişiklikleri iptal etmek için de ESC tuşuna basın.

    İpucu : Yazdırılan sayfaların kenarlıklarını daha net bir şekilde görebilmek için Sayfa Düzeni görünümünde (Görünüm sekmesi, Çalışma Sayfası Görünümleri grubu) çalışabilirsiniz.

Sayfanın Başı

Yazdırmaya hazır olduğunuzda sayfa yönlendirmesini değiştirme

  1. Yazdırmak istediğiniz çalışma sayfasını, çalışma sayfalarını veya çalışma sayfası verilerini seçin.

  2. Dosya sekmesini tıklatın.

  3. Yazdır'ı tıklatın.

    • Klavye kısayolu    CTRL + P tuşlarına da basabilirsiniz.

  4. Kağıt Yönlendirmesi açılan kutusunda Ayarlar altında Dikey Yönlendirme veya Yatay Yönlendirme'yi tıklatın.

  5. Yazdırmaya hazır olduğunuzda Yazdır'ı tıklatın.

Varsayılan olarak yatay yönlendirmeyi kullanan şablonu oluşturma

Zamandan kazanmak için şablon olarak yatay yönlendirmede yazdırmak üzere yapılandırılan çalışma kitabını kaydedebilirsiniz. Başka çalışma kitapları oluşturmak için bu şablonu daha sonra kullanabilirsiniz.

Şablon oluşturma

  1. Yeni çalışma kitabı oluşturun.

  2. Yönlendirmesini değiştirmek istediğiniz çalışma sayfasını veya sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Etkin sayfa sekmesi

    İstediğiniz sekmeyi göremezseniz, sekmeyi görüntülemek için sekme kaydırma düğmelerini tıklatın, sonra sekmeyi tıklatın.

    Sekme kaydırma düğmeleri

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, ÜST KARAKTER tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, CTRL tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfa sekmesine sağ tıklayın ve ardından kısayol menüsünde Tüm Sayfaları Seç'e tıklayın.

    İpucu    Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasına tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesine sağ tıklayın ve kısayol menüsünde Tablo Grubunu Çöz'e tıklayın.

  3. Sayfa Düzeni sekmesinde, Sayfa Yapısı grubunda Yönlendirme, ardından da Yatay seçeneklerini tıklatın.

    Excel Ribbon Image

    Not : Yazıcı kurulumunuz yoksa Yönlendirme seçeneği soluk görüntülenir ve bunu seçemezseniz. Bunu çözmek için yazıcı kurmanız gerekir. Hücrenin içeriğinin düzenlenmesi işlemindeyken de bu seçenek soluk görüntülenir. Bunu çözmek amacıyla, değişiklikleri kabul etmek için ENTER, değişiklikleri iptal etmek için de ESC tuşuna basın.

  4. Çalışma kitabında istediğiniz diğer tüm özelleştirmeleri yapın.

    İpucu : Bir kerede bir dizi çalışma sayfasını özelleştirmek isterseniz çalışma sayfalarını geçici olarak gruplandırın, değişiklikleri yapıp bunların grubunu çözün. Çalışma sayfalarını gruplandırmak için çalışma sayfasının altındaki sekmeleri sağ tıklatın. Kısayol menüsünde Tüm Sayfaları Seç'i tıklatın. Başlık çubuğunda [Grup] sözcüğünün başında çalışma kitabı adını görmeniz gerekir. Ardından, yönlendirmeyi yatay olarak değiştirin veya istediğiniz diğer özelleştirmeleri yapın. Gruplandırmayı kapatmak için herhangi bir sekmeyi sağ tıklatıp Tablo Grubunu Çöz'ü tıklatın (veya başka bir çalışma sayfası sekmesini tıklatın). Çalışma sayfalarını çözmeyi unutmayın. Çalışma sayfaları gruplandırıldığında çalışma sayfasında yaptıklarınız istemedikleriniz de olabilecek diğer tüm çalışma kitaplarını etkiler.

  5. Dosya sekmesini tıklatın.

  6. Farklı Kaydet'i tıklatın.

  7. Dosya adı kutusuna şablon için kullanmak istediğiniz adı yazın.

  8. Kayıt türü kutusunda Excel Şablonu (*.xltx) seçeneğini veya çalışma kitabınız şablonda kullanılabilmesini istediğiniz makrolar içeriyorsa Makro İçerebilen Excel Şablonu (*.xltm) seçeneğini belirleyin.

  9. Kaydet'i tıklatın.

    Şablon otomatik olarak Templates klasörüne yerleştirilir.

    İpucu : Herhangi bir Excel çalışma kitabı şablonlar klasörüne kopyalarsanız, şablon dosya biçiminde (.xltx veya .xltm) kaydetmeden, bu çalışma kitabını şablon olarak kullanabilirsiniz. Windows Vistaiçinde Templates klasörüne genellikle C:\Users\ < adınızı > \AppData\Roaming\Microsoft\Templates olur. Microsoft Windows XP'de, Templates klasörüne genellikle C:\Documents and settings\ \Local < adınızı > içindedir \Application Data\Microsoft\Templates.

  10. Yeni çalışma kitabı oluşturmak üzere şablon kullanmak için aşağıdakileri yapın:

    1. Dosya sekmesini tıklatın.

    2. Yeni'yi tıklatın.

    3. Kullanılabilir Şablonlar'ın altında Şablonlarım'ı tıklatın.

    4. Yeni iletişim kutusunda o sırada oluşturmuş olduğunuz şablonu çift tıklatın.

      Excel, şablonunuzu temel alan yeni çalışma kitabı oluşturur.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Bu bilgi yararlı oldu mu?

Özellikleri nasıl daha iyi hale getirebiliriz?

Özellikleri nasıl daha iyi hale getirebiliriz?

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!