Çalışma sayfalarını veya çalışma kitaplarını gizleme ya da gösterme

Önemli   Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Görünümden kaldırmak amacıyla çalışma kitabındaki çalışma sayfalarını gizleyebilirsiniz. Çalışma alanından kaldırmak için çalışma kitabının çalışma kitabı penceresini de gizleyebilirsiniz. Gizli çalışma sayfalarındaki ve çalışma kitabı pencerelerindeki veriler görünür değildir; ancak, başka çalışma sayfalarından ve çalışma kitaplarından bunlara başvurmaya devam edilebilir. Gerektiğinde gizli çalışma sayfalarını ve çalışma kitabı pencerelerini görüntüleyebilirsiniz.

Varsayılan olarak, açtığınız çalışma kitaplarının tüm çalışma kitabı pencereleri görev çubuğunda görüntülense de, gerektiğinde bunları gizleyebilir veya görüntüleyebilirsiniz.

Ne yapmak istiyorsunuz?

Çalışma sayfasını gizleme

Gizli çalışma sayfasını görüntüleme

Çalışma kitabı penceresini gizleme

Gizli çalışma kitabı penceresini görüntüleme

Çalışma kitabı pencerelerini Windows görev çubuğunda gizleme veya görüntüleme

Çalışma sayfasını gizleme

Not   Gizlemek istediğiniz çok sayıda çalışma sayfası varsa, bir kerede birden çok çalışma sayfası gizlerken her seferinde yalnızca tek sayfa gizleyebileceğinizi unutmayın.

  1. Gizlemek istediğiniz çalışma sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Etkin sayfa sekmesi

    İstediğiniz sekmeyi göremezseniz, sekmeyi görüntülemek için sekme kaydırma düğmelerini tıklatın, sonra sekmeyi tıklatın.

    Sekme kaydırma düğmeleri

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, ÜST KARAKTER tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, CTRL tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfa sekmesini sağ tıklatın ve sonra ofShortcutMenu üzerinde Tüm Sayfaları Seç'i tıklatın.

    İpucu    Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve kısayol menüsünde Tablo Grubunu Çöz'ü tıklatın.

  2. Giriş ' i tıklatın > biçimi.

    The Cells group on the Home tab

  3. Görünürlük altında Gizle ve Göster'i, ardından da Sayfa Gizle'yi tıklatın.

Sayfanın Başı

Gizli çalışma sayfasını görüntüleme

  1. Giriş ' i tıklatın > biçimi.

    The Cells group on the Home tab

  2. Görünürlük altında Gizle ve Göster'i, ardından da Sayfayı Göster'i tıklatın.

  3. Göster kutusunda, görüntülemek istediğiniz gizli sayfanın adını çift tıklatın.

    Not   Bir defada yalnızca tek çalışma sayfası gösterebilirsiniz.

Not   Çalışma sayfaları, xlSheetVeryHidden özelliğini atayan Visual Basic for Applications (VBA) tarafından gizlenmişse bu gizli sayfaları görüntülemek için Göster komutunu kullanamazsınız. VBA makrolarının bulunduğu bir çalışma kitabı kullanıyorsanız ve gizli çalışma sayfalarıyla çalışırken sorun yaşıyorsanız, daha fazla bilgi için çalışma kitabının sahibiyle görüşün.

Sayfanın Başı

Çalışma kitabı penceresini gizleme

  • Görünüm ' ü tıklatın > Gizle.

    Görünüm sekmesindeki Pencere grubu

Not   Excel'den çıktığınızda değişiklikleri gizli çalışma kitabı penceresine kaydetmek isteyip istemediğiniz sorulur. Çalışma kitabını bir sonraki açışınızda çalışma kitabı penceresinin gizli kalmasını isterseniz Evet'i tıklatın.

Sayfanın Başı

Gizli çalışma kitabı penceresini görüntüleme

  1. Görünüm > Göster'i tıklatın.

    Microsoft Access ile görünüm oluşturma

    Not   Göster kullanılamıyorsa çalışma kitabında gizli çalışma kitabı pencereleri yoktur.

  2. Göster iletişim kutusunda, görüntülemek istediğiniz çalışma kitabı penceresini çift tıklatın.

Sayfanın Başı

Çalışma kitabı pencerelerini Windows görev çubuğunda gizleme veya görüntüleme

  1. Dosya > Seçenekler'i tıklatın.

  2. Görüntü, tüm windows görev çubuğunda göster kutusunu işaretleyin veya işaretini kaldırın.

Sayfanın Başı

Not   Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

İlgili Uygulamalar: Excel 2016, Excel 2013, Excel 2010



Bu bilgi yararlı oldu mu?

Evet Hayır

Özellikleri nasıl daha iyi hale getirebiliriz?

255 kalan karakter sayısı

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!

Dili değiştir