Şekilleri seçme,taşıma,yeniden boyutlandırma ve döndürme

Visio size şekilleri ve nesneleri seçmek, taşımak, yeniden boyutlandırmak ve döndürmek için birden çok araç sağlar. Çizim sayfasındaki bir nesneyi veya tüm nesneleri seçtikten sonra bunların konumunu değiştirebilir, bunları büyütüp daraltabilir, yatay olarak ters çevirebilir ve konumlarına sürükleyebilirsiniz.

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Not: Çizim sayfanızda şekilleri seçmekte sorun yaşıyorsanız, sorun şekillerin korumalı olması veya kilitli bir katmanın parçası olması veya birlikte gruplandırılmış olması olabilir. Daha fazla bilgi için bu konudaki Seçim sorunlarını giderme başlığına bakın.

Şekil seçme

Sıklıkla çizimlerde şekilleri taşıma, döndürme veya yeniden boyutlandırma gibi başka şeyleri yapmadan önce şekilleri seçmeniz gerekir. Visio’da şekilleri alana göre ve kement aracıyla birer birer seçebilir veya sayfadaki tüm şekilleri seçebilirsiniz.

Hızlı Görevler

Görev

Eylem

Tek şekil seçme

  1. Giriş sekmesinde, Araçlar grubunda İşaretçi Aracı'na tıklayın.

  2. Dört başlı oka dönüşene kadar şekli çizim sayfasındaki şeklin üzerine gelin ve sonra şekle tıklayın.

Alan Seçimi ile birden çok şekil seçme

  1. Giriş sekmesinde, Düzenleme grubunda Seç'i tıklatıp Alan Seçimi'ni seçin.

  2. İşaretçiyi seçmek istediğiniz üst sol tarafına getirin ve sonra şekillerin etrafında bir seçim alanı oluşturmak üzere sürükleyin.

  3. Şekilleri seçtikten sonra seçtiğiniz şekillerin çevresinde mavi seçim tutamaçlarını ve tekil şekillerin çevresinde eflatun çizgileri görürsünüz.

Serbest Şekil Seçim ile birden çok şekil seçme

  1. Giriş sekmesinde, Düzenleme grubunda Seç'i tıklatıp Serbest Şekil Seçim'i seçin.

  2. Seçmek istediğiniz şekillerin çevresine serbest biçimli seçim alanını sürükleyin.

  3. Birden çok şekil seçtiğinizde seçilen şekillerin çevresinde mavi seçim tutamaçları gösterilir.

Seçim alanında şekilleri kısmen seçme

Hem Alan Seçimi aracı, hem de Serbest Şekil Seçim aracı için varsayılan olarak seçim ağının şekilleri seçmesi için her şekli tamamen çevrelemesi gerekir. Daha fazla esneklik isterseniz seçim ağını genişletebilirsiniz; böylece kısmen buraya giren şekiller de seçilir.

Visio’yu bir seçim alanında şekilleri kısmen seçmek üzere etkinleştirmek için aşağıdakileri yapın:

  1. Dosya sekmesine tıklayın.

  2. Visio altında Seçenekler’e tıklayın.

  3. Visio Seçenekleri iletişim kutusunda, Gelişmiş sekmesinde, Düzenleme seçenekleri altında, Şekilleri alan içinde kısmen seç onay kutusunu seçin.

.

Sayfada birden çok şekil seçmek için klavye kısayollarını kullanma

Bir kerede birden çok şekil seçmek için şekilleri tıklatırken SHIFT veya CTRL tuşunu basılı tutun.

İpucu: Bu tuşları geçerli seçime başka bir şekil eklerken de kullanabilirsiniz. Örneğin, Alan Seçimi aracını kullanarak oluşturduğunuz seçime şekil eklemek isterseniz SHIFT veya CTRL tuşunu basılı tutup şekli tıklatabilirsiniz.

Çizim sayfasındaki tüm şekilleri seçme

Giriş sekmesinde, Düzenleme grubunda Seç'i tıklatıp Tümünü Seç'i seçin.

Belirli türden nesnelerin tümünü seçme

  1. Giriş sekmesinde, Düzenle grubunda Seç'e tıklayıp Türe Göre Seç'i seçin.

  2. Türe Göre Seç iletişim kutusunda seçmek istediğiniz şekil, bağlayıcı veya kapsayıcı gibi bir nesne türünü işaretleyip Tamam'ı tıklatın.

Bir veya daha çok şeklin seçimini kaldırma

Tüm şekillerin seçimini kaldırmak için:

  • Çiziminizde boş bir alanı tıklatın veya ESC tuşuna basın.

Birkaçı seçili olduğu sırada bir şeklin seçimini kaldırmak için:

  • Seçimi iptal etmek için SHIFT tuşuna basıp şekli tıklatın.

Şekilleri taşıma

Visio, şekilleri tam olarak istediğiniz yere konumlandırmanıza yardımcı olacak birçok yol sunar.

Hızlı Görevler

Görev

Eylem

Farenizi kullanarak şekilleri taşıma

  1. Taşımak istediğiniz tüm şekilleri seçin.

  2. İşaretçiyi şekillerden birinin üzerine getirin. Dört başlı bir ok görüntülenir.

  3. Şekilleri yeni konumlarına sürükleyin.

    Seçili şekillerin tümü özgün konumlarından aynı uzaklığa ve yöne hareket eder.

İpucu: Şekillerin hareketini dikey veya yatay olarak kısıtlamak için şekilleri sürüklerken SHIFT tuşunu basılı tutun. Şekilleri çizimdeki başka bir sayfaya taşımak için şekilleri sayfa sekmesine sürükleyin.

Şekilleri belirli bir uzaklığa taşıma (Visio Professional gerektirir)

  1. Taşımak istediğiniz tüm şekilleri seçin.

  2. Görünüm sekmesinde, Makrolar grubunda, Eklentiler'e tıklayın, Visio Ek Özellikleri'nin üzerine gelin ve sonra Şekilleri Taşı'ya tıklayın.

  3. Yön altında şekli veya şekilleri taşımakta kullanmak istediğiniz koordinat sistemini belirtin.

    • Yatay/Dikey     Bu, seçimi taşımakta X-Y (Kartezyen) koordinatlarını kullanır.

    • Uzaklık/Açı     Bu, seçimi taşımakta kutupsal koordinatları kullanır.

  4. Seçimi taşımak için uzaklıkları belirtin.

  5. Seçili şeklin veya şekillerin bir kopyasını taşımak ve şekli veya şekilleri özgün konumunda tutmak için Çoğalt’ı seçin.

  6. Seçim yapmayı bitirdiğinizde Tamam'a tıklayın.

Ok tuşlarını kullanarak şekilleri sürükleme

  1. Taşımak istediğiniz tüm şekilleri seçin.

  2. Aşağıdakileri yapın:

    • Şekli kılavuz çizgisi veya kılavuz çizgisi veya cetvel değer çizgisi gibi tutunabileceği tutturma sonraki konuma taşımak için bir ok tuşuna basın.

      Şeklin tutunabileceği bir konum yoksa, ok tuşuna basmak şekli cetvel üzerinde bir değer çizgisi taşır.

    • Şekli birer piksel kaydırmak için bir ok tuşuna basarken SHIFT tuşunu basılı tutun.

Not: Ok tuşuna basmak şekli taşımak yerine çiziminizi kaydırıyorsa SCROLL LOCK tuşunun açık olmadığından emin olun.

Şekilleri yeniden boyutlandırma

Visio’da, istediğiniz boyuta gelene dek şekilleri sürükleyerek yeniden boyutlandırabilir veya belirli bir boyut belirtebilirsiniz.

Hızlı Görevler

Görev

Eylem

Fareyle 2 boyutlu (2B) bir şekli (dikdörtgen gibi) yeniden boyutlandırma

  1. Yeniden boyutlandırmak istediğiniz tüm şekilleri seçin.

  2. Şekil istediğiniz boyuta gelene dek seçim tutamacını Seçim tutamacı sürükleyin. Şekli orantılı olarak yeniden boyutlandırmak için bir köşe tutamacını sürükleyin.

Fareyle çizgi gibi 1 boyutlu bir şekli yeniden boyutlandırma

  1. Yeniden boyutlandırmak istediğiniz şekli seçin.

  2. Uç noktasını istediğiniz uzunluğa sürükleyin.

Boyut ve Konum penceresini kullanarak şekli boyutlandırma

  1. Taşımak istediğiniz tüm şekilleri seçin.

  2. Görünüm sekmesinde, Göster grubunda Görev Bölmeleri'ne tıklayın ve ardından Boyut ve Konum'u seçin.

  3. Boyut ve Konum penceresinde Genişlik, Yükseklik veya Uzunluk kutularına yeni değerler yazın.

Şekli döndürme veya çevirme

Şekilleri dereceye göre döndürebilir, dikey olarak çevirebilir, yatay olarak çevirebilir veya döndürme tutamacını kullanarak döndürebilirsiniz.

Not: Metin döndürmeyi öğrenmek istiyorsanız, bkz. Metni veya metin bloklarını ekleme, düzenleme, taşıma veya döndürme.

Hızlı Görevler

Görev

Eylem

Şekli 90 derece döndürme

  1. Döndürmek istediğiniz şekilleri seçin.

  2. Aşağıdakilerden birini yapın:

    • Şekli saat yönünün tersine döndürmek için, Giriş sekmesinin Düzenle grubunda Konum'a tıklayın, Şekilleri Döndür'ün üzerine gelin ve Sola 90º Döndür’ü seçin.

    • Şekli saat yönüne döndürmek için, Giriş sekmesinin Düzenle grubunda Konum'a tıklayın, Şekilleri Döndür'ün üzerine gelin ve Sağa 90º Döndür’ü seçin

Döndürme tutamacını kullanarak şekli döndürme

  1. Döndürmek istediğiniz şekilleri seçin

  2. Döndürme tutamacını Visio 2010’da döndürme tutamacı. sürükleyin.

    Şekil raptiye Döndürme tutamacı etrafında döner. Raptiyeyi taşımak için işaretçiyi döndürme tutamacının üzerinde tutun ve sonra işaretçiyi raptiye üzerinde taşıyıp yeni bir konuma sürükleyin.

    Döndürme tutamacını sürüklerken imleci seçimden ne kadar uzağa taşırsanız, döndürme artışı o kadar ince (küçük) olur.

Boyut ve Konum penceresini kullanarak şekli dereceye göre döndürme

  1. Döndürmek istediğiniz şekilleri seçin

  2. Görünüm sekmesinde, Göster grubunda Görev Bölmeleri'ne tıklayın ve ardından Boyut ve Konum'u seçin.

  3. Görünüm sekmesinde, Göster grubunda Görev Bölmeleri'ne tıklayın ve ardından Boyut ve Konum'u seçin.

  4. Boyut ve Konum penceresinde Açı kutularına yeni değerler yazın.

Şekli dikey çevirme

  1. Çevirmek istediğiniz şekilleri seçin.

  2. Giriş sekmesinin Düzenle grubunda Konum'u tıklatın, Şekilleri Döndür'ün üzerine gelin ve Dikey Çevir'i seçin.

Şekli yatay çevirme

  1. Çevirmek istediğiniz şekilleri seçin.

  2. Giriş sekmesinin Düzenle grubunda Konum'u tıklatın, Şekilleri Döndür'ün üzerine gelin ve Yata Çevir'i seçin.

Seçim sorunlarını giderme

Çizim sayfanızda şekilleri seçmekte sorun yaşıyorsanız, sorun şekillerin korumalı olması veya kilitli bir katmanın parçası olması veya birlikte gruplandırılmış olması olabilir.

Şekiller korumalı mı?

Bir şekli seçemiyorsanız, şekil seçime karşı korumalı olabilir ve bu sizin şekli silmenizi veya konumlandırma, yeniden boyutlandırma, biçimlendirme, metin düzenleme veya döndürme gibi bir değişiklik uygulamanızı engelleyebilir.

Bir şeklin kilidini açmak için:

  1. Geliştirici sekmesinde, Çizim Gezgini'ni seçin.

  2. Çizim Gezgini ağaç menüsünde, çizim dosyası adına sağ tıklayın ve sonra Belgeyi Koru'ya tıklayın.

  3. Belgeyi Koru iletişim kutusunda Şekiller onay kutusunu temizleyin ve Tamam'a tıklayın.

Bir şekli seçebiliyor ancak bir değişiklik uygulayamıyorsanız şekil hâlâ korunuyor olabilir. Seçtiğiniz şekilde gri tutamaç çubukları görüntüleniyorsa, şekil tüm değişikliklere karşı kilitlidir. Bu durumda tüm şekillerin seçim kilidini açmanız gerekir. Bunu yapmak için Şekillere yapılan değişiklikleri önleme veya bunlara izin verme başlığındaki Şekilleri seçime kilitleme veya seçim kilidini kaldırma bölümüne bakın.

Şekiller kilitli bir katmanın parçası mı?

Bir şekli seçemiyorsanız, kilitli katmanın bir parçası olabilir.

Bir katmanın kilidini açmak için:

  1. Giriş sekmesinde, Düzenleme grubunda, Katmanlar'ı tıklatın ve sonra Katman Özellikleri'ni tıklatın.

  2. Katman Özellikleri’ndeki Kilit sütununda, seçmek istediğiniz şekil türüyle ilişkili onay kutusunun işaretini kaldırın.

Şekiller birlikte gruplandırılmış mı?

Şekli seçebiliyor, ancak beklediğiniz biçimde onunla çalışamıyorsanız, şekil bir grup olabilir. Birlikte gruplandırılmış şekiller, tek birim gibi işlev görür. Örneğin, şekiller gruplandırılmışsa renklerini aynı anda değiştirebilirsiniz.

Şeklin grupta olup olmadığını öğrenmek için:

  • Şekle tıklayın. Şekil bir gruptaysa, şekil yerine grup seçilir. Şimdi yeniden şekle tıklayın, bu işlem şekli grupta seçer.

Grubun içindeki bir şekli seçmek için:

Çeşitli şekil seçme yöntemleri vardır. Daha fazla bilgi için bkz. Şekil seçme araçları.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×