Şekillere veri ekleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir Microsoft Office Visio çizimi bir resimden çok daha fazlası da olabilir verilerinizi düzenlemek ve verilerinizi bir rapora almak için çok değerli bir yol da olabilir.

Bu makalede, seçili şekillere el ile veri eklemenin en iyi yolları, çizimizdeki birden fazla şekle uygulayabileceğiniz, yeniden kullanılabilir veri kümelerinin nasıl oluşturulacağı ve ana şekillere nasıl veri ekleneceği ele alınmaktadır.

Not : Aşağıdaki yordamlar Microsoft Office Visio Professional 2007 ve Microsoft Office Visio Standard 2007 uygulamalarının her ikisi için de geçerlidir. Visio Professional kullanıyorsanız, otomatik olarak veri alabilir, şekillere veri ekleyebilir ve şekillerdeki verileri veri grafikleriyle gösterebilirsiniz. Hangi Visio sürümüne sahip olduğunuzu öğrenmek için, Yardım menüsünde, Microsoft Office Visio Hakkında'yı tıklatın.

Ne yapmak istiyorsunuz?

Seçili şekillere veri ekleme

Yeniden kullanılabilir veri kümesi alanları oluşturma

Ana şekle veri alanları ekleme

Seçili şekillere veri ekleme

Çiziminizde bulunan şekillere veri eklemek için, şekillerinize önce veri alanlarını ekler, sonra da değerleri eklersiniz.

İpucu : Aşağıdaki yordam, şekillere veri eklemenin en basit koludur. Ancak, aynı verileri birden fazla şekle eklemek isterseniz, bu makalenin diğer bölümlerinde açıklanan alternatiflerden birini düşünün.

Veri alanıyla değer arasındaki fark nedir?

  • Veri alanı, değer kabul eden etiketli bir hücredir.

  • Değer ise, bir veritabanı tablosunun hücrelerinde, çalışma kitabında veya buradaki gibi bir şekilde yer alan metin veya sayılardır.

Burada, Temel Akış Çizelgesi şablonundaki Karar şeklinin alanlarını ve değerlerini gösteren örnek bir Şekil Verileri penceresi görülmektedir. Bu örnekte, Saat ücreti, Ağ erişimi gereği ve Sözleşme süresi adlı alanlar ve 49,00 YTL, Evet ve 3 hafta değerleri yer almaktadır.

Tarihi yukarı veya aşağı taşıyın

Seçili şekillere veri ekleme

  1. Veri eklemek istediğiniz şekli veya şekilleri seçin.

  2. Seçimi sağ tıklatın, kısayol menüsünde Veri seçeneğine gelin ve Şekil Verileri'ni tıklatın.

  3. Verileri şimdi tanımlamak isteyip istemediğinizi soran bir ileti görüntülendiğinde, Evet'i tıklatın.

    Not : Şekilde önceden veri varsa, bu iletiyi görmezsiniz.

  4. Şekil Verilerini Tanımla iletişim kutusunda, alan için bir etiket yazın.

  5. Başka bir alan daha oluşturmak için, Yeni'yi tıklatın ve 8 numaralı adımı yineleyin.

  6. Tüm veri alanlarınız tanımlandıktan sonra, Tamam'ı tıklatın.

    Şekil Verileri iletişim kutusu alanlarınızla görüntülenir.

Veri alanlarınıza değer ekleme

  1. Görünüm menüsünde, Şekil Verileri Penceresi'ni tıklatın.

  2. Şekil Verileri penceresinde her şekli birer birer seçin ve veri alanlarına değerleri yazın.

    Not : Şekil Verileri Penceresi'nin içeriği yalnızca seçili şeklin verilerini gösterir.

Sayfanın Başı

Yeniden kullanılabilir veri kümesi alanları oluşturma

Zaten çiziminizde bulunan şekillerin yanı sıra, çizime ileride ekleyeceğiniz şekillere de uygulayabileceğiniz bir takım veri alanları oluşturabilirsiniz.

  1. Görünüm menüsünde, Şekil Verileri Penceresi'ni tıklatın.

  2. Şekil Verileri penceresinde herhangi bir yeri sağ tıklatın ve Şekil Veri Kümeleri'ni tıklatın.

  3. Şekil Veri Kümeleri penceresinde, Ekle'yi tıklatın.

  4. Şekil Verisi Kümesi Ekle iletişim kutusunda, veri kümesi için bir ad yazın.

  5. Yeni küme oluştur'u seçip Tamam'ı tıklatın.

    Veri kümesi, Şekil Veri Kümeleri penceresinin Ad sütununda görüntülenir.

    Not : Varolan bir veri kümesini değiştirmek isterseniz, diğer seçeneklerden birini de tıklatabilirsiniz.

  6. Ad'ın altında, yeni veri kümesini tıklatın ve Tanımla'yı tıklatın.

  7. Şekil Verilerini Tanımla iletişim kutusunda, alan için bir etiket yazın.

  8. Başka bir alan daha oluşturmak için, Yeni'yi tıklatın ve 7 numaralı adımı yineleyin.

  9. Tüm veri alanlarınız tanımlandıktan sonra, Tamam'ı tıklatın.

  10. Veri kümesini çiziminizdeki seçili şekillere uygulamak için, Şekil Verisi Kümeleri penceresinde kümeyi seçin ve Uygula'yı tıklatın.

    İpucu : Yeni alanlarınızı uyguladığınız şekillerden birinde görmek için, şekli seçin ve Şekil Verileri penceresine bakın.

Sayfanın Başı

Ana şekle veri alanları ekleme

Belirli bir şekli her kullanışınızda aynı şekil verileri kümesini eklemek isterseniz, veri alanlarını bu şeklin aslının bir kopyasına ekleyerek zaman kazanabilirsiniz. Örneğin, bir kişi şeklinin aslına ad ve çalışan numarası gibi veri alanlarını ekleyebilirsiniz.

  1. Şekil verilerini eklemek istediğiniz ana şablonu sağ tıklatın, Şekillerime Ekle seçeneğine gelin ve Yeni Şablona Ekle'yi tıklatın.

    Not : Özelleştirilmiş bir şablonunuz varsa, yenisini oluşturmak yerine ana şablonu buna ekleyebilirsiniz.

  2. Farklı Kaydet iletişim kutusunda, yeni şablon için bir ad yazın ve Kaydet'i tıklatın.

  3. Dosya menüsünde, Şekiller seçeneğine gelin, Şekillerim'e gelin ve kopyalanan ana şablonu içeren şablonu tıklatın.

  4. Yeni şablonun başlık çubuğunu sağ tıklatın ve kısayol menüsünde Şablonu Düzenle seçeneğini tıklatın.

  5. Şablona yeni eklediğiniz şekli sağ tıklatın, Ana Şablonu Düzenle seçeneğine gelin ve Ana Şablon Şekli Düzenle'yi tıklatın.

  6. Şeklin düzenleme penceresinde, şekli sağ tıklatın, Veri seçeneğine gelin ve Şekil Verileri'ni tıklatın.

  7. Verileri şimdi tanımlamak isteyip istemediğinizi soran bir ileti görüntülendiğinde, Evet'i tıklatın.

    Not : Şekilde önceden veri varsa, bu iletiyi görmezsiniz, ancak kalan adımlara devam edersiniz.

  8. Şekil Verilerini Tanımla iletişim kutusunda, alan için bir ad yazın, varsa istediğiniz diğer bilgileri girin. Örneğin, veri türünü değiştirmek veya bu aşamada bir şekil istemi eklemek isteyebilirsiniz.

  9. Başka bir alan daha oluşturmak için, Yeni'yi tıklatın ve 8 numaralı adımı yineleyin.

  10. Veri alanlarınızı tanımlamayı bitirdikten sonra, Tamam'ı tıklatın.

    Şekil Verileri iletişim kutusu alanlarınızla görüntülenir.

    Not : Alanlarda değişiklik yapmak isterseniz Tanımla'yı tıklatıp 8. adımı yineleyin.

  11. Şeklin düzenleme penceresini kapatmak için, Dosya menüsünde, Kapat'ı tıklatın.

  12. Şekli güncelleştirmek isteyip istemediğinizi soran bir ileti görüntülendiğinde, Evet'i tıklatın.

  13. Şablonda yapılan değişiklikleri kaydetmek isteyip istemediğinizi soran başka bir ileti görüntülendiğinde, Evet'i tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×