Şekli yeniden boyutlandırma

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Şekilleri, Visio çizimine kolayca boyutlandırabilirsiniz. İşte nasıl.

  1. Bir şekil seçin.

  2. Şekli aşağıdaki gibi yeniden boyutlandırma:

    • Dikdörtgen gibi bir 2 boyutlu (2B) şekli yeniden boyutlandırma için şekli kadar (küçük kare veya daire, kullanmakta olduğunuz Visio sürümüne bağlı olarak) bir seçim tutamacını sürükleyerek istediğiniz boyuta gelene. Şekli orantılı olarak yeniden boyutlandırmak için köşe tutamacını sürükleyin.

      İpucu: Her 2B Şekil 8 seçim tutamaçları bulunur. Bunların tüm 8 göremiyorsanız, şekli daha doğru bir şekilde yeniden boyutlandırabilirsiniz şekilde göründükleri kadar yakınlaştırın. (CTRL + Shift tuşunu BASILI tutun ve yakınlaştırmak için tıklatın. CTRL + ÜST KRKT tuşunu basılı uzaklaştırmak için sağ tıklatın.)

    • Bir satır gibi bir 1 boyutlu (1b) şekil yeniden boyutlandırmak için istediğiniz uzunluğu bir uç noktasını sürükleyin.

    • Görünüm sekmesinde bir değer yazarak bir şekli yeniden boyutlandırmak için Görev bölmeleri ' ni > Boyut ve konum, Boyut ve konum penceresinde, Genişlik, Yükseklikveya uzunluğu kutularına yeni değerler yazın.

    • Birden fazla şekil aynı boyuta getirme, şekilleri seçmek için Görev bölmeleri ' ni > Boyut ve konumve ardından Genişlik, Yükseklikveya uzunluğu kutularına yeni değerler türü.

Metin tabanlı şekilleri yeniden boyutlandırma

Visio otomatik olarak kendi metine bağlı boyutlandırılır birden fazla şekil sağlar. Ekle sekmesinde bu şekilleri kullanmak için Açıklama balonlarıtıklatın ve sonra gösterilen belirtme çizgisi şekilleri'nden seçin.

Kilitli şekli yeniden boyutlandırma

Böylece boyutlandırılmasını yapamazsınız bazı şekiller ve katmanları kilitli olabilir; Bununla birlikte, bunları açabilir.

  • Bir şekli kilidini açmak için şekli seçin ve Geliştirici sekmesinde, Şekil tasarımı grubunda koruma' yı tıklatın ve sonra uygun onay kutularını temizleyin.

    Not: Varsayılan olarak Geliştirici sekmesi görüntülenmez. Geliştirici sekmesi Şerit'e eklemek için Dosya ' yı > Seçenekler > Şeridi Özelleştir. Sağ bölmede, Geliştirici onay kutusunu seçin ve sonra da Tamam' ı tıklatın.

  • Giriş sekmesinde, düzenleme grubunda, bir katmanın kilidini açmak için katmanları tıklatın > Katman Özelliklerive sonra temizle onay kutusunu Kilitle sütunundaki kilidini açmak istediğiniz katmanın satırındaki hücreyi tıklatarak.

  • Şekilleri kilitlenmemiş olsalar bile veritabanı modeli diyagramında şablonunda, şekilleri gibi bazı şekilleri el ile yeniden boyutlandırılmış yapamazsınız. İsterseniz, el ile yeniden boyutlandırabilirsiniz biri için farklı bir şekil kullanmanız gerekir.

  1. Bir şekil seçin.

  2. Şekli aşağıdaki gibi yeniden boyutlandırma:

    • Bir dikdörtgen gibi bir 2 boyutlu (2B) şekil yeniden boyutlandırmak için seçim tutamacını Seçim tutamacı resmi Şekil istediğiniz boyuta gelene kadar sürükleyin. Şekli orantılı olarak yeniden boyutlandırmak için köşe tutamacını sürükleyin.

      İpucu: Her 2B Şekil 8 seçim tutamaçları bulunur. Bunların tüm 8 göremiyorsanız, şekli daha doğru bir şekilde yeniden boyutlandırabilirsiniz şekilde göründükleri kadar yakınlaştırın. (CTRL + Shift tuşunu BASILI tutun ve yakınlaştırmak için tıklatın. CTRL + ÜST KRKT tuşunu basılı uzaklaştırmak için sağ tıklatın.)

    • Bir satır gibi bir 1 boyutlu (1b) şekil yeniden boyutlandırmak için bir uç noktasını Bitiş noktası resmi, yeşil kare içinde artı simgesi Başlangıç noktası resmi - içinde X olan yeşil kare istediğiniz uzunluğu sürükleyin.

    • Görünüm menüsünde bir değer yazarak bir şekli yeniden boyutlandırmak için Boyut ve konum penceresitıklatın ve ardından Boyut ve konum penceresinde, Genişlik, Yükseklikveya uzunluğu kutularına yeni değerler yazın.

    • Birden fazla şekil aynı boyuta getirmek için şekilleri seçin ve Boyut ve konum penceresinde, Genişlik, Yükseklikveya uzunluğu kutularına yeni değerler girin.

Metin tabanlı şekilleri yeniden boyutlandırma

Visio otomatik olarak kendi metine bağlı boyutlandırılır birden fazla şekil sağlar. Dosya menüsünde bu şekilleri kullanmak için şekillerüzerine gelin, Visio Ekleri'ninüzerine gelin ve belirtme çizgileri' ı tıklatın.

Kilitli şekli yeniden boyutlandırma

Böylece boyutlandırılmasını yapamazsınız bazı şekiller ve katmanları kilitli olabilir; Bununla birlikte, bunları açabilir.

  • Bir şekli kilidini açmak için şekli seçin ve Biçim menüsünde, koruma' yı tıklatın ve sonra uygun onay kutularını temizleyin.

  • Görünüm menüsünde, bir katmanın kilidini açmak için Katman Özellikleri' ni tıklatın ve sonra kilidini açmak istediğiniz katmanın satırındaki hücreyi tıklatarak Kilitle sütunundaki onay kutusunu temizleyin.

  • Şekilleri kilitlenmemiş olsalar bile veritabanı modeli diyagramında şablonunda, şekilleri gibi bazı şekilleri el ile yeniden boyutlandırılmış yapamazsınız. İsterseniz, el ile yeniden boyutlandırabilirsiniz biri için farklı bir şekil kullanmanız gerekir.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×