Şekillerin arasına bağlayıcı ekleme

Visio, çiziminizdeki şekilleri birbirine bağlamanızı kolaylaştırır. Şekilleri eklerken birbirine bağlamak için Otomatik Bağlantı özelliğini kullanabilir ve Bağlayıcı aracını kullanarak mevcut şekilleri bağlayabilirsiniz. Ayrıca mini araç çubuğunda görünen şekilleri değiştirebilir ve Otomatik Bağlantı’yı açıp kapatabilirsiniz.

Ne yapmak istiyorsunuz?

Şekilleri otomatik olarak bağlama

Zaten sayfada olan şekilleri bağlama

Başka bir sayfada bulunan bir şekle bağlama

Bir resme bağlama

Otomatik Bağlantı mini araç çubuğundaki şekilleri değiştirme

Otomatik Bağlantı'yı açma veya kapatma

Ayrıca Bkz:

Şekilleri otomatik olarak bağlama

Şekilleri bağlamanın bir yolu, sayfaya şekil eklerken Visio'nun bunları otomatik olarak bağlamasına izin vermektir. Bu, özellikle akış çizelgesi oluştururken kullanışlı bir yöntemdir.

  1. Otomatik Bağlantı özelliğinin etkin olmasına dikkat edin. Görünüm sekmesinin Görsel Yardımlar grubunda bulunan Otomatik Bağlantı'nın seçili olduğunu doğrulayın.

  2. Şekli, Şekil bölmesinden sayfaya sürükleyin.

  3. Şeklin çevresinde Otomatik Bağlantı okları görünene kadar işaretçiyi şeklin üzerinde tutun.

    Otomatik Bağlantı etkin durumdayken, bağlantı oklarını görüntülemek için şeklin üzerine gelin.
  4. İşaretçiyi şekli eklemek istediğiniz yöndeki okun üzerinde tutun.

    Otomatik Bağlantı okunun üzerine gelindiğinde, eklenecek şekilleri içeren bir araç çubuğu görüntülenir.

    Hızlı Şekiller kalıbında bulunan ilk dört Hızlı Şekli içeren bir mini araç çubuğu görüntülenir. Araç çubuğunda bir şeklin üzerine geldiğinizde, Visio sayfada söz konusu şeklin önizlemesini görüntüler.

  5. Eklemek istediğiniz şekle tıklayın.

  6. Devam etmek isterseniz, yeni eklenen şekil üzerindeki Otomatik Bağlantı okunun üzerine gelin ve yine otomatik olarak bağlanacak başka bir şekil ekleyin.

    Yeni eklenen bir şeklin üzerine gelindiğinde, başka bir şekil eklemek için Otomatik Bağlantı okları görüntülenir.

Sayfanın Başı

Zaten sayfada olan şekilleri bağlama

İpucu   Giriş sekmesindeki Araçlargrubu, Visio’yu farklı bir duruma veya moda sokar ve bu da bazen kafa karıştırıcı olabilir. İşaretçi Aracı Nesneleri Seç (Ctrl+1 tuşlarına basın) ve Bağlayıcı Düğme resmi (Ctrl+3 tuşlarına basın) araçları arasında kolayca geçiş yapmak için klavyeyi kullanın. Hangi aracı kullandığınız (Metin Bloğu veya Bağlantı Noktası gibi) fark etmeksizin İşaretçi Aracı’na dönmek için Esc tuşuna birkaç kere basın.

  1. Giriş sekmesinde, Araçlar grubunda, Bağlayıcı’ya Düğme resmi tıklayın veya Ctrl+3 tuşlarına basın

  2. Bir şekle tıklayın ve başka bir şekle doğru bağlayıcı sürükleyin.

  3. Tamamladığınızda, Giriş sekmesinin Araçlar grubunda bulunan İşaretçi Aracı'na Nesneleri Seç tıklayın veya Ctrl+1 tuşlarına basın.

Bağlayıcı aracı, her iki ucundaki nokta bağlantısıyla şekillere bağlanır.

Sayfanın Başı

Başka bir sayfada bulunan bir şekle bağlama

Bağlayıcıları, yalnızca aynı sayfa üzerindeki şekilleri bağlamak için kullanabilirsiniz. Başka bir sayfada bulunan bir şekle bağlamak istiyorsanız, bir sayfadan diğerine bir köprü oluşturmak için Sayfa Dışı Başvuru şeklini kullanın.

  1. Temel Akış Çizelgesi Şekilleri kalıbını açın ve sonra Sayfa dışı başvuru şeklini bulunduğunuz sayfaya sürükleyin.

    Sayfa dışı başvuru şekli
  2. Şekli geçerli sayfaya ve yeni oluşturulmuş bir sayfaya eklemek için Sayfa dışı başvuru iletişim kutusunda Tamam’ı seçin.

  3. Yeni sayfada diyagramınızı oluşturmaya devam edin.

  4. Sayfa dışı başvuru şeklinin görünümünü değiştirmek için şekle sağ tıklayın ve sonra Giden, Gelen, Daire veya Ok’u seçin.

Sayfalar arasında geçiş yapmak için sayfalardaki Sayfa dışı başvuru şekline çift tıklayın.

Daha fazla bilgi için Sayfa Dışı Başvuru iletişim kutusuna bakın.

Sayfanın Başı

Bir resme bağlama

Bir resme doğrudan bağlayıcı ekleyemezsiniz, ancak resmi bir şekille gruplandırarak bunu etkin bir şekilde gerçekleştirebilirsiniz.

  1. Bir şekil ekleyin. Daha fazla bilgi için Visio’daki Temel Görevler makalesindeki “Şekil ekleme” bölümüne bakın.

  2. Bir resim ekleyin. Daha fazla bilgi için Visio diyagramına resim ekleme makalesine bakın.

  3. Resmi öne getirin. Resmi seçip Biçim’i, Öne Getir’i ve ardından Öne Getir’i seçin.

  4. Resmi şeklin üzerine sürükleyin.

    Bir şeklin ve resmin gruplandırılması
  5. Sığdırmak için resmi veya şekli yeniden boyutlandırın. Daha fazla bilgi için bkz. Bir resmin, şeklin, metin kutusunun boyutunu değiştirme ve Şekilleri seçme, taşıma, yeniden boyutlandırma ve ters çevirme.

  6. Şekli ve resmi gruplandırın. Daha fazla bilgi için bkz. Şekilleri veya resimleri gruplandırma ya da grupları çözme.

Sonuç    Şekil bir resim içerir ve her şekil gibi bu şekle de bağlantı oluşturabilirsiniz.

Sayfanın Başı

Otomatik Bağlantı mini araç çubuğundaki şekilleri değiştirme

Mini araç çubuğundaki şekiller, bir diyagramın Hızlı Şekiller kalıbından gelir. Mini araç çubuğu, en fazla dört şekli görüntüleyebilir. Mini araç çubuğunda görünen şekilleri özelleştirebilirsiniz. Aşağıdaki yordamda örnek olarak Temel Diyagram kullanılır.

  1. Varsayılan olarak mini araç çubuğundaki şekiller, Hızlı Şekiller kalıbını takip eden kalıptaki ilk dört şekildir. Örneğin bunlar, Temel kalıbındaki ilk dört şekildir.

    Varsayılan temel şekillerinin kullanıldığı mini araç çubuğu
  2. Belirli bir kalıp için mini araç çubuğunda farklı şekilleri görüntülemek için şekilleri kalıbın en üstüne sürükleyerek yeniden sıralayabilirsiniz. Örneğin, 4 Köşeli Yıldız, 5 Köşeli Yıldız, 6 Köşeli Yıldız ve 7 Köşeli Yıldız şekillerini Temel kalıbının en üstüne sürükleyebilirsiniz.

    Yeni temel şekilleri içeren mini araç çubuğu
  3. Ayrıca kalıpları Şekiller bölmesinde aşağı veya yukarı sürükleyerek sıralarını değiştirebilirsiniz. Bu şekillerin bir alt kümesi Hızlı Şekiller kalıbında, Şekiller bölmesinde bulundukları sırada görünür. Örneğin, Şekiller bölmesinde Hızlı Şekiller kalıbının hemen altına Dekoratif Şekiller kalıbını sürüklediğinizde Hızlı Şekiller kalıbının dizisi değişir.

    Yeniden sıralayarak farklı bir kalıbın kullanıldığı mini araç çubuğu

    Not    Bir diyagramı kapatıp açtığınızda, Şekiller bölmesindeki kalıpların varsayılan düzeni Hızlı Şekiller’de otomatik olarak geri yüklenir ve buraya yansıtılır.

  4. Mini araç çubuğu için temel olarak başka bir kalıbı kullanmak istiyorsanız Hızlı Şekiller kalıbında, bu şekillerin alt kümesindeki bir şekli kalıp olarak seçin. Örneğin, Grafik ve Matematik Şekilleri kalıbında Venn Diyagramı’nı seçin.

    Seçerek yeni bir kalıpların kullanıldığı mini araç çubuğu

İpucu    Bir kalıptaki şekillerin varsayılan sırasına geri dönmek için Şekiller bölmesindeki kalıp adına sağ tıklayın ve Kalıbı Sıfırla’yı seçin.

Not    Her kalıp, mini araç çubuğunda kullanılabilecek şekiller içermez. Örneğin, Ok Şekilleri kalıbındaki şekiller mini araç çubuğunda görülmez.

Sayfanın Başı

Otomatik Bağlantı'yı açma veya kapatma

Otomatik Bağlantı’yı geçerli çizim için veya tüm Visio çizimlerinde varsayılan olarak etkinleştirebilir veya devre dışı bırakabilirsiniz.

Otomatik Bağlantı'yı etkin diyagramda açma veya kapatma

  • Görünüm sekmesinin Görsel Yardımlar grubunda, Otomatik Bağlan'ı seçin veya temizleyin.

    Otomatik Bağlantı'yı etkinleştirmek veya devre dışı bırakmak için Görünüm sekmesinde Otomatik Bağlan'ı işaretleyin veya işareti temizleyin.

Otomatik Bağlan onay kutusu yoksa, aşağıdaki yordamı uygulayarak Otomatik Bağlantı'nın tüm diyagramlar için kapatılıp kapatılmadığını denetleyin.

Otomatik Bağlantı'yı tüm diyagramlarda açma veya kapatma

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Visio Seçenekleri’nde Gelişmiş'e tıklayın.

  3. Otomatik Bağlantı'yı etkinleştirmek için Düzenleme seçenekleri'nin altında Otomatik Bağlantıyı Etkinleştir'i seçin. Otomatik Bağlantı'yı kapatmak için Otomatik Bağlantı onay kutusunu temizleyin.

    Tüm diyagramlar ve çizimlerde Otomatik Bağlantı'yı etkinleştirmek veya devre dışı bırakmak için Otomatik Bağlantıyı Etkinleştir'i işaretleyin veya işareti temizleyin.
  4. Tamam'ı tıklatın.

Sayfanın Başı

Otomatik Bağlantı'yı kullanarak şekilleri bağlama

Şekilleri bağlamanın bir yolu, çizime şekiller eklerken Visio'nun bunları otomatik olarak bağlamasına izin vermektir. Bu, özellikle akış çizelgesi oluştururken kullanışlı bir yöntemdir.

Çiziminize şekil eklemek ve Visio'nun bunu var olan bir şekle otomatik olarak bağlamasını sağlamak için aşağıdaki yordamı kullanın.

Şekilleri sayfaya sürüklerken Otomatik Bağlantı'yı kullanma

  1. Bir şekli kalıptan çizim sayfasına sürükleyin ve başka bir şeklin yakınına yerleştirin.

    Başka bir şeklin yakınına yerleştirilen şekil

  2. Farenin düğmesini bırakmadan işaretçiyi mavi üçgenlerden birinin üstüne getirin. Üçgen koyu mavi renge dönüşür.

    İşaretçi mavi üçgenlerden birinin üzerinde durduğunda, üçgen koyu mavi renge dönüşür.

  3. Fare düğmesini bırakın. Şekil, çizim sayfasına yerleşir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

    Şekil çizim sayfasına yerleştirilir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

İpucu : Şekilleri sürüklemek istemiyorsanız, önce kalıptaki bir şekli seçip işaretçiyi çiziminizdeki bir şeklin üzerine getirip ardından şeklin yanında beliren mavi üçgenlerden birine tıklayarak da aynı sonucu elde edebilirsiniz.

Zaten sayfada olan şekillerle Otomatik Bağlantı’yı kullanma

  1. İşaretçiyi bağlantının başlangıç noktası olmasını istediğiniz şeklin üzerinde tutun.

    Bağlantı oluşturmak istediğiniz şeklin üzerinde tutulan işaretçi.

  2. İşaretçiyi bağlamak istediğiniz şekle en yakın mavi üçgenin üzerine getirin.

    Bağlamak istediğiniz şekle en yakın mavi üçgenin üzerinde konumlandırılmış işaretçi.

    Üçgen koyu mavi renge dönüşür ve bağlamak istediğiniz şeklin etrafında kırmızı bir kutu belirir.

    Not : Bağlamak istediğiniz şeklin etrafında kırmızı bir kutu belirmiyorsa şekil fazla uzak olabilir. Şekli daha yakına getirin ve tekrar deneyin veya Bağlayıcı aracını kullanın.

  3. Mavi üçgene tıklayın. Bir bağlayıcı eklenir ve her iki şekle tutkallanır.

    Şekil çizim sayfasına yerleştirilir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

Otomatik Bağlantı’yı etkinleştirme veya devre dışı bırakma

Otomatik Bağlantı özelliğini tüm Visio çizimlerinde ya da yalnızca geçerli çizimde etkinleştirebilir veya devre dışı bırakabilirsiniz. Tüm çizimler için:

  1. Araçlar menüsünde Seçenekler'e tıklayın.

  2. Genel sekmesine tıklayın.

  3. Çizim penceresi seçenekleri altında, Otomatik Bağlantı’yı Etkinleştir onay kutusunu seçin.

Yalnızca geçerli çizim için:

  • Standart araç çubuğunda Otomatik Bağlantı aracına tıklayın.

    Not : Otomatik Bağlantı aracına tıkladığınızda Otomatik Bağlantı etkinleştirilmediyse, Seçenekler iletişim kutusunda Otomatik Bağlantı onay kutusunun seçili olduğundan emin olun.

Bağlayıcı aracını kullanarak şekilleri bağlama

Bir bağlayıcıyı eklemenin ve tutkallamanın en esnek yollarından biri, Standart araç çubuğunda Bağlayıcı aracını Düğme resmi kullanarak bağlayıcı çizmektir.

  1. Standart araç çubuğunda Bağlayıcı aracına Düğme resmi tıklayın.

  2. Aşağıdakilerden birini yapın:

    • Bağlayıcıyı bir şekil üzerindeki belirli bir noktaya tutkallı kalmasını sağlamak için ilk şekil üzerindeki bir bağlantı noktasından Bağlantı noktası görüntüsü - mavi X ikinci şekil üzerindeki bir bağlantı noktasına sürükleyin. Bağlayıcı bitiş noktaları, şekiller bağlandığında kırmızıya dönüşür. Buna noktadan noktaya bağlantı adı verilir. Noktadan noktaya bağlantı olduğunda, şekillerden birini hareket ettirdiğinizde bağlayıcı aynı bağlantı noktalarına tutkallı kalır.

    • Bağlayıcının kullanılabilen en yakın bağlantı noktasına hareket etmesini sağlamak için Bağlayıcı aracını, şeklin etrafında kırmızı bir kutu belirene kadar ilk şeklin merkezinin üzerinde konumlandırın. Fare düğmesini basılı tutun ve ikinci şeklin merkezine sürükleyin. İkinci şeklin çevresinde kırmızı bir kutu belirdiğinde farenin düğmesini bırakın. Buna şekilden şekle bağlantı adı verilir. Şekilden şekle bağlantı olduğunda, şekillerden birini hareket ettirdiğinizde bağlayıcı, kullanılabilir en yakın bağlantı noktasına hareket ederek her iki şekle de tutkallı kalır. Hiçbir bağlantı noktası bulunmuyorsa bağlayıcı en yakın kenara hareket eder.

      Not : Ayrıca şekiller arasında, bağlayıcının bir ucu bağlantı noktasına ve diğer ucu ise şekle bağlı olan (veya tam tersi) bağlantılar oluşturabilirsiniz.

  3. Normal düzenlemeye dönmek için Standart araç çubuğunda İşaretçi aracına İşaretçi düğmesi tıklayın.

    Notlar : 

    • Bir şekilden birden fazla şekle bağlayıcı eklemek için birden çok bağlayıcı eklemeniz gerekir; “dallanma” şeklinde bir bağlayıcı yoktur.

    • Noktadan noktaya bağlantı oluşturmak istiyorsanız ve bağlayıcıyı tam olarak istediğiniz yere tutkallamakta zorlanıyorsanız farklı birleştirme ve tutkallama ayarlarını deneyin:

    • Araçlar menüsünde Birleştir ve Tutkalla’ya tıklayın ve Genel sekmesinde istediğiniz seçenekleri belirleyin.

      Şekil geometrisine, şekil tutamacına veya şekil köşesine tutkalladığınızda, bir bağlantı noktası yoksa otomatik olarak eklenir.

Şekil ve nokta bağlantıları arasında geçiş yapma

Bağlayıcıları bir şekildeki noktadan başka bir şekil üzerindeki diğer noktaya veya bütün bir şekilden başka bir bütün şekle tutkallayabilirsiniz. Ayrıca bağlayıcının bir ucunun bir şekil üzerindeki noktaya, diğer ucunun ise bütün bir şekle tutkallı olduğu bağlantılar oluşturabilirsiniz.

  1. Bir bağlayıcı uç noktasını şekilden uzağa sürükleyin.

  2. Aşağıdakilerden birini yapın:

    • Bağlayıcının bitiş noktasını bir şekil üzerindeki bağlantı noktasına tutkallamak için bitiş noktasını, bağlantı noktasında kırmızı bir kutu belirene kadar şeklin bağlantı noktalarından birine sürükleyin.

    • Bağlayıcının bitiş noktasını bütün bir şekle tutkallamak için bitiş noktasını, bütün şeklin etrafında kırmızı bir kutu belirene kadar şeklin merkezine sürükleyin.

Ayrıca Bkz:

Bağlayıcı metnini ekleme ve düzenleme

Özel bir bağlayıcı oluşturma

Bağlayıcıları tutkallama ve tutkalı kaldırma

Visio Eğitimi

Visio masaüstü bağlayıcıları hakkında bilmeniz gereken her şey (Visio ekip blogu)

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×