Şekillere veri ekleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bir Microsoft Visio 2010 çizimi bir resimden çok daha fazlası olabilir – verilerinizi düzenlemek ve rapor olarak almak için değerli bir yol olabilir. Seçilen şekillere elle veri ekleyebilir, çiziminizdeki birden fazla şekle ekleyebileceğiniz yeniden kullanılabilen bir veri kümesi oluşturabilir ve bir ana şekle veri ekleyebilirsiniz.

Notlar : 

  • Aşağıdaki yordamlar Microsoft Visio Standard 2010, Visio Professional 2010, ve Microsoft Visio Premium 2010 için geçerlidir. Visio Professional 2010 veya Visio Premium 2010 kullanıyorsanız, çeşitli kaynaklardan verileri otomatik olarak içe aktarabilir, bu verileri şekillere ekleyebilir ve verilerinizi veri grafikleri kullanarak temsil edebilirsiniz. Hangi Visio sürümünün yüklü olduğunu öğrenmek için Dosya’ya ve ardından Yardım’ı tıklatın ve Etkinleştirilen Ürün altına bakın.

  • Harici bir kaynaktan Visio Professional 2010 veya Visio Premium 2010 içine veri aktarma hakkında daha fazla bilgi için bkz. Excel, SQL Server, SharePoint siteleri ve diğer harici kaynaklardan veri aktarma.

  • Visio Professional 2010 veya Visio Premium 2010 şekillerinize veri grafikleri uygulama hakkında daha fazla bilgi için bkz. Veri grafikleri ile verilerinizi geliştirme.

Ne yapmak istiyorsunuz?

Seçili şekillere veri ekleme

Seçili şekillere veri alanları ekleme

Veri alanlarınıza değer ekleme

Yeniden kullanılabilir veri alanları kümesi oluşturma

Ana şekle veri alanları ekleme

Veri alanını silme

Seçili şekillere veri ekleme

Çiziminizde bulunan şekillere veri eklemek için öncelikle şekillerinize veri alanları ekleyin, daha sonra değerleri ekleyin.

İpucu :  Aşağıdaki yordam, şekillere veri eklemek için en basit yoldur. Ancak, aynı verileri birden fazla şekle eklemek istiyorsanız yeniden kullanılabilir bir veri alanı kümesi oluşturmayı veya ana şekle veri alanları eklemeyi düşünebilirsiniz.

Bir veri alanı ve bir değer arasındaki fark nedir?

Veri alanı, değerleri tutabilen etiketli bir hücredir.

Değer, bir veritabanı tablosu, çalışma sayfası veya bu durumda bir şekildeki hücrelerde yer alan metin veya sayılardır.

İşte Temel Akış Çizelgesi şablonundaki Karar şekli için alanlar ve değerleri içeren Şekil Verileri penceresini gösteren bir örnek. Bu durumda alanlar Saatlik ücret, Ağ erişimi gerekli ve Sözleşme süresi; değerler ise $49.00, DOĞRU ve 3 hafta olur.

Bir karar şeklinde üç şekil alanı ve karşılık gelen değerleri

Seçili şekillere veri alanları ekleme

  1. Görünüm sekmesinin Göster grubunda Görev Bölmeleri'ne ve ardından Şekil Verileri'ni tıklatın.
    Şekil Verileri bölmesi açılır.

  2. Veri eklemek istediğiniz şekli veya şekilleri seçin.

  3. Seçimi sağ tıklatın, kısayol menüsünde Veri seçeneğine gelin ve Şekil Verilerini Tanımla'yı tıklatın.

  4. Şekil Verilerini Tanımla iletişim kutusunda Yeni'yi tıklatın ve şunları yapın:

    • Etiket kutusuna yeni alan için bir ad yazın.

    • Tür listesinde yeni alanın içereceği veri türünü seçin.

    • Biçim listesinde, verileri görüntülemek için bir biçim seçin.

    • Alana veri ekleyen biri için metin komutu sağlamak istiyorsanız, Komut istemi kutusuna istediğiniz metni yazın.

  5. Tamam’ı tıklatın.

Sayfanın Başı

Veri alanlarınıza değer ekleme

  1. Görünüm sekmesinin Göster grubunda Görev Bölmeleri'ne ve ardından Şekil Verileri'ni tıklatın.
    Şekil Verileri bölmesi açılır.

  2. Şekil Verileri bölmesinde her şekli birer birer seçin ve veri alanlarına değerleri yazın.

Not : Şekil Verileri bölmesinin içeriği yalnızca seçili şeklin verilerini gösterir.

Sayfanın Başı

Yeniden kullanılabilir veri alanları kümesi oluşturma

Çiziminizde zaten bulunan şekillere ek olarak çiziminize sonradan ekleyeceğiniz şekillere uygulayabileceğiniz bir veri alanları kümesi oluşturabilirsiniz.

  1. Görünüm sekmesinin Göster grubunda Görev Bölmeleri'ne ve ardından Şekil Verileri'ni tıklatın.
    Şekil Verileri bölmesi açılır.

  2. Şekil Verileri bölmesinde herhangi bir yeri sağ tıklatın ve Şekil Verisi Kümeleri'ni tıklatın.

  3. Şekil Verisi Kümeleri bölmesinde Ekle’yi tıklatın.

  4. Şekil Verisi Kümesi Ekle iletişim kutusunda, veri kümesi için bir ad yazın.

  5. Yeni küme oluştur öğesini seçin ve Tamam'ı tıklatın.
    Veri kümesi Şekil Veri Kümeleri bölmesinin Ad sütununda görünür.

  6. Ad altında, yeni veri kümesini tıklatın ve ardından Tanımla’yı tıklatın.

  7. Şekil Verilerini Tanımla iletişim kutusunda, şekil verileri kümenizin alanlarını tanımlayın. Veri alanlarını tanımlama hakkında daha fazla bilgi için bkz: Seçili şekillere veri alanları ekleme.

  8. Başka bir alan daha oluşturmak için, Yeni'yi tıklatın ve bir önceki adımı yineleyin.

  9. Tüm veri alanlarınız tanımlandıktan sonra, Tamam'ı tıklatın.

  10. Veri kümesini çiziminizdeki seçili şekillere uygulamak için, Şekil Verisi Kümeleri bölmesinde kümeyi seçin ve Uygula'yı tıklatın.

Not :  Yeni alanlarınızı uyguladığınız şekillerden birinde görmek için, şekli seçin ve Şekil Verileri bölmesine bakın.

Sayfanın Başı

Ana şekle veri alanları ekleme

Belirli bir şekli her kullanışınızda aynı şekil verileri kümesini eklemek isterseniz, veri alanlarını bir ana şekil kopyasına ekleyerek zaman kazanabilirsiniz. Örneğin, bir kişi şeklinin aslına ad ve çalışan numarası gibi veri alanlarını ekleyebilirsiniz.

  1. Görünüm sekmesinin Göster grubunda Görev Bölmeleri'ne ve ardından Şekil Verileri'ni tıklatın.
    Şekil Verileri bölmesi açılır.

  2. Şekil verisi eklemek istediğiniz ana şekli sağ tıklatın, Şekillerime Ekle’nin üzerine gelin ve aşağıdakilerden birini yapın:

    • Ana şekli yeni bir şablona eklemek istiyorsanız, Yeni Şablona Ekle öğesini tıklatın.

    • Ana şekli var olan özel bir şablona eklemek istiyorsanız, Varolan Şablona Ekle öğesini tıklatın.

  3. Farklı Kaydet iletişim kutusunda, yeni şablon için bir ad yazın ve Kaydet'i tıklatın.

  4. Şekiller penceresinde, Diğer Şekiller'in üzerine gelin, Şekillerim'in üzerine gelin ve şablon adını tıklatın.

  5. Yeni şablonun başlık çubuğunu sağ tıklatın ve kısayol menüsünde Şablonu Düzenle seçeneğini tıklatın.

  6. Şablona yeni eklediğiniz şekli sağ tıklatın, Ana Şablonu Düzenle seçeneğine gelin ve ardından Ana Şablon Şeklini Düzenle'yi tıklatın.

  7. Şeklin düzenleme penceresinde, şekli sağ tıklatın, Veri seçeneğine gelin ve Şekil Verileri'ni tıklatın.

  8. Şekil Verilerini Tanımla iletişim kutusunda, alan için bir ad yazın, varsa istediğiniz diğer bilgileri girin. Örneğin, veri türünü değiştirmek veya bu aşamada bir şekil istemi eklemek isteyebilirsiniz.

  9. Başka bir alan daha oluşturmak için, Yeni'yi tıklatın ve bir önceki adımı yineleyin.

  10. Veri alanlarınızı tanımlamayı bitirdikten sonra, Tamam'ı tıklatın.

  11. Ana şeklin düzenleme penceresini kapatmak için, Görünüm sekmesinin Pencere grubunda, Basamakla'yı tıklatın, ana şeklin penceresini seçin ve ardından Kapat düğmesini tıklatın.

  12. Şekli güncelleştirmek isteyip istemediğinizi soran bir ileti gördüğünüzde, Evet'i tıklatın.

  13. Şekiller penceresinde, şablonu sağ tıklatın ve ardından Kaydet'i tıklatın.

Sayfanın Başı

Veri alanını silme

  1. Görünüm sekmesinin Göster grubunda Görev Bölmeleri'ne ve ardından Şekil Verileri'ni tıklatın.
    Şekil Verileri bölmesi açılır.

  2. Silmek istediğiniz veri alanını içeren şekli seçin.

  3. Şekil Verileri bölmesinde herhangi bir noktayı sağ tıklatın ve Şekil Verilerini Tanımla'yı tıklatın.

  4. Şekil Verilerini Tanımla iletişim kutusunda Özellikler altında, silmek istediğiniz veri alanını seçin ve ardından Sil’i tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×