Şekillere veri ekleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Visio diyagramındaki şekiller veri tutabilir. Bir şekil seçtiğinizde, veriler Şekil Verileri penceresinde gösterilir. Bu, ana diyagramı metinle doldurmadan, örneğin ağ diyagramındaki bir işlemin adımları veya ekipmanın parçaları gibi ayrıntılar vermek için kullanışlıdır.

Visio Professionaliçinde bir dış veri kaynağındaki verilere şekilleri bağlayabilirsiniz. Visio sürümünüze bağlı olarak aşağıdaki makalelerden birine bakın.

Seçili şekillere veri ekleme

Çiziminizde bulunan şekillere veri eklemek için öncelikle şekillerinize veri alanları ekleyin, daha sonra değerleri ekleyin.

Seçili şekillere veri alanları eklemek için

  1. Görünüm sekmesinde, Göster grubunda Görev bölmeleri' ni tıklatın ve sonra Şekil Verileri' ı tıklatın.

    Bu Şekil Verileri görev bölmesinin görüntüleme arasında geçiş yapar.

  2. Veri eklemek istediğiniz şekli veya şekilleri seçin.

  3. Seçimi sağ tıklatın, kısayol menüsünde Veri seçeneğine gelin ve Şekil Verilerini Tanımla'yı tıklatın.

  4. Şekil Verilerini Tanımla iletişim kutusunda Yeni'yi tıklatın ve şunları yapın:

    • Etiket kutusuna yeni alan için bir ad yazın.

    • Tür listesinde yeni alanın içereceği veri türünü seçin.

    • Biçim listesinde, verileri görüntülemek için bir biçim seçin. Biçim seçenekleri seçilen veri türüne bağlı olarak değişir.

    • Alana veri ekleyen biri için metin komutu sağlamak istiyorsanız, Komut istemi kutusuna istediğiniz metni yazın. Fare işaretçisi Şekil Verileri penceresindeki alanın üzerinde tutulduğunda metin görünür.

  5. Tamam'ı tıklatın.

Veri alanlarınıza değer eklemek için

  • Şekil Verileri penceresinde her şekli birer birer seçin ve veri alanlarına değerleri yazın.

    Şekil Verileri penceresinin içeriği yalnızca seçili şeklin verilerini gösterir.

Yeniden kullanılabilir veri alanları kümesi oluşturma

Her Şekil için veri alanlarını tek tek oluşturmanız gerekmez; veri alanları kümesi oluşturma ve çiziminizdeki tüm seçili şekilleri ve şekiller çizimde yerleştirmek için uygulama daha sonra.

Yeniden kullanılabilir veri alanları kümesi oluşturmak için

  1. Görünüm sekmesinde, Göster grubunda Görev bölmeleri' ni tıklatın ve sonra Şekil Verileri' ı tıklatın.

    Bu Şekil Verileri görev bölmesinin görüntüleme arasında geçiş yapar.

  2. Şekil Verileri görev bölmesinde herhangi bir yeri sağ tıklatıp Şekil veri kümeleri' ni tıklatın.

  3. Şekil veri kümeleri görev bölmesinde, Ekle'yitıklatın.

  4. Şekil Verisi Kümesi Ekle iletişim kutusunda, veri kümesi için bir ad yazın.

  5. Yeni küme oluştur' u seçin ve sonra tıklatın Tamam.

    Veri kümesi Şekil veri kümeleri penceresinin ad sütununda görünür.

  6. Yeni veri kümenizi seçin ve ardından Tanımla'yı tıklatın.

  7. Şekil Verilerini Tanımla iletişim kutusunda, şekil verileri kümenizin alanlarını tanımlayın.

  8. Başka bir alan oluşturmak için Yeni'yi tıklatın.

  9. Tüm veri alanlarınız tanımlandıktan sonra, Tamam'ı tıklatın.

  10. Veri kümesini çiziminizdeki Seçili şekillere uygulamak için Şekil veri kümeleri görev bölmesinde kümeyi seçin ve Uygula' yı tıklatın.

Yeni alanlarınızı uyguladığınız şekillerden birinde görmek için, şekli seçin ve Şekil Verileri penceresine bakın.

Ana şekle veri alanları ekleme

Belirli bir şekli her kullanışınızda aynı şekil verileri kümesini eklemek isterseniz, veri alanlarını bir ana şekil kopyasına ekleyerek zaman kazanabilirsiniz. Örneğin, bir kişi şeklinin aslına ad ve çalışan numarası gibi veri alanlarını ekleyebilirsiniz.

Özel bir şablona göre şekil kopyasını oluşturmak için

  1. Şekiller penceresinde, ana şekli sağ tıklatın, Şekillerime Ekle seçeneğine gelin ve aşağıdakilerden birini yapın:

    • Ana şekli yeni bir şablona eklemek istiyorsanız, Yeni Şablona Ekle öğesini tıklatın.

    • Ana şekli var olan özel bir şablona eklemek istiyorsanız, Varolan Şablona Ekle öğesini tıklatın.

  2. Farklı Kaydet iletişim kutusunda, yeni şablon için bir ad yazın ve Kaydet'i tıklatın.

  3. Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve şablon adını tıklatın.

Özel şablonda yeni ana düzenlemek için

  1. Yeni kalıbın başlık çubuğunu sağ tıklatıp kısayol menüsünde Kalıbı Düzenle'yi tıklatın.

  2. Şablona yeni eklediğiniz şekli sağ tıklatın, Ana Şablonu Düzenle seçeneğine gelin ve ardından Ana Şablon Şeklini Düzenle'yi tıklatın.

  3. Şeklin düzenleme penceresinde, şekli sağ tıklatın, Veri seçeneğine gelin ve Şekil Verileri'ni tıklatın.

  4. Şekil Verilerini Tanımla iletişim kutusunda, alan için bir ad yazın, varsa istediğiniz diğer bilgileri girin. Örneğin, veri türünü değiştirmek veya bu aşamada bir şekil istemi eklemek isteyebilirsiniz.

  5. Başka bir alan daha oluşturmak için, Yeni'yi tıklatın ve bir önceki adımı yineleyin.

  6. Veri alanlarınızı tanımlamayı bitirdikten sonra, Tamam'ı tıklatın.

  7. Ana şeklin düzenleme penceresini kapatmak için, Görünüm sekmesinin Pencere grubunda, Basamakla'yı tıklatın, ana şeklin penceresini seçin ve ardından üst köşedeki Kapat düğmesini (X) tıklatın.

  8. Şekli güncelleştirmek isteyip istemediğinizi soran bir ileti gördüğünüzde, Evet'i tıklatın.

  9. Şekiller penceresinde, şablonu sağ tıklatın ve ardından Kaydet'i tıklatın.

Veri alanını silme

  1. Silmek istediğiniz veri alanını içeren şekli seçin.

  2. Şekil Verileri penceresinde herhangi bir noktayı sağ tıklatın ve Şekil Verilerini Tanımla'yı tıklatın.

  3. Şekil Verilerini Tanımla iletişim kutusunda, Özellikler altında, silmek istediğiniz veri alanını seçin, Sil seçeneğini ve ardından Tamam'ı tıklatın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×