İki veya daha fazla çalışma sayfasını aynı anda görüntüleme

İki veya daha fazla çalışma sayfasını aynı anda görüntüleme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Aynı çalışma kitabındaki veya farklı çalışma kitaplarındaki iki çalışma sayfasını yan yana görüntüleyerek kolayca karşılaştırabilirsiniz. Ayrıca tümünü aynı anda görüntülemek üzere birden fazla çalışma sayfasını düzenleyebilirsiniz.

  1. Görünüm sekmesinin Pencere grubunda Yeni Pencere'yi tıklatın.

    Görünüm sekmesindeki Pencere grubu

  2. Görünüm sekmesinin pencere grubunda yan yana Düğme resmi öğesini tıklatın.

  3. Her bir çalışma kitabı penceresinde karşılaştırmak istediğiniz sayfayı tıklatın.

  4. Her iki çalışma sayfasını da aynı anda kaydırmak Için, Görünüm sekmesinin pencere grubunda zaman uyumlu kaydırma Düğme resmi öğesini tıklatın.

    Not: Bu seçenek ancak Yan Yana Görüntüle açık olduğunda kullanılabilir.

İpuçları: 

  • Çalışma kitabı pencerelerini en uygun şekilde görüntülemek üzere yeniden boyutlandırırsanız, özgün ayarlara dönmek için pencere konumunu Resim yazısı 4 öğesine tıklayabilirsiniz.

  • Çalışma kitabı penceresini tam boyutuna geri döndürmek Için, çalışma kitabı penceresinin sağ üst köşesindeki Düğme resmi boyutunu Büyüt'e tıklayın.

  1. Karşılaştırmak istediğiniz çalışma sayfalarını içeren çalışma kitaplarının ikisini de açın.

  2. Görünüm sekmesinin pencere grubunda yan yana Düğme resmi öğesini tıklatın.

    Görünüm sekmesindeki Pencere grubu

    İkiden fazla açık çalışma kitabınız varsa, Excel Yan Yana Karşılaştır iletişim kutusunu görüntüler. Bu iletişim kutusunda, Yan Yana Karşılaştırılacak ifadesinin altında, etkin çalışma sayfanızla karşılaştırmak istediğiniz çalışma sayfasının bulunduğu çalışma kitabını tıklatın ve sonra da Tamam'ı tıklatın.

  3. Her bir çalışma kitabı penceresinde karşılaştırmak istediğiniz sayfayı tıklatın.

  4. Her iki çalışma sayfasını da aynı anda kaydırmak Için, Görünüm sekmesinin pencere grubunda zaman uyumlu kaydırma Düğme resmi öğesini tıklatın.

    Not: Bu seçenek ancak Yan Yana Görüntüle açık olduğunda kullanılabilir.

İpuçları: 

  • Excel 2013 ile başlayarak Excel 'de açtığınız çalışma kitapları, tek bir Excel penceresinde birden çok çalışma kitabı penceresi olarak görüntülenmez. Bunun yerine, ayrı ayrı Excel pencereleri olarak gösterilirler. Çalışma kitapları aynı Excel penceresini paylaşmadığından, kendilerine ait şeritlerle gösterilir; bu sayede açık çalışma kitaplarını farklı monitörlerde görüntüleyebilirsiniz.

  • Çalışma kitabı pencerelerini en uygun şekilde görüntülemek üzere yeniden boyutlandırırsanız, özgün ayarlara dönmek için pencere konumunu Resim yazısı 4 öğesine tıklayabilirsiniz.

  • Çalışma kitabı penceresini tam boyutuna geri döndürmek Için, çalışma kitabı penceresinin sağ üst köşesindeki Düğme resmi boyutunu Büyüt'e tıklayın.

  1. Aynı anda görüntülemek istediğiniz çalışma sayfalarını içeren bir veya daha fazla çalışma kitabını açın.

  2. Aşağıdakilerden birini yapın:

    • Görüntülemek istediğiniz çalışma sayfaları aynı çalışma kitabındaysa aşağıdakileri yapın:

      1. Görüntülemek istediğiniz bir çalışma sayfasını tıklatın.

      2. Görünüm sekmesinin Pencere grubunda Yeni Pencere'yi tıklatın.

        Görünüm sekmesindeki Pencere grubu

      3. Görüntülemek istediğiniz her sayfa için 1. ve 2. adımları yineleyin.

    • Görüntülemek istediğiniz çalışma sayfaları farklı çalışma kitaplarındaysa, 3. adım ile devam edin.

  3. Görünüm sekmesindeki Pencere grubunda Tümünü Yerleştir'i tıklatın.

  4. Düzenle'nin altında istediğiniz seçeneği tıklatın.

  5. Görüntülemek istediğiniz sayfaların tümü etkin çalışma kitabındaysa, Etkin çalışma kitabı pencereleri onay kutusunu seçin.

İpucu: Çalışma kitabı penceresini tam boyutuna geri döndürmek Için, çalışma kitabı penceresinin sağ üst köşesindeki Düğme resmi boyutunu Büyüt'e tıklayın.

Bu özellik henüz Excel Online 'da kullanılamaz.

Excel masaüstü uygulamanız varsa, çalışma kitabını açmak ve aynı anda birden çok çalışma sayfasını görüntülemekiçin Excel 'de aç düğmesini kullanabilirsiniz.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Ayrıca Bkz:

Özel görünüm oluşturma, uygulama veya silme

Yazdırmadan önce çalışma sayfası sayfalarını önizleme

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×