İşlevsel akış çizelgesi oluşturma

İşlevsel akış çizelgesi oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

İşlevsel akış çizelgeleri işlem adımlarından sorumlu bir iş süreci (örneğin, bölümler) işlevsel birimler arasındaki ilişkiyi göstermek için kullanın.

Kulvar akış çizelgesinde Departmanlar veya konumlar gibi işlevsel birimler temsil eder. İşleminde bir adımı temsil eden her şekil için bu adımı sorumlu işlevsel biriminin içinde kulvar yerleştirilir.

İşlevsel Akış Çizelgesi Şablonu

Not : İşlevsel akış çizelgesi verilerinden Office 365 için Visio Pro uygulamasında veri Görselleştirici diyagramı kullanarak da otomatik olarak oluşturabilirsiniz. Daha fazla bilgi için bir veri Görselleştirici diyagram oluşturmakonusuna bakın.

  1. Visio'yu başlatın.

  2. Kategoriler listesinde Akış Çizelgesi'ne tıklayın.

  3. İşlevsel Akış Çizelgesi şablonunu ve ardından Oluştur'u tıklatın.

  4. İstenirse, kulvar yönü için Yatay veya Dikey'i seçin ve Tamam'a tıklayın. Yönü İşlevsel Akış Çizelgesi sekmesinden değiştirebilirsiniz.

Şablon, sayfada daha önceden yer alan kulvarlarla birlikte açılır.

Kulvar ekleme

Diyagramınıza kulvarlar eklemenin birkaç yolu vardır:

  • Kulvar başlığını sağ tıklatıp kısayol menüsünde Şundan Önce 'Kulvar' Ekle veya Şundan Sonra 'Kulvar' Ekle öğesine tıklayın.

  • İşaretçiyi kulvarlardan birinin köşesinin üstünde tutun. Görüntülenen küçük 'Kulvar' Şekli Ekle okunu tıklatın.

  • İşlevsel Akış Çizelgesi sekmesinin Ekle grubunda Kulvar'ı tıklatın. Seçili kulvardan sonra ya da hiç kulvar seçilmemişse, en sona bir kulvar eklenir.

  • İşlevsel Akış Çizelgesi Şekilleri kalıbından, bir kulvar şeklini sürükleyin ve görünmesini istediğiniz yere bırakın.

Metni değiştirme

  • Diyagramı ve kulvarları etiketlemek için, yer tutucu metnini içeren şekli tıklatın ve etiketi yazın.

  • Etiketi yeniden konumlandırmak için, Giriş sekmesinin Araçlar grubunda Metin Bloğu aracına tıklayın, etikete tıklayın ve yeni bir konuma sürükleyin.

  • Etiket metninin yönlendirmesini değiştirmek için, İşlevsel Akış Çizelgesi sekmesine tıklayın ve sonra Tasarım grubunda Şerit Etiketini Döndür'e tıklayın.

Şekilleri düzenleme ve gruplama

  • Sürecinizdeki aşamaları belirtmek için, İşlevsel Akış Çizelgesi Şekilleri kalıbındaki Ayırıcı çizgileri kullanın. Bir aşama değişikliğini (örn. Kilometre Taşı 1'den Kilometre Taşı 2'ye taşıma) işaretlemek için kulvarlardan birinin üzerine bırakın. Etiketi değiştirmek için, aşama seçiliyken yazın.

  • Birbiriyle ilgili şekillerin gruplarını çevreleyen bir sınır eklemek için Kapsayıcılar'ı kullanın. Önce gruplandırmak istediğiniz şekilleri seçin, ardından Ekle sekmesinin Diyagram Bölümleri grubunda Kapsayıcı'ya tıklayın ve galeriden bir kapsayıcı seçin.

Kulvarları yeniden düzenleme

  1. Giriş sekmesinde, Araçlar grubunda İşaretçi Aracı'na tıklayın.

  2. Seçmek için, taşımak istediğiniz kulvarlardan birinin başlığını tıklatın.

    İşaretçi, Taşı simgesini görüntülemelidir.

  3. Kulvarı sürükleyin ve istediğiniz yere bırakın.

Kulvar tarafından kapsanan şekiller de kulvarla hareket eder. Bir şeklin kapsanıp kapsanmadığını ya da yalnızca kulvarda yer alıp almadığını denetlemek için, şekli seçin. Şekil kapsanıyorsa, kulvar hafif bir vurguyla parlar. Şekil kapsanmıyorsa ancak kapsanmasını istiyorsanız, şekli biraz hareket ettirin, kulvar şekli tanır.

Kulvarı silme

  • Silmek istediğiniz kulvarın başlığını tıklatın ve DELETE tuşuna basın. Kulvarda kapsanan tüm şekiller de silinir.

İşlevsel akış çizelgesi oluşturma

  1. Dosya sekmesine tıklayın.

  2. Yeni'yitıklatın, Akış Çizelgesi' ni ve İşlevsel akış çizelgesi' ni çift tıklatın.

  3. Diyagramı ve kulvarları etiketlemek için yer tutucu metni içeren bir alanı tıklatın ve etiketi yazın.

    İpucu : Bir etiketi yeniden konumlandırmak için, Metin Bloğu aracını tıklatın, bir etiketi tıklatın ve etiketi yeni bir konuma sürükleyin.

  4. Şeritte, işlevsel akış çizelgesi sekmesini tıklatın.

  5. Tasarım grubunda, etiket metninin yönünü değiştirmek için Kulvar Etiketini Döndür'ü tıklatın.

    Tasarım ve Düzen akış çizelgesi bu sekmede, diğer değişiklikler yapabilirsiniz.

  6. Ekle grubunda sürecinize aşamalar belirtmek için Ayırıcıöğesini tıklatın. Aşama seçili durumdayken etiketi değiştirmek için yazın.

  7. Şekiller penceresinden bir Kulvar akış çizelgesi şekli sürükleyin.

    Kulvar şekli içerdiğini belirtmek için hafif sarı/turuncu vurgulanmış parlama. Bir şekli bir Kulvar tarafından eklendiğinde, diyagramı yeniden düzenlemek, daha sonra karar verirseniz Kulvar ile taşınır.

  8. Şekiller penceresinden şekil sürükleme ve bunları bağlanma veya otomatik bağlantı mini araç çubuğunu kullanarak, akış çizelgesi oluşturmak için daha fazla şekil ekleyin.

Bir Kulvar ekleme

Diyagramınıza kulvarlar eklemenin birkaç yolu vardır:

  • Bir Kulvar sağ tıklatın ve sonra Kulvar' Ekle önce veya Kulvar' Ekle sonra kısayol menüsünde.

  • İşaretçiyi bir köşe kulvarları birinin üzerinde tutun. Görüntülenen mavi Ekle 'Kulvar' şeklini oku tıklatın.

  • İşlevsel Akış Çizelgesi sekmesinin Ekle grubunda Kulvar'ı tıklatın. Seçili kulvardan sonra ya da hiç kulvar seçilmemişse, en sona bir kulvar eklenir.

  • Temel akış çizelgesi şekilleri' nden bir Kulvar şeklini bandındaki kenarlığına görünmesini istediğiniz yere sürükleyin.

Kulvarları yeniden düzenleme

  1. Seçmek için, taşımak istediğiniz kulvarlardan birinin başlığını tıklatın.

    İşaretçi, Taşı simgesini görüntülemelidir.

  2. Kulvarı sürükleyin ve istediğiniz yere bırakın.

Kulvar tarafından kapsanan şekilleri kendisiyle taşınır. Bir şekli bulunan olup olmadığını denetleme hazırlandığınız Kulvar altında oturan şekli için seçin. Kulvar şekli yer alıyorsa, hafif sarı/turuncu vurgulanmış parlama. Bir şekil almayan ancak olmasını isterseniz, biraz şekli taşıma ve onu Kulvar tanımaz.

Kulvarı silme

  • Silmek istediğiniz Kulvar etiketini tıklatın ve sonra DELETE tuşuna basın.

    Not : Kulvarı sildiğinizde, ayrıca içerdiği tüm şekilleri silin.

İşlevsel akış çizelgesi oluşturma

  1. Dosya menüsünde Yeni'ninüzerine gelin, İş veya Akış Çizelgesiüzerine gelin ve işlevsel akış çizelgesi' ı tıklatın.

  2. Akış çizelgesinde, (en çok 5 olabilir), bant sayısı şeritler için istediğiniz yönlendirmeye seçin ve şeritler üst kısmına bir başlık çubuğu eklemek isteyip istemediğinizi.

    Not : Ekleyebilir veya şeritli daha sonra silme, ancak diyagramı başladıktan sonra bir yönlendirme diğerine değiştiremezsiniz.

  3. Diyagramı ve işlevsel şeritler etiketlemek için yer tutucu metni olan bir alana tıklayın ve sonra yazın.

    İpucu : Tüm etiketlere yönünü değiştirmek için başlık çubuğunda veya akış çizelgesi etrafındaki kenarlığı sağ tıklatın ve sonra Görünen tüm bant etiketleri dikey veya Görüntü tüm bant etiketleri yatay' ı tıklatın.

  4. Yeni Şerit ekleyin veya gereksiz şeritler silin.

Bir işlev bandı ekleme

  1. Çapraz işlevsel akış çizelgesi şekilleri' nden bir işlevsel bant şekli bandındaki kenarlığına görünmesini istediğiniz yere sürükleyin.

    Yeni işlevsel bant konumuna tutturulur ve diğer işlevsel şeritler sayfasında uygun şekilde yeniden konumlandırma.

  2. Bir etiket eklemek için seçili bant ile yazın.

İşlevsel bant silme

  1. Silmek istediğiniz işlevsel bant etiketini tıklatın ve sonra DELETE tuşuna basın.

    Not : İşlevsel bant sildiğinizde, ayrıca bant içeren tüm şekilleri silin.

  2. Temel akış çizelgesi şekilleri' nden akış çizelgesi şekilleri uygun konumlara bant üzerinde veya işlemdeki adımlara temsil etmek üzere şeritler boyunca sürükleyin.

  3. Akış çizelgesi şekilleri bağlama.

    1. Bağlayıcı aracı düğme görüntüsü tıklatın ve sonra bağlantı noktası Bağlantı noktası görüntüsü - mavi X ikinci şekli üzerinde bir bağlantı noktası için ilk şeklin üzerinde sürükleyin.

    2. Şekilleri bağlayan bitirdiğinizde, düğme görüntüsü İşaretçi aracını tıklatın.

  4. Akış Çizelgesi şekli veya bağlayıcının etiketlemek için bunu seçin ve sonra yazın.

  5. Aşama sürecinize belirtmek için Ayırıcı şekil ekleme.

    1. İşlevsel akış çizelgesi şekilleri' nden Ayırıcı şekil akış çizelgesinde aşama başlangıcını istediğiniz yere sürükleyin. Şekli tüm şeritler genişletir.

    2. Bir etiket eklemek için seçili ayırıcıyla birlikte yazın.

      İpucu : Bir etiketi yeniden konumlandırmak için Metin bloğu aracı düğme görüntüsü tıklatın, bir etiketi tıklatın ve sonra yeni bir konuma sürükleyin.

      Not : Bir ayırıcı taşıdığınızda, sağdaki sözcüğün (veya altında dikey yönlendirmeye ise) tüm akış çizelgesi şekilleri ayırıcıyla birlikte taşıyın.

  6. İçinde akış çizelgesi şekilleri otomatik olarak numaralandırabilirsiniz.

    1. Bir akış çizelgesinde numaralandırmak istediğiniz şekilleri seçin.

    2. Araçlar menüsünde, Eklentileriçin gelin, Visio Ekleri'ninüzerine gelin ve sonra Sayı şekiller' i tıklatın.

    3. Genel sekmesinde, işlemaltında Otomatik sayı' ı tıklatın. Altında Uygulamak içinSeçili şekiller' i tıklatın ve sonra da Tamam' ı tıklatın.

      İpucu : Sayı şekilleri iletişim kutusunda, sayfaya sürüklenen gibi yeni akış çizelgesi şekilleri sayı için sayfada bırakılan gibi şekiller numaralandırma devam' ı tıklatın.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×