İşlev kullanarak formül oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Çalışma sayfanızdaki değerleri hesaplamak için bir işlev kullanarak formül oluşturabilirsiniz. Örneğin, =TOPLA(A1:A2) ve TOPLA(A1;A2) formüllerinin ikisi de A1 ve A2 hücrelerindeki değerleri toplamak için TOPLA işlevini kullanmaktadır. Formüller her zaman eşittir işaretiyle (=) başlar.

  1. Formülün olmasını istediğiniz hücreyi seçin.

  2. Formülü işlevle başlatmak için, formül çubuğunu düğme görüntüsü tıklatın ya da formülü hücreye yazmaya başlayın.

    İpucu : Kullanılabilir işlevlerin listesi için işlevler (alfabetik) veya işlevler (kategoriye göre) bağlantılarına bakın.

  3. Formül için bağımsız değişkenleri tamamladıktan sonra, hücredeki formül sonucu görmek için Enter’a basın.

İpucu :  İşlevleri sık sık kullanıyorsanız, formüllerinizi doğrudan çalışma sayfasına girebilirsiniz. Eşittir işaretini (=) girip işlev adını yazdıktan sonra, formülün sözdizimi veya işlev bağımsız değişkenleri hakkında bilgileri görebilirsiniz.

Örnekler

İşlev kullanan formüllerin örnekleriyle çalışmak için buradaki verileri kullanın. Formülleri görebilir, değiştirebilir ve kendi formüllerinizi girebilirsiniz.

İşlevlerin kullanıldığı bu formül örnekleriyle çalışmak için, tabloyu boş bir çalışma sayfasındaki A1 hücresine kopyalayın.

Veri

5

4

2

6

3

8

7

1

Formül

Açıklama

Sonuç

'=TOPLA(A:A)

A sütunundaki tüm sayıları toplar

=TOPLA(A:A)

'=ORTALAMA(A1:B4)

A1:B4 aralığındaki tüm sayıların ortalamasını alır

=ORTALAMA(A1:B4)

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×