İçeri aktarmak veya otomatik tamamlama listesi başka bir bilgisayara kopyalama

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Otomatik Tamamlama Listesi adları ve e-posta adresleri için önerileri bunları yazmaya başladığınızda görüntüleyen bir özelliğidir. Bu öneriler listesinden adları ve e-posta adreslerinden gönderdiğiniz e-posta iletilerini olası eşleşmeleri vardır.

Otomatik Tamamlama listesi

Otomatik Tamamlama listenizi bir bilgisayardan diğerine kopyalamak için yöntem ne tür e-posta hesabınızı Outlook'a eklediğiniz üzerinde bağlıdır. Office 365 hesabı, Exchange Server hesabı veya IMAP hesabı (Bu en sık kullanılan diğer e-posta hesap türüdür) varsa, otomatik tamamlama listesi gizli dosya, Outlook veri dosyası olarak depolanır. Otomatik Tamamlama Listesi kopyalamak için yönergeler bakın.

POP3 hesabı (daha az ortak, ancak Comcast, Earthlink ve Verizon gibi üçüncü taraf e-posta sağlayıcıları için sık sık kullanılan) varsa, otomatik tamamlama listenizi bilgisayarınızda depolanan bir dosyayı depolanır. Kopyala ve .nk2 dosyasının içeri aktarmakonusuna bakın.

Dosyayı seçin, ne tür hesabınız olduğunu bilmiyorsanız, > Hesap ayarları > Hesap ayarları. Hesap türünüzü burada bulabilirsiniz.

Otomatik Tamamlama listesi kopyalama

Adım 1: otomatik tamamlama posta iletisi dışarı aktarma

  1. Outlook'tan çıkın ve Outlook Web Access veya Outlook Web App (OWA) posta kutunuza bağlı tüm istasyonlarında kapatın.

  2. Karşıdan yükleyip MFCMAPI http://mfcmapi.codeplex.com.

  3. MfcMapi.exe çalıştırın.

  4. Oturum açma oturumu menüsünde tıklatın.

  5. Profil istenirse, istediğiniz profil adını seçin ve Tamam' ı tıklatın.

  6. Üst bölmesinde, karşılık gelen kutunuza satırı bulun ve çift tıklatın.

  7. Sol taraftaki gezinti bölmesinde, Kök kapsayıcısınıgenişletin ve sonra Bilgi deposu başı veya IPM_SUBTREEgenişletin.

  8. Gelen kutusu klasörüne sağ tıklatın ve sonra İlişkilendirilmiş açık içerik tabloyutıklatın. Bu eylem çeşitli özellikleri içeren yeni MFCMAPI penceresi açılır.

  9. Konu sütun altında IPM konu olan öğeyi sağ tıklatın. Configuration.Autocompleteve sonra İleti dışarı aktar'ıtıklatın. Bu eylem İleti dosyasını kaydetme penceresi açılır.

  10. Aşağı açılan listesinde, ileti dosyasını (UNICODE)seçin ve sonra da Tamam' ı tıklatın.

  11. İletiyi kaydetmek istediğiniz bir klasör konumu seçin ve sonra Kaydet'itıklatın. Bu konumu not alın.

Adım 2: otomatik tamamlama posta iletisi İçeri Aktar

  1. Outlook'tan çıkın ve Outlook Web Access veya Outlook Web App (OWA) posta kutunuza bağlı tüm istasyonlarında kapatın.

  2. Karşıdan yükleyip MFCMAPI http://mfcmapi.codeplex.com.

  3. MfcMapi.exe çalıştırın.

  4. Oturum açma oturumu menüsünde tıklatın.

  5. Profil istenirse, istediğiniz profil adını seçin ve Tamam' ı tıklatın.

  6. Üst bölmesinde, karşılık gelen kutunuza satırı bulun ve çift tıklatın.

  7. Sol taraftaki gezinti bölmesinde, Kök kapsayıcısınıgenişletin ve sonra Bilgi deposu başı veya IPM_SUBTREEgenişletin.

  8. Gelen kutusu klasörüne sağ tıklatın ve sonra İlişkilendirilmiş açık içerik tabloyutıklatın. Bu eylem çeşitli özellikleri içeren yeni MFCMAPI penceresi açılır.

  9. Yinelenen girdileri önlemek için varolan otomatik tamamlama iletiyi silmeniz gerekir.

    Not: IPM silmeden önce. Configuration.Autocomplete ileti "Otomatik Tamamlama önbelleğinin verme" bölümündeki adımları kullanarak ileti vermeniz gerekir.

    Var olan otomatik tamamlama iletiyi silmek için şu adımları izleyin:

    1. Konu sütununda konuyu IPM bulunur öğesini bulun. Configuration.Autocomplete.

    2. Öğeyi sağ tıklatın ve sonra iletiyi silseçeneğini tıklatın. Bu Öğeyi sil penceresi açar.

    3. Aşağı açılan listesinde, kalıcı silme (destekleniyorsa silinmiş öğeleri koruma silmeleri)seçin ve sonra da Tamam' ı tıklatın.

  10. Klasör menüsünde, Al'ı tıklatın ve sonra gelen ileti'yi tıklatın.

  11. Yukarıdaki 11 "dışarı aktarma otomatik tamamlama posta iletiyi" oluşturduğunuz .msg dosyasını bulun ve sonra da Tamam' ı tıklatın.

  12. Görüntülenen Yük ileti penceresinde, Yük stil listesinde Yük iletiye geçerli klasörü seçin ve Tamam' ı tıklatın.

Otomatik Tamamlama bilgiler IPM aktarılır. Configuration.Autocomplete_ <onaltılık kod> .msg, burada yer tutucuyu <onaltılık kod> sayı veya harf uzun dizesi gösterir.

Coy ve .nk2 dosyasının içeri aktarma

Adım 1: otomatik tamamlama dosyayı eski bilgisayardan kopyalayın.

  1. Varsayılan klasörü gizli klasör olduğundan, klasörü açın bulmanın en kolay yolu Windows Arama kutusuna (veya, C:\Users\kullanıcı adı\AppData\Roaming\Microsoft\Outlook göz atın) komutu %APPDATA%\Microsoft\Outlook kullanmaktır.

  2. Outlook klasöründe otomatik tamamlama listesi (.nk2) dosyanızı bulun.

    Not: Varsayılan olarak, Windows dosya uzantıları gizlenmiştir. Dosya uzantıları, Araçlar menüsünde penceresi Gezgini'nde gösterilip gösterilmeyeceğini değiştirmek için (Windows 7 veya Windows Vista, Araçlar menüsünde görmek için ALT tuşuna basın), Klasör Seçenekleri' ni tıklatın. Görünüm sekmesinde seçin veya Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin.

  3. Dosyayı yeni bilgisayara kopyalayın. Dosyayı küçük ve bir USB bellek aygıtı gibi bir çıkarılabilir medyadaki yerleştirilebilir.

Adım 2: otomatik tamamlama dosyayı yeni bilgisayara kopyalayın.

  1. Yeni bilgisayarda, Denetim Masası ' nda tıklatın veya posta' yı tıklatın.

    Microsoft Windows işletim sistemi, seçili, Denetim Masası görünümünü sürümüne bağlı olarak farklı Denetim Masası'nı konumlarda posta görünür ve 32 veya 64 bit işletim sistemi veya Outlook 2010 sürümünün yüklü olup olmadığını.

    Posta'yı bulmanın en kolay yolu Windows'da Denetim Masası'nı açmak ve sonra pencerenin en üstündeki Ara kutusuna Posta yazmaktır. Windows XP Denetim Masası'nda, Adres kutusuna Posta yazın.

    Not: Outlook'un ilk kez çalıştırılmasıyla birlikte Posta simgesi görüntülenir.

  2. Profilleri Göster'i tıklatın.

  3. Profil adını not alın. Daha sonra adı eşleşecek şekilde .nk2 dosya adını değiştirmeniz gerekecektir.

  4. Yeni bir bilgisayarla hangi Outlook'ta yapılandırmaları kaydedilir klasöründe .nk2 dosyasının kopyalayın. Varsayılan klasörü gizli klasör olduğundan, klasörü açın bulmanın en kolay yolu Windows Arama kutusuna (veya, C:\Users\kullanıcı adı\AppData\Roaming\Microsoft\Outlook göz atın) komutu %APPDATA%\Microsoft\Outlook kullanmaktır.

  5. Dosya klasörü için coped sonra dosyayı sağ tıklatın, Yeniden Adlandır' ı tıklatın ve adı adım 3 görünen profil adını eşleşecek şekilde değiştirin.

Adım 3: Otomatik Tamamlama listesini içeri aktarma

Outlook'u başlatın ve dosyayı içeri aktarmak artık hazırsınız, ancak özel bir kerelik komutlara Outlook'u başlatın.

  • Outlook /importnk2 Windows Arama kutusuna yazın ve Enter tuşuna basın.

Bir ileti oluşturun ve Kime, bilgiveya Gizli kutularına yazmaya başlayın otomatik tamamlama listesi şimdi diğer bilgisayarınızdan girdileri olması gerekir.

Sayfanın Başı

Outlook 2007'de, adları ve e-posta adresleri otomatik tamamlama listesindeki bir bilgisayardan diğerine kopyalayabilirsiniz. Yeni bir bilgisayara yükseltme ve otomatik tamamlama listesinde depolanan tüm bilgileri kaybetmek istemezseniz, örneğin, adları ve e-posta adreslerini eski bilgisayarınızdan yeni bilgisayarınıza kopyalayabilirsiniz.

Önemli: Aşağıdaki yordamı başlatmadan önce Microsoft Outlook çıkmanız gerekir. Outlook'u yeniden başlattığınızda otomatik tamamlama listesinden adları eklenecektir.

Otomatik Tamamlama dosyayı eski bilgisayardan kopyalama

  1. Sürücü: \user\AppData\Local\Microsoft\Outlook eski bilgisayarınıza gidin.

    Not: Dosya ayarlarına bağlı olarak, bu klasörü gizlenebilir.

  2. Profil name.nk2 sağ tıklatın ve sonra da Kopyala' yı tıklatın.

    İpucu: Dosyayı bir USB medya çubuğu gibi çıkarılabilir medyaya kopyalayın ve yeni bilgisayarınızda dosyayı doğru konuma kopyalayın. Ya da dosyayı e-posta iletisine ekleyin ve iletiyi kendinize gönderin. Yeni bilgisayarda, eki Outlook'ta açın ve bunu doğru konuma kaydedin.

  3. Otomatik Tamamlama Listesi doldurmak istediğiniz bilgisayarda, herhangi bir sürücü: \user\AppData\Local\Microsoft\Outlook sağ tıklatın ve profil name.nk2 kaydetmek için Yapıştır ' ı tıklatın.

  4. Outlook kullanıcı profili adı burada .nk2 dosyasını taşımakta bilgisayarda farklıysa, dosyanın doğru klasöre kopyaladıktan sonra yeni bilgisayarda kullanılan Outlook kullanıcı profili adıyla dosyayı yeniden adlandırmanız gerekir. Örneğin, bir Outlook kullanıcı profili adıyla birlikte özgün bilgisayardan Etikan.nk2 taşıma ve Etikan.nk2 dosyasını yeni bilgisayara kopyalayın, yeni bilgisayarda kullanılan Outlook profil adı dosyasıyla adlandırmalısınız.

  5. Var olan dosyayı değiştirmeniz istendiğinde Evet'itıklatın.

  6. Otomatik Tamamlama Listesi yapılan değişiklikleri görmek için Outlook'u açın.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×