Özet Tablo Yazdırma

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

PivotTable çoğunlukla istediğiniz şekilde yazdırılması yazdırma özellikleri birleşimini kullanarak çalışma sayfalarını ve PivotTable'lar için gereklidir. Bu özellikleri kullanmak için çalışma sayfasında yalnızca bir rapor olmalıdır veya yalnızca bir rapor içeren bir yazdırma alanı ayarlamanız gerekir.

İpucu: En iyi sonuçları elde etmek için bu bölümler sırayla izleyin.

Çalışma sayfasında birden fazla Özet Tablo raporu varsa, yalnızca yazdırmak istediğiniz raporu içeren bir yazdırma alanı ayarlayın.

  1. PivotTable’a tıklayın.

  2. Çözümle sekmesinde, Eylemler grubunda, Seç' i tıklatın ve ardından Tüm PivotTable'atıklayın.

  3. Sayfa düzeni sekmesinde, Sayfa Yapısı grubunda Yazdırma alanınıtıklatın ve sonra Yazdırma alanını belirle seçeneklerinitıklatın.

    Yazdırma Alanını Belirle

Sayfa düzeni görünümünde, verilerinizi yazdırma için hazır almak için kullanışlıdır. Örneğin, genişlik ve yükseklik verilerin ölçmek, sayfa yönlendirmesini değiştirme, ekleme veya sayfa üstbilgileri ve altbilgileri değiştirme, yazdırma, kenar boşluklarını ayarlama ve gizleme veya satır ve sütun başlıkları görüntülemek için cetvelleri kullanabilirsiniz.

  1. Görünüm sekmesinin Çalışma Kitabı Görünümleri grubunda Sayfa Düzeni'ni tıklatın.

    İpucu: Durum çubuğundaki Sayfa düzeni görünümünde düğme resmi düğmesini de tıklatabilirsiniz.

  2. Sayfa düzenini ayarlamalar yapma.

Satır etiketleri ve sütun etiketlerini yazdırılan her sayfada raporunun yazdırma başlıklarıyineleyebilirsiniz. Böylece etiketleri başka bir çalışma sayfasına satır ve sütunlarda gösterilen raporunun düzenini değiştirdiğinizde, yeni etiket satırları ve sütunları otomatik olarak raporu yazdırmak gelecek sefer yinelenir.

  1. Sayfa düzeni sekmesinde, Sayfa Yapısı grubunda Başlıkları Yazdır'ıtıklatın.

    Başlıkları Yazdırma

  2. Sayfa Yapısı iletişim kutusunda Üstte yinelenecek satırlar ve Solda yinelenecek sütunlar onay kutularının işaretlerinin kaldırılmış olduğundan emin olun.

  3. Sayfa Yapısı iletişim kutusunu kapatın.

  4. Çözümle sekmesindeki PivotTable grubunda Seçenekler' i tıklatın.

  5. PivotTable Seçenekleri iletişim kutusunda, yazdırma sekmesini tıklatın ve sonra Yazdırma başlıklarını ayarla onay kutusunu seçin.

  6. Birden fazla satır etiketine raporunuzu varsa ve aynı zamanda dış satır etiketi öğeleri her sayfada yinelemek istediğiniz, yazdırılan her sayfada satır etiketlerini yinele onay kutusunu seçin.

Raporunuzu birden çok satır etiketleri varsa ve satır etiketi öğeleri bir grup bir sayfa sonu denk gelen, raporun otomatik olarak sonraki sayfanın üst kısmında dış etiketler için öğe etiketlerini yineleme ayarlayabilirsiniz. İki veya daha fazla satır etiketleri içeren bir raporda, en sağdaki etiketi dışındaki tüm dış satır etiketleri şunlardır. Aşağıdaki örnekte, böylece öğeleri Doğu ve Çey2 dış satır etiketleri Bölge gelen ve Çyr sonraki sayfada sayfa sonundan sonra yazdırılır raporu ayarlanmıştır.

Sorgu tasarım kılavuzu

1. sayfa sonu öğe grup içinde.

2. öğe etiketlerini dış satır etiketleri'den 2 sayfasında yinelenir.

  1. Ayrı sayfalara yazdırmak istediğiniz öğeleri içeren dış satır etiketini sağ tıklatın ve kısayol menüsündeki Alan ayarları ' nı tıklatın.

  2. Alan ayarları iletişim kutusunda Düzen ve yazdırma sekmesini tıklatın.

  3. Her öğeden sonra sayfa sonu ekle onay kutusunu işaretleyin.

Sayfa sonlarını ek ayarlamalar yapmanız durumunda tüm sayfa sonu Önizleme, PivotTable'da gözden geçirmek için bir fikirdir.

  • Görünüm sekmesinde, Çalışma Kitabı Görünümleri grubunda, Sayfa Sonu Önizleme'yi tıklatın.

    Yeni el ile sayfa sonları ekleyin ve taşıyabilir ve otomatik sayfa sonlarını silin. Daha fazla bilgi için ekleme, silme, veya sayfa sonları taşımakonusuna bakın.

Genişlet yazdırma ve düğmeleri daraltma istemeyebilirsiniz veya bulunabilirsiniz. Genişlet yazdırma ve düğmeleri daraltma isteyip istemediğinize karar vermek için aşağıdakileri yapın:

  • Gösterme veya gizleme Genişlet ve Çözümle sekmesinde, Göster/Gizle grubunda, çalışma sayfasında düğmeleri daraltmak için +/-düğmelerinitıklatın.

  • Göster veya Genişlet gizlemek ve yazdırılan raporda düğmeleri daraltmak için aşağıdakileri yapın:

    1. Çözümle sekmesindeki PivotTable grubunda Seçenekler' i tıklatın.

    2. Yazdırma sekmesini tıklatın ve sonra seçin veya PivotTable'görüntülenirken genişlet/daralt düğmelerini yazdır onay kutusunu temizleyin.

      Not: Bu onay kutusunu +/-düğmelerini komutu Seçenekler sekmesindeki Göster/Gizle grubunda açık olması gerekir.

  1. Son baskı düzeninizin denetlemek için Dosya > Yazdırve önizleme konusuna bakın.

    Klavye kısayolu CTRL + F2 tuşlarına da basabilirsiniz.

    Son düzenlemeler gerektiği gibi. Daha fazla bilgi için yazdırmadan önce çalışma sayfalarını Önizlemekonusuna bakın.

  2. Önizleme doğru göründüğünde Yazdır'ı tıklatın.

Çalışma sayfasında birden fazla Özet Tablo raporu varsa, yalnızca yazdırmak istediğiniz raporu içeren bir yazdırma alanı ayarlayın.

  1. PivotTable’a tıklayın.

  2. Seçenekler sekmesindeki Eylemler grubunda Seç'i ve sonra Tüm Özet Tablo'yu tıklatın.

    excel şerit resmi

  3. Sayfa Düzeni sekmesinde, Sayfa Yapısı grubunda Yazdırma Alanı, ardından da Yazdırma Alanını Belirle seçeneklerini tıklatın.

    Excel Şerit Resmi

Sayfa düzeni görünümünde, verilerinizi yazdırma için hazır almak için kullanışlıdır. Örneğin, genişlik ve yükseklik verilerin ölçmek, sayfa yönlendirmesini değiştirme, ekleme veya sayfa üstbilgileri ve altbilgileri değiştirme, yazdırma, kenar boşluklarını ayarlama ve gizleme veya satır ve sütun başlıkları görüntülemek için cetvelleri kullanabilirsiniz.

  1. Görünüm sekmesinin Çalışma Kitabı Görünümleri grubunda Sayfa Düzeni'ni tıklatın.

    İleti Çubuğu

    İpucu: Durum çubuğundaki Sayfa düzeni görünümünde düğme resmi düğmesini de tıklatabilirsiniz.

  2. Sayfa düzenini ayarlamalar yapma.

Satır etiketleri ve sütun etiketlerini yazdırılan her sayfada raporunun yazdırma başlıklarıyineleyebilirsiniz. Böylece etiketleri başka bir çalışma sayfasına satır ve sütunlarda gösterilen raporunun düzenini değiştirdiğinizde, yeni etiket satırları ve sütunları otomatik olarak raporu yazdırmak gelecek sefer yinelenir.

  1. Sayfa Düzeni sekmesinin Sayfa Yapısı grubunda Başlıkları Yazdır'a tıklayın.

    Excel Şerit Resmi

  2. Sayfa Yapısı iletişim kutusunda Üstte yinelenecek satırlar ve Solda yinelenecek sütunlar onay kutularının işaretlerinin kaldırılmış olduğundan emin olun.

  3. Sayfa Yapısı iletişim kutusunu kapatın.

  4. Seçenekler sekmesindeki Özet Tablo grubunda Seçenekler'i tıklatın.

    Outlook Şerit Görüntüsü

  5. PivotTable Seçenekleri iletişim kutusunda, yazdırma sekmesini tıklatın ve sonra Yazdırma başlıklarını ayarla onay kutusunu seçin.

  6. Birden fazla satır etiketine raporunuzu varsa ve aynı zamanda dış satır etiketi öğeleri her sayfada yinelemek istediğiniz, yazdırılan her sayfada satır etiketlerini yinele onay kutusunu seçin.

Raporunuzu birden çok satır etiketleri varsa ve satır etiketi öğeleri bir grup bir sayfa sonu denk gelen, raporun otomatik olarak sonraki sayfanın üst kısmında dış etiketler için öğe etiketlerini yineleme ayarlayabilirsiniz. İki veya daha fazla satır etiketleri içeren bir raporda, en sağdaki etiketi dışındaki tüm dış satır etiketleri şunlardır. Aşağıdaki örnekte, böylece öğeleri Doğu ve Çey2 dış satır etiketleri Bölge gelen ve Çyr sonraki sayfada sayfa sonundan sonra yazdırılır raporu ayarlanmıştır.

Sorgu tasarım kılavuzu

1. sayfa sonu öğe grup içinde.

2. öğe etiketlerini dış satır etiketleri'den 2 sayfasında yinelenir.

  1. Ayrı sayfalara yazdırmak istediğiniz öğeleri içeren dış satır etiketini sağ tıklatın ve kısayol menüsündeki Alan ayarları ' nı tıklatın.

  2. Alan ayarları iletişim kutusunda Düzen ve yazdırma sekmesini tıklatın.

  3. Her öğeden sonra sayfa sonu ekle onay kutusunu işaretleyin.

Sayfa sonlarını ek ayarlamalar yapmanız durumunda tüm sayfa sonu Önizleme, PivotTable'da gözden geçirmek için bir fikirdir.

  • Görünüm sekmesinde, Çalışma Kitabı Görünümleri grubunda, Sayfa Sonu Önizleme'yi tıklatın.

    İleti Çubuğu

    İpucu: Durum çubuğundaki Düğme resmi Sayfa Sonu Önizlemedüğmesini de tıklatabilirsiniz.

    Yeni el ile sayfa sonları ekleyin ve taşıyabilir ve otomatik sayfa sonlarını silin. Daha fazla bilgi için ekleme, silme, veya sayfa sonları taşımakonusuna bakın.

Genişlet yazdırma ve düğmeleri daraltma istemeyebilirsiniz veya bulunabilirsiniz. Genişlet yazdırma ve düğmeleri daraltma isteyip istemediğinize karar vermek için aşağıdakileri yapın:

  • Gösterme veya gizleme Genişlet ve çalışma sayfasında, Seçenekler sekmesinde, Göster/Gizle grubunda düğmeleri daraltmak için +/-düğmelerinitıklatın.

    Excel Şeridinde Boyut grubu

  • Göster veya Genişlet gizlemek ve yazdırılan raporda düğmeleri daraltmak için aşağıdakileri yapın:

    1. Seçenekler sekmesindeki Özet Tablo grubunda Seçenekler'i tıklatın.

      Outlook Şerit Görüntüsü

    2. Yazdırma sekmesini tıklatın ve sonra seçin veya PivotTable'görüntülenirken genişlet/daralt düğmelerini yazdır onay kutusunu temizleyin.

      Not: Bu onay kutusunu +/-düğmelerini komutu Seçenekler sekmesindeki Göster/Gizle grubunda açık olması gerekir.

  1. Son baskı düzeninizin denetlemek için aşağıdakileri yapın:

    • Excel 2010:'ı tıklatın, Dosya > Yazdır.

    • Excel 2007: düğme resmi Microsoft Office düğmesi' ni tıklatın, Yazdır' ın yanındaki oku tıklatın ve ardından Baskı Önizleme' yi tıklatın.

    Klavye kısayolu CTRL + F2 tuşlarına da basabilirsiniz.

    Son düzenlemeler gerektiği gibi. Daha fazla bilgi için yazdırmadan önce çalışma sayfalarını Önizlemekonusuna bakın.

  2. Önizleme doğru göründüğünde Yazdır'ı tıklatın.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×